Anda di halaman 1dari 10

Solucionario Capitulo 3 CNNA 2 V5

1 Cules son las dos situaciones en las que un administrador debe inhabilitar DTP mi
administra una red de rea local? (Elija dos).
En enlaces que no deben ser troncales.
Cuando un switch vecino usa un modo de DTP dinmico deseado.
Cuando se conecta un switch Cisco a un switch que no es de Cisco.
En enlaces que deben intentar formar enlaces troncales dinmicos.
Cuando un switch vecino usa un modo de DTP dinmico automtico.

2 Un administrador de red determina la mejor ubicacin de los enlaces troncales de VL


Cules son los dos tipos de conexiones punto a punto que usan enlaces troncales d
VLAN? (Elija dos).
Entre un switch y un servidor que tiene una NIC 802.1Q
Entre un switch y una computadora cliente
Entre dos switches que comparten una misma VLAN
Entre un switch y una impresora de red
Entre dos switches que usan varias VLAN

3 Qu afirmaciones son verdaderas acerca de la implementacin de VLAN? (Elija dos


opciones.)
Se reduce el nmero de switches necesarios en una red.
La carga de la red aumenta de manera significativa por la informacin de enlace troncal agregada.
Se reduce el tamao del dominio de colisiones.
Las VLAN agrupan hosts lgicamente, independientemente de la ubicacin fsica.
Los dispositivos en una VLAN no oyen los broadcast de los dispositivos en otra VLAN.

4 Qu comando debe implementar el administrador de red para evitar la transferencia


tramas DTP entre un switch Cisco y un switch que no es de Cisco?
S1(config-if)# switchport mode dynamic desirable
S1(config-if)# switchport trunk allowed vlan none
S1(config-if)# switchport nonegotiate

Solucionario Capitulo 3 CNNA 2 V5


S1(config-if)# switchport mode trunk
S1(config-if)# switchport mode access

5 Qu comando se utiliza para eliminar solo la VLAN 20 de un switch?


no switchport access vlan 20
no vlan 20
delete flash:vlan.dat
delete vlan.dat

6 Se asign el puerto Fa0/11 de un switch a la VLAN 30. Si se introduce el comando no


switchport access vlan 30 en la interfaz Fa0/11, qu sucede?
El puerto Fa0/11 regresa a la VLAN 1.
Se mostrara un mensaje de error.
Se elimina la VLAN 30.
El puerto Fa0/11 se desactiva.

Solucionario Capitulo 3 CNNA 2 V5

Consulte la exhibicin. La PC-A y la PC-B se encuentran en la VLAN 60. La PC-A no


puede comunicar con la PC-B. Cul es el problema?
El enlace troncal se configur con el comando switchport nonegotiate .
La VLAN que usa la PC-A no est en la lista de VLAN permitidas en el enlace troncal.
La VLAN nativa debe ser la VLAN 60.
Se est eliminando la VLAN nativa del enlace.

8 En un ataque con salto de VLAN bsico, qu caracterstica del switch aprovechan lo


atacantes?
La negociacin de encapsulacin automtica
La configuracin de enlace troncal automtica predeterminada
Una conexin Telnet abierta
El reenvo de difusiones

9 Cul es el efecto de emitir un comando switchport access vlan 20 en el puerto Fa


un switch que no tiene esta VLAN en la base de datos de VLAN?
La VLAN20 se crea automticamente.
El puerto Fa0/18 se desactiva.
Se muestra un error que indica que la VLAN 20 no existe, y no se crea dicha VLAN.
El comando no tiene ningn efecto en el switch.

10

Solucionario Capitulo 3 CNNA 2 V5

Consulte la exhibicin. El switch DLS1 est conectado a otro switch, DLS2, mediante
enlace troncal. Un host que est conectado a DLS1 no puede comunicarse con un ho
conectado a DLS2, a pesar de que ambos estn en la VLAN 99. Qu comando se d
agregar a Fa0/1 en DLS1 para corregir el problema?
switchport trunk allowed vlan add 99
switchport mode dynamic auto
switchport nonegotiate
switchport trunk native vlan 66

11

Cules son las dos prcticas de seguridad de capa 2 recomendadas que contribuiran a
evitar ataques con salto de VLAN? (Elija dos).

Configurar estticamente todos los puertos que se conectan a los dispositivos host de usuarios finales para que estn en mod
enlace troncal.
Usar SSH para todo el acceso de administracin remota.
Cambiar la VLAN de administracin a una VLAN diferente a la que no puedan acceder los usuarios habituales.
Cambiar el nmero de VLAN nativa a uno que sea diferente de todas las VLAN de usuarios y que no sea VLAN 1.
Inhabilitar la autonegociacin de DTP en los puertos de usuarios finales.

12

Solucionario Capitulo 3 CNNA 2 V5

Consulte la exhibicin. Se transfiere una trama entre la PC-A y la PC-B a travs del s
Cul de estas afirmaciones con respecto al etiquetado VLAN de la trama es verdade
Se agrega una etiqueta VLAN cuando la trama sale de la PC-A.
Se agrega una etiqueta VLAN cuando se reenva la trama por el puerto a la PC-B.
Se agrega una etiqueta VLAN cuando el switch acepta la trama.
No se agrega ninguna etiqueta VLAN a la trama.

Solucionario Capitulo 3 CNNA 2 V5

14

Cules son las tres afirmaciones que describen con precisin los tipos de VLAN? (Elija
opciones.)
Despus del arranque inicial de un switch sin configuracin, todos los puertos son miembros de la VLAN predeterminada.
La VLAN 1 siempre se usa como VLAN de administracin.
Los puertos de enlace troncal 802.1Q, con una VLAN nativa asignada, admiten el trfico con y sin etiquetas.
Las VLAN de datos se usan para transportar datos de administracin de VLAN y trfico generado por usuarios.

Las VLAN de administracin son cualquier VLAN que se configura para acceder a las caractersticas administrativas del switch
Las VLAN de voz se usan para admitir el trfico telefnico y de correo electrnico de los usuarios en una red.

15 Qu debe hacer el administrador de red para eliminar el puerto fa0/1 Fast Ethernet d
VLAN 2 y asignrselo a la VLAN 3?
Ingresar el comando switchport trunk native vlan 3 en el modo de configuracin de la interfaz.
Ingresar los comandos no vlan 2 y vlan 3 en el modo de configuracin global.
Ingresar el comando switchport access vlan 3 en el modo de configuracin de la interfaz.

Solucionario Capitulo 3 CNNA 2 V5

Ingresar el comando no shutdown en el modo de configuracin de la interfaz para devolverlo a la configuracin predeter
despus configurarlo para la VLAN 3.

16 Qu comando muestra el tipo de encapsulacin, la ID de VLAN de voz y la VLAN de


de acceso para la interfaz Fa0/1?
show vlan brief
show interfaces Fa0/1 switchport
show interfaces trunk
show mac address-table interface Fa0/1

17

Se omiti el inicio de PT. No podr ver la actividad de PT.

Abra la actividad de PT. Realice las tareas detalladas en las instrucciones de la activi
a continuacin, responda la pregunta.
Cules son las computadoras que reciben la difusin que enva la PC-C?
PC-A, PC-B
PC-A, PC-B, PC-D, PC-E, PC-F
PC-A, PC-B, PC-D, PC-E
PC-D, PC-E
PC-A, PC-B, PC-E

18
Complete el espacio. Use la sintaxis completa del comando.
show vlan brief

El comando
existentes en el switch. Rta: show vlan brief

19

muestra la asignacin de VLAN para todos los puertos, as com

Solucionario Capitulo 3 CNNA 2 V5

Consulte la exhibicin. La interfaz Fa0/1 est conectada a una computadora. Fa0/2 e


enlace troncal a otro switch. El resto de los puertos no se utilizan. Qu prctica
recomendada de seguridad olvid configurar el administrador?
Inhabilitar la autonegociacin y establecer los puertos con acceso esttico o enlace troncal esttico.
Todos los puertos de usuarios se asocian a VLAN independientes de la VLAN 1 y de la VLAN de agujero negro.

Cambiar la VLAN nativa a una VLAN fija que sea diferente de todas las VLAN de usuarios y que tenga un nmero de VLA
sea VLAN 1.
Configurar todos los puertos sin utilizar en una VLAN de agujero negro que no se use para nada en la red.

20

Cules VLAN se permiten a travs de un enlace troncal cuando el rango de VLAN


permitidas se establece en el valor predeterminado?

Solucionario Capitulo 3 CNNA 2 V5


Se permiten todas las VLAN a travs del enlace troncal.
Slo se permite la VLAN 1 a travs del enlace troncal.
Slo se permite la VLAN nativa a travs del enlace troncal.
Los switches negocian por medio del VTP cules VLAN se permiten a travs del enlace troncal.

21 Qu sucede con un puerto asociado a la VLAN 10 cuando el administrador elimina l


VLAN 10 del switch?
El puerto queda inactivo.
El puerto se asocia automticamente a la VLAN nativa.
El puerto vuelve a crear la VLAN.
El puerto vuelve a la VLAN predeterminada.

22 Actualmente, un switch Cisco permite el paso del trfico etiquetado con las VLAN 10
travs del puerto de enlace troncal Fa0/5. Cul es el efecto de emitir un
comandoswitchport trunk allowed vlan 30 en Fa0/5?
Permite las VLAN 1 a 30 en Fa0/5.
Permite las VLAN 10, 20 y 30 en Fa0/5.
Permite que se implemente una VLAN nativa de 30 en Fa0/5.
Solo permite la VLAN 30 en Fa0/5.

23 Se agreg un switch Cisco Catalyst para admitir el uso de varias VLAN como parte de
red empresarial. El tcnico de red considera que es necesario borrar toda la informac
VLAN del switch para incorporar un nuevo diseo de red. Qu debe hacer el tcnico
cumplir esta tarea?
Eliminar la direccin IP que se asign a la VLAN de administracin y reiniciar el switch.
Borrar la configuracin de inicio y reiniciar el switch.
Eliminar la configuracin de inicio y el archivo vlan.dat de la memoria flash del switch y reiniciar el switch.
Borrar la configuracin en ejecucin y reiniciar el switch.

24 Qu caracterstica de switch asegura que no pase ningn trfico de unidifusin,


multidifusin o difusin entre los puertos configurados con esta caracterstica?

Solucionario Capitulo 3 CNNA 2 V5


ACL
VLAN
Puerto protegido PVLAN
seguridad del puerto de switch