Anda di halaman 1dari 4

1. 2011.Cespe.Correios.E10.

No aplicativo Excel 2010, ao se clicar o


menu Reviso, tem-se acesso ferramenta Traduzir, a qual permite
traduzir determinado contedo selecionado par qualquer formato de um
dos aplicativos do pacote Office.

2. 2011.Faperp.Pref. Pontes e Lacerda - MT .MOE.No Microsoft Excel,


para ordenar datas que estiverem em um intervalo de dados, da mais
antiga para a mais nova, pode-se utilizar o recurso:
(A) Classificar, representado pelo boto
(B) Filtrar, representado pelo boto

(C) Classificar, representado pelo boto


(D) Filtrar, representado pelo boto

3. 2011.Faperp.Pref. Pontes e Lacerda - MT .MOE.Funes so

6. 2014.TWA.TWA.MOE.=B2*C3
7. 2014.TWA.TWA.MOE.=B2+C3
8. 2014.TWA.TWA.MOE.B4/C2
9. 2014.TWA.TWA.MOE.=A5/C2
10. 2014.TWA.TWA.MOE.=B1+B2*B3-B4
11. 2014.TWA.TWA.MOE.=C4+C2^B1
12. 2014.TWA.TWA.MOE.=B5^A1*C2
13. 2014.TWA.TWA.MOE.=D1+D3
14. 2014.TWA.TWA.MOE.=D5&D2&D4&D1&D3
15. 2014.TWA.TWA.MOE.=SOMA(A1:A5)
16. 2014.TWA.TWA.MOE.=SOMA(A1;A5)
17. 2013.Cespe.SEGER-ES.MOE.

frmulas predefinidas que efetuam clculos usando valores especficos,


denominados argumentos, em uma determinada ordem ou estrutura.
No Excel, as funes so organizadas por tipos. A funo SE do tipo:
(A) financeira.
(B) lgica.
(C) matemtica e trigonometria.
(D) engenharia.

4. 2011.Faperp.Pref. Pontes e Lacerda - MT .MOE.O produto Excel do


pacote Office da Microsoft destinado :
(A) exibio de arquivos de filmes em formato MPEG e MP4.
(B) elaborao de planilhas de clculos.
(C) editorao de texto.
(D) exibio de msicas.

5. 2012.UPENET.JUCEPE - adaptada.MOE.Considere o seguinte


trecho de uma planilha no Excel:

Considerando a figura acima, que apresenta uma planilha em processo


de edio no Excel, assinale a opo correta.
a) Ao se clicar na ferramenta
, os dados sero organizados
automaticamente em ordem alfabtica.
b) Para centralizar os textos das clulas A1 e B1, suficiente selecionlos e clicar o cone
Se usarmos a frmula (SOMA(B4:B8)) na clula B9 e, usando o mouse,
propagarmos a frmula dessa clula at a clula E9, para, em seguida,
usarmos os comandos Ctrl + X na clula B9 e Ctrl + V na clula C9, quais
sero os valores resultantes nas clulas B9 a E9, respectivamente?
a) Vazia; R$ 281,39; R$ 200,00; R$ 140,00

c) Aps dar duplo clique no cone


janela que permite salvar a planilha.

, ser apresentada uma

d) Para calcular Mximo, o procedimento correto clicar a clula B7 e a


ferramenta

e) Selecionando-se as clulas de B2 a B5 e pressionando-se, em

b) R$ 0,00; R$ 211,00; R$ 200,00; R$ 140,00


c) R$ 211,39; R$ 281,39; R$ 200,00; R$ 140,00
d) R$ 0,00; R$ 281,39; R$ 200,00; R$ 140,00
e) Vazia; R$ 211,00; R$ 200,00; R$ 140,00

Com base na imagem acima, calcule o resultado dos itens abaixo,


considerando que as expresses indicadas em cada item foram
inseridas em uma clula vazia do Microsoft Excel.

seguida, o boto
, sero acrescentados, direita das quantidades,
uma vrgula e o algarismo zero.

18. 2013.Cespe.TRT 10 Regio (DF e TO).MOE.

O grfico apresentado pode ter sido criado com ferramentas prprias do


Excel e transferido em seguida para Word.

Informtica para Concursos Professor Thiago Waltz


www.thiagowaltz.com

19. 2013.FMP-RS.MPE-AC.MOE.Considere a planilha MS-Excel

24. 2014.FGV.DPE-RJ.MOE.Numa planilha que utiliza referncias

abaixo.

relativas e absolutas, como o MS EXCEL, se a frmula


=$D1+E$2
localizada na clula A1, for copiada (copy) e colada (paste) na clula B4,
a frmula na clula de destino escrita como
a) =$D4+F$2
b) =$D1+E$2
c) =D4+F$2
d) =$E4+F$5
e) =$D4+E$2

25. 2014.CESPE.Caixa.MOE.Com relao aos conceitos e ao uso de


ferramentas e aplicativos do Windows, julgue os itens a seguir.
No Excel, ao se selecionar uma clula que contm um valor numrico e,
em seguida, clicar o boto Estilo de Porcentagem, o valor ser
multiplicado por 100 e o smbolo % ser colocado ao lado do valor
resultante.

26. 2014.BIO-RIO.EMGEPRON.MOE.Copiou de C:\PROJETOS para


D:\ATIVOS com o mesmo nome.
Para obter o percentual da populao de cada municpio em relao ao
total do estado (coluna C), conforme mostrado acima se deve digitar uma
frmula em C2 e depois copi-la e col-la para as clulas C3 at C13. A
frmula a ser digitada em C2
a) =B2/B14 e depois formatar a coluna C para Nmero com 2 casas
decimais.
b) =B2/B$14 e depois formatar a coluna C para Nmero com 2 casas
decimais.
c) =B2/B14 e depois formatar a coluna C para Porcentual com 2 casas
decimais.
d) =B2/B$14 e depois formatar a coluna C para Porcentual com 2 casas
decimais.
e) =B2/B$14*100 e depois formatar a coluna C para Porcentual com 2
casas decimais.

20. 2013.FCC.PGE-BA.MOE.

Nessa planilha foram inseridas expresses.


em G5, G6, G7 e G8 para determinar o menor valor entre todas as
cotaes dos fornecedores F1, F2 e F3.
em G9 que determina a soma de todas as clulas de G5 a G8.
em H5, H6, H7 e H8 para determinar qual dos fornecedores (se F1, F2
ou F3).
Nessas condies, a expresso inserida em H7 foi:
a) =SE(G7=D7;F2;SE(G7=E7;F3;F1))
b) =SE(G7=D7;F3;SE(G7=E7;F2;F1))

Ao fazer uma tpica tarefa conforme conhecimento exigido no item IV,


um funcionrio colocou os seguintes valores nas clulas:

c) =SE(G7=D7;F1;SE(G7=E7;F2;F3))
d) =SE(G7=D7;F2;SE(G7=E7;F1;F3))

27. 2014.IADES.TRE-PA.MOE.Qual sinal deve ser colocado antes de


qualquer comando para que o software Microsoft Excel reconhea uma
funo?
A frmula colocada em D1 foi arrastada pela ala de preenchimento para
a clula D2.

a) = (igual).

Aps o clculo feito pelo Excel, o resultado numrico observado nas


clulas D1 e D2 foi, respectivamente,

c) $ (cifro).

a) 1386 e 598.

b) ! (exclamao).
d) ++ (dois sinais de mais).
e) (*) (asterisco entre parnteses).

b) 1386 e 444.

28. 2014.FUNRIO.INSS.MOE.Numa planilha eletrnica como o

c) 621 e 444.
d) 621 e 598.
e) 598 e 444.

21. 2013.UFBA.UFBA.MOE.Considere

que
haja
nmeros
armazenados nas clulas A1, A2, A3 e A4 de uma planilha Excel, verso
em portugus. Para armazenar a soma desses valores na clula A5,
pode-se escrever, nessa clula, a expresso =SOMA(A1:A4) (sem as
aspas).

Microsoft Excel ou o LibreOffice Calc, suponha que a clula C3


armazene a frmula =A1+B2. Ao selecionar a clula C3, recortar ou
cortar (operao equivalente ao atalho Ctrl+X) e colar na clula D4
(operao equivalente ao atalho Ctrl+V), qual ser a frmula
armazenada na clula D4?
a) =A1+B2
b) =A2+B3
c) =A3+B4

22. 2013.UFBA.UFBA.MOE.Considere que, em uma planilha Excel,

d) =B1+C2

haja nmeros nas clulas A1, A2, B1 e B2 e a expresso =A1+A2 (sem


as aspas) na clula A3.

e) =B2+C3

Se um usurio, utilizando o Excel sobre um sistema Windows, usar a


combinao de teclas Ctrl+C na clula A3 e a combinao de teclas
Ctrl+V na clula B3, essa ltima conter tambm a soma de A1 e A2.

23. 2013.CESPE.MPU.MOE.No Microsoft Excel, a funo

pode
avaliar uma condio e retornar um valor, se a condio for verdadeira,
ou retornar outro valor, se a condio for falsa

29. 2014.VUNESP.PC-SP.E10.Observe as duas figuras seguintes,


que contm parte de uma mesma planilha do MS-Excel 2010, em sua
configurao padro, em dois momentos: antes e depois da utilizao
do recurso que uniu as clulas A1 e B1 em uma clula maior e
centralizou o contedo na nova clula.

Informtica para Concursos Professor Thiago Waltz


www.thiagowaltz.com

Assinale a alternativa que apresenta CORRETAMENTE o tipo do


grfico.
a) Barras 3D.
b) Colunas 3D.
c) Disperso
d) Pizza 3D.

33. 2014.Gesto de Concursos.IF-SP.MOE.Observe a seguinte


planilha do MS Excel.

Este recurso pertence ao grupo Alinhamento da guia Incio e


representado pelo boto
nome do recurso utilizado

. Assinale a alternativa que contm o

a) Alinhar no Meio
b) Centralizar
c) Orientao

Assinale a alternativa que apresenta CORRETAMENTE o resultado da


funo =SOMA(A1;A3;A5)

d) Mesclar e Centralizar.

a) 80.

e) Quebrar Texto Automaticamente.

30. 2014.CONSULPLAN.CBTU-METROREC.MOE.Considere

b) 90.
a

planilha produzida com a ferramenta Microsoft Office Excel.

c) 100.
d) 150.

34. 2014.CESGRANRIO.BB.E10.A Figura a seguir exibe um


fragmento de uma planilha elaborada com o MS Excel 2010. Ela exibe
as temperaturas (formatadas sem casas decimais) medidas em trs
diferentes cidades (A, B e C) entre os dias 18/FEV/2014 e 24/FEV/2014.

De
acordo com as informaes apresentadas, marque V para as afirmativas
verdadeiras e F para as falsas.
( ) Se na clula A7 for aplicada a frmula =SOMA(B4:E4), o resultado
ser 210.
( ) Para obter a mdia dos valores no ano de 2003, pode-se inserir a
frmula =MDIA(D2:D6) na clula B7.
( ) Se na clula C7 for inserida a frmula =MXIMO(B5;D5;C6;D6), o
resultado ser 800.
( ) Ao aplicar na clula D7 a funo =SE(B3>E6;"NO";"SIM"), o
resultado obtido ser NO.
A sequncia est correta em

Que valor ser exibido na clula C11 (formatada com uma casa
decimal), caso a frmula presente na clula E9 (=MDIA(D$4:F$4)) seja
copiada e colada na clula C11?

a) V, V, V, F.

a) 10,0

b) V, V, F, V.

b) 12,0

c) F, F, F, V.

c) 18,0

d) F, V, F, F.

d) 20,0

31. 2014.CESGRANRIO.BB.E10.Uma clula de uma planilha MS

e) 21,0

Excel 2010 contm o valor 0,245758. Usando a caixa de dilogo


Formatar Clulas, o autor da planilha resolveu format-la como
percentagem com duas casas decimais.

35. 2014.VUNESP.PC-SP.E10.Utilizou-se a seguinte frmula na

O que ser exibido na clula em questo aps tal formatao ser


aplicada?
a) 0,24%

=SE(B1<HOJE();a;SE(B2>=HOJE();b;c))
Supondo que a data atual seja 08/02/2014, para que a letra c seja
apresentada na clula A1, suficiente que:
a) B1=08/02/2014 e B2=08/02/2014

b) 2,45%

b) B1=07/02/2014 e B2=07/02/2014

c) 2,46%

c) B1=09/02/2014 e B2=09/02/2014

d) 24,57%

d) B1=07/02/2014 e B2=08/02/2014

e) 24,58%

32. 2014.Gesto de Concursos.COPANOR.MOE.Observe o grfico


gerado no MS Excel.

clula A1 de uma planilha elaborada no MS-Excel 2010:

e) B1=08/02/2014 e B2=07/02/2014

36. 2014.IADES.SEAP-DF.MOE.No Excel, a tarefa da funo SE


comparar o valor da clula com um critrio estabelecido e retornar dois
resultados. Nessa funo, o sinal de condio <> significa
a) diferente de.
b) igual a.
c) maior ou menor que.
d) relativo a.
e) totalizando.

Informtica para Concursos Professor Thiago Waltz


www.thiagowaltz.com

37. 2014.VUNESP.PC-SP.E10.Para responder s questes a seguir,

39. 2014.CESGRANRIO .CEFET-RJ.MOE.

observe a figura a seguir, extrada do MS-Excel 2010, em sua


configurao padro. Ela apresenta uma tabela com os resultados dos
ensaios realizados por um tcnico de laboratrio.

Assinale a alternativa que apresenta o nome do recurso do grupo


Classificar e Filtrar, da guia Dados, que permite definir vrios critrios
simultneos para classificar os ensaios do intervalo A1:B4 e
representado pelo cone
a) Classificar de A a Z.
b) Classificar de Z a A.
c) Classificar.
d) Filtro.
e) Filtro avanado.

Na clula C1 do trecho da planilha do Excel representada acima,


encontra-se a seguinte frmula:

38. 2014.VUNESP.PC-SP.E10.Para responder s questes a seguir,

=SE(MDIA(A$1:A$5)>3;MDIA(A1:A5);MXIMO(A1:A5))

observe a figura a seguir, extrada do MS-Excel 2010, em sua


configurao padro. Ela apresenta uma tabela com os resultados dos
ensaios realizados por um tcnico de laboratrio.

Considere a seguinte sequncia de aes:


a clula C1 foi copiada com CTRL-C
C1 foi colada na clula C2 com CTRL-V
C1 tambm foi colada na clula D1 com CTRL-V
Aps essas aes, os valores presentes nas clulas C2 e D1 so,
respectivamente,
a) 3 e 30
b) 5 e 5
c) 5 e 30

Assinale a alternativa que contm a frmula que, quando inserida na


clula B5, resulta no mesmo valor apresentado nela atualmente.

d) 2 e 20
e) 3 e 20

a) =MDIA(B2:B4)
b) =SOMA(B2:B4)/4
c) =MDIA(B2;B4)/3
d) =SOMA(B2:B3)/3
e) =MDIA(B2;B4)

1. E
2. A
3. B

4. B
5. A
6. 35

7. 12 10. 36 13. #VALOR! (erro) 16. 9


8. B4/C2 11. 32 14. MEEEEENGO 17. E
9. 2 12. 192
15. 24
18. C

19. D
20. C
21. C

22. E
23. C
24. A

25. C
26. C
27. A

28. A
29. D
30. D

Informtica para Concursos Professor Thiago Waltz


www.thiagowaltz.com

31. E
32. D
33. B

34. B
35. E
36. A

37. C
38. A
39. C