Anda di halaman 1dari 60

Cul es una caracterstica del UDP?

Es un protocolo de transporte confiable.


Requiere que el host de origen reenve los paquetes que no se acusaron de recibo.
Aade una cantidad mnima de sobrecarga para los datos a transmitir.
Es un protocolo orientado a la conexin.
2

Qu rutas se aaden de forma automtica a la tabla de enrutamiento en un router vecino cuando los pr
de enrutamiento intercambian informacin acerca de las redes conectadas directamente?
Rutas dinmicas
Rutas estticas
Rutas por defecto
Rutas conectadas directamente

Consulte la imagen. El host A no puede hacer ping en R1. Qu pasos de configuracin de deben realiz
para resolver este problema? (Elija dos opciones).
Configurar la contrasea de lnea adecuada para acceder al router.
Configurar la velocidad de la interfaz.
Habilitar la interfaz administrativamente
Configurar un protocolo de enrutamiento dinmico en el router.
Configurar la mscara de subred en el router correctamente.
4

Un usuario no puede conectarse a Internet. El administrador de red decide si utilizar el mtodo de resol
problemas descendente. Qu accin debe realizar primero el administrador?
Ejecutar el comando tracert para identificar el dispositivo defectuoso.
Verificar la conexin del cable patch de la PC a la pared.
Ingresar una direccin IP en la barra de direcciones del explorador Web para determinar si DNS fa

Ejecutar el comando ipconfig para verificar la direccin IP, la mscara de subred y el gateway en l
5

Cul es una caracterstica del protocolo de enrutamiento EIGRP?


Tiene un lmite de conteo de saltos adecuado slo para redes pequeas y simples que se forman co
de 15 saltos.
No incluye la informacin de la mscara de subred en las actualizaciones de enrutamiento.
Crea la tabla de topologa con base en las publicaciones de sus vecinos.

Mantiene una base de datos completa de routers distantes y de mtodos por los que se interconecta
6

Cuando un router aprende dos rutas a la misma red de destino, qu factores determinan la ruta que se
la tabla de enrutamiento? (Elija dos opciones).
Mtrica de la ruta
La direccin MAC del router vecino
La direccin IP de origen en los paquetes de datos
La direccin IP del router del salto siguiente
Distancia administrativa

Consulte la imagen. R1 y R2 se configuran con los comandos que se despliegan. Todas las interfaces s
configuran adecuadamente, pero ningn router recibe actualizaciones de enrutamiento. Qu cosas se p
hacer para resolver el problema? (Elija dos opciones).
Configurar el protocolo de enrutamiento en R1 para la red 10.0.0.0.
Configurar el protocolo de enrutamiento en R2 para la red 10.0.0.0.
Configurar el protocolo de enrutamiento en R1 para la red 192.168.4.0.
Configurar el protocolo de enrutamiento en R1 para la red 192.168.2.0.
Configurar el protocolo de enrutamiento en R2 para la red 192.168.1.0.
Configurar el protocolo de enrutamiento en R2 para la red 192.168.3.0.
8

Consulte la imagen. Qu se puede determinar a partir del resultado que se muestra?


PPP se habilita en este router.
La configuracin del ancho de banda de las interfaces es consistente con la conexin T1.
La interfaz serial0/0/0 est inactiva de forma administrativa.
La encapsulacin por defecto se establece para la interfaz serial0/0/0.
La mscara de subred 255.255.255.255 se configur para la interfaz serial0/0/0.
9

Un pirata informtico intenta acceder a informacin confidencial almacenada en un servidor dentro de


corporativa. Una solucin de seguridad de la red inspecciona el paquete completo, determina que es un
amenaza y bloquea el acceso del paquete a la red interna. Qu medida de seguridad protegi la red?
un IDS
un IPS
un firewall basado en el host
un software anti-X

10 Qu afirmacin es verdadera acerca de la zona DNS de bsqueda inversa?


Se experimenta con ms frecuencia cuando los usuarios navegan en Internet.
Es la copia de respaldo para la zona de bsqueda hacia adelante.
Actualiza de forma dinmica los registros de recursos.
Resuelve una direccin IP para un nombre de dominio completamente calificado.

11 Qu afirmacin describe correctamente la funcin de AAA?


Previene accesos no autorizados a la red.
Filtra trfico de acuerdo al IP de destino y al nmero de puerto.
Permite a los usuarios enviar informacin a un daemon que se ejecuta en una estacin de administr

Encripta datos para proporcionar seguridad a la red.


12 Qu afirmacin describe correctamente la importancia de un SLA?
Describe el rango de servicios que recibe el ISP.
Describe el proceso para resolver incidentes planeados.
Describe la administracin, el monitoreo y el mantenimiento de la red.
Define los costos de terminacin de acuerdo al ciclo de presupuesto del cliente.
13

Consulte la imagen. Qu afirmacin es verdadera segn la informacin que se presenta?


El router utiliza un protocolo de enrutamiento de estado de enlace.
El router obtiene actualizaciones de enrutamiento en la interfaz FastEthernet0/0.
El router no enva actualizaciones de enrutamiento desde la interfaz Serial0/0/0.
La red para Fa0/1 se incluye en las actualizaciones de enrutamiento que se envan desde el router.
14

Consulte la imagen. R2 se conect a la interfaz Serial0/0/1 de R1 y se configur adecuadamente para c


actualizaciones de enrutamiento con R1. Qu red excluye a R2 de la instalacin en su tabla de enrutam
R 192.168.10.0/24 [120/2] va 192.168.1.2, 00:00:10, Serial0/0/1
R 192.168.7.0/24 [120/1] va 192.168.1.2, 00:00:10, Serial0/0/1
R 192.168.6.0/24 [120/15] va 192.168.3.2, 00:00:10, Serial0/0/0
R 192.168.8.0/24 [120/2] va 192.168.3.2, 00:00:10, Serial0/0/0

15 Qu afirmacin es correcta acerca de las conexiones de datos pasivas en el protocolo FTP?


El servidor inicia la conexin de transferencia de datos.
El servidor reenva su direccin IP y un nmero de puerto aleatorio al cliente FTP a travs del strea
control.
Los firewall no permiten conexiones de datos pasivas a los hosts que estn dentro de la red.
El cliente enva datos al puerto 21 del servidor.

16 Un host se cable correctamente y se configur con un nombre de host nico y una direccin IP vlida
componentes adicionales se deben configurar para habilitar al host para acceder a recursos remotos? (E
opciones).
La mscara de subred
La direccin MAC
El gateway por defecto
La direccin IP de loopback
La direccin IP del servidor de DHCP
17 Qu puede causar un problema en la capa de enlace de datos?
Un cable de red defectuoso
Un firewall que bloquea el trfico HTTP
Controladores de dispositivos configurados incorrectamente
Mscaras de subred configuradas incorrectamente
18

Consulte la exhibicin. Cul son las afirmaciones que describen la conversacin de datos que se mues
dos opciones).
La conversacin de datos fue iniciada por el proceso de aplicacin HTTP que se ejecuta en el clien
La conversacin de datos es identificada por el puerto 80 TCP en el cliente.
El usuario comenz la conversacin de datos al enviar un correo electrnico.
La direccin IP del servidor de Internet es 192.168.17.43.
El servidor de Internet enviar datos al puerto 8547 del cliente.
19

El comando show ip route se ejecut en uno de los routers que aparecen en el grfico y se mostr el si
resultado:
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1
Desde cul de los routers se ejecut este comando?
A
B

C
D
20

Consulte la imagen. Al configurar la interfaz serial de un router, el administrador de red observa el men
error resaltado. Por qu razn?
La interfaz serial est desactivada de forma administrativa.
La interfaz serial ya est configurada con una direccin IP.
El administrador de red intent configurar la interfaz serial con una direccin de broadcast.
Se configur la misma direccin IP en otra interfaz.

21 De qu manera ayudan a proporcionar seguridad para la red el filtrado de puertos y las listas de acceso
Evitan que ciertos tipos de trfico lleguen a destinos de red especficos.
Alertan a los administradores de red sobre distintos tipos de ataques por denegacin de servicio mi
ocurren.
Impiden que los virus, gusanos y troyanos infecten los servidores y equipos host.
Permiten la encriptacin y autenticacin de comunicaciones de datos confidenciales.

22 Un cliente informa problemas de conectividad a un tcnico del ISP. Al preguntar al cliente, el tcnico d
que todas las aplicaciones de red estn funcionando, a excepcin del FTP. Segn el tcnico, cul podr
causa del problema?
firewall mal configurado
puerto deficiente en el switch o hub
direccin IP mal configurada en la estacin de trabajo del cliente
configuracin incorrecta del servidor DNS en la estacin de trabajo del cliente
configuracin incorrecta del gateway por defecto en la estacin de trabajo del cliente

23 Diversos hosts se conectan al mismo puerto del switch en diferentes ocasiones. Si el puerto del switch
configura con la seguridaddinmica del puerto, cmo procesa las direcciones MAC?
Las direcciones se asignan manualmente con el uso del comando switchport.
Las direcciones MAC se aprenden de manera dinmica y se almacenan en la tabla de direcciones.
Las direcciones se configuran de forma manual y se guardan en la configuracin en ejecucin.
Las direcciones se almacenan en la tabla de direcciones y se aaden a la configuracin en ejecuci
24

Consulte la imagen. El router R1 se configur con los comandos que se despliegan. Qu contrasea se
para acceder al modo EXEC privilegiado del router?
password1
password2
password3
password4
25 Cul es el propsito de utilizar el comando copy tftp flash en un router?
Crear una copia de respaldo de la imagen del IOS para un servidor
Restaurar la imagen del IOS de un servidor
Crear una copia de respaldo de la configuracin del router para un servidor
Restaurar la configuracin del router de un flash
26

Consulte la imagen. Qu direcciones son direcciones de broadcast para las redes A y B? (Elija dos op
192.168.1.32 es la direccin de broadcast para la red A
192.168.1.47 es la direccin de broadcast para la red A
192.168.1.15 es la direccin de broadcast para la red A
192.168.1.207 es la direccin de broadcast para la red B
192.168.1.240 es la direccin de broadcast para la red B
192.168.1.192 es la direccin de broadcast para la red B
27

Consulte la imagen. El administrador de red utiliza los comandos que se muestran para configurar R1 y
administrador confirma que la conectividad de Capa 1 entre dos routers funciona correctamente. Sin em
R1 no puede hacer ping en la interfaz serial de R2.
Cul puede ser la razn de este problema?
La mscara de subred est mal configurada en ambos routers.
Una ruta esttica no se configur en los routers.
Se configuran diferentes encapsulaciones en los dos routers.
No se estableci la frecuencia de reloj en ninguna interfaz serial del router.

28 Qu afirmaciones son correctas acerca del paquete ICMP que utiliza el comando ping? (Elija dos opc
Garantiza la entrega de datagramas.

Verifica la conectividad de la Capa 3.


Acusa de recibo los segmentos TCP.
Determina dnde se pierde un paquete en la ruta del origen al destino.
Mide el tiempo que transcurre entre el momento en que el paquete de solicitud es enviado y el paq
respuesta es recibido.
29 Cmo ayuda la trap del SNMP en el monitoreo y administracin de la red?
Informa a la estacin de administracin al responder a los sondeos.
Recopila informacin para la estacin de administracin mediante dispositivos de sondeo.
Enva un mensaje de alerta a la estacin de administracin cuando se alcanza un umbral.
Marca los intentos para iniciar un ataque de DoS en la red.

30 Qu protocolo de enrutamiento facilita el intercambio de informacin de enrutamiento entre diferentes


autnomos?
OSPF
EIGRP
RIP
BGP

31

Consulte la imagen. Todas las redes estn accesibles para todos los routers. Qu tipo de ruta se enlista
de enrutamiento de R3 para reenviar un paquete del host A al host B?
Rutas estticas
Rutas aprendidas con los protocolos IGP
Rutas aprendidas con los protocolos EGP
Rutas conectadas directamente
32

Consulte la imagen. Qu mscara de subred alojara el nmero de hosts indicados para todas las subre
direccin de red principal fuera 192.168.25.0/24?
255.255.0.0
255.255.224.0
255.255.255.0

255.255.255.224
255.255.255.240
255.255.255.248

33 Una empresa tiene 50 vendedores que viajan y que se pueden conectar a la red de la compaa desde lo
del cliente o los hoteles. Qu conexin WAN permite este acceso?
T1
T3
DSL
Dial-up
34

Consulte la imagen. Un tcnico de red emite el comando tracert 192.168.2.99 con xito en el host A.
consecuencias resultan al ejecutar este comando? (Elija dos opciones).
El paquete tracetoure se enva por broadcast a la red.
El resultado del comando despliega la direccin IP en las interfaces entrante y saliente del router q
atraves el paquete.
El resultado del comando despliega todos los routers por los que pas el paquete.
Todos los saltos exitosos entre el host A y B contestan la solicitud de eco con una respuesta ICMP
El comando calcula el tiempo entre el envo del paquete y la respuesta del router.

35 Una red se difunde a travs de dos edificios que estn separados por una distancia de 500 pies (152 me
transformador elctrico se instala cerca de una ruta de cable. Qu tipo de cable se debe utilizar en esta
STP
UTP
Coaxial
Fibra ptica
36

Consulte la imagen. Los dispositivos necesitan conectarse al servidor de archivos desde las redes remo
mtodo se debe utilizar para proporcionar al servidor de archivos una direccin IP que permita estas co
NAT esttico
PAT esttica
NAT dinmica
PAT dinmica

37 Qu ocurre durante una traduccin NAT esttico?


Se asignan direcciones locales mltiples a una direccin global.
El dispositivo host se configura con una direccin global externa permanente.
Se crea una asignacin uno a uno entre una direccin global externa e interna local.
Se fuerza al router a devolver la direccin global interna al conjunto de direcciones cuando termina
sesin.

38 Un usuario puede hacer ping en las direcciones IP, pero no a los hosts por nombre de dominio. Que se
verificar en la estacin de trabajo del usuario?
La configuracin del controlador del dispositivo de la NIC
El estatus del LED de la NIC
La configuracin DNS
Las configuraciones del firewall
39

Consulte la imagen. Qu segmentos de la ruta del cable requieren el uso de cables de conexin cruzad
A, D, F
B, C, E
B, D, E
A, C, F
40

Consulte la imagen. R1 y R2 se configuran con las direcciones IP que se despliegan. Tambin se config
correctamente con rutas estticas a las redes remotas. El administrador de red ejecuta el comando show
en ambos routers y muestra los resultados que se despliegan.
Por qu las rutas estticas no aparecen en la tabla de enrutamiento?
La ruta por defecto no se configur en los routers.

No se configur un protocolo de enrutamiento dinmico.


Las interfaces del router estn desactivadas de forma administrativa.
Las interfaces se configuran con las mscaras de subred incorrectas.
41

Consulte la imagen. El host A no puede hacer ping en el host B. Qu se puede hacer para resolver este
problema? (Elija dos opciones).
Configurar una ruta por defecto en R1 con el uso de una interfaz de salida Fa0/0.
Configurar una ruta por defecto en R2 con el uso de una interfaz de salida Fa0/0.
Configurar una ruta esttica en R1 con 192.168.0.1/24 como direccin de gateway.
Configurar una ruta esttica para la red 10.1.2.0/24 en R2 y utilizar la interfaz de salida S0/0/0.
Configurar una ruta esttica para la red 10.1.1.0/24 en R1 con la direccin del siguiente salto como
direccin IP de la interfaz serial de R2.

42 Para cargar una configuracin inicial en un switch nuevo, un administrador de red conect una comput
porttil al switch por medio del uso de un cable de consola. Luego de un minuto de haber encendido el
SYST LED en la parte delantera delswitch pasa de color verde titilante a mbar. Qu indica esto?
El administrador de red hizo una conexin fsica equivocada con el switch.
El switch est listo para cargar un archivo de configuracin.
Un puerto del switch est defectuoso.
La POST fall en el switch.
43 Qu afirmacin es correcta acerca del soporte de proxy que ofrece el protocolo HTTP?
Permite a los clientes realizar conexiones de red directas a otros servicios de red.
Filtra contenido Web no adecuado.
Reduce la velocidad de la red.
Encripta los datos que se van a transmitir.

44 Un administrador de red dise una red Clase B con una mscara 255.255.254.0. Qu afirmaciones so
verdaderas para esta red? (Elija dos opciones).

Hay 128 subredes.


Hay 256 subredes.
Hay 512 subredes.
Hay 126 hosts utilizables por subred.
Hay 254 hosts utilizables por subred.
Hay 510 hosts utilizables por subred.
45 Cules son los motivos para emitir el comando show ip route en un router? (Elija dos opciones).
Despliega la actividad de enrutamiento en tiempo real.
Despliega la longitud del tiempo hasta la siguiente actualizacin de enrutamiento.
Despliega las redes conectadas directamente.
Despliega todos los protocolos de enrutamiento que se configuran en los routers vecinos.
Despliega el protocolo de enrutamiento que recibe actualizaciones de routers vecinos.
46 Qu tipo de direccin es 192.168.17.111/28?
direccin host
direccin de red
direccin de broadcast
direccin multicast

47 Un IOS de Cisco se instal en un router en la ubicacin por defecto. Despus de iniciar, el router entra
ROMMON. Por qu razn?
La configuracin no est en NVRAM.
El valor de registro de configuracin est establecido en 0x2102.
La memoria no es adecuada para cargar el IOS de Cisco.
El comando boot system no se ejecut.
48

Consulte la imagen. No hay protocolo de enrutamiento configurado en los router. Qu comando crear
por defecto en R1 para enviar trfico a R2?

R1(config)# ip route 0.0.0.0 0.0.0.0 10.1.1.1


R1(config)# ip route 0.0.0.0 0.0.0.0 192.168.0.2
R1(config)# ip route 0.0.0.0 0.0.0.0 192.168.0.1
R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/1
49

Consulte la imagen. El administrador de red utiliza el siguiente comando para configurar una ruta por d
RTB:
RTB(config)# ip route 0.0.0.0 0.0.0.0 fa0/0

El ping que se emite desde PC3 tiene xito para RTB. Sin embargo, los paquetes de solicitud de eco lle
PC1, pero el eco que responde no lo hace hacia PC3 . Cmo se puede solucionar este problema?
RTA se debe configurar para enviar paquetes a la red 192.168.2.0.
Debe editarse el comando ip route de manera tal que la direccin del siguiente salto sea 10.1.1.5.
Debe editarse el comando ip route de manera tal que la direccin 192.168.2.1 sea la del siguiente
Debe eliminarse el comando ip route de la configuracin del router RTB.
Se debe configurar otra ruta por defecto en RTA con una direccin de 10.1.1.6. para el siguiente sa

50 Qu efecto tiene emitir el comando banner login #Unauthorized login prohibited# en un router?
Despliega el mensaje "Inicio de sesin prohibido no autorizado" antes de que el router pida el nom
usuario.
Reemplaza el comando banner motd.
Causa que el router pida el inicio de sesin para cualquier usuario que intente conectarse al router.
Genera el mensaje "Acceso prohibido no autorizado" para desplegarse cuando la conexin de
HyperTerminal est inactiva.
51 Qu afirmaciones son correctas acerca del protocolo UDP? (Elija dos opciones).
Utiliza un mecanismo de control del flujo.
Utiliza el sistema de ventanas.
No proporciona acuse de recibo de datos.

Es un protocolo sin conexin.


Garantiza la llegada secuencial de paquetes de datos.

52 Qu afirmaciones son correctas acerca de la jerarqua DNS? (Elija dos opciones).


El servidor raz mantiene registros para todos los servidores en Internet.
DNS se basa en la jerarqua de servidores descentralizados para mantener registros.
Todos los servidores DNS son responsables de administrar la asignacin de nombres a IP para toda
estructura DNS.
El proceso de resolucin de nombres inicia desde el servidor en la parte superior de la jerarqua DN
Los servidores raz mantienen registros sobre cmo alcanzar servidores de dominio del nivel super
53 Qu afirmaciones describen una ruta que aprendi de manera dinmica?
Se actualiza y se mantiene automticamente por medio de protocolos de enrutamiento.
No la afectan los cambios en la topologa de la red.
Tiene una distancia administrativa de 1.
Se identifica por el prefijo C en la tabla de enrutamiento.

54 Qu combinacin de direccin de red y mscara de subred permite que 62 hosts se conecten a una sub
nica?
Direccin de red 10.1.1.4 Mscara de subred 255.255.255.240
Direccin de red 10.1.1.0 Mscara de subred 255.255.255.252
Direccin de red 10.1.1.0 Mscara de subred 255.255.255.192
Direccin de red 10.1.1.4 Mscara de subred 255.255.255.248
55 Qu tipo de cable se utiliza para interconectar las interfaces FastEthernet de dos routers?
De conexin directa
De interconexin cruzada
Consola
De consola
56
Qu tipo de conexin WAN utiliza una red conmutada por circuitos?
ISDN
Frame Relay
Punto a punto
T1/E1

Cundo entra un router en el modo Setup?


Cuando el IOS de Cisco no est en flash
Cuando la configuracin no est en NVRAM
Cuando el comando setup se ejecuta desde el modo del usuario
Cuando el comando boot system no est en la configuracin

Consulte la imagen. El administrador de red aadi redes A y B al router R1. Qu nmeros de subred se deben utilizar
para dirigir las redes A y B de manera que utilicen la misma mscara de subred como redes C y D? (Elija dos opciones).
192.168.1.32/26
192.168.1.64/26
192.168.1.96/26
192.168.1.160/26
192.168.1.192/26

Cul es un ejemplo de un enlace WAN punto a punto dedicado?


ISDN
Frame Relay
Dial-up
T1/E1

Qu tipo de cable se puede utilizar para el cableado backbone entre centros de datos que se localizan en diferentes
pisos y que estn separados a una distancia de 1640 pies (500 metros)?
STP
UTP
Coaxial
Fibra ptica

5
Consulte la imagen. Una computadora con las configuraciones IP desplegadas no puede acceder al servidor en la red
192.168.2.0 con la direccin IP del servidor, pero puede acceder a los hosts en la red 192.168.1.0.
Qu debe hacer el administrador de red para efectuar la resolucin del problema?
Emitir el comando ping 192.168.1.1 en el host para determinar si se puede comunicar con el gateway por defecto.
Emitir el comando ipconfig /all para determinar si una direccin IP del servidor DNS se configur.
Verificar que el host tenga una luz de enlace.
Verificar el cableado del host.

Consulte la imagen. El router R1 se configur con los comandos que se despliegan. Qu hechos se pueden determinar
a partir de la configuracin?
Todas las contraseas estn encriptadas.
La contrasea del modo EXEC privilegiado es password1.
El router puede soportar cuatro sesiones Telnet simultneamente.
Se puede acceder al router desde la consola sin utilizar ninguna contrasea.

Consulte la imagen. El administrador de red aadi una ruta con el comando ip route 10.13.13.0 255.255.255.0
192.168.1.1 en R1. Los hosts en la red 10.12.12.0 no pueden comunicarse con los hosts en la red 10.13.13.0.
Por qu razn?
No se estableci el gateway de ltimo recurso
La mscara del prefijo de destino se configur de forma incorrecta.
El protocolo de enrutamiento no se configur en R1.
La ruta esttica no se configur correctamente.

Consulte la imagen. Qu mscara de subred alojara el nmero de hosts indicados para todas las subredes si la
direccin de red principal fuera 192.168.25.0/24?
255.255.0.0
255.255.224.0
255.255.255.0
255.255.255.224
255.255.255.240
255.255.255.248

Consulte la imagen. No hay protocolo de enrutamiento dinmico que est en ejecucin en esta red.
El administrador de red aade una ruta esttica por medio del uso del comando
ip route 192.168.4.0 255.255.255.0 10.1.1.6. En qu router debe emitir este comando el administrador de red?
R1
R2
R3
R4

10 Qu afirmacin describe correctamente un SLA?


Enlista los trminos del acuerdo entre el usuario y el fabricante del sistema.
Describe la administracin, el monitoreo y el mantenimiento de la red.
Especifica las configuraciones de software y hardware de un sistema.
Describe la operacin de un sistema.

11 Cuando se ejecuta la resolucin de problemas de la conectividad entre dos routers directamente conectados, el
Administrador de red verifica las configuraciones de encapsulacin en las interfaces seriales de ambos routers.
Qu capa del modelo OSI es la que ejecuta la resolucin de problemas del administrador?
Capa de aplicacin
Capa de red
Capa de enlace de datos
Capa fsica

12 Qu afirmaciones son verdaderas acerca de los sistemas de resolucin en la jerarqua DNS? (Elija dos opciones).
Los sistemas de resolucin intentan resolver las consultas del cliente utilizando los registros que dichos sistemas
mantienen en los archivos de la base de datos de la zona.
El servidor DNS consulta los sistemas de resolucin para traducir el nombre del dominio para una direccin IP.
Puede haber slo un sistema de resolucin en una zona DNS.
Los sistemas de resolucin se pueden configurar en clientes DNS.
EL servidor DNS utiliza el sistema de resolucin para enviar la solicitud de resolucin de nombre a otro servidor DNS.

13

Consulte la imagen. Qu mtodo se emplea con ms frecuencia para los ISP grandes, como ISP1,
ISP2 e ISP3, para intercambiar y mantener informacin de enrutamiento?
Rutas estticas
Protocolos IGP
Protocolos EGP
Rutas conectadas directamente

14 Consulte la imagen. Los dispositivos necesitan conectarse al servidor de archivos desde las redes remotas.
Qu mtodo se debe utilizar para proporcionar al servidor de archivos una direccin IP que permita estas conexiones?
NAT esttico
PAT esttica

NAT dinmica
PAT dinmica

15 Cul es la base para determinar el componente de vector de una ruta en el algoritmo de enrutamiento vector distancia?
El ancho de banda de la ruta
La confiabilidad de la ruta
La direccin IP del siguiente salto
El nmero de saltos.

Consulte la imagen. R1 y R2 se configuran con los comandos que se despliegan. Todas las interfaces se configuran
adecuadamente, pero ningn router recibe actualizaciones de enrutamiento. Qu cosas se pueden hacer
para resolver el problema? (Elija dos opciones).
Configurar el protocolo de enrutamiento en R1 para la red 10.0.0.0.
Configurar el protocolo de enrutamiento en R2 para la red 10.0.0.0.
16

Configurar el protocolo de enrutamiento en R1 para la red 192.168.4.0.


Configurar el protocolo de enrutamiento en R1 para la red 192.168.2.0.
Configurar el protocolo de enrutamiento en R2 para la red 192.168.1.0.
Configurar el protocolo de enrutamiento en R2 para la red 192.168.3.0.

17 Qu hace un router con un paquete que est destinado para un host con la direccin IP 192.168.1.5/24
si no existe una entrada para la red 192.168.24.0/24 en la tabla de enrutamiento?
Enva por broadcast el paquete fuera de todas sus interfaces activas, excepto la interfaz que recibi el paquete.
Enva el paquete de regreso a la direccin de origen.
Descarta el paquete.
Enva por broadcast el paquete fuera de sus interfaces activas.

18 Cul es una caracterstica de la PAT?


Asigna direcciones IP a las URL.

Despliega direcciones IP privadas a las redes pblicas.


Enva acuses de recibo de paquetes.
Permite hosts mltiples en una LAN nica para compartir de forma global direcciones IP nicas.

19 Un usuario puede hacer ping a un servidor FTP a travs de una WAN, pero no puede descargar archivos del servidor.
Qu se debe verificar para solucionar este problema?
Los controladores de la NIC
La configuracin IP
El estatus del LED de la NIC
Configuraciones de firewall

20 Un edificio experimenta una suspensin de la energa. Cuando sta vuelve, ninguno de los dispositivos de uno
de los pisos tiene acceso a Internet. El administrador de red verifica el switch en el IDF al que estn conectados
estos dispositivos y observa que el SYST LED del frente del switch est en mbar.
Cul es la posible causa del problema?
El switch funciona correctamente.
La POST fall en el switch.
El archivo de configuracin del switch no se guard en la NVRAM.
La conexin entre el switch y el servidor no negocia automticamente la velocidad y el dplex de forma correcta.

21 Qu conexin WAN proporciona un circuito dedicado con ancho de banda fijo siempre disponible?
Punto a punto
Conmutacin de circuitos
Conmutacin por paquetes
Cable

22 Qu servicios se requieren para habilitar una computadora para recibir direcciones IP dinmicas y acceder a
Internet con nombres de dominio? (Elija dos opciones).
DNS
WINS
HTTP
DHCP
SMTP

23 Qu protocolo de enrutamiento depende del algoritmo DUAL para calcular la ruta ms corta hacia el destino?
OSPF
EIGRP
RIP
BGP

24 Si la configuracin de inicio no se encuentra en la NVRAM, dnde busca el router la siguiente de forma predeterminada?
Flash
ROM
RAM
Servidor TFTP

25
Qu tipo de direccin es 192.168.17.111/28?
direccin host
direccin de red
direccin de broadcast
direccin multicast

26 Un comando tracert se ejecuta en un host para determinar si se puede alcanzar otro host a travs de la red.
Qu eventos suceden si la conectividad con el otro host no tiene xito? (Elija dos opciones).
El comando desplegar los saltos exitosos que realiza un paquete antes de perderse.
El comando calcula el tiempo entre los paquetes con y sin xito.
El host en el que se ejecuta el comando enva un mensaje de solicitud de UDP a otro host.
El comando ayuda a determinar dnde se pierde un paquete en la ruta del origen al destino.
Todos los saltos entre los dos host despliegan. Esto significa que son exitosos.

27 Un cliente informa problemas de conectividad a un tcnico del ISP. Al preguntar al cliente, el tcnico
descubre que todas las aplicaciones de red estn funcionando, a excepcin del FTP. Segn el tcnico,
cul podra ser la causa del problema?
firewall mal configurado
puerto deficiente en el switch o hub
direccin IP mal configurada en la estacin de trabajo del cliente
configuracin incorrecta del servidor DNS en la estacin de trabajo del cliente
configuracin incorrecta del gateway por defecto en la estacin de trabajo del cliente

28 Cules son los motivos para emitir el comando show ip protocols en un router? (Elija dos opciones).
Despliega el protocolo de enrutamiento en uso.
Despliega el protocolo routeado en uso.
Despliega la actividad de enrutamiento en tiempo real.
Despliega las rutas estticas que contiene la tabla de enrutamiento.
Despliega las redes que va a publicar el router.

29

Consulte la imagen. Un router nuevo se configura por primera vez con los comandos que se despliegan.
Qu hechos se pueden determinar acerca de la interfaz de este router? (Elija dos opciones).
Acta como un dispositivo DCE.
Est desactivada administrativamente.
Opera a una velocidad de 6.4 Mb/s.
Es la primera interfaz en la ranura 0 del controlador 1.
La interfaz no funcionar porque el MOTD no est configurado.

30 Qu afirmaciones son verdaderas acerca del comando c:\> ping? (Elija dos opciones).
Prueba la accesibilidad de una direccin IP.
Enva un paquete de TCP a la direccin IP de destino.
Enva un paquete de solicitud de eco de ICMP a la direccin de destino.
Rastrea la ruta de un paquete de datos del origen al destino.
Determina dnde se perdi un paquete o dnde se retras durante la transmisin.

31 Un pirata informtico intenta acceder a informacin confidencial almacenada en un servidor dentro de la red corporativa.
Una solucin de seguridad de la red inspecciona el paquete completo, determina que es una amenaza y bloquea
el acceso del paquete a la red interna. Qu medida de seguridad protegi la red?
un IDS
un IPS
un firewall basado en el host
un software anti-X

32 Qu afirmacin describe una caracterstica del TCP?


Proporciona una entrega de datos de sobrecarga baja.
Acusa de recibo los paquetes.
No proporciona verificacin de errores.
Es un protocolo sin conexin.

33 Qu afirmacin describe correctamente la diferencia entre HTTP y HTTPS?


La cantidad mxima de conexiones simultneas que un servidor puede soportar para HTTPS es mayor que para
HTTP.
HTTPS y HTTP utilizan diferentes procesos de peticin-cliente, respuesta-servidor .
HTTPS autentica y encripta los datos a transferir entre el cliente y el servidor Web.
HTTPS especifica las reglas para pasar los datos entre la capa fsica y la capa de enlace de datos.

34 Qu protocolo de enrutamiento excluye la informacin de subred de las actualizaciones?

EIGRP
OSPF
RIPv1
BGP

35

Consulte la imagen. Un administrador de red efecta la resolucin de problemas de la conexin


serial entre R1 y R2. No hay comunicacin entre ellos. De acuerdo a los resultados del comando
show ip interface brief, cul es la causa del problema?
Hay una mala configuracin en las direcciones IP.
Hay una incongruencia en los mtodos de encapsulacin.
El comando no shutdown no se emiti en R2.
Los protocolos de enrutamiento no son compatibles.

36 Qu parmetros se almacenan en la tabla de enrutamiento? (Elija dos opciones).


La mejor ruta para alcanzar las redes remotas
Las interfaces que se utilizan para enviar paquetes
Las solicitudes de ARP de los routers conectados
La cantidad de veces que el router utiliza una ruta
Los paquetes que se colocan en el buffer antes de enviarse

37 Cul es el efecto de emitir el comando hostname RouterA en un router?


Una descripcin se configura en las interfaces del router identificndolas como pertenecientes al RouterA.
El router intenta establecer una conexin al host con el nombre RouterA.
El router asigna una direccin IP al nombre del dominio RouterA.
El indicador del router cambia de Router(config)# a RouterA(config)#

38

Consulte la imagen. El administrador de red utiliza el siguiente comando para configurar una ruta por defecto en RTB:
RTB(config)# ip route 0.0.0.0 0.0.0.0 fa0/0
El ping que se emite desde PC3 tiene xito para RTB. Sin embargo, los paquetes de solicitud de eco llegan a PC1,
pero el eco que responde no lo hace hacia PC3 . Cmo se puede solucionar este problema?
RTA se debe configurar para enviar paquetes a la red 192.168.2.0.
Debe editarse el comando ip route de manera tal que la direccin del siguiente salto sea 10.1.1.5.
Debe editarse el comando ip route de manera tal que la direccin 192.168.2.1 sea la del siguiente salto.
Debe eliminarse el comando ip route de la configuracin del router RTB.
Se debe configurar otra ruta por defecto en RTA con una direccin de 10.1.1.6. para el siguiente salto.

39 Cul es una caracterstica del Syslog?


Requiere que los usuarios prueben su identidad con el uso de nombre de usuario y contrasea antes de que
puedan acceder a recursos de la red.
Escucha el trfico de la red y enva una alerta a la estacin de administracin para dar seguimiento a las
aplicaciones que se utilizan y por cunto tiempo se utilizan.
Habilita los dispositivos para enviar informacin a un daemon que se ejecuta en una estacin de administracin.
Proporciona a los usuarios los derechos para acceder a recursos especficos y realizar tareas especficas.

40 Cuntas direcciones host se pueden asignar en cada subred al utilizar la direccin de red 172.16.0.0 con mscara de
subred 255.255.252.0?
256
510
512
1022
1024

41 Cul es la funcin de la zona de DNS de bsqueda hacia adelante en el proceso de resolucin de nombre de DNS?
Resuelve los nombres de dominio completamente calificados en las direcciones IP.
Almacena la informacin acerca de la estructura del espacio para el nombre del dominio.
Enva actualizaciones de informacin de zona al servidor secundario.
Mantiene una base de datos de entradas de ARP para todos los servidores.

42

Consulte la imagen. Qu representa el valor 120 resaltado?


La cantidad de saltos entre el router y la red 10.0.5.0
La distancia administrativa del protocolo de enrutamiento
El nmero de puerto del UDP que se utiliza para el trfico de envo
El ancho de banda que se asigna a la interfaz serial

43 Qu direccin utiliza un switch para implementar seguridad en el puerto?


La direccin IP de origen
La direccin MAC de origen
La direccin IP de destino
La direccin MAC de destino

44

Consulte la imagen. Cules son las conclusiones que se pueden extraer del resultado del comando que se muestra?
(Elija dos opciones).
El router RTB est conectado directamente a un router y a un switch.
El router RTB puede hacer ping a sus vecinos directamente conectados.
El administrador de red necesita iniciar sesin en los dispositivos de los vecinos para recopilar informacin.

El router RTB tiene conectividad de Capa 2 con dos dispositivos vecinos.


El router RTB est conectado a dos dispositivos Cisco mediante enlaces FastEthernet.

45 Qu mscaras de subred pueden usarse cuando se divide una direccin IP de Clase A en subredes?
(Elija dos opciones).
255.0.0.0
240.0.0.0
224.0.0.0
255.255.0.0
255.255.255.0

46 De qu manera ayudan a proporcionar seguridad para la red el filtrado de puertos y las listas de acceso?
Evitan que ciertos tipos de trfico lleguen a destinos de red especficos.
Alertan a los administradores de red sobre distintos tipos de ataques por denegacin de servicio mientras ocurren.
Impiden que los virus, gusanos y troyanos infecten los servidores y equipos host.
Permiten la encriptacin y autenticacin de comunicaciones de datos confidenciales.

47

El comando show ip route se ejecut en uno de los routers que aparecen en el grfico y se mostr el siguiente resultado:
C 192.168.4.0/24 is directly connected, Serial0/0
R 192.168.5.0/24 [120/1] via 192.168.4.2, 00:00:19, Serial0/0
R 192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
R 192.168.2.0/24 [120/2] via 192.168.3.1, 00:00:20, Serial0/1
C 192.168.3.0/24 is directly connected, Serial0/1
Desde cul de los routers se ejecut este comando?
A
B
C
D

48 Qu afirmacin es verdadera acerca de las implementaciones del FTP?


La funcin de intrprete de protocolo (PI) se emplea una vez que la funcin del proceso de transferencia de datos
(DTP) se completa.

La funcin del DTP es responsable de la secuencia de inicio de sesin.


El FTP necesita dos conexiones, una para el control y una para los datos.
El PI y el DTP se cierran automticamente cuando se completa la transferencia.

49

Consulte la imagen. La interfaz S0/0/0 de R2 se configura correctamente con la encapsulacin por defecto.
Qu configuracin se debe implementar en la interfaz S0/0/0 de R1 para completar la conexin entre los dos routers?
R1(config-if)# ip address 192.168.1.31 255.255.255.252
R1(config-if)# no shutdown
R1(config-if)# ip address 192.168.1.33 255.255.255.252
R1(config-if)# encapsulation PPP
R1(config-if)# no shutdown
R1(config-if)# ip address 192.168.1.28 255.255.255.252
R1(config-if)# encapsulation PPP
R1(config-if)# no shutdown
R1(config-if)# ip address 192.168.1.29 255.255.255.252
R1(config-if)# no shutdown

50

Consulte la imagen. Qu combinacin de tipo de cables se debe utilizar para completar la conexin?
Cable A: conexin directa; Cable B: conexin directa; Cable C: serial
Cable A: conexin directa; Cable B: conexin directa; Cable C: cable de consola
Cable A: cable de consola; Cable B: conexin directa; Cable C: conexin cruzada
Cable A: conexin directa; Cable B: conexin cruzada; Cable C: serial

51 El administrador de red puede hacer ping a un router remoto, pero no puede hacerle Telnet.
En qu capa del modelo OSI ocurre el error?
Fsica
Red
Enlace de datos
Aplicacin

52 Qu afirmacin describe correctamente a MIB?


Es software que se instal en un dispositivo, el cual a su vez lo administra SNMP.
Est instalado en un sistema que se utiliza para monitorear dispositivos de red.
Es una base de datos que un dispositivo mantiene sobre s mismo con respecto a los parmetros de rendimiento
de la red.
Es un protocolo de comunicacin que se utiliza entre la estacin de administracin y el agente administrativo.

53 Cules son caractersticas del protocolo TCP? (Elija tres opciones).


Proporciona retransmisin de paquetes de datos si se pierden durante la transmisin.
Es un protocolo sin conexin. ya
Utiliza un protocolo de enlace de tres vas entre los sistemas de envo y recepcin para establecer
cada conversacin.
Especifica cmo se vuelven a armar los mensajes en el host de destino.
Requiere slo 8 bytes de sobrecarga.
Divide los paquetes de datos en datagramas.

54
Consulte la imagen. Las interfaces de R1 y R2 se configuraron adecuadamente con las direcciones IP como se muestran.
No se configuraron protocolos de enrutamiento dinmico. El administrador de red ingresa los comandos que se
muestran en el ejemplo.
Qu comandos adicionales necesitan ingresarse en los routers para permitir que el host A acceda a Internet?
(Elija dos opciones).
R2(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
R1(config)# ip route 0.0.0.0 0.0.0.0 S0/0/0
R1(config)# ip route 0.0.0.0 0.0.0.0 198.213.219.1
R2(config)# ip route 192.168.1.0 255.255.255.0 10.1.1.1
R1(config)# ip route 198.133.219.1 255.255.255.0 10.1.1.2

55 Qu cable se debe utilizar para conectar una PC al puerto de consola de un router Cisco?
Serial
De interconexin cruzada
De consola
De conexin directa

56

Consulte la exhibicin. Cul son las afirmaciones que describen la conversacin de datos que se muestra?
(Elija dos opciones).
La conversacin de datos fue iniciada por el proceso de aplicacin HTTP que se ejecuta en el cliente.
La conversacin de datos es identificada por el puerto 80 TCP en el cliente.
El usuario comenz la conversacin de datos al enviar un correo electrnico.
La direccin IP del servidor de Internet es 192.168.17.43.
El servidor de Internet enviar datos al puerto 8547 del cliente

Cules dos componentes del router y par de operaciones estn descriptos correctamente? (Elija dos opc
DRAM: carga el bootstrap
RAM: almacena el sistema operativo
Flash: ejecuta diagnsticos durante el inicio
NVRAM: almacena el archivo de configuracin
ROM: almacena el archivo de configuracin de copia de respaldo
POST: ejecuta diagnsticos en mdulos de hardware

Consulte la presentacin. Un paquete ingresa a Router1 con una IP de destino de 172.16.28.121. Qu e


la tabla de enrutamiento se utilizar para reenviar este paquete a la direccin destino?
172.16.0.0/16 [1/0] via 192.168.0.1
172.16.0.0/20 [1/0] via 192.168.0.9
172.16.16.0/20 [1/0] via 192.168.0.17
0.0.0.0/0 is directly connected, Serial0/0/1

Cul es la funcin del paquete OSPF LSU?

se lo utiliza para confirmar la recepcin de ciertos tipos de paquetes OSPF


se lo utiliza para establecer y mantener la adyacencia con otros routers OSPF
se lo utiliza para solicitar ms informacin sobre cualquier entrada en BDR
se lo utiliza para anunciar informacin nueva de OSPF y para responder a ciertos tipos de solicitudes

Cul es el primer paso que dan los routers OSPF e IS-IS para construir una base de datos de ruta ms c
aprender sobre las redes directamente conectadas
enviar saludo para descubrir los vecinos y formar adyacencias
elegir sucesores y sucesores factibles para llenar la tabla de topologa

inundar LSP hacia todos los vecinos informndoles sobre todas las redes conocidas y sus estados de

Cules son las afirmaciones verdaderas sobre los protocolos de enrutamiento? (Elija tres opciones).
OSPF elige los routers designados en enlaces de acceso mltiple.
RIP no admite enrutamiento sin clase.
EIGRP admite el balanceo de cargas con costos desiguales.
EIGRP utiliza trfico de broadcast para establecer adyacencias con sus vecinos.
RIP no publica una ruta con conteo de salto mayor que 15.

OSPF puede convergir ms rpido porque puede hallar un sucesor factible en su tabla de topologa c
desactiva una ruta del sucesor.

Cul de las siguientes opciones se requiere al agregar una red a la configuracin del proceso de enrutamiento OSPF? (Eli
opciones).
direccin de red
direccin de loopback

nmero de sistema autnomo


mscara de subred
mscara wildcard
ID de rea

Consulte la presentacin. Los routers 1 y 2 estn directamente conectados a travs de un enlace serial. Los pings entre los
estn fallando. Qu cambio deber hacer el administrador para corregir el problema?
Establecer la encapsulacin en ambos routers a PPP.
Disminuir el ancho de banda en Serial 0/1/0 en el router 2 a 1544.
Cambiar el cable que conecta los routers por un cable de interconexin cruzada.
Cambiar la direccin IP en Serial 0/1/0 del router 2 a 192.168.0.1/30.

Consulte la presentacin. Cul es el resumen ms eficiente de las rutas conectadas al router R1?

198.18.0.0/16
198.18.48.0/21
198.18.32.0/22
198.18.48.0/23
198.18.49.0/23
198.18.52.0/22

Consulte la presentacin. Qu ruta tomar el trfico desde la red 172.16.1.0/24 para llegar a la red 10.0.0.0/24?
ADC
ABC
Realizar un balanceo de carga del trfico entre ADC y ABC.
Enviar el trfico a travs de ABC y utilizar ADC como una ruta de respaldo solamente cuando ABC falle.

10 Qu comando aplicara el administrador de red en un router que ejecuta OSPF para publicar el rango completo de la direc
en 172.16.0.0/19 en el rea 0?
R1(config-router)# network 172.16.0.0 0.0.0.255 area 0

R1(config-router)# network 172.16.0.0 0.0.3.255 area 0


R1(config-router)# network 172.16.0.0 0.0.15.255 area 0
R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

11 Un router detecta la presencia de una red a travs de los procesos de enrutamiento estticos y dinmicos. Qu ruta se util
alcanzar la red 192.168.168.0?
D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Ethernet0
O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, Ethernet0
R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, Ethernet0
S 192.168.168.0/24 [1/0] via 192.168.200.1

12

Consulte la presentacin. Un ingeniero de red de una compaa ingresa los siguientes comandos en los routers:
R1(config)# ip route 10.1.1.0 255.255.255.0 192.168.0.2
R2(config)# ip route 10.1.2.0 255.255.255.0 192.168.0.1

Cuando el ingeniero ingresa al comando show ip route en R1, la tabla de enrutamiento no muestra la ruta esttica a la red
Todas las interfaces R1 y R2 estn dirigidas correctamente por cada grfico. Cul es el siguiente paso lgico que puede to
ingeniero para que la ruta esttica aparezca en la tabla de enrutamiento en R1?
Ingresar rutas por defecto en R1 y R2.

Habilitar las interfaces seriales R1 y R2.


Configurar la ruta esttica para utilizar una interfaz de salida en lugar de una direccin del siguiente salto.
Ingresar el comando copy run start para obligar al router a reconocer la configuracin.

13

Consulte la presentacin. Cules de los paquetes destinados a una de las dos redes requerir que el router realice una b
recurrente? (Elija dos opciones).
10.0.0.0/8
64.100.0.0/16
128.107.0.0/16
172.16.40.0/24
192.168.1.0/24
192.168.2.0/24

14

Consulte la presentacin. Cules son las dos afirmaciones verdaderas basndose en el resultado que aparece? (Elija dos
la distancia informada para la red 172.16.1.0 es 2172416
192.168.10.5 y 192.168.10.9 son sucesores factibles
los vecinos 192.168.10.9 y 192.168.10.5 tienen autoresumen deshabilitado
el Router 3 est realizando balanceo de carga en el trfico hacia la red 172.16.3.0 en las interfaces seriales
todas las interfaces que aparecen en el Router3 estn en estado pasivo y no enviarn publicaciones EIGRP

15 Qu utiliza RIP para disminuir el tiempo de convergencia en una red ms grande?


Reduce el temporizador de actualizacin a 15 segundos si hay ms de 10 rutas.
Utiliza updates disparados para anunciar los cambios de red si se producen entre las actualizaciones peridicas.

Utiliza pings aleatorios para detectar si una ruta est desactivada y, por lo tanto, es preferencial para hallar redes que e
desactivadas.
Utiliza multicast en lugar de broadcast para enviar las actualizaciones de enrutamiento.

16 El administrador de red configura el router con el comando ip route 172.16.1.0 255.255.255.0 172.16.2.2. Cmo aparecer
en la tabla de enrutamiento?
C 172.16.1.0 is directly connected, Serial0/0
S 172.16.1.0 is directly connected, Serial0/0
C 172.16.1.0 [1/0] via 172.16.2.2
S 172.16.1.0 [1/0] via 172.16.2.2

17

Consulte la presentacin. El administrador de red emite el comando no ip classless en el Router1. Qu accin de reenvo
un paquete recibido por el Router2 y destinado al 192.168.0.26?
El paquete se descartar.
El paquete se reenviar a la gateway de ltimo recurso.
El paquete coincidir con la red 192.168.0.0 y ser reenviado a Serial 0/0.
El paquete que ms se aproxime a la subred 192.168.0.8 ser reenviado a Serial 0/1.

18 Cul de las siguientes opciones se debe tener en cuenta al resolver un problema con respecto al establecimiento de relaci
los vecinos entre routers OSPF? (Elija tres opciones).
Falta de concordancia entre los temporizadores de intervalo OSPF
No se ha redistribuido la gateway de ltimo recurso
Falta de concordancia en el tipo de red de la interfaz
No se ha configurado ninguna interfaz de loopback
Falta de concordancia en la distancia administrativa
La configuracin de autenticacin es incorrecta

19

Consulte la presentacin. Qu suceder si la interfaz Serial0/0/1 se desconecta en el Router1?


El algoritmo Dijkstra calcular el sucesor factible.
DUAL le consultar a los vecinos por una ruta hacia la red 192.168.1.0.
El vecino 172.16.3.2 ser promovido a sucesor factible.
El trfico con destino a la red 192.168.1.0 se descartar inmediatamente debido a la falta de un sucesor factible.

20

Consulte la presentacin. Cuntas rutas son de Nivel 1 y califican para usarlas como una ruta final?
1
2
3
4
5

21 Mediante las configuraciones por defecto, Cul es el siguiente paso en la secuencia de arranque del router despus de qu
desde la flash?
Realizar la rutina POST.
Buscar un respaldo IOS en ROM.
Cargar el programa bootstrap de ROM.
Cargar el archivo running-config de RAM.
Ubicar y cargar el archivo startup-config de NVRAM.

22

Consulte la presentacin. En la red de Ventas se implement una nueva PC. Se le dio la direccin de host 192.168.10.31 co
gateway por defecto de 192.168.10.17. La PC no se est comunicando correctamente con la red. Cul es el causa?
La direccin IP est en la subred errnea.
192.168.10.31 es la direccin de broadcast para esta subred.
La gateway por defecto es incorrecta.
La direccin de host y la gateway por defecto estn intercambiadas.

23

Consulte la presentacin. La red est utilizando el protocolo de enrutamiento RIPv2. Si la red 10.0.0.0 se desactiva, qu m
evitar que el Router1 publique informacin de enrutamiento falsa de nuevo al Router2?
updates disparados
actualizacin inversa
temporizadores de espera
horizonte dividido

24

Consulte la presentacin. Segn la topologa que aparece en la presentacin, cules son los tres comandos que se neces
configurar EIGRP en el router Paris? (Elija tres opciones).
Paris(config)# router eigrp 100
Paris(config)# router eigrp
Paris(config-router)# network 192.168.6.0
Paris(config-router)# network 192.168.7.0
Paris(config-router)# network 192.168.8.0
Paris(config-router)# network 192.168.9.0

25

Consulte la presentacin. Cul de las siguientes afirmaciones es verdadera con respecto a la configuracin de enrutamien
Usar el enrutamiento dinmico en lugar del enrutamiento esttico habra requerido menos pasos de configuracin.
Las rutas 10.1.1.0/24 y 10.1.2.0/24 tienen bordes adyacentes y se deben resumir.
La ruta esttica no funcionar correctamente.
Los paquetes enrutados a la interfaz R2 ethernet requieren dos bsquedas de tabla de enrutamiento.

26 Cules son las afirmaciones verdaderas con respecto a los protocolos de enrutamiento de estado de enlace? (Elija dos op
No funcionan bien en redes que requieren diseos jerrquicos especiales.
Tienen en cuenta la topologa de red completa.
Pasan las tablas de enrutamiento completas a los vecinos directamente conectados solamente.
Ofrecen tiempos de convergencia rpidos en grandes redes.
Cuentan con conteo de saltos que disminuyen para determinar la mejor ruta.
No incluyen mscaras de subred en sus actualizaciones de enrutamiento.

27

Consulte la tabla de enrutamiento que aparece en la presentacin. Qu significa el valor resaltado 192?
Es el valor asignado por el algoritmo de Dijkstra que designa el nmero de saltos en la red.
Es el valor utilizado por el algoritmo DUAL para determinar el ancho de banda para el enlace.
Es la mtrica, que es el costo.
Es la distancia administrativa.

28

Consulte la presentacin. La red est ejecutando el protocolo de enrutamiento RIP. La red 10.0.0.0 se desactiva. Cul de
siguientes afirmaciones es verdadera con respecto a la manera en que los routers respondern a este evento?
El Router4 aprender sobre la ruta que fall 30 segundos despus en la siguiente actualizacin peridica.

El horizonte dividido evitar que el Router4 reenve paquetes a la red 10.0.0.0 hasta que expire el temporizador de esp
El Router5 purga inmediatamente la ruta inalcanzable de su tabla de enrutamiento.
El Router5 le enviar al Router4 un update disparado con una mtrica de 16 para la red 10.0.0.0.

29

Cules dispositivos aparecen en la pantalla al ejecutar el comando show cdp neighbors en el Router C?
D, SWH-2
A, B, D
SWH-1, SWH-2
B, D
SWH-1, A, B
A, B, D, SWH-1, SWH-2

30 El administrador de la red ha configurado una ruta por defecto en Router_A que no se comparte con el Router_B adyacente
routers en el rea OSPF. Qu comando le permitir al administrador ahorrar tiempo y evitar los problemas que surgen al c
esta ruta por defecto en Router_B y en todos los dems routers en el rea OSPF?
Router_A(config-router)# ospf redistribute default-route
Router_B(config-router)# ospf redistribute default-route
Router_A(config-router)# default-information originate
Router_B(config-router)# default-information originate
Router_A(config-router)# ip ospf update-default
Router_B(config-router)# ip ospf update-default

31

Consulte la presentacin. Cules son los efectos de los comandos exhibidos en el router?
Todas las contraseas estn encriptadas.
Slo las sesiones Telnet estn encriptadas.
Slo la contrasea enable est encriptada.
Slo la contrasea enable y la sesin de Telnet estn encriptadas.
Las contraseas de enable y de consola estn encriptadas.

32 Cul es el propsito del campo TTL dentro de un encabezado de paquete IP?

borra una ruta inalcanzable desde la tabla de enrutamiento despus de que expira el temporizador de cada del servici
evita que los mensajes de actualizacin regulares reinstalen incorrectamente una ruta que puede no ser vlida
elimina una ruta inalcanzable desde la tabla de enrutamiento despus de que expira el temporizador de purga
limita el tiempo o el conteo de saltos que un paquete puede atravesar en la red antes de que se deba descartar
se le utiliza para marcar la ruta como inalcanzable en una actualizacin de enrutamiento que se enva a otros routers

33 Cuando hay mltiples rutas vlidas hacia un destino, qu criterio utiliza un router para determinar qu ruta agregar a la tab
enrutamiento?
El router selecciona las rutas con la mejor mtrica. Todas las rutas que tienen la misma mejor mtrica se agregan a la
enrutamiento.

El router primero selecciona las rutas con la distancia administrativa ms baja. Luego se priorizan las rutas resultantes
mtrica y las rutas con la mejor mtrica se agregan a la tabla de enrutamiento.

El router selecciona las rutas con la distancia administrativa ms baja. Todas las rutas con la misma distancia administ
baja se agregan a la tabla de enrutamiento.

El router instala todas las rutas en la tabla de enrutamiento, pero utiliza la ruta con la mejor mtrica generalmente en e
de carga.

34

Cul de las siguientes opciones puede describir los dispositivos rotulados "?" del grfico? (Elija tres opciones).
DCE
CSU/DSU
Switch LAN
mdem
hub

35

Consulte la presentacin. Qu direccin de resumen puede el Router2 publicar al Router1 para alcanzar las tres redes en
3, 4 y 5 sin publicar ningn espacio de direccin pblica o superponer las redes en el Router1?
172.16.0.0/8
172.16.0.0/10
172.16.0.0/13
172.16.0.0/20
172.16.0.0/24

36

Consulte la presentacin. El administrador de red prueba la conectividad de red emitiendo el comando tracert desde el hos
Dado el resultado exhibido en el host A, cules son los dos problemas posibles de la tabla de enrutamiento en la red? (Elij
opciones).
Al Router1 le falta una ruta a la red 172.16.0.0
Al Router1 le falta una ruta a la red 192.168.1.0
Al Router2 le falta una ruta a la red 10.0.0.0
Al Router2 le falta una ruta a la red 172.16.0.0
Al Router3 le falta una ruta a la red 10.0.0.0
Al Router3 le falta una ruta a la red 192.168.0.0

37 Cules de las siguientes son las funciones principales de un router? (Elija dos opciones).
conmutacin de paquetes
microsegmentacin
resolucin del nombre de dominio
seleccin de rutas
control del flujo

38

Consulte la presentacin. Los pings fallan entre el HostA y el HostB. El administrador de red descubre que el Router1 no tie
hacia la red 172.16.0.0. Suponiendo que el Router2 est configurado correctamente, cules son las rutas estticas que se
configurar en el Router1 para que el HostA pueda alcanzar la ruta 172.16.0.0? (Elija dos opciones).
ip route 172.16.0.0 255.255.0.0 S0/0
ip route 172.16.0.0 255.255.0.0 S0/1
ip route 172.16.0.0 255.255.0.0 192.168.0.1
ip route 172.16.0.0 255.255.0.0 192.168.0.2
ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/0
ip route 192.168.0.1 172.16.0.0 255.255.0.0 S0/1

39

Consulte la presentacin. Los hosts en la LAN Fa0/0 de BOS pueden hacer ping en la interfaz Fa0/1 del router JAX router y
interfaces de los routers BOS y ORL. Por qu los hosts de la red 10.0.0.0/24 no podran hacer ping en los hosts de la LAN

router JAX?
El router JAX tiene la ID de proceso incorrecta.
El router JAX necesita el comando network 10.0.0.0 0.0.0.255 area 0.
El router JAX necesita el comando network 192.168.3.0 0.0.0.255 area 0.
El router BOS necesita el comando network 192.168.3.0 0.0.0.255 area 0.

40

Consulte la presentacin. Los routers en la presentacin ejecutan el protocolo de enrutamiento EIGRP. Cul de las siguien
afirmaciones es verdadera con respecto a la manera en que viajan los paquetes desde la red 172.16.1.0/16 hasta la red
192.168.200.0/24?
El router elige la primera ruta que aprendi e instala solamente esa ruta en la tabla de enrutamiento.

El router elige la ruta con la distancia administrativa ms corta e instala solamente esa ruta en la tabla de enrutamiento
El router elige el ID de enrutamiento ms alto basndose en las direcciones IP de la red publicada e instala solamente
la tabla de enrutamiento.

El router instala todas las rutas de igual costo en la tabla de enrutamiento, pero enva paquetes slo a una y guarda los
reserva en caso de que la ruta principal se caiga.

El router instala todas las rutas de igual costo en la tabla de enrutamiento y realiza el balanceo de carga de igual costo
los paquetes a interfaces de mltiples salidas.

41 Cul de las siguientes afirmaciones es verdadera con respecto a las mtricas de enrutamiento?
Todos los protocolos de enrutamiento utilizan la misma mtrica.
EIGRP utiliza el ancho de banda como nica mtrica.
Los routers comparan las mtricas para determinar la mejor ruta.

La mtrica ms grande generalmente representa la mejor ruta.

42 Cules son las afirmaciones verdaderas con respecto al encapsulamiento y desencapsulamiento de paquetes cuando viaja
de un router? (Elija tres opciones).
El router modifica el campo TTL, decreciendo de a uno.
El router cambia el IP de origen al IP de la interfaz de salida.
El router mantiene el mismo IP de origen y de destino.
El router cambia la direccin fsica de origen a la direccin fsica de la interfaz de salida.
El router cambia el IP de destino al IP de la interfaz de salida.
El router enva el paquete fuera de todas las otras interfaces, adems de la interfaz a la que ingres el router.

43 Cules son las caractersticas de CDP? (Elija tres opciones).


prueba la conectividad de la Capa 2
proporciona una capa de seguridad
opera las capas 2 y 3 de OSI
est habilitado por defecto en cada interfaz
se utiliza para depurar problemas de conectividad de la Capa 4
ofrece informacin sobre dispositivos directamente conectados que tienen habilitado CDP

44

Consulte la presentacin. Cules son las tres afirmaciones verdaderas de la tabla de enrutamiento para el Router1? (Elija
opciones).
La ruta a la red 172.16.0.0 tiene una AD de 156160.
La red 192.168.0.16 se puede alcanzar mejor utilizando FastEthernet0/0.
La AD de las rutas EIGRP se ha cambiado manualmente a un valor diferente del valor por defecto.
Router1 est ejecutando tanto el proceso de enrutamiento EIGRP como OSPF.
La ruta 172.17.0.0 slo se puede alcanzar mediante la ruta por defecto.
No se ha configurado ninguna ruta por defecto.

45 Cules son las afirmaciones verdaderas sobre los temporizadores de espera? (Elija tres opciones).
los utilizan los protocolos de enrutamiento de estado de enlace para evitar routing loops
evitan que los mensajes de actualizacin reinstalen una ruta que puede no ser vlida
les permiten a los routers reenviar paquetes a redes de destino que estn en espera
limitan el nmero de saltos que un paquete puede atravesar en la red antes de ser descartado
evitan que un router publique una red a travs de la misma interfaz desde la cual se aprendi la red

permiten que las actualizaciones de mtrica ms baja que se reciben de cualquier router vecino reinstalen la ruta a una
lenta

46

La red que aparece en el diagrama tiene problemas para enrutar el trfico. Se sospecha que hay un problema con el esque
direccionamiento. Cul es el problema con el direccionamiento que se usa en la topologa?
La direccin asignada a la interfaz Ethernet0 de Router1 es una direccin de broadcast para esa subred.

La subred configurada en el enlace serial entre Router1 y Router2 se superpone con la subred asignada a Ethernet0 d

La subred asignada a la interfaz Serial0 de Router1 est en una subred distinta que la direccin de Serial0 de Router2
La subred asignada a la interfaz Ethernet0 de Router2 se superpone con la subred asignada a Ethernet0 de Router3.

47 Cules son las tres afirmaciones que describen el funcionamiento del enrutamiento con EIGRP? (Elija tres opciones).
A medida que se van descubriendo nuevos vecinos, las entradas se colocan en una tabla de vecinos.

Si el sucesor factible tiene un costo de publicacin ms alto que la ruta del sucesor actual, entonces, se convierte en la
principal.
Si los paquetes de saludo no se reciben dentro del tiempo de espera, DUAL deber recalcular la topologa.
La distancia informada es la distancia hacia un destino tal como la publica un vecino.

EIGRP tiene completo conocimiento de la topologa de red en la tabla de topologa e intercambia toda la informacin d
enrutamiento con los routers vecinos en cada actualizacin.
EIGRP crea una tabla de enrutamiento que contiene rutas para todos los protocolos de enrutamiento configurados.

48

Consulte la presentacin. Los resultados del comando show ip route se muestran en el grfico para el Router R2. Qu ruta
seleccionar para un paquete con una direccin destino de 10.1.4.1?
ruta esttica hacia 10.1.0.0/22
ruta RIP hacia 10.1.0.0/23
ruta RIP hacia 10.1.0.0/24
0.0.0.0/0 via 192.168.0.1

49

El router Suffolk est conectado directamente a las redes que aparecen en el grfico y tiene una ruta por defecto que apunt
Richmond. Todas las interfaces estn activas y direccionadas correctamente. Sin embargo, cuando la estacin de trabajo e
172.29.5.0/24 enva un paquete a la direccin de destino 172.29.198.5, el router Suffolk lo descarta. Cul puede ser una ra
resultado?
No se permite el comando ip classless en el router Richmond.
La ruta se ignor si el router Richmond no incluy la red 172.29.198.0/24 en sus actualizaciones de enrutamiento.
El router Richmond est en un sistema autnomo diferente que el router Suffolk.
El comando ip subnet-zero no se configur en el router Suffolk.

No se permite el comando ip classless en el router Suffolk.

50

Consulte la presentacin. R1 conoce dos rutas, la Ruta A y la Ruta B, a la red Ethernet conectada a R3. R1 aprendi la Rut
10.2.0.0/16 de una ruta esttica y la Ruta B a la red 10.2.0.0/16 de EIGRP. Qu ruta instalar R1 en su tabla de enrutamie
Ambas rutas estn instaladas y se produce el balanceo de carga a travs de ambas rutas.
La ruta va la Ruta B est instalada porque la ruta EIGRP tiene la mejor mtrica a la red 10.2.0.0/16.
La ruta va la Ruta A est instalada porque la ruta esttica tiene la mejor mtrica a la red 10.2.0.0/16.
La ruta va la Ruta B est instalada porque la ruta EIGRP tiene la menor distancia administrativa a la red 10.2.0.0/16.
La ruta va la Ruta A est instalada porque la ruta esttica tiene la menor distancia administrativa a la red 10.2.0.0/16.

51

Consulte la presentacin. Todos los routers en la red estn ejecutando RIPv2 y EIGRP con las configuraciones de protocolo
enrutamiento por defecto y tienen interfaces configuradas con los anchos de banda que se muestran en la presentacin. Q
protocolo se utilizar y cmo se enrutar el trfico entre la LAN del Router1 y la LAN del Router2 a travs de la red?
RIPv2 balancear la carga a travs de las dos rutas entre Router1 y Router5.

EIGRP balancear la carga a travs de las dos rutas entre Router1 y Router5.
El trfico de RIPv2 utilizar la ruta Router1, Router2 y Router5 porque es la que tiene menos cantidad de saltos.
El trfico de EIGRP utilizar la ruta Router1, Router3, Router4 y Router5 porque es la que tiene mejor mtrica.

52

Consulte la presentacin. Todas las interfaces del router estn configuradas con una direccin IP y se encuentran operativa
estn configurados ningn protocolo de enrutamiento o rutas estticas, qu informacin se incluir en el resultado de com
ip route del router A?
Todas las redes 192.168.x.0 estarn en la tabla de enrutamiento.
Las rutas a las redes 192.168.1.0/24, 192.168.2.0/24 y 192.168.3.0/24 estarn en la tabla de enrutamiento.
La tabla de enrutamiento estar vaca porque las rutas y las rutas dinmicas no han sido configuradas.

Se instala automticamente una ruta por defecto en la tabla de enrutamiento para permitir conectividad entre las redes

53

Qu se puede determinar del resultado que aparece en la presentacin? (Elija dos opciones).
Annapolis es un router 2611 que est conectado a la interfaz S0/0 del router Montgomery.

Todos los routers estn conectados a Montgomery a travs de un switch Ethernet.


Montgomery tiene conectividad de la Capa 2 con Cumberland.
La conectividad de la Capa 3 funciona para todos los dispositivos mencionados en la columna de ID de dispositivo.
Un administrador que tiene conexin de consola en el router Waldorf puede hacer ping al router Brant.
Brant, Fisherman y Potomac estn directamente conectados a Montgomery.

54

Un administrador de red habilit RIP en los Routers B y C en el diagrama de red. Cul de los siguientes comandos evitar
enven las actualizaciones de RIP al Router A?
A(config)# router rip
A(config-router)# passive-interface S0/0
B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
A(config)# router rip
A(config-router)# no network 192.168.25.32
B(config)# router rip
B(config-router)# passive-interface S0/0
A(config)# no router rip

55

Consulte la presentacin. Al realizar el diagnstico de fallas de una red, es importante interpretar el resultado de varios com
router. Segn la presentacin, cules son las afirmaciones verdaderas? (Elija tres opciones).
La informacin que falta en el Espacio en blanco 1 es el comando show ip route.
La informacin que falta en el Espacio en blanco 1 es el comando debug ip route.
La informacin que falta en el Espacio en blanco 2 es el nmero 100.
La informacin que falta en el Espacio en blanco 2 es el nmero 120.
La informacin que falta en el Espacio en blanco 3 es la letra R.
La informacin que falta en el Espacio en blanco 3 es la letra C.

56 Cules son las tareas que se deben completar antes de que los dos routers puedan usar OSPF para formar una adyacenc
(Elija dos opciones).
Los routers deben elegir un router designado.
Los routers deben ponerse de acuerdo con respecto al tipo de red.
Los routers deben utilizar el mismo intervalo muerto.
Los routers deben intercambiar las solicitudes de estado de enlace.
Los routers deben intercambiar los paquetes de descripcin de base de datos.