Anda di halaman 1dari 6

Paso 2:

Router>enable
Password:
Router#erase startup-config
Erasing the nvram filesystem will remove all configuration files!
Continue? [confirm]y[OK]
Erase of nvram: complete
%SYS-7-NV_BLOCK_INIT: Initialized the geometry of nvram
Router#

Paso 1:
Router#config t
Enter configuration commands, one per line.
End with CNTL/Z.
Router(config)#
Router(config)#hostname R1
R1(config)#no ip domain-lookup
R1(config)#enable secret cisco
R1(config)#

Paso 2 & 3:
Paso 4:
R1#config t
R1#config t
Enter configuration commands, one per line. End with CNTL/Z.Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#line console 0
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#exec-timeout 0 0
R1(config-line)#logging
synchronous fastethernet 0/0 R1(config-line)#line vty 0 4
R1(config)#interface
R1(config-line)#login
R1(config-if)#ip address 172.16.3.1 255.255.255.0
R1(config-line)#exec-timeout 0 0
R1(config-line)#exit
R1(config-line)#
R1 is shown
R1(config)#line
vtyhere
0 4 as an example.
R1(config-line)#password cisco
Labor 3 Paso 1 & 2:
R1#debug ip routing
R1(config-line)#logging
synchronous
The debug ip routing command shows when routes are added, modified, and deleted from the
IP routing debugging is on
R1(config-line)#login
routing table. For example, every time you successfully configure
and activate
an interface, Cisco IOS
R1#configure
terminal
R1(config-line)#exit
adds a route to the routing table. We can verify this by observing
output
from the commands,
debug ipone
routing
Enter
configuration
per line. End with CNTL/Z.
R1(config)#^Z
R1(config)#interface
fastethernet
0/0
R1# command.
R1(config-if)#ip address 172.16.3.1 255.255.255.0
%SYS-5-CONFIG_I: Configured from console by console
R1(config-if)#
R1# Paso 2: Enter interface configuration mode for R1s LAN interface.
Paso 3:

R1#configure terminal
Enter configuration commands, one per line.

En

R1(config-if)#no shutdown
R1(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0,
changed state to up
RT: interface FastEthernet0/0 added to routing table
RT: SET_LAST_RDB for 172.16.3.0/24
NEW rdb: is directly connected
RT: add 172.16.3.0/24 via 0.0.0.0, connected metric [0/0]
RT: NET-RED 172.16.3.0/24
R1(config-if)#exit
R1#

Paso 4:
R1#show ip route
Gateway of last resort is not set
172.16.0.0/24
C 172.16.3.0
R1#

Paso 5 & 6 & 7:


R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface Serial 0/0/0
R1(config-if)#ip address 172.16.2.1 255.255.255.0
R1(config-if)#clock rate 64000
R1(config-if)#no shutdown
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down
R1(config-if)#

is subnetted,
1 subnets
is directly connected,
FastEthernet0/0

Paso 8 & 9:
R2#debug ip routing
IP routing debugging is on
R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface serial 0/0/0
R2(config-if)#ip address 172.16.2.2 255.255.255.0
R2(config-if)#no shutdown

Paso 10:
R1#show ip route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.2.0 is directly connected, Serial0/0/0
C 172.16.3.0 is directly connected, FastEthernet0/0
R1#

R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
Paso 10:
RT: interface Serial0/0/0 added to routing table
R2#show ip route
RT: SET_LAST_RDB for 172.16.2.0/24
Gateway of last resort is not set
NEW rdb: is directly connected
RT: add 172.16.2.0/24 via 0.0.0.0, connected metric [0/0]
172.16.0.0/24 is subnetted, 1 subnets
RT: NET-RED 172.16.2.0/24
C 172.16.2.0 is directly connected, Serial0/0/0
R2(config-if)#
R2#
R1(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/0, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/0,
changed state to up
RT: interface Serial0/0/0 added to routing table
RT: SET_LAST_RDB for 172.16.2.0/24

Paso 11:
R1#no debug ip routing
IP routing debugging is off
R1#
R2#no debug ip routing
IP routing debugging is off
R2#

NEW rdb: is directly connected


RT: add 172.16.2.0/24 via 0.0.0.0, connected metric [0/0]
RT: NET-RED 172.16.2.0/24
R1(config-if)#
########::R2::########
config t
line console 0
exec-timeout 0 0
line vty 0 4
exec-timeout 0 0
debug ip routing
########::R1::########
config t
line console 0
exec-timeout 0 0
line vty 0 4
exec-timeout 0 0
debug ip routing
#::Ethernet LAN::#
configure terminal
interface fastethernet 0/0
ip address 172.16.3.1 255.255.255.0
no shutdown
#:: Serial WAN 0/0/0 ::#
configure terminal
interface Serial 0/0/0
ip address 172.16.2.1 255.255.255.0
clock rate 64000
no shutdown
no debug ip routing

#::Ethernet LAN::#
configure terminal
interface fastethernet 0/0
ip address 172.16.1.1 255.255.255.0
no shutdown
#:: Serial WAN 0/0/0 ::#
debug ip routing
configure terminal
interface serial 0/0/0
ip address 172.16.2.2 255.255.255.0
no shutdown
#:: Serial WAN 0/0/1 ::#
configure terminal
interface Serial 0/0/1
ip address 192.168.1.2 255.255.255.0
clock rate 64000
no shutdown
show ip route
no debug ip routing

########::R3::########
config t
line console 0
exec-timeout 0 0
line vty 0 4
exec-timeout 0 0
debug ip routing
#::Ethernet LAN::#
configure terminal
interface fastethernet 0/0
ip address 192.168.2.1 255.255.255.0
no shutdown
#:: Serial WAN 0/0/0 ::#
debug ip routing
configure terminal
interface serial 0/0/1
ip address 192.168.1.1 255.255.255.0
no shutdown
show ip route
no debug ip routing

R2#show ip interface brief


Interface
IP-Address
FastEthernet0/0 172.16.1.1
FastEthernet0/1 unassigned
Serial0/0/0
172.16.2.2
Serial0/0/1
192.168.1.2
Vlan1
unassigned
R2#

OK?
YES
YES
YES
YES
YES

Method
manual
unset
manual
manual
unset

R1#show ip route
Gateway of last resort is not set

R2#show ip route
Gateway of last resort is not set

172.16.0.0/24
C 172.16.2.0
C 172.16.3.0
R1#

172.16.0.0/24
C 172.16.1.0
C 172.16.2.0
C 192.168.1.0/24
R2#

is subnetted, 2 subnets
is directly connected, Serial0/0/0
is directly connected, FastEthernet0/0

R3#show ip route
Gateway of last resort is not set
C 192.168.1.0/24
C 192.168.2.0/24
R3#

is directly connected, Serial0/0/1


is directly connected, FastEthernet0/0

Labor 8 Paso 1&2:


R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#ip route 172.16.1.0 255.255.255.0 192.168.1.2
R3(config)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by console

Status
Protocol
up
up
administratively down down
up
up
up
up
administratively down down

is subnetted, 2 subnets
is directly connected, FastEthernet0/0
is directly connected, Serial0/0/0
is directly connected, Serial0/0/1

Labor 8 Paso 4&5:


R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#ip route 192.168.2.0 255.255.255.0 192.168.1.1
R2(config)#^Z
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#show ip route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
C 172.16.2.0 is directly connected, Serial0/0/0
C 192.168.1.0/24 is directly connected, Serial0/0/1
S 192.168.2.0/24 [1/0] via 192.168.1.1
R2#

R3#show ip route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 1 subnets
S 172.16.1.0 [1/0] via 192.168.1.2
C 192.168.1.0/24 is directly connected, Serial0/0/1
C 192.168.2.0/24 is directly connected, FastEthernet0/0
R3#

Labor 9 Paso 1:
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#ip route 172.16.2.0 255.255.255.0 Serial0/0/1
R3(config)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#show ip route
Gateway of last resort is not set
172.16.0.0/24
S 172.16.1.0
S 172.16.2.0
C 192.168.1.0/24
C 192.168.2.0/24
R3#

is subnetted, 2 subnets
[1/0] via 192.168.1.2
is directly connected, Serial0/0/1
is directly connected, Serial0/0/1
is directly connected, FastEthernet0/0

R3#show running-config
Building configuration...
Current configuration : 990 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
.
no ip address
shutdown
!
ip classless
ip route 172.16.1.0 255.255.255.0 192.168.1.2
ip route 172.16.2.0 255.255.255.0 Serial0/0/1
!
ip flow-export version 9
!
!
end
R3#

Labor 9 Paso 3&4:


R2#config t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#ip route 172.16.3.0 255.255.255.0 Serial0/0/0
R2(config)#^Z
R2#
%SYS-5-CONFIG_I: Configured from console by console
R2#show ip route
Gateway of last resort is not set
172.16.0.0/24 is subnetted, 3 subnets
C 172.16.1.0 is directly connected, FastEthernet0/0
C 172.16.2.0 is directly connected, Serial0/0/0
S 172.16.3.0 is directly connected, Serial0/0/0
C 192.168.1.0/24 is directly connected, Serial0/0/1
S 192.168.2.0/24 [1/0] via 192.168.1.1
R2#

Labor 11 Paso 1&2:


R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#ip route 172.16.0.0 255.255.252.0 192.168.1.2
R3(config)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#show ip route
Gateway of last resort is not set
172.16.0.0/16 is variably subnetted, 3 subnets, 2 masks
S 172.16.0.0/22 [1/0] via 192.168.1.2
S 172.16.1.0/24 [1/0] via 192.168.1.2
S 172.16.2.0/24 is directly connected, Serial0/0/1
C 192.168.1.0/24 is directly connected, Serial0/0/1
C 192.168.2.0/24 is directly connected, FastEthernet0/0
R3#

Labor 10 Paso 1&2:


R1#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#ip route 0.0.0.0 0.0.0.0 172.16.2.2
R1(config)#^Z
R1#
%SYS-5-CONFIG_I: Configured from console by console
R1#show ip route
Gateway of last resort is 172.16.2.2 to network 0.0.0.0
172.16.0.0/24 is subnetted, 2 subnets
C 172.16.2.0 is directly connected, Serial0/0/0
C 172.16.3.0 is directly connected, FastEthernet0/0
S* 0.0.0.0/0 [1/0] via 172.16.2.2
R1#

Labor 11 Paso 3:
R3#config t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#no ip route 172.16.1.0 255.255.255.0 192.168.1.2
R3(config)#no ip route 172.16.2.0 255.255.255.0 Serial0/0/1
R3(config)#^Z
R3#
%SYS-5-CONFIG_I: Configured from console by console
R3#show ip route
Gateway of last resort is not set
172.16.0.0/22 is subnetted, 1 subnets
S 172.16.0.0 [1/0] via 192.168.1.2
C 192.168.1.0/24 is directly connected, Serial0/0/1
C 192.168.2.0/24 is directly connected, FastEthernet0/0
R3#

Anda mungkin juga menyukai