Anda di halaman 1dari 5

Packet Tracer 5.

3 - Configuracin IP de telefona bsica

Procedimiento:

Configurar el Administrador de llamadas ExpressTM en un router 2811,


Utilice varios dispositivos de telefona
Conecte los telfonos IP CiscoTM, as como telfono analgico en la red.

Diagrama de la red

Nota: Conecte slo un telfono IP en el inicio del laboratorio. Telfono IP 2 debe ser
desconectado.

Paso 1: Configurar la interfaz FastEthernet 0 / 0 y servidor DHCP en RouterA (2811)


RouterA>enable
RouterA#configure terminal
RouterA(config)#interface FastEthernet0/0
RouterA(config-if)#ip address 192.168.10.1 255.255.255.0
RouterA(config-if)#no shutdown

El servidor DHCP es necesario para obtener una direccin IP y la ubicacin


del servidor TFTP para cada telfono IP conectado a la red.
RouterA(config)#ip dhcp pool VOICE
#crear el nombre del pool DHCP#
RouterA(dhcp-config)#network 192.168.10.0 255.255.255.0
#ip 192.168.10.0 with /24 mask#
RouterA(dhcp-config)#default-router 192.168.10.1
#La direccin IP del router por defecto #
RouterA(dhcp-config)#option 150 ip 192.168.10.1

# Obligatorio para la configuracin de VoIP#

Paso 2: Configurar el Administrador de llamadas de servicio expreso de


telefona en Router A
Ahora debe configurar el Call Manager Express servicio de telefona en RouterA
habilitar VoIP en su red.
RouterA(config)#telephony-service

#Configuracin del router para servicios de telefona #

RouterA(config-telephony)#max-dn 5

# Definir el nmero mximo de nmeros de la gua #

RouterA(config-telephony)#max-ephones 5

#Define el mximo nmero de telfonos#

RouterA(config-telephony)#ip source-address 192.168.10.1 port 2000


RouterA(config-telephony)#auto assign 4 to 6

#IP Address source#

# La asignacin automtica de nmeros de extensin

a los botones #

RouterA(config-telephony)#auto assign 1 to 5

# La asignacin automtica de nmeros de extensin

a los botones #

Paso 3: Configuracin de una VLAN de voz en Switch A


Aplicar la siguiente configuracin en las interfaz SwitchA. Esta configuracin
separar trfico de voz y datos en VLANs diferentes en el SwitchA. Los paquetes
de datos se realizar en la VLAN de acceso.
SwitchA(config)#interface FastEthernet0/1
SwitchA(config)#interface range fa0/1 5
SwitchA(config-if-range)#switchport mode access
SwitchA(config-if-range)#switchport voice vlan 1
paquetes de voz sern manejados#

#Configura el rango de la interface#


# Definir la VLAN en la que los

Paso 4: Configuracin de la gua telefnica de un telfono IP


Aunque 'telfono IP 1' ya est conectado a SwitchA,se necesita configuracin
suplementaria antes de ser capaces de comunicarse. Es necesario configurar
RouterA CME para asignar un nmero de telfono para este telfono IP.
RouterA(config)#ephone-dn 1
RouterA(config-ephone-dn)#number 2856044
Paso 5: Compruebe la configuracin

# Definicin de la entrada del directorio#


# Asigne el nmero de telfono a esta entrada #

Paso 6: Configurar el directorio de telfono para telfono IP de dos


Conecte el telfono IP 2 a SwitchA y apagar el telfono utilizando el adaptador de
corriente (pestaa Fsica).
RouterA(config)#ephone-dn 2

# Definicin de la entrada

del directorio#
RouterA(config-ephone-dn)#number 2856282

# Asigne el nmero de

telfono a esta entrada #

Paso 7: Verifique la configuracin


Asegrese de que el telfono IP 2 recibe una direccin IP y un nmero de telfono
al 2856282 de RouterA (esto puede tardar unos segundos).
Marque 2856044 y comprobar si el telfono IP recibe de forma correcta la llamada.
El pc configurado en la red es para verificar que el Router A si est actuando como
server dhcp ya que en est momento de la configuracin aun no es posible
verificarlo en el telfono, por lo tanto la tarjeta de red del pc hay que configurarla
en modo dhcp como lo muestra la grfica.