Anda di halaman 1dari 8

********R's*********

erase startup-config
reload
********S's*********
delete vlan.dat
erase startup-config
reload
dir flash:
********************
209.165.200.230
255.255.255.248
********First R1***********
enable
config terminal
no ip domain-lookup
hostname R1
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
service password-encryption
interface g0/1
description Connection R1>>>>>S1
ip address 172.27.0.1 255.255.255.0
no shutdown
interface s0/0/0
description Connection R1>>>>>R2
ip address 172.27.123.1 255.255.255.252
clock rate 128000
no shutdown
interface lo 1
ip address 172.27.1.1 255.255.255.0
interface lo 2
ip address 172.27.2.1 255.255.255.0
interface lo 3
ip address 172.27.3.1 255.255.255.0
end
write memory

*********First R2*************
enable
config terminal
no ip domain-lookup

hostname R2
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
service password-encryption
interface s0/0/0
description Connection R2>>>>>R1
ip address 172.27.123.2 255.255.255.252
no shutdown
interface s0/0/1
description connection R2>>>>>R3
ip address 172.27.123.5 255.255.255.252
clock rate 128000
no shutdown
interface lo 0
description Connection R2>>>>>Internet
ip address 209.165.200.225 255.255.255.248
exit
ip route 0.0.0.0 0.0.0.0 lo0
end
write memory
**************First R3***********
enable
config terminal
no ip domain-lookup
hostname R2
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
service password-encryption
interface g0/1
description Connection R3>>>>>S3
ip address 172.27.0.3 255.255.255.0
no shutdown
interface s0/0/1
description connection R3>>>>>R2
ip address 172.27.123.6 255.255.255.252
no shutdown
interface lo 4
ip address 172.27.4.1 255.255.255.0

interface lo 5
ip address 172.27.5.1 255.255.255.0
interface lo 6
ip address 172.27.6.1 255.255.255.0
end
write memory
************First S1*************
enable
config terminal
no ip domain-lookup
hostname S1
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
interface vlan 1
ip address 127.27.0.11 255.255.255.0
exit
ip default-gateway 172.27.0.2
interface range fa0/1-4
switchport mode trunk
switchport trunk native vlan 1
exit
interface range fa0/5-24, g0/1-2
switchport mode access
switchport nonegotiate
interface range fa0/7-24, g0/1-2
shutdown
end
write memory
**************First S2***********
enable
config terminal
no ip domain-lookup
hostname S2
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit

interface vlan 1
ip address 172.27.0.12 255.255.255.0
ip default-gateway 172.27.0.2
interface range fa0/1-4
switchport mode trunk
switchport trunk native vlan 1
interface range fa0/5-24, g0/1-2
switchport mode access
switchport nonegotiate
interface range fa0/5-17, fa0/19-24, g0/1-2
shutdown
end
write
***********First S3***********
enable
config terminal
no ip domain-lookup
hostname S3
banner motd "Unauthorized Access is Prohibited!"
enable secret class
line console 0
password cisco
login
exit
line vty 0 4
password cisco
login
exit
interface vlan 1
ip address 172.27.0.13 255.255.255.0
ip default-gateway 172.27.0.2
interface range fa0/5-24, g0/1-2
switchport mode access
switchport nonegotiate
exit
interface range fa0/6-17, fa0/19-24, g0/1-2
shutdown
end
write memory
**********Configure PCs**********
PC-A
172.27.0.21
255.255.255.0
172.27.0.2
PC-B
172.27.0.22
255.255.255.0
172.27.0.2
PC-C
172.27.0.23

255.255.255.0
172.27.0.2
***********Second S1********
configure terminal
spanning-tree mode rapid-pvst
spanning-tree vlan 1 root primary
interface fa0/6
spanning-tree portfast
spanning-tree bpduguard enable
end
write memory

*********Second S2****************
configure terminal
spanning-tree mode rapid-pvst
interface fa0/18
spanning-tree portfast
spanning-tree bpduguard enable
end
write memory
**********Second S3********
configure terminal
spanning-tree mode rapid-pvst
spanning-tree vlan 1 root secondary
interface fa0/18
spanning-tree portfast
spanning-tree bpduguard enable
end
write memory
********Second R1*********
configure
interface
standby 1
standby 1
standby 1
standby 1

terminal
g0/1
ip 172.27.0.2
priority 150
preempt

end
write memory
*******Second R3*****
configure terminal
interface g0/1
standby 1 ip 172.27.0.2
end

write memory
*******Third S1********
configure terminal
interface range fa0/3-4
channel-group 1 mode active
end
write memory
*******Third S3*******
configure terminal
interface range fa0/3-4
channel-group 1 mode passive
end
write memory
******Third R1***********
configure terminal
router eigrp 1
eigrp router-id 1.1.1.1
network 172.27.0.0 0.0.0.255
network 172.27.1.0 0.0.0.255
network 172.27.2.0 0.0.0.255
network 172.27.123.0 0.0.0.3
passive-interface g0/1
passive-interface lo1
passive-interface lo2
passive-interface lo3
no auto-summary
exit
interface s0/0/0
bandwidth 128
ip summary-address eigrp 1 172.27.0.0 255.255.252.0
ip hello-interval eigrp 1 30
ip hold-time eigrp 1 90
ip bandwidth-percent eigrp 1 70
exit
key chain EIGRP-KEY
key 1
key-string cisco
exit
exit
interface s0/0/0
no ip hello-interval eigrp 1
ip authentication key-chain eigrp 1 EIGRP-KEY
ip authentication mode eigrp 1 md5
end
write memory

*********Second R2*************
configure terminal
router eigrp 1
eigrp router-id 1.1.1.1
network 172.27.123.0 0.0.0.3
network 172.27.123.4 0.0.0.3
no auto-summary
redistribute static
interface s0/0/0
bandwidth 128
interface s0/0/1
bandwidth 128
ip hello-interval eigrp 1 30
ip hold-time eigrp 1 90
ip bandwidth-percent eigrp 1 70
exit
key chain EIGRP-KEY
key 1
key-string cisco
exit
exit
int s0/0/0
ip authentication key-chain eigrp 1 EIGRP-KEY
ip authentication mode eigrp 1 md5
end
write memory

************Third R3***********
configure terminal
router eigrp 1
eigrp router-id 3.3.3.3
network 172.27.0.0 0.0.0.255
network 172.27.4.0 0.0.0.255
network 172.27.5.0 0.0.0.255
network 172.27.123.4 0.0.0.3
no auto-summary
interface s0/0/1
bandwidth 128
ip summary-address eigrp 1 172.27.4.0 255.255.252.0
ip hello-interval eigrp 1 30
ip hold-time eigrp 1 90
ip bandwidth-percent eigrp 1 70
exit
key chain EIGRP-KEY

key 1
key-string cisco
exit
exit
int s0/0/0
no ip hello-interval eigrp 1
ip authentication key-chain eigrp 1 EIGRP-KEY
ip authentication mode eigrp 1 md5
end
write memory

**************Third R2*********
configure terminal
interface s0/0/1
ip authentication key-chain eigrp 1 EIGRP-KEY
ip authentication mode eigrp 1 md5
end
write memory
***********Step 4 Verify Connectivity*******
show
show
show
show

ip
ip
ip
ip

eigrp neighbors
eigrp interfaces
protocols
route eigrp

**********Part 5 Step 1*********


Perform ping commands
*********Part 5 Step 2 Verify HSRP*******
On R1.....
conf t
int g0/1
shutdown
Perform ping commands
*********Part 6*************
show version
show flash
show version
show flash
show license all
license accept end user agreement

Anda mungkin juga menyukai