Anda di halaman 1dari 40

LAPORAN PRAKTIKUM JARINGAN KOMPUTER

EIGRP

Oleh :
Alifia Claudia Zahra
Kelompok 2/Kelas 3A
Partner:
Adinda Aulia Larasati (131331003)
Andrey Firmando (131331006)
Dewi Hana (131331009)

PRODI D3 TEKNIK TELEKOMUNIKASI TEKNIK ELEKTRO


POLITEKNIK NEGERI BANDUNG
2015

Router 1
!
router eigrp 1
network 10.1.1.4 0.0.0.3
network 172.16.1.128 0.0.0.31
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!

R1#ping 172.16.1.3

Type escape sequence to abort.


Sending 5, 100-byte ICMP Echos to 172.16.1.3, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 12/15/16 ms
R1#^Z
R1#
R1#
R1#sh run
R1#sh running-config
Building configuration...

Current configuration : 1129 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker

!
logging message-counter syslog
!
no aaa new-m
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!

interface FastEthernet0/0
ip address 172.16.1.129 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
ip address 10.1.1.5 255.255.255.252
!
interface Serial0/1/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address
shutdown

clock rate 125000


!
router eigrp 1
network 10.1.1.4 0.0.0.3
network 172.16.1.128 0.0.0.31
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!

line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R1#
R1#show ip route eigrp 1
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.0/26 [90/2172416] via 10.1.1.6, 00:05:40, Serial0/1/0

R1#sh ip rout
IP routing table name is Default-IP-Routing-Table(0)
IP routing table maximum-paths is 32
Route Source
connected
static

0
0

eigrp 1

internal

Total

Networks

Subnets

2
0
1

Overhead

128
0
64

Memory (bytes)

304
0
152
2344

192

2800

Removing Queue Size 0


R1#
R1#show ip route
Codes: C - connected, S - static, R D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2


E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


C

172.16.1.128 is directly connected, FastEthernet0/0


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/1/0

R1#SHOW RUN
Building configuration...

Current configuration : 1129 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker

boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
no ipv6 cef
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!

!
interface FastEthernet0/0
ip address 172.16.1.129 255.255.255.224
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1/0
ip address 10.1.1.5 255.255.255.252
!
interface Serial0/1/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/2/0
no ip address
shutdown
!
interface Serial0/2/1
no ip address

shutdow
clock rate 125000
!
router eigrp 1
network 10.1.1.4 0.0.0.3
network 172.16.1.128 0.0.0.31
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!

!
line con 0
line aux 0
line vty 0 4

R1#sh ip rou
R1#sh ip route eigrp 1
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.0/26 [90/2172416] via 10.1.1.6, 00:09:19, Serial0/1/0

R1# sh ip router
R1# sh ip routere
R1#sh ip route
R1#sh ip route e
R1#sh ip route eigrp

R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


C

172.16.1.128 is directly connected, FastEthernet0/0


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/1/0

R1#sh ip rou
R1#sh ip route ?
Hostname or A.B.C.D Network to display information about or hostname
bgp

Border Gateway Protocol (BGP)

connected

Connected

dhcp

Show routes added by DHCP Server or Relay

eigrp

Enhanced Interior Gateway Routing Protocol (E

isis

ISO IS-IS

list

IP Access list

mobile

Mobile routes

odr

On Demand stub Routes

ospf

Open Shortest Path First (OSPF)

profile

IP routing table profile

rip

Routing Information Protocol (RIP)

static

Static routes

summary

Summary of all routes

supernets-only
track-table

Tracked static table

update-queue
vrf
|
<cr>

Show supernet entries only

Queue
Display routes from a VPN Routing/Forwarding instance

Output modifiers

R1#sh ip route e
R1#sh ip route eigrp 1

R1#sh ip route eigrp

R1#sh ip route eigrp

R1#sh ip route
R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


C

172.16.1.128 is directly connected, FastEthernet0/0


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/1/0

R1#sh ip route eigrp 1

R1#do sh ip route eigrp 1


^
% Invalid input detected at '^' marker.

R1#sh ip route eigrp 1

R1#sh ip route eigrp 1

R1#show ip route ?
Hostname or A.B.C.D Network to display information about or hostname
bgp

Border Gateway Protocol (BGP)

connected

Connected

dhcp

Show routes added by DHCP Server or Relay

eigrp

Enhanced Interior Gateway Routing Protocol (EIGRP)

isis

ISO IS-IS

list

IP Access list

mobile

Mobile routes

odr

On Demand stub Routes

ospf

Open Shortest Path First (OSPF)

profile

IP routing table profile

rip

Routing Information Protocol (RIP)

static
summary
supernets-only
track-table
update-queue

Static routes
Summary of all routes
Show supernet entries only
Tracked static table
Queue of RIB updates

vrf

Display routes from a VPN Routing/Forwarding instance

Output modifiers

<cr>

R1#show ip route ei
R1#show ip route eigrp ?
<1-65535> Autonomous system number
|

Output modifiers

<cr>

R1#show ip route eigrp 1

R1#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


C

172.16.1.128 is directly connected, FastEthernet0/0


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/1/0

R1#show ip route eigrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.0/26 [90/2172416] via 10.1.1.6, 00:00:32, Serial0/1

R1#show ip route eigrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.0/26 [90/2172416] via 10.1.1.6, 00:00:57, Serial0/1/0

R1#show ip route eigrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D
R1#

172.16.1.0/26 [90/2172416] via 10.1.1.6, 00:01:03, Serial0/1/0

R1 con0 is now available

Press RETURN to get started.

*Dec 16 05:25:38.931: %LINEPROTO-5-UPDOWN: Line protocol on Interface


FastEthern
et0/0, changed state to down
et0/0, changed state to down

Ruter 2
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

!
!
!
!
!
!
voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.224

shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.1.2 255.255.255.192
duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.6 255.255.255.252
clock rate 125000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 1
network 10.1.1.4 0.0.0.3
network 172.16.1.0 0.0.0.63
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server

!
!
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000

end

R2#EN
R2#SHO
% Type "show ?" for a list of subcommands
R2#CONF TER
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#SH
R2(config)#SHO
R2(config)#EN
R2#
*Dec 16 05:37:14.523: %SYS-5-CONFIG_I: Configured from console by console
R2#SH
R2#SHow IP
R2#SHow IP EIGRP
% Incomplete command.

R2#SHow IP EIGRP1
^
% Invalid input detected at '^' marker.

R2#SHow IP EIGRP1 1
^
% Invalid input detected at '^' marker.

R2#SHow IP EIGRP 1

% Incomplete command.

R2#SHow IP ROUTE EIGRP 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:12:52, Serial0/0/0

R2#SH
R2#SHow IP ROUTE
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks


D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:13:05, Serial0/0/0

172.16.1.0/26 is directly connected, FastEthernet0/1


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/0/0

R2#SH R
R2#SHOW R
R2#SHOW RUN
R2#SHOW RUNning-config

Building configuration...

Current configuration : 1067 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
!
dot11 syslog
ip source-route
!
!
ip cef
!
!

no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!

voice-card 0
!
!
!
!
!
archive
log config
hidekeys
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.16.1.
shutdown
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 172.16.1.2 255.255.255.192

duplex auto
speed auto
!
interface Serial0/0/0
ip address 10.1.1.6 255.255.255.252
clock rate 125000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 125000
!
router eigrp 1
network 10.1.1.4 0.0.0.3
network 172.16.1.0 0.0.0.63
no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!

!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

R2#SHow IP ROUTE
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2


i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks


D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:14:27, Serial0/0/0

172.16.1.0/26 is directly connected, FastEthernet0/1


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/0/0

R2#SH
R2#SHow IP ROUTE NEIG
R2#SHow IP NEIGH
R2#SHow IP ROUTE EIGRP NEI
R2#SHow IP ROUTE EIGRP NEIG
R2#SHow IP ROUTE EIGRP TOP
R2#SHow IP ROUTE EIGRP TOPO
R2#SHow IP ROUTE EIGRP ?
<1-65535> Autonomous system number
|

Output modifiers

<cr>

R2#SHow IP ROUTE EIGRP


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:15:38, Serial0/0/0

R2#SHow IP ROUTE ?
Hostname or A.B.C.D Network to display information about or hostname
bgp

Border Gateway Protocol (BGP)

connected

Connected

dhcp

Show routes added by DHCP Server or Relay

eigrp

Enhanced Interior G

isis

ISO IS-IS

list

IP Access list

mobile

Mobile routes

odr

On Demand stub Routes

ospf

Open Shortest Path First (OSPF)

profile

IP routing table profile

rip

Routing Information Protocol (RIP)

static

Static routes

summary

Summary of all routes

supernets-only
track-table

Tracked static table

update-queue
vrf
|

Show supernet entries only

Queue
Display routes from a VPN Routing/Forwarding instance

Output modifiers

<cr>

R2#SHow IP ROUTE SUP


R2#SHow IP ROUTE SUPernets-only
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area


N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

R2#SHow IP ROUTE EIGRP


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:16:35, Serial0/0/0

R2#SHow IP ROUTE
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks


D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:18:29, Serial0/0/0

172.16.1.0/26 is directly connected, FastEthernet0/1

10.0.0.0/30 is subnetted, 1 subnets


C

10.1.1.4 is directly connected, Serial0/0/0

R2#
*Dec 16 05:45:06.091: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthern
et0/1, changed state to down
R2#SHow IP ROUTE
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


D

172.16.1.128 [90/20514560] via 10.1.1.5, 00:20:14, Serial0/0/0


10.0.0.0/30 is subnetted, 1 subnets

10.1.1.4 is directly connected, Serial0/0/0

R2#SHow IP ROUTE ?
Hostname or A.B.C.D Network to display infor
bgp
connected

Border Gateway Protocol (BGP)


Connected

dhcp

Show routes added by DHCP Server or Relay

eigrp

Enhanced Interior Gateway Routing Protocol (EIGRP)

isis

ISO IS-IS

list

IP Access list

mobile

Mobile routes

odr

On Demand stub Routes

ospf

Open Shortest Path First (OSPF)

profile

IP routing table profile

rip

Routing Infor

static

Static routes

summary

Summary of all routes

supernets-only
track-table

Show supernet entries only


Tracked static table

update-queue
vrf

Queue of RIB updates


Display routes from a VPN Routing/Forwarding instance

Output modifiers

<cr>

R2#SHow IP ROUTE
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

172.16.0.0/27 is subnetted, 1 subnets


D

172.16.1.128 [90/20514560] via 10.1.1.5, 00:21:49, Serial0/0/0


10.0.0.0/30 is subnette

10.1.1.4 is directly connected, Serial0/0/0

R2#SHow IP ROUTE LIS


R2#SHow IP ROUTE LISt
% Incomplete command.

R2#SHow IP ROUTE PRO


R2#SHow IP ROUTE PROfile
IP routing profile not enabled
R2#SHow IP ROUTE EIG
R2#SHow IP ROUTE EIGrp
172.16.0.0/27 is subnetted, 1 subnets
D

172.16.1.128 [90/20514560] via 10.1.1.5, 00:23:26, Serial0/0/0

R2#SHow IP ROUTE EIGrp ?


<1-65535> Autonomous system number
|

Output modifiers

<cr>

R2#SHow IP ROUTE EIGrp


*Dec 16 05:48:56.959: %LINEPROTO-5-UPDOWN: L
et0/1, changed state to up
172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:24:03, Serial0/0/0

R2#SHow IP ROUTE EIGrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:24:08, Serial0/0/0

R2#SHow IP ROUTE EIGrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:24:51, Serial0/0/0

R2#SHow IP ROUTE EIGrp 1


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:24:56, Serial0/0/0

R2#SHow IP ROUTE EIGrp ?


<1-65535> Autonomous system number
|

Output modifiers

<cr>

R2#SHow IP ROUTE EIGrp


172.16.0.0/16 is variably subnetted, 2 subnets, 2 masks
D
R2#

172.16.1.128/27 [90/20514560] via 10.1.1.5, 00:26:43, Serial0/0/0

R2 con0 is now available

Press RETURN to get started.

*Dec 16 06:06:34.067: %LINEPROTO-5-UPDOWN: Li


et0/1, changed state to down
*Dec 16 06:06:58.375: %LINEPROTO-5-UPDOWN: Line protocol on Interface
FastEthern
et0/1, changed state to up