Anda di halaman 1dari 6

ESCUELA PREPARATORIA ESTATAL

NO.8
CARLOS CASTILLO PERAZA

ADA #4
Informtica II
Funciones de la Hoja de Clculo

1-I
Ricardo Alonso Pech Cim

Funcin
SUMA

MCD
MCM
PI

POTENCIA

PRODUCTO

RAIZ

RADIANES

Qu hace?
Se usa esta funcin para
agregar los valores de las
celdas

Sintaxis

Ejemplo

=SUM
=SUMA(A2,A3)
(number1,
[number2],...)
Devuelve al mximo
=M.C.D(nmero
M.C.D(5, 10) = 5
1, [nmero2], ...)
comn divisor
M.C.D(21, 28) = 7
Devuelve al mnimo comn =M.C.M(nmero
M.C.M(5, 10) = 10
1, [nmero2], ...)
M.C.M(21, 28) = 84
mltiplo
Devuelve al valor de PI
La sintaxis de la
PI() =
funcin
PI
no
3.14159265358979
(3.1416...)
tiene
argumentos.
Devuelve al resultado de
La sintaxis de la
elevar un nmero a una
funcin
potencia
POTENCIA tiene
los siguientes
argumentos:
Nmero
Obligatorio. Es
POTENCIA(5, 2) = 25
el nmero base.
POTENCIA(8, 3) =
Puede ser
512
cualquier
nmero real.
Potencia
Obligatorio. Es
el exponente al
que desea
elevar el nmero
base.
Multiplica los valores de un
PRODUCTO(5, 7) =
=PRODUCTO(n
35
campo concretos de
mero1,
PRODUCTO(8,
3, 9) =
registros de una base de
[nmero2],
...)
216
datos
Obtiene la raz cuadrada
Nmero
RAZ(81) = 9
RAZ(144)
= 12
de un numero
(obligatorio): El
nmero del que
se obtendr la
raz cuadrada.
Convierte grados en
ngulo
RADIANES(45) =
0.785398163
radianes
(Obligatorio). Es

SI

Se usa esta funcin para


devolver un valor si una
condicin es verdadera y
otro valor si es falsa

CONCATEN
AR

Combina dos o ms
cadenas de texto en una
sola

DERECHA

Devuelve los caracteres al

el ngulo
RADIANES(180) =
3.141592654
expresado en
grados que
desea convertir.
Prueba_lgica
=SI(B2>=60,"APROB
(obligatorio):
ADO","REPROBADO"
Expresin lgica
)
que ser
evaluada para
conocer si el
resultado es
VERDADERO o
FALSO.
Valor_si_verdad
ero (opcional): El
valor que se
devolver en
caso de que el
resultado de la
Prueba_lgica
sea
VERDADERO.
Valor_si_falso
(opcional): El
valor que se
devolver si el
resultado de la
evaluacin es
FALSO.
Texto1
=CONCATENAR(A1, "
(obligatorio): El
", B1)
primer texto que
se unir a la
cadena de texto
final.
Texto2
(opcional): El
segundo texto a
unir al resultado
final. Todos los
argumentos son
opcionales a
partir del
segundo
argumento
Texto
=DERECHA(A1)

lado derecho de un valor


de un texto

IZQUIERDA

Devuelve los caracteres al


lado izquierdo de un valor
en un texto

ENCONTRA
R

Busca un valor de texto


dentro de otro

(obligatorio): La
cadena de texto
que contiene los
caracteres que
deseamos
extraer.
Nm_de_caract
eres (opcional):
El nmero de
caracteres que
deseamos
extraer.
Texto
(obligatorio): La
cadena de texto
de la cual se
obtendrn los
caracteres de la
izquierda.
Nm_de_caract
eres (opcional):
La cantidad de
caracteres que
sern extrados
de la cadena de
texto.
Texto_buscado
(obligatorio): Es
la cadena de
texto o carcter
que se desea
encontrar.
Dentro_del_text
o (obligatorio):
La cadena de
texto donde
realizaremos la
bsqueda.
Nm_inicial
(opcional):
Indica la
posicin de la
cadena
Dentro_del_text
o donde se
comenzar la

=IZQUIERDA(A1)

=ENCONTRAR("T",
A2)

bsqueda. El
primer carcter
siempre es el
nmero 1. Si se
omite este
argumento se
supone que se
realizar una
bsqueda desde
la primera
posicin.
ESPACIOS

EXTRAE

Remueve todos los


espacios contenidos en un
texto excepto el espacio
sencillo

Devuelve un numero de
caracteres de una cadena
de texto que comienza en
la posicin que se
especifique

Texto
(Obligatorio). Es
el texto del que
desea quitar
espacios.
Texto
(obligatorio): La
cadena de texto
original de
donde
deseamos
extraer los
caracteres.
Posicin inicial
(obligatorio): El
nmero de la
posicin que
ocupa el primer
carcter que
deseamos
extraer. El
primer carcter
del Texto tiene
siempre la
posicin nmero
1.
Nm_de_caract
eres
(obligatorio): El
nmero de
caracteres que
se van a extraer
del Texto a partir
de la posicin

=EXTRAE(A1,4,9)

LARGO

Devuelve el nmero de
caracteres de una cadena
de texto

AHORA

Devuelve el nmero de
serie correspondiente a la
fecha y hora actuales
Convierte un nmero de
serie en un valor de ao
Se usa esta funcin para
devolver el nmero de das
entre 2 fechas
Devuelve el nmero de
serie correspondiente al
da actual

AO
DIA

HOY

inicial.
Texto
(obligatorio): La
cadena de texto
cuya longitud
deseamos
conocer.

LARGO(Microsoft) =
9
LARGO(Excel) = 5

=AHORA()
=AHORA()
=AO(B1) AO(A1)
=AO()
=DIA("05/08/2012")
=DIA()
=HOY()
=HOY()