Restricted View
Version: 4
Summary:
Severity Rating:
Critical
Impact Description:
EMC has determined that certain 600GB 15K RPM Serial Attached SCSI (SAS) and Fibre Channel
(FC) disk drives may experience increased replacement rates when the drives have remained idle
for extended periods of time.
Cause:
The replacement rate for affected drives is related to drive hardware issues.
Resolution:
Log in to Unisphere.
2.
3.
2.
3.
1.
Log in to Unisphere.
2.
3.
1.
Log in to Unisphere.
2.
3.
4.
4.
Click Obtain Disk Firmware Online. This link takes you to your VNXe system model download
page, EMC Online Support website where you can download a disk firmware file to your local
system.
Install firmware updates:
1.
2.
3.
4.
Click Browse and select the disk firmware file that you downloaded from EMC Online Support
website.
5.
Click Upload. The disk firmware is uploaded to the VNXe storage system and installed on the
system.
IMPORTANT: After updating the drive firmware, EMC recommends a waiting period of 12 hours to
allow the new firmware to complete its mitigation operations before expanding any pools or binding
any new LUNs on any of the newly upgraded disk drives.
Symmetrix VMAX Series:
To determine if you have any of these drives within your array, use the following steps:
Mainframe/Open Systems Environments with Unisphere installed.
1.
2.
3.
4.
Select VMAX.
Information about the disks is displayed in the last column. Select each 15K disk group looking for a
product ID HUS15606.
Mainframe/Open System Environments with Solutions Enabler Host installed using SYMCLI.
Microsoft Windows host Solutions Enabler command:
symdisk sid xxxx list v |findstr HUS15606 > xxxx.txt
UNIX based host Solutions Enabler command
symdisk sid xxxx list v |grep "HUS15606 > xxxx.txt
Example of the SYMCLI output:
Product
Product
Product
Product
Product
ID
ID
ID
ID
ID
:
:
:
:
:
HUS15606
HUS15606
HUS15606
HUS15606
HUS15606
The latest Symmetrix VMAX Enginuity levels collect additional drive statistics that allow arrays to
proactively replace disk drives. EMC recommends arrays be upgraded to current target Enginuity
code with latest Service Pack, and drive firmware to C7A0 or later to enable the collection of
additional drive statistics, which is intended to improve identification and prescribed replacement of
impacted drives.
Contact your local EMC service representative for assistance and reference this article ID. EMC
service representatives will upgrade your Enginuity to target code, and firmware on identified 15K
600GB disk drives will be upgraded to C7A0 or later. These two actions are required to enable BMS
capabilities for identified disk drives.
CLARiiON CX4 Series:
IMPORTANT: For arrays that contain the drives affected in this ETA, EMC recommends that no pool
expansions or binding of any new LUNs are performed until the drive firmware is updated.
To determine if you have any of the affected drives within your array, use the following steps:
1.
Log in to Unisphere.
2.
3.
1.
2.
3.
4.
5.
Notes:
Severity Disclaimer:
For an explanation of Severity Ratings, refer to EMC Knowledgebase article 185920 EMC Technical
Advisory (ETA) Severity Rating.
EMC Technical Advisory Information:
For an explanation of EMC Technical Advisories, refer to the EMC Knowledgebase article 6189
What is the EMC Technical Advisory (ETA) process?
Primary Product:
VMAX Series
Product:
VNX1 Series, VNX5100, VNX5300, VNX5500, VNX5700, VNX7500, VNX2 Series, VNX5200, VNX5400, VNX5600,
VNX5800, VNX7600, VNX8000, VMAX Series, CLARiiON CX4 Series, CLARiiON CX4-120C, CLARiiON CX4-120CDC,
CLARiiON CX4-240C, CLARiiON CX4-240CDC, CLARiiON CX4-480C, CLARiiON CX4-480CDC, CLARiiON CX4-960C,
VNXe1 Series, VNXe3100, VNXe3150, VNXe3200, VNXe3300, VNXe2 Series
Problem Code:
EMC Firmware
Legal Information
Please read! Please contact EMC Customer Service or your authorized EMC service partner if you have any questions
concerning this EMC Technical Advisory (ETA). EMC distributes ETAs in order to proactively make customers aware of
important EMC product information. EMC recommends that all customers determine the applicability of the information
contained in this ETA to their individual situations and take appropriate action. This ETA and the details set forth herein
are provided for informational purposes only on an "as is" basis without warranty of any kind. EMC DISCLAIMS ALL
WARRANTIES, WHETHER WRITTEN, ORAL, EXPRESS OR IMPLIED, INCLUDING WITHOUT LIMITATION THE
IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND
NON-INFRINGEMENT AND ANY WARRANTY ARISING BY STATUTE, OPERATION OF LAW, COURSE OF
DEALING OR PERFORMANCE OR USAGE OF TRADE. IN NO EVENT SHALL EMC OR ITS SUPPLIERS BE
LIABLE FOR ANY DAMAGES WHATSOEVER INCLUDING DIRECT, INDIRECT, INCIDENTAL, CONSEQUENTIAL,
LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF EMC OR ITS SUPPLIERS HAVE BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. Some states do not allow the exclusion or limitation of liability
for consequential or incidental damages, so the foregoing limitation may not apply. EMC reserves the right to change or
update the content in this ETA at any time.
EMC CONFIDENTIAL INFORMATION