Anda di halaman 1dari 15

Configuration of router (HQ)HQ#sh run

Building configuration...

Current configuration : 1620 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
memory-size iomem 5
dot11 syslog
ip source-route
!
!
!
!

ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
archive
log config
hidekeys
!
!
crypto isakmp policy 10
authentication pre-share
!
crypto isakmp policy 20
authentication pre-share
crypto isakmp key cisco address 9.10.0.0 255.255.0.0
!
!
crypto ipsec transform-set XXX esp-aes esp-sha-hmac
!
crypto ipsec profile MyProfile
set transform-set XXX

!
!
!
!
!
!
!
interface Tunnel0
ip address 10.1.1.1 255.255.255.0
no ip redirects
no ip next-hop-self eigrp 100
ip nhrp map multicast dynamic
ip nhrp network-id 1
no ip split-horizon eigrp 100
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel protection ipsec profile MyProfile
!
interface FastEthernet0/0
ip address 172.16.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 9.10.10.2 255.255.255.252
duplex auto

speed auto
!
interface Serial0/1/0
no ip address
shutdown
clock rate 125000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 125000
!
router eigrp 100
network 10.0.0.0
network 172.16.0.0
no auto-summary
!
ip forward-protocol nd
ip route 9.10.20.2 255.255.255.255 9.10.10.1
ip route 9.10.30.2 255.255.255.255 9.10.10.1
no ip http server
no ip http secure-server
!
!
!
!

!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000
end

2)Configuration of the router- BR1


BR1#sh run
Building configuration...

Current configuration : 1719 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec

no service password-encryption
!
hostname BR1
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
memory-size iomem 15
dot11 syslog
ip source-route
!
!
!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!

!
archive
log config
hidekeys
!
!
crypto isakmp policy 10
authentication pre-share
crypto isakmp key cisco address 9.10.0.0 255.255.0.0
!
!
crypto ipsec transform-set XXX esp-aes esp-sha-hmac
!
crypto ipsec profile MyProfile
set transform-set XXX
!
!
!
!
!
!
!
interface Tunnel0
ip address 10.1.1.2 255.255.255.0
no ip redirects

ip nhrp map 10.1.1.1 9.10.10.2


ip nhrp map multicast 9.10.10.2
ip nhrp network-id 1
ip nhrp nhs 10.1.1.1
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel protection ipsec profile MyProfile
!
interface FastEthernet0/0
ip address 172.16.2.1 255.255.255.0
duplex auto
speed auto
!
--More-*Oct 12 22:39:31.983: %SYS-2-MALLOCFAIL: Memory allocation of 32768
bytes failed from 0x602D31E4, alignment 0
Pool: Processor Free: 54240 Cause: Memory fragmentation
Alternate Pool: None Free: 0 Cause: No Alternate pool
-Process= "Exec", ipl= 0, pid= 16, -Traceback= 0x6029C8CCz 0x602BA054z
0x602D226Cz 0x60F81C78z 0x60F81CF0z 0x60F81D88z 0x604154A8z
0x60F89D1Cz 0x60420018z 0x60F819E4z 0x60F469F4z 0x60F46E90z
0x60FA7DA8z 0x60F86310z 0x60FAC2E8z 0interface FastEthernet0/1
ip address 9.10.20.2 255.255.255.252
duplex auto
speed auto
!

interface Serial0/0/0
no ip address
shutdown
no fair-queue
clock rate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
interface Serial0/1/0
no ip address
shutdown
clock rate 2000000
!
interface Serial0/1/1
no ip address
shutdown
clock rate 2000000
!
router eigrp 100
network 10.0.0.0
network 172.16.0.0
no auto-summary

!
ip forward-protocol nd
ip route 9.10.10.2 255.255.255.255 9.10.20.1
ip route 9.10.30.2 255.255.255.255 9.10.20.1
no ip http server
no ip http secure-server
!
!
!
!
!
!
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line vty 0 4
login
!
scheduler allocate 20000 1000

end

CONFIGURATION OF BR2
sh run
Building configuration...

Current configuration : 1454 bytes


!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BR2
!
boot-start-marker
boot-end-marker
!
logging message-counter syslog
!
no aaa new-model
memory-size iomem 5
dot11 syslog
ip source-route
!
!

!
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
!

archive
log config
hidekeys
!
!
crypto isakmp policy 20
authentication pre-share
crypto isakmp key cisco address 9.10.0.0 255.255.0.0
!
!
crypto ipsec transform-set XXX esp-aes esp-sha-hmac
!
crypto ipsec profile MyProfile
set transform-set XXX

interface Tunnel0
ip address 10.1.1.3 255.255.255.0
no ip redirects
ip nhrp map 10.1.1.1 9.10.10.2
ip nhrp map multicast 9.10.10.2
ip nhrp network-id 1
ip nhrp nhs 10.1.1.1
ip ospf network broadcast
tunnel source FastEthernet0/1
tunnel mode gre multipoint
tunnel protection ipsec profile MyProfile
!
interface FastEthernet0/0
ip address 172.16.3.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 9.10.30.2 255.255.255.252
duplex auto
speed auto
!
router eigrp 100
network 10.0.0.0
network 172.16.0.0

no auto-summary
!
ip forward-protocol nd
ip route 9.10.10.2 255.255.255.255 9.10.30.1
ip route 9.10.20.2 255.255.255.255 9.10.30.1
no ip http server
no ip http secure-server

!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
Scheduler allocate 20000 1000
End

Hq-1.

Anda mungkin juga menyukai