Anda di halaman 1dari 16

OSPF Neighbor Sim

October 6th, 2014 Go to comments

Question

The topology below is running OSPF. You are required to troubleshoot and resolve the OSPF
issues between the various routers. Use the appropriate show commands to troubleshoot the
issues.

Instead of posting the output of show run commands we post here the commands entered on
each router to reduce some useless lines. Also you can try solving questions by yourself before
reading the answers.

R2 R3
R1 ! username R6 password
interface Loopback0 interface Loopback0 CISCO36
description ***Loopback*** description **Loopback** !
ip address 192.168.1.1 ip address 192.168.2.2 interface Loopback0
255.255.255.255 255.255.255.255 description **Loopback**
ip ospf 1 area 0 ip ospf 2 area 0 ip address 192.168.3.3
! ! 255.255.255.255
interface Ethernet0/0 interface Ethernet0/0 ip ospf 3 area 0
description **Connected to description **Connected to !
R1-LAN** R2-LAN** interface Ethernet0/0
ip address 10.10.110.1 ip address 10.10.120.1 description **Connected to
255.255.255.0 255.255.255.0 L2SW**
ip ospf 1 area 0 ip ospf 2 area 0 ip address 10.10.230.3
255.255.255.0
ip ospf 3 area 0
!
interface Serial1/0
description **Connected to
R4-Branch1 office**
ip address 10.10.240.1
255.255.255.252
encapsulation ppp
ip ospf 3 area 0
!
!
! interface Serial1/1
interface Ethernet0/1
interface Ethernet0/1 description **Connected to
description **Connected to
description **Connected to R5-Branch2 office**
L2SW**
L2SW** ip address 10.10.240.5
ip address 10.10.230.1
ip address 10.10.230.2 255.255.255.252
255.255.255.0
255.255.255.0 encapsulation ppp
ip ospf hello-interval 25
ip ospf 2 area 0 ip ospf hello-interval 50
ip ospf 1 area 0
! ip ospf 3 area 0
!
router ospf 2 !
router ospf 1
log-adjacency-changes interface Serial1/2
log-adjacency-changes
description **Connected to
R6-Branch3 office**
ip address 10.10.240.9
255.255.255.252
encapsulation ppp
ip ospf 3 area 0
ppp authentication chap
!
router ospf 3
router-id 192.168.3.3
!
R4 R5 R6
! ! username R3 password
interface Loopback0 interface Loopback0 CISCO36
description **Loopback** description **Loopback** !
ip address 192.168.4.4 ip address 192.168.5.5 interface Loopback0
255.255.255.255 255.255.255.255 description **Loopback**
ip ospf 4 area 2 ip ospf 5 area 0 ip address 192.168.6.6
! ! 255.255.255.255
interface Ethernet0/0 interface Ethernet0/0 ip ospf 6 area 0
ip address 172.16.113.1 ip address 172.16.114.1 !
255.255.255.0 255.255.255.0 interface Ethernet0/0
ip ospf 4 area 2 ip ospf 5 area 0 ip address 172.16.115.1
! ! 255.255.255.0
interface Serial1/0 interface Serial1/0 ip ospf 6 area 0
!
interface Serial1/0
description **Connected to description **Connected to description **Connected to
R3-Main Branch office** R3-Main Branch office** R3-Main Branch office**
ip address 10.10.240.2 ip address 10.10.240.6 ip address 10.10.240.10
255.255.255.252 255.255.255.252 255.255.255.252
encapsulation ppp encapsulation ppp encapsulation ppp
ip ospf 4 area 2 ip ospf 5 area 0 ip ospf 6 area 0
! ! ppp authentication chap
router ospf 4 router ospf 5 !
log-adjacency-changes log-adjacency-changes router ospf 6
router-id 192.168.3.3
!

Note: Packet Tracer does not support enabling OSPF under interface mode (ip ospf 3 area 0). We
dont know why such a popular command is not supported so we cant make a pkt file for this
lab.

Question 1

Explanation

We learned it is a OSPF problem so we should check the interfaces between them first. On both
R3 and R4 use show running-config command to check their S1/0 interfaces

R3#show running-config
<<output omitted>>
!
interface Serial1/0
description **Connected to R4-Branch1 office**
ip address 10.10.240.1 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
!
<<output omitted>>
R4#show running-config
<<output omitted>>
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.2 255.255.255.252
encapsulation ppp
ip ospf 4 area 2
!
<<output omitted>>
In the output above we see their Area IDs are mismatched; interface S1/0 of R3 is in area 0 (R3:
ip ospf 3 area 0) while interface s1/0 of R4 is in area 2 (R4: ip ospf 4 area 2).

Question 2

Explanation

Continue checking their connected interfaces with the show running-config command:

R3#show running-config
<<output omitted>>
!
interface Serial1/1
description **Connected to R5-Branch2 office**
ip address 10.10.240.5 255.255.255.252
encapsulation ppp
ip ospf hello-interval 50
ip ospf 3 area 0
!
<<output omitted>>
R5#show running-config
<<output omitted>>
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.6 255.255.255.252
encapsulation ppp
ip ospf 5 area 0
!
<<output omitted>>

The only difference we can see here is the line ip ospf hello-interval 50 on R3. This command
sets the number of seconds R3 waits before sending the next hello packet out this interface. In
this case after configuring this command, R3 will send hello packets to R5 every 50 seconds. But
the default value of hello-interval is 10 seconds and R5 is using it. Therefore we can think of a
hello interval mismatch problem here. You can verify with the show ip ospf interface
<interface> command on each router.

R3#sh ip ospf int s1/1


Serial1/1 is up, line protocol is up
Internet Address 10.10.240.5/30, Area 0
Process ID 3, Router ID 192.168.3.3, Network Type POINT_TO_POINT, Cost: 64
Enabled by interface config, including secondary ip addresses
Transmit Delay is 1 sec, State POINT_TO_POINT,
Timer intervals configured, Hello 50, Dead 200, Wait 200, Retransmit 5
oob-resync timeout 200
Hello due in 00:00:28
Supports Link-local Signaling (LLS)
Index 2/2, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)
R5#sh ip ospf int s1/0
Serial1/0 is up, line protocol is up
Internet Address 10.10.240.6/30, Area 0
Process ID 5, Router ID 10.10.240.6, Network Type POINT_TO_POINT, Cost: 64
Enabled by interface config, including secondary ip addresses
Transmit Delay is 1 sec, State POINT_TO_POINT,
Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
oob-resync timeout 40
Hello due in 00:00:04
Supports Link-local Signaling (LLS)
Index 1/1, flood queue length 0
Next 0x0(0)/0x0(0)
Last flood scan length is 0, maximum is 0
Last flood scan time is 0 msec, maximum is 0 msec
Neighbor Count is 0, Adjacent neighbor count is 0
Suppress hello for 0 neighbor(s)

So we can see both hello and dead interval are mismatched because the dead interval always four
times the value of hello interval, unless you manually configure the dead interval (with the ip
ospf dead-interval <seconds> command).

Question 3

Explanation

Continue checking their connected interfaces with the show running-config command:

R1#show running-config
<<output omitted>>
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.1 255.255.255.0
ip ospf hello-interval 25
ip ospf 1 area 0
!
<<output omitted>>
R2#show running-config
<<output omitted>>
!
interface Ethernet0/1
description **Connected to L2SW**
ip address 10.10.230.2 255.255.255.0
ip ospf 2 area 0
!
<<output omitted>>

We see the hello interval on R1 is not the same as R2 (and you can verify with the show ip ospf
interface <interface> command) -> There is a hello and dead interval mismatch problem. We
should configure no ip ospf hello-interval 25 on R1.

Note: Maybe there are some versions of this question in the exam. For example there are some
reports saying that Ethernet0/1 on R1 is shutdown (and this is the correct choice in the exam). So
please be careful checking the config on the routers before choosing the correct answers.

Question 4

Explanation

R3#show running-config
<<output omitted>>
username R6 password CISCO36
!
interface Serial1/2
description **Connected to R6-Branch3 office**
ip address 10.10.240.9 255.255.255.252
encapsulation ppp
ip ospf 3 area 0
ppp authentication chap
!
<<output omitted>>
!
router ospf 3
router-id 192.168.3.3
!
<<output omitted>>
R6#show running-config
<<output omitted>>
username R3 password CISCO36
!
interface Serial1/0
description **Connected to R3-Main Branch office**
ip address 10.10.240.10 255.255.255.252
encapsulation ppp
ip ospf 6 area 0
ppp authentication chap
!
<<output omitted>>
!
router ospf 6
router-id 192.168.3.3
!
<<output omitted>>

We are not sure about the configuration of ppp authentication in this case. Some reports said that
only one router has the ppp authentication chap command but it is just a trick and is not the
problem here. The real problem here is R6 uses the same router-id of R3 (192.168.3.3) so OSPF
neighborship cannot be established. In real life, such configuration error will be shown in the
command line interface (CLI). So please check carefully for this question.

Comments (43) Comments


Comment pages
Previous 1 16 17 18

1. Martian

August 17th, 2016

Hey Guys, also taking my exam on 19th Aug, could i please get the latest dumps also to
xanthrak(@)gmail.com. Just starting to freak out a bit

2. jani

August 17th, 2016

i have exam on monday

3. jani

August 17th, 2016

In ACL2 lab if we have to allow only public server to access,what command is suitable
permit ip any any or permit ip any host host ip ??

4. JR
August 17th, 2016

Hi Guti
Could you tell me just only 364dumbv.25 is that enough for the choice question ?

5. ryan

August 17th, 2016

can anyone send me watson 364 dump, ryansi5603 @ gmail . com

i have my exam on 20th aug, anybody know the exam is still the same version or new.

thank you very much.

6. @dml

August 17th, 2016

Hi IQ,

If possible, could you please send me the latest dump file / question to {email not
allowed}?

Im doing ICND1 this Friday. NEED TO PASS to aim for ICND2 before the 24/09

Thank you in advance :)

7. @dml

August 17th, 2016

Hi IQ,

If possible, could you please send me the latest dump file / question to

lee @ dmlelectrical .co .uk?

Im doing ICND1 this Friday. NEED TO PASS to aim for ICND2 before the 24/09

Thank you in advance :)

8. Plaintext

August 17th, 2016


@@dml

mate I suggest you remove your email address as it directly fingers you out. I know your
first name and last name already just by going to your web page. Even a simple whois
lookup may give me those details.

9. Dil

August 17th, 2016

Can any one provide what troubleshooting commands has to implement on OSPF Lab.

Is it is necessary to troubleshoot with some commands on devices after remembering


correct answers ? Can we directly select correct choices. I have exam tomorrow.. Kindly
help..

10. Theconqueror

August 17th, 2016

Hi al,

I have questions as follow to this day I entered the lab exam;


EIGRP Troubleshooting Sim
OSPF Neighbor Sim
CCNA Access List Sim 2
CCNA Access List Sim

11. khmtambi

August 17th, 2016

@Theconqueror: I heard that there are changes in the exam and the labs? how were the
labs? same questions? My test is on 19th Aug.

12. JohnG

August 17th, 2016

Hello, is anyone able to send me the 364q dump? I cant seem to find it anywhere, it
would be much appreciated.
JohnPayneGlynn @ Gmail.com

13. Anonymous

August 17th, 2016


Hi all please send me all the valid dumps tebogomoshabi(at)gmail.com i am writing
tommorrow please and simulations

14. help_0986

August 17th, 2016

could someone please email me the latest dumps please. email


luke jr paul (at) gmail . com (no spaces)

doing exam tomorrow and am a little bit freaked out

15. Anonymous

August 17th, 2016

ous August 17th, 2016


I passed my exam about an hour ago! 1000/1000, thank you Lord! I took my time and
didnt rush and still had 40 minutes left on the exam. If you study really hard and learn
the labs and questions from this site, you will do just fine!
My labs included:
ACL(same)
ACL2(Host C access through web browser, block all other traffic to everyone)
EIGRP Trouble shoot(new answers)
OSPF(same)
I made flashcards for all multiple choice questions and memorized them! Test was very
easy! Good luck everyone!

16. Studybuddy

August 17th, 2016

Guti,

I take my test Friday. Can you email me? Anything helps B M 7 K @ yahoo dot com

17. Hi

August 17th, 2016

I am doomed

18. M.A

August 17th, 2016


passed today CCNA Exam
was too easy guys
Acls 1 and 2 (sames) no new
OSPF (Same)
EIGRP ( Same)

But Only IP and Host changed no else


score 980/1000
Questions 314
Just u need confident.
Thanks all

19. max

August 18th, 2016

Do we need to just answer questions in ospf lab or do the proper config..? plz someone
tell..

20. LoL

August 18th, 2016

In OSPF, EIGRP and Acl1 you just need to answer questions by reading the config
You just need to configure in Acl 2

21. HELP

August 18th, 2016

heres a valid link of the latest update http://ccna-v5.net/2016/02/cisco-200-120-ccna-


cisco-certified-network-associate-ccna-version-18-1.html
cheers
Just pray for me I have the exam tomorrow

22. Shina

August 18th, 2016

I passed my exam yesterday with a score of 1000/1000


Be strong and calm
Acl 1- same
Acl 2 -mod 3, host C to access Finance web server, other hosts should be blocked from
accessing finance web server. All other hosts are permitted to gain access to public server
(Here, use permit ip any any), It works perfect. I had 100% complete by using the
command
Ospf- same (Just troubleshoot, using show running-config throughout each question)
Eigrp(Tshoot)- Same

References: Sybex 640-802 material by Lammle: studied this for like 3-4 months, both
day and Night.
9tut review questions and answers, any unclear answers were goggle search for
comfirmation
Cbt nugget
Dumps (6-7 dumps by thorough comparation)

Thanks to my friends in Nigeria (Habeeb and Muhammed) for their support


Also, i will like to appreciate each and every one of you, my charting friend Grant
thanks alot.
Special thanks to 9tut for this wonderful site, if not one will labor, even if he/she passed,
itll be a minute escape cos its not easy, those labs were not inside sybex. those that are
in sybex is for fundamental level, not that explicit.
Thanks to my parents, for their support as well
Finally, all thanks to God almighty for the wonderful priveledge

23. Edgar R

August 18th, 2016

Passed my exam thanks 9tut


Acl 1- same
Acl 2 mod 3 but ip host changed (host b)
Eigrp- same (k values)
Ospf same
go over IP SERVICES questions, Greetings from PERU

24. Usi

August 18th, 2016

I passed today 980/1000


Same lab
Acl tshoot same
Acl lab same
Eigrp tshoot new answers
Ospf same

25. mani dev

August 18th, 2016

any one pls tell the acl2 mod3 commands


26. alpha man

August 18th, 2016

Please , kindly mention what is meant by same, i have studied so much and cant even
understand comments written by people lol,, ospf same and Eigrp tshoot new answers,do
they have a link?
Help will be appreciated thankyou.

27. SBR

August 18th, 2016

Mod3
Host C should be able to use a web browser(HTTP)to access the Finance Web Server
access-list 100 permit tcp host 192.168.33.3 host 172.22.242.23 eq 80

Other types of access from host C to the Finance Web Server should be blocked
All access from hosts in the Core or local LAN to the Finance Web Server should be
blocked
access-list 100 deny ip any host 172.22.242.23

All hosts in the Core and local LAN should be able to access the Public Web Server *
access-list 100 permit ip any host

the last 1 is interface 0/1 or 0/0


ip access-group 100 out

do nt 4get saving

copy running-config startup-config

28. Ted

August 18th, 2016

Hi In the actual exam: when I do the EIGRP troubleshooting SIM and the OSPF
troubleshooting sim, what commands am I allowed to do?

examples
EIGRP show running-config, show ip interface, show ip int brief, show interface ?
OSPF show running-config, show ip ospf interface ? (some comments others could not
do the show ip ospf interface )

29. Ted
August 18th, 2016

My above questions relating to in the actual exam , using their tabs to access the different
routers, what commands does it allow you to do to see the router output?

30. jeni

August 19th, 2016

lhamdulilah yesterday I Passed the exam score: 941/1000


i just got 40 questions on my exam (Include Lab)
All question from watson 314 is still valid
OSFP Tshoot Same
ACL1 Same
ACL2 mod4 Same (Change ips )
EIGRP Tshoot (Same )
Q1: The loopback addresses havent been advertised, and the network command is
missing on R4.
Q2: The traffic is equally load-balanced over R2 and R3.
Q3: The K values mismatch.
Q4: The network statement is missing on R5
Thank waston & 9tut.com

31. Demon75

August 19th, 2016

Big thanks for 9TUT and their sims and tutorials

Just passed with 825

ACL
ACL host C access to web server, deny everything else
EIGRP troubleshoot
OSPF troubleshoot
2 Drag and Drops

Watson314 vaild

Good luck guys

32. Damodar

August 19th, 2016

Dont do this courses


33. Anonymous

August 19th, 2016

Just passed today. OSPF T-shooting was about area mismatches, missing networks
statements and hello & dead timer differences. Best of luck to you.

34. anonymus

August 21st, 2016

Hi!
Anyone tell me :
whats the change in CCNA R&A Version 3.0 (200-125)?

35. Alok Shori

August 21st, 2016

May I know what the latest dump for CCNp 300-115 and forum site as well

36. Anonymous

August 22nd, 2016

digitaltut.com ccnp

37. anonymus

August 23rd, 2016

any info>>>
I have completed preparation for ccna exam 200-120. But unfortunately I can not give the
exam. So anyone tell me what the change in ccna v3 200-125.

38. Alex

September 19th, 2016

Pls latest dumps to {email not allowed}


Tnx!

39. yakov

September 20th, 2016


hello to all , the command ip ospf x area y is supported by pkt 7.0

40. To 9tut

September 21st, 2016

Why are there no questions on these sims?

41. UK

October 3rd, 2016

https://www.youtube.com/watch?v=NotbDxH4WYE

42. AD

October 14th, 2016

Can some please email CCNA 200-125 dumps at {email not allowed}

43. Dinho

October 19th, 2016

if you want dump correct, please write for skype dandinho_85