Anda di halaman 1dari 30

1.

MAC layer by OSI model is also known as

@Layer 2

@Layer 7

@Layer 1

@Layer 6

@Layer 3

Penjelasan : layer 7 memakai web server atau ftp, layer 1 menggunakan


bit, layer 6 untuk menggunakan protocol udp dan tcp, dan layer 3
menggunakan ip dan layer 2 menggunakan mac address (sesuai dengan
soal)

2. The basic unit of a physical network (OSI Layer 1) is the:

@Frame

@Byte

@Bit

@Header

Penjelasan : frame merupakan amplop yang berisikan informasi data,


byte adalah kumpulan dari bit, header adalah , bit adalah merupakan
singkatan dari biner digit yang digunakan sebagai basic layer 1 (sesuai
dengan soal)

3. Which of the following protocols / port s are used for SNMP. (Simple Network
Managemnt Protocol)

@UDP 162

@TCP 25

@UDP 161

@TCP 161

@TCP 123

@TCP 162

Penjelasan :
4. Which ones of the following are valid IP addresses?

@192.168.13.255

@192.168.256.1

@10.10.14.0

@1.27.14.254

Penjelasan : selain 192.168.256.1 merupakan ip yang valid, karena


dalam ip angka 256 tidak digunakan(ada)

5. Choose all valid hosts address range for subnet 15.242.55.62/27

@15.242.55.33-15.242.55.63

@15.242.55.32-15.242.55.63

@15.242.55.33-15.242.55.62

@15.242.55.31-15.242.55.62

Penjelasan : karena /27 memiliki 32 ip maka range nya dicari dengan


melihat kelipatannya dan yang sesuai adalah 32-63 akan tetapi angka
32 dan 63 tidak bisa dipakai karena mereka adalah ip network dan
broadcast, maka ip host yang valid pada soal diatas adalah,33-62

6. How many IP addresses can one find in the header of an IP packet?

@2

@3

@1

@4

7. In MikroTik RouterOS, Layer-3 communication between 2 hosts can be


achieved by using an address

subnet of:

@/30
@/31
@/32
@/29
Penjelasan : utk menghubungkan secara standar dibutuhkan 2 ip dalam
range network yang sama(2 host),dan /32 & 31 tidak memiliki ip host, /
30 memiliki 2 host, /29 memiliki 6 host (/30 merupakan yang paling pas
dan tidak mubazir)

8. Which of the following is NOT a valid MAC Address?

@88:0C:00:99:5F:EF

@95:B5:DD:EE:78:8A

@13:16:86:53:89:43

@EA:BA:AA:EE:FF:CB

@80:GF:AA:67:13:5D

Penjelasan : untuk mac address ditulis dgn angka 0-9 dan huruf A-F
maka dari itu, 80:GF:AA:67:13:5D tidak termasuk karena ada huruf G

9. A network ready device is directly connected to a MikroTik RouterBOARD 750


with a correct U.T.P. RJ45

functioning cable. The device is configured with an IPv4 address of


192.168.100.70 using a subnet mask of

255.255.255.252. What will be a valid IPv4 address for the RouterBOARD 750 for
a successful connection to

the device?

@192.168.100.70/255.255.255.252

@192.168.100.69/255.255.255.252

@192.168.100.68/255.255.255.252

@192.168.100.71/255.255.255.252

Penjelasan : range dlm soal diatas adalah 68-71 maka, ip 68 & 71 tidak
bisa dipakai karena mereka ip network dan broadcast, dan jika kita
memasang ip host 70 akan overlap, jadi ip host yang bisa dipakai
adalah 69

10. You have a router with configuration

- Public IP :202.168.125.45/24
- Default gateway:202.168.125.1

- DNS server: 248.115.148.136, 248.115.148.137

- Local IP: 192.168.2.1/24

Mark the correct configuration on client PC to access to the Internet

@IP:192.168.2.253/24 gateway:202.168.0.1

@IP:192.168.2.115/24 gateway: 192.168.2.1

@IP:192.168.2.2/24 gateway:202.168.125.45

@IP:192.168.1.223/24 gateway:248.115.148.136

@IP:192.168.0.1/24 gateway:192.168.2.1

Penjelasan : ip laptop harus satu network dengan gateway nya, an


gatewaynya adalah ip router tersebut (sesuai dengan soal )

11. Collisions are possible in full-duplex Ethernet networks

False

Penjelasan = karena mempunyai dua jalur makanya tidak terjadi


tabrakan sedangkan half duplex mempunyai satu jalur yang bisa
transfer dan terjadi tabrakan

12. Which of the following IP addresses are publicly routable?

@127.34.155.3

@172.16.13.23

@192.168.1.4

@11.3.10.4

Dalam IPv4 ada 3 non-routable rentang IP yang disebut reserved.


Berikut ipnya

kelas A 10.0.0.0/8

kelas B 172.16.0.0/12

kelas C 192.168.0.0/16

kelas E dicadangkan untuk 240.0.0.0 penelitian

berarti selain itu adalah routable


13. The network address is

@The first usable address of the subnet

@The last address of the subnet

@The first address of the subnet

Penjelasan :

14. What is term for the hardware coded address found on an interface?

@FQDN Address

@Interface Address

@MAC Address

@IP Address

Penjelasan : karena mac address memang sudah tertanam didlm


interface sedangkan ip adlh pengalamatan secara logical

15. A PC with IP 192.168.1.2 can access internet, and static ARP has been set for
that IP address on

gateway. When the PC Ethernet card failed, the user change it with a new card
and set the same IP for it.

What else should be done?

@Old static ARP entry on gateway has to be updated for the new card

@Nothing - it will work as before

@Another IP has to be added for Internet access

@MAC-address of the new card has to be changed to MAC address of old card

Penjelasan : =karena kalo tidak diganti ia akan bekerja menggunakan


mac address dari Ethernet card yang lama maka dari itu kita perlu
untuk meng update settingannnya

16. If ARP=reply-only is enabled on one router interface, router can add dynamic
ARP entries for the
particular interface.

True

False

17. How many layers does Open Systems Interconnection model have?

@9

@5

@12

@7

@6

Penjelasan : berikut yang merupakan osi layer= physical, data link,


network, transport, session, presentation, application

18. Select which of the following are 'Public IP addresses':

172.28.73.21

10.110.50.37

11.63.72.21

192.168.0.1

172.168.254.2

Penjelasan : ip public itu selain= 192.168.0.0-192.168.255.255 dan


10.0.0.0-10.255.255.255, dan 172.16.0.0-172.31.255.255

19. Select valid MAC-address

@192.168.0.0/16

@00:00:5E:80:EE:B0

@AEC8:21F1:AA44:54FF:1111:DDAE:0212:1201

@G2:60:CF:21:99:H0

Penjelasan : karena pilihan pertama adalah ip address

Pilihan ketiga mac address yang salah


Pilihan keempat ada huruf G

Dan pilihan kedua adalah paling sesuai

20. How many usable IP addresses are there in a 23-bit (255.255.254.0) subnet?

@254

@512

@508

@510

Penjelasan = 23-bit memilliki 512 ip lalu dikurang 2 untuk ip network


dan broadcast makanya jawabannya 510

21. How many usable IP addresses are there in a 20-bit subnet?

@2047

@4096

@2048

@2046

@4094

Penjelasan = 20-bit memilliki 4096 ip lalu dikurang 2 untuk ip network


dan broadcast makanya jawabannya 4094

22. How many usable IP addresses are there in a 23-bit (255.255.254.0) subnet?

@254

@508

@512

@510

Penjelasan = 23-bit memilliki 512 ip lalu dikurang 2 untuk ip network


dan broadcast makanya jawabannya 510

23. If ARP=reply-only is configured on an interface, what will this interface do?


@Accept all IP addresses listed in /ip arp as static entries

@Accept all MAC-addresses listed in /ip arp as static entries

@Add new MAC addresses in /ip arp list

@Add new IP addresses in /ip arp list

@Accept all IP/MAC combinations listed in /ip arp as static entries

penjelasan= mode ini hanya menerima yang ip dan mac addressnya


sama

24. Which of the following protocols / port s are used for SNMP. (Simple Network
Managemnt Protocol)

@UDP 162

@TCP 123

@TCP 161

@CP 25

@UDP 161

@TCP 162

25. Which of the following is NOT a valid MAC Address?

@95:B5:DD:EE:78:8A

@13:16:86:53:89:43

@80:GF:AA:67:13:5D

@88:0C:00:99:5F:EF

@EA:BA:AA:EE:FF:CB

Penjelasan : untuk mac address ditulis dgn angka 0-9 dan huruf A-F
maka dari itu, 80:GF:AA:67:13:5D tidak termasuk karena ada huruf G

26. A network ready device is directly connected to a MikroTik RouterBOARD 750


with a correct U.T.P.

RJ45 functioning cable. The device is configured with an IPv4 address of


192.168.100.70 using a
subnet mask of 255.255.255.252. What will be a valid IPv4 address for the
RouterBOARD 750 for a

successful connection to the device?

@192.168.100.70/255.255.255.252

@192.168.100.69/255.255.255.252

@192.168.100.71/255.255.255.252

@192.168.100.68/255.255.255.252

Penjelasan : range dlm soal diatas adalah 68-71 maka, ip 68 & 71 tidak
bisa dipakai karena mereka ip network dan broadcast, dan jika kita
memasang ip host 70 akan overlap, jadi ip host yang bisa dipakai
adalah 69

27. You have a router with configuration

- Public IP :202.168.125.45/24

- Default gateway:202.168.125.1

- DNS server: 248.115.148.136, 248.115.148.137

- Local IP: 192.168.2.1/24

Mark the correct configuration on client PC to access to the Internet

@IP:192.168.1.223/24 gateway:248.115.148.136

@IP:192.168.2.2/24 gateway:202.168.125.45

@IP:192.168.0.1/24 gateway:192.168.2.1

@IP:192.168.2.253/24 gateway:202.168.0.1

@IP:192.168.2.115/24 gateway: 192.168.2.1

Penjelasan : ip laptop harus satu network dengan gateway nya, an


gatewaynya adalah ip router tersebut (sesuai dengan soal )

28. If ARP=reply-only is enabled on one router interface, router can add dynamic
ARP entries for the

particular interface.
False

True

29. What is term for the hardware coded address found on an interface?

@FQDN Address

@Interface Address

@MAC Address

@IP Address

Penjelasan : karena mac address memang sudah tertanam didlm


interface sedangkan ip adlh pengalamatan secaralogis

30. Which ones of the following are valid IP addresses?

10.10.14.0

1.27.14.254

192.168.13.255

192.168.256.1

31. What protocol does ping use?

@UDP

@ICMP

@TCP

@ARP

Penjelasan : udp digunakan untuk snmp

Icmp untuk ping

tcp untuk ip

arp untuk mencatat mac address


32. Which computers would be able to communicate directly (without any
routers involved)

@192.168.0.5/26 and 192.168.0.100

@192.168.17.15/29 and 192.168.17.20/28

@10.5.5.1/24 and 10.5.5.100/25

@10.10.0.17/22 and 10.10.1.30/23

Penjelasan : karena salah satu range dari kedua ip itu harus mencakup
yang lainnya

33. A PC with IP 192.168.1.2 can access internet, and static ARP has been set for
that IP address on

gateway. When the PC Ethernet card failed, the user change it with a new card
and set the same IP for

it.

What else should be done?

@Old static ARP entry on gateway has to be updated for the new card

@MAC-address of the new card has to be changed to MAC address of old card

@Another IP has to be added for Internet access

@Nothing - it will work as before

Penjelasan : =karena kalo tidak diganti ia akan bekerja menggunakan


mac address dari Ethernet card yang lama maka dari itu kita perlu
untuk meng update settingannnya

34. The network address is

@The last address of the subnet

@The first address of the subnet

The first usable address of the subnet


35. In MikroTik RouterOS, Layer-3 communication between 2 hosts can be
achieved by using an

address subnet of:

@/32

@/29

@/30

@/31

Penjelasan : utk menghubungkan secara standar dibutuhkan 2 ip dalam


range network yang sama(2 host),dan /32 & 31 tidak memiliki ip host, /
30 memiliki 2 host, /29 memiliki 6 host (/30 merupakan yang paling pas
dan tidak mubazir)

36. Collisions are possible in full-duplex Ethernet networks

false

Penjelasan = karena mempunyai dua jalur makanya tidak terjadi


tabrakan sedangkan half duplex mempunyai satu jalur yang bisa
transfer dan terjadi tabrakan

17. How many layers does Open Systems Interconnection model have?

@9

@6

@5

@12

@7

Penjelasan : berikut yang merupakan osi layer= physical, data link,


network, transport, session, presentation, application

48. Which of the following IP addresses are publicly routable?

@127.34.155.3
@192.168.1.4

@11.3.10.4

@172.16.13.23

49. The basic unit of a physical network (OSI Layer 1) is the:

@Byte

@Header

@Frame

@Bit

Penjelasan : frame merupakan amplop yang berisikan informasi data,


byte adalah kumpulan dari bit, header adalah , bit adalah merupakan
singkatan dari biner digit yang digunakan sebagai basic layer 1 (sesuai
dengan soal)

40. Choose all valid hosts address range for subnet 15.242.55.62/27

@15.242.55.32-15.242.55.63

@15.242.55.33-15.242.55.62

@15.242.55.33-15.242.55.63

@15.242.55.31-15.242.55.62

Penjelasan : karena /27 memiliki 32 ip maka range nya dicari dengan


melihat kelipatannya dan yang sesuai adalah 32-63 akan tetapi angka
32 dan 63 tidak bisa dipakai karena mereka adalah ip network dan
broadcast, maka ip host yang valid pada soal diatas adalah,33-62

41. What does the firewall action "Redirect" do? Select all true statements.

A. Redirects a packet to a specified port on the router

B. Redirects a packet to the router

C. Redirects a packet to a specified IP

D. Redirects a packet to a specified port on a host in the network


42. What is necessary for PPPoE client configuration?

A. ip firewall nat masquerade rule

B. Interface (on which PPPoE client is going to work)

C. Static IP address on PPPoE client interface

Penjelasan : untuk pppoe dipasang pada interface yang digunakan oleh


si client bukan di firewall maupun ip address

43. MikroTik RouterOS commands can be run once a day by:

A. /system cron

B. /system watchdog

C. /system scheduler

Penjelasan : scheduler itu tugasnya untuk menjadwal kapan settingan


itu terjadi

44. It is possible to use WPA and WPA2 authentication type at the same time
with one security profile.

TRUE

45. Netinstall can be used to

A. Keep configuration, but reset a lost admin password

B. Install package for different hardware architecture

C. Install different software version (upgrade or downgrade)

D. Reinstall software without losing licence

Penjelasan : A salah karena reset tidak mungkin hanya menghilangkan


password saja, dan b juga
Untuk c dan d karena fungsi netinstall adalah upgrade dan downgrade,
dan juga menginstall ulang tanpa menghilangkan lisensi

46. If ARP=reply-only is configured on an interface, what will this interface do

A. Accept all IP addresses listed in /ip arp as static entries

B. Add new MAC addresses in /ip arp list

C. Accept all IP/MAC combinations listed in /ip arp as static entries

D. Add new IP addresses in /ip arp list

E. Accept all MAC-addresses listed in /ip arp as static entries

penjelasan= mode ini hanya menerima yang ip dan mac addressnya


sama

47. The highest queue priority is

A. 16

B. 1

C. 256

D. 8

48. Is it possible to limit how many clients are able to connect to an access
point?

A. No it's not possible at all

B. Yes

C. Yes, but only with access-lists

Penjelasan : kita bisa membatasinya client yang mengakses sebuah


router dengan access list jadi yang device nya tercantum di rule access
list ia tidak akan bisa mengakses router tersebut

49. Which of the following Routes statuses are possible?

A. S = Static
B. C = Connected

C. D = Drop

D. A = Active

Penjelasan : semua merupakan status route kecuali DROP , drop itu


action dari firewall

50. Wireless clients (mode=station) will work properly if bridged to ethernet


fALSE

Penjelasan : untuk bekerja dengan baik tidak mesti menggunakan


bridge, kecuali stasion-bridge

51. For static routing functionality, additionally to the RouterOS 'system'


package, you will also need the following software package:

A. dhcp

B. no extra package required

C. routing

D. advanced-tools

Penjelasan : jika hanya static routing tidak perlu memerlukan paket


tambahan kecuali untuk dynamic seperti ospf dan bgp

52. Simple Queue number 0 defines 2M for upload and download for target IP
10.10.0.33.

Simple Queue number 1 defines 4M for upload and download for target IP
10.10.0.33. Client 10.10.0.33 is be able to obtain

A. 2M upload/download

B. 4M upload/download

C. 0M upload/download

D. 6M upload/download

Penjelasan : mikrotik memprosses data itu sesuai dengan urutan yang


pertama kali dibuat
53. For user in local ppp secrets/ppp profiles database, it is possible to

A. Allow only pppoe login

B. Deny services (like telnet) only for this user or for one group of users

C. Set max values for total transferred bytes (up- and download)

D. Allow/deny use of more than one login by this user

E. Allow login by pppoe and pptp, but deny login by l2tp

54. Consider the following diagram. We want to communicate from a device on


LAN1 to a device on LAN2. Assuming that all necessary configurations are
already included on R2, which of the following configurations in R1 would enable
this communication?

A. /ip route add dst-address=192.168.1.0/24 src-address=192.168.0.0/24


gateway=192.168.99.2

B. /ip route add dst-address=192.168.1.0/24 gateway=192.168.99.2

C. /ip route add dst-address=0.0.0.0/0 gateway=192.168.99.2

D. /ip route add dst-address=0.0.0.0/0 gateway=Ether1

E. /ip route add dst-address=192.168.0.0/24 gateway=192.168.0.1

55. You have to connect to a RouterBOARD without any previous configuration.


Select all possibilities to connect and do some basic configuration

A. Serial Connection

B. MAC-Winbox

C. Attach monitor/keyboard

D. Telnet

Penjelasan : untuk jawaban diatas bisa masuk menggunakan ip default

56. PPP Secrets are used for

A. L2TP clients

B. PPP clients
C. IPSec clients

D. Router users

E. PPtP clients

F. PPPoE client

penjelasan : karena router users berbeda dengan ppp secret

57. Firewall NAT rules process only the first packet of each connection.(FALSE)

penjelasan : karena rule ini memprosses seluruh paket

58. Using wireless connect-list its possible to prioritize connection to one Access
Point over another Access Point by changing the order of the entries. (TRUE)

Menggunakan connect-list nirkabel itu mungkin untuk memprioritaskan


koneksi ke salah satu Access Point di atas yang lain Access Point
dengan mengubah urutan entri

59. What is possible with Netinstall?

A. MikroTik RouterOS reinstall

B. MikroTik RouterOS configuration reset

C. MikroTik RouterOS password reset with saving router's configuration

60. Mark possible TCP states in the connection tracking table

A. New

B. Syn

C. Related

D. Invalid

E. Established

F. Closed
Penjelasan : semua jawaban diatas merupakan connection tracking

61. Mark correct statements.

A. Export files are not editable

B. Backup files are not editable

C. Backup files are editable

Penjelasan : untuk backup dia tidak bisa diedit sedangkan export bisa
diedit di notepad

62. /ip route configuration on router,

/ip route add gateway=192.168.0.1

/ip route add dst-address=192.168.1.0/24 gateway=192.168.0.2

/ip route add dst-address=192.168.2.0/24 gateway=192.168.0.3

/ip route add dst-address=192.168.3.0/24 gateway=192.168.0.4

Router needs to send packets to 192.168.3.240. Which gateway will be used?

A. 192.168.0.2

B. 192.168.0.1

C. 192.168.0.4

D. 192.168.0.3

penjelasan : karena ip 192.168.0.4 merupakan gateway network


192.168.3.0 sedangkan 192.168.0.2 dan 3 mereka menuju network
yang lain

63. PPPoE server only works within one Ethernet broadcast domain that it is
connected to. If there is a router between server and end-user host, it will not be
able to create PPPoE tunnel to that PPPoE server. FALSE
64. To use masquerade, you need to specify

A. action=masquerade, out-interface, chain=src-nat

B. action=masquerade, out-interface, chain=dst-nat

C. action=masquerade, in-interface, chain=src-nat

D. action=accept, out-interface, chain=src-nat

Penjelasan : jawaban diatas adlah langkah untuk membuat nat

65. You want to use PCQ and allow 256k maximum download and upload for each
client. Choose correct argument values for the required queue.

A. kind=pcq pcq-rate=1256000 pcq-classifier=dst-address

B. kind=pcq pcq-rate=5000000 pcq-classifier=dst-address

C. kind=pcq pcq-rate=5000000 pcq-classifier=src-address

D. kind=pcq pcq-rate=256000 pcq-classifier=src-address

E. kind=pcq pcq-rate=256000 pcq-classifier=dst-address

66.We have two radio cards in a point-to-point link with settings:

Card Nr 1: mode ap-bridge ssid=office

ftequency=244l band=24ghz-Wg default-authentication=yes default-


forwarding=yes security-profile=wpa

Card Nr2.: mode=station ssidoffice

frequency24l2 band=2.4ghz-b/g default-authentication=yes default-


forwarding=yes security-profile=wpa2

Is Card Nrl able to connect to Card Nr 1.?

A. Yes, if Nstreme is enabled or disabled on both

B. Yes, when security profile settings are compatible with each other and
Nstreme is enabled or disabled on both
C. No. because of the different frequencies

D. No. because of the different security profiles

Penjelasan : karena security profile milik stasion mesti sama dengan AP


dan jika tidak ototmatis ia tidak akan tersambung

67.You want to use PCQ and allow 256k maximum download and upload for each
client Choose correct argument values for the required queue

A. kindpcq pcq-1imit=1256000 pcq-classifierdst-address

B. kind=pcqpcq-limit=256000 pcq-classifierdst-address

C. kind=pcqpcq-limit=5000000 pcq-classifiersrc-address

D. kind=pcqpcq-limit=256000 pcq-classifiersrc-address

E. kind=pcqpcq-limit=5000000 pcq-classifierdst-address

= queques type

68.How long is level 1 (demo) license valid?

A. 24 hours

B Infinite time

C. 1 month

D.1 year

Penjelasan : demo hanya bisa memberikan 1 hari saja

69. For static routing functionality, additionally to the RouterOS system package.
you will also need the following software package:

A. none

B. dhcp

C. routing

D. advanced-tools

Penjelasan : untuk static route tidak diperluka paket apapun


70. Router A and B are both running as PPPoE servers on different broadcast
domains of your network Is it possible to set Router A to use 7ppp secret
accounts from Router B to authenticate PPPoE customers?

A True

B. False

71. When backing up your router by using the Exporf command, the following
happens:

A. Win box usernames and passwords are backed up

B. The Export file can be edited with a standard text editor after its
creation

C. You are requested to give the export file a name

Penjelasan : ketika kita membuat export file, kita akan diminta untuk
memasukan nama file tersebut, bisa juga lebih spesifik lagi, dan kita
bisa mengedit nya di notepad

72. What is possible with Netinstall?

A. MikroTikRouterOS install

B. MikroTikRouterOS reinstall

C.MikroTikRouterOS configuration reset

D. MikroTikRouterOS password reset with saving routers configuration

73.How long is level 1 (demo) license valid?

A. 24 hours

B. Infinite time

C. 1 month

D.1 year

Penjelasan ; demo memiliki batas waktu 24 jam, yang selamanya itu


level 4,5,6

10. Action redirect allows you to make


A. Transparent DNS Cache

B. Forward DNS to another device IP address

C. Enable Local Service

D. Transparent HTTP Proxy

74. How many usable IP addresses are there in a 23-bit (255.255.254.0) subnet?

A 254

B. 510

C 512

D. 508

75. MikroTikRouterOS DHCP client can receive following options:

A Byte limit

B IP Gateway

C Rate limit

D Uptime limit

E IP Address and Subnet

Penjelasan : ketika seseorang menerima dhcp maka ia akan menerima


ip dan subnetnya, batas waktu dan kecepatan yang ia bisa gunakan

76. Mark all features that are compatible with Nstreme

A. WOS between a devce in station-wds mode and a dece in station-wds mode

B. Encryption

C. WDS between a device in ap-bridge mode with a device in station-wds mode

D. Bridging a device in station mode with a device in ap.bridge mode

77. Is ARP used in the IPv6 protocol?

A True

B. False
Penjelasan : karena arp digunakan pada ipv4

78. What is the default TTL (time to live) on a router that an IP packet can
experience before it will be discarded?

A 6O

B 30

C1

D 64

79. How many usable P addresses are there in a 20-bit subnet?

A. 2047

B. 4096

C. 2048

D. 2046

E. 4094

80. Is it possible to have PPTP Client and PPTP server on one MikroTik router at
the same time?

A true

B false

81. Router A and B are both running as PPPoE servers on different broadcast
domains of your network Is it possible to set Router A to use /ppp secret
accounts from Router B to authenticate PPPoE customers?

A True

B False

81. You have a router with configuration

- Public IP :20216&12545/24
- Default gateway:2O2 168 125 1

- DNS server: 248115.14&136. 248 115i48i37

- Local IP: 192.168.2.1/24

Mark the correct configuration on client PC to access to the Internet

A IP:192.168.0.1/24 gateway:192.168.2.1

B IP:192.168.2.253/24 gateway:202.168.0.1

C IP:192.168.1.223/24 gateway:248115148136

D IP:192.168.2.115/24 gateway: 192.168.2.1

E IP: 192.168.2.2/24 gateway:202.168.126.45

82. Mark the queue types that are available in RouterOS

A. FIFO - First In First Out (for Bytes or for Packets)

B. SFQ Stochastic Fairness Queuing

C. DRR - Deficit Round Robin

D. RED Random Early Detect (or Drop)

E.PCQ Per Connection Queuing

F. LIFO - Last In First Out

= quques type

83. What protocol is used for Ping and Trace route

A. DHCP

B IP

C. TCP

D. ICMP

E. UDP

84.You have 802.llb/g wireless card What frequencies are available to you?

A 5800MHz
B 2412MHz

C 5210MHz

D 2422MHz

E. 2327MHz

85. How many IP addresses can one find in the header of an P packet?

A3

B4

C1

D2

86. Which ones of the following are valid IP addresses?

A 10.10.14.0

B 192.168.13.255

C. 127.142.6.4

D. 192.168.256.1

87. MikroTikRouterOS DHCP client can receive following options

A Byte limit

B. IP Gateway

C Rate limit

D Uptime limit

E. lP and Subnet Address

88. Router A and B are both running as PPPoE servers on different broadcast
domains of your network. Is it possible to set Router A to use /ppp secret
accounts from Router B to authenticate PPPoEcustomers ?

A. True

B. False
89. Is it possible for a client to get an IP address but no gateway after a
successful DHCP request?

A true

B. false

90. What protocol is used for Ping and Trace route?

A. UDP

B ICMP

C. IP

D. TCP

E. DHCP

91. Which default route will be active?

/iproute

add disabled=no distance=l0dst-address=0.0.0.0/0 gateway1.1.1.1

add disabled=no distance=5 dst-address=0.0.0.0/0 gateway2.2.2.2

A. Routeviagateway 1.1.1.1

B. Route via gateway 2.2.2.2

92. Action=redirect is applied in:

A. chainsrcnat

B. chaindstnat

C. chaimforward

D. chainoutput

93. Connection state in MikroTikRouterOS is the same thing as TCP state


elsewhere?

A true
B false

94. What is term for the hardware coded address found on an interface?

A. P Address

B. Interface Address

C. MAC Address

D. FQDN Address

Penjelasan : karena mac address memang sudah tertanam didlm


interface sedangkan ip adlh pengalamatan secara logical

95. You have a 80211b/g wireless cardS Which frequencies can be set?

A 5210MHz

B 2327MHz

C. 2422MHz

D. 2412MHz

E. 5800MHz

96. Which is correct masquerade rule for 192.168.0.0/24 network on the router
with outgoing interface etherl?

A. lip firewall nat add action masquerade chain srcnat

B. /ip firewall nat add action masquerade chain srcnat src-address


l92.168.0.O/24

C /ipfirewallnat add actionmasquerade out-interlaceetherlchaindstnat

D. /ip firewall nat add action=masquerade chain=srcnat out-


interface=ether1

97. Hotspot is required on the interfaces ether2, ehter3. wiani (in ap-bridge
mode)

These interfaces are bridged in the bridge 1 interface

Which interface should the Hotspot server be configured on?


A. ether2

B ether3

C bridge 1

D. wlan 1

Penjelasan : karena ether 2 dan 3 sudah di bridge pada interface bridge


1

98. A PC with IP 192.168.1.2 can access internet, and static ARP has been set for
that IP address on

gateway. When the PC Ethernet card failed, the user change it with a new card
and set the same IP for it.

What else should be done?

@Old static ARP entry on gateway has to be updated for the new card

@Nothing - it will work as before

@Another IP has to be added for Internet access

@MAC-address of the new card has to be changed to MAC address of old card

Penjelasan : =karena kalo tidak diganti ia akan bekerja menggunakan


mac address dari Ethernet card yang lama maka dari itu kita perlu
untuk meng update settingannnya

99. Which of the following IP addresses are publicly routable?

A 127.341.553

B 192.168.1.4

C. 172.16.132.3

D 11.3.10.4

Dalam IPv4 ada 3 non-routable rentang IP yang disebut reserved.


Berikut ipnya

kelas A 10.0.0.0/8

kelas B 172.16.0.0/12

kelas C 192.168.0.0/16
kelas E dicadangkan untuk 240.0.0.0 penelitian

berarti selain itu adalah routable

100. You need to reboot a RouterBoard after importing a previously exported rsc
file to activate the new configuration

A. Yes

B. No

Karena jika import file tidak harus direboot dulu, akan tetapi jika kita
ingin mendisable paket atau men-enable nya mka kita perlu me reboot
stlh nya