Anda di halaman 1dari 5

Actividad 3: Aplicacin de la hoja de clculo para reparto de gastos

Tres amigos, Juan, Luis y Mara, se van de vacaciones unos das a Tenerife. Deciden apuntar todos los gastos
que realizan y a la vuelta del viaje usan una hoja de clculo para saber exactamente cunto ha puesto cada
uno y as poder compensar los gastos.

Ahora realiza t tambin esta hoja de clculo exactamente igual que la de ellos, pero antes de hacer nada
observa que:

En la columna B tienes los conceptos en los que se realizaron los distintos gastos (billetes, gasolina,
gastos de alojamiento,).
En la columna C aparecen los gastos comunes que tuvieron en el viaje. Por ejemplo, en la celda C4
tienes que el gasto total debido a los billetes para el barco y el coche fue de 130 .
En las columnas D, E y F aparece quin de los tres amigos pag el gasto. Por ejemplo, observa que de los
130 para los billetes de barco, juan pag 90 , Luis 40 y Mara no puso nada.

Ahora vamos a arreglar un poco la hoja de clculo. Para ello realiza estas dos acciones:

Selecciona las columnas C, D, E y F y aplcales una alineacin centrada.


Ahora vamos a decirle que las celdas con nmero corresponden a cantidades de euro. Para ello
selecciona todas las celdas donde estn los gastos y a continuacin aprieta el botn derecho y elige el
men Formato de celdas y luego la opcin de moneda. Con esto conseguimos que Excel trate el
contenido de la celda como euros, de forma que Excel ajusta las opciones adecuadas (dos decimales
para los cntimos de euro y aade tambin el smbolo ).
Fjate grficamente en los pasos necesarios para poner el formato de moneda en las celdas:

1 Seleccionamos las celdas a


las que queremos aplicarle el
formato de euros.

2 Hacemos clic con el botn derecho para que nos salga el men
contextual y elegimos la opcin Formato de celdas.

3 En el cuadro de dilogo de Formato


de celdas debes elegir la opcin de
Moneda y las opciones adecuadas.
Observa que en este cuadro puedes
elegir formatos para fecha, hora,
porcentajes, ... as como opciones para
fuentes, bordes y relleno, etc.
Una vez hecho todo esto el resultado de la hoja de clculo debera ser el siguiente:

Ahora vamos a hallar la fila con los gastos totales (fila 18). Para ello habr que hallar las celdas C18, D18, E18
y F18. Observa que simplemente, para cada celda, es sumar todos los gastos que tiene encima. Esto lo
podemos hacer de muchas maneras. Vamos a aprovechar para hacerlo en cada celda de forma distinta:

La celda C18 va a tener la suma de todos los gastos, o sea, las celdas C4 + C5 + + C15. Para sumar todo
escribe en la celda C18 =C4 + C5 + C6 + C7 + C8 + C9 + C10 + C11 + C12 + C13 + C14 + C15
Recuerda que todas las frmulas empiezan siempre con el signo =.
La celda D18 va a tener todos los gastos que ha realizado Juan (desde D4 hasta D15). Podemos hacerlo
escribiendo en D18 =SUMA(D4;D5;D6;D7;D8;D9;D10;D11;D12;D13;D14;D15)
Observa que ahora estamos haciendo lo mismo que antes pero usando una funcin de Excel, la funcin
SUMA. Recuerda que siempre una funcin va seguida de parntesis. Dentro del parntesis van los
valores que va a usar la funcin separados por punto y coma. A estos valores sobre los que va a operar
la funcin se les llama en informtica argumentos de la funcin.
La celda E18 va a tener los gastos que ha hecho Luis (desde E4 hasta E15). Para ponerlo de otra forma
nueva podemos escribir lo siguiente: = SUMA(E4:E15)
Observa que hemos vuelto a usar la funcin SUMA, pero hemos puesto como nico argumento E4:E15.
E4:E15 significa desde la celda E4 hasta la celda E15. A esto se le llama un rango de celdas y nos sirve
para sealar de forma rpida un bloque contiguo de celdas.
Por ltimo, en la celda F18 van a ir los gastos de Mara. Podemos ahora ponernos en esta celda y pulsar
el botn de Autosuma. Esto botn lo que hace es automticamente intenta detectar lo que queremos
sumar.
Fjate que al apretar el botn autosuma Excel
intenta detectar automticamente cules son las
celdas que queremos sumar. A veces al hacer
esto se equivoca y es necesario elegir las celdas
apropiadas. Veamos paso a paso como utilizar el
botn de autosuma para hallar los gastos de
Mara.

1 Nos colocamos en la casilla F18 y apretamos el botn de Autosuma. Fjate que al hacerlo Excel cree que lo
que queremos sumar son las celdas que hay a la izquierda y por ese motivo las selecciona automticamente.
Si fuera correcto simplemente habra que apretar la tecla ENTER. En este caso no es correcto y habr que
modificar la seleccin de celdas

2 Como lo que queremos que sume son las celdas de


arriba lo que habr que hacer es seleccionarlas con el
ratn y a continuacin apretar la tecla ENTER. Con ello ya
tenemos el resultado correcto.

Si has hecho todo bien hasta ahora, la fila de totales debera ser:
A continuacin en la celda C19 vamos a hallar cunto debera haber pagado cada uno, que va a ser la
tercera parte de todos los gastos. Piensa y escribe en la celda C19 la frmula apropiada.

Ahora, para terminar, nos queda calcular la diferencia entre lo que pag cada uno realmente (celdas D18,
E18 y F18) y lo que debera haber pagado para repartirse todos los gastos (celda C19).

Por ejemplo, en el caso de Juan habr que poner en la celda D20 =D18 C19 . Al hacer esto
obtenemos la cantidad 35,73 , lo que significa que Juan debe pagar 35,73 euros.

Haz lo mismo para Luis y Mara.

Si has hecho todo bien el resultado deberas obtener el siguiente resultado:

Observa que el resultado nos dice que Juan debe pagar 35,07 euros, y Luis debe pagar 0,62 euros. En total
entre los dos van a poner los 35,68 euros que se le deben a Mara porque ha puesto ms dinero del que le
corresponda durante el viaje.

Para terminar recuerda que hemos en esta unidad hemos visto:

Varias formas de hallar la suma de varias celdas (autosuma, ).


Formato de celdas (formato como moneda).
Funcin SUMA. Tambin hemos hablado de los argumentos de una funcin.
Rangos.

Ms adelante en otras lecciones veremos con detalle cada uno de estos apartados.

Adems un detalle muy importante es que todas las frmulas utilizadas son dinmicas. Esto significa que si
cambiamos cualquier nmero de la tabla automticamente se realizan de nuevo los clculos que dependen
de ese valor para que el resultado sea siempre el correcto.

Con esto ya hemos terminado la actividad propuesta. Cuando acabes gurdala con el nombre
actividad3_nombre y envala al profesor a travs del aula virtual.