Anda di halaman 1dari 9

Actividad de PT 7.5.

1: Desafo de integracin de aptitudes del Packet

Diagrama de topologa

Tabla de direccionamiento
Mscara de
Dispositivo Interfaz Direccin IP
subred
Fa0/0 192.168.10.1 255.255.255.0
R1 Fa0/1 192.168.11.1 255.255.255.0
S0/0/0 10.1.1.1 255.255.255.252
Fa0/0 192.168.20.1 255.255.255.0
S0/0/0 10.1.1.2 255.255.255.252
R2
S0/0/1 10.2.2.1 255.255.255.252
S0/1/0 209.165.200.225 225.255.255.224
Fa0/1 192.168.30.1 255.255.255.0
R3
S0/0/1 10.2.2.2 255.255.255.252
NIC Local: 192.168.20.254 255.255.255.0
Servidor interno
NIC Global: 209.165.202.131 255.255.255.252
Host externo NIC 209.165.201.14 255.255.255.240

Objetivos de aprendizaje
Aplicar las configuraciones bsicas
Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 1 de 9
Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

Configurar la encapsulacin PPP con CHAP


Configurar el enrutamiento dinmico y predeterminado
Configurar los routers con Easy IP
Verificar que las PC se configuren automticamente con detalles de direccionamiento
Configurar un servidor DNS con entradas DNS
Configurar una ACL para permitir NAT
Configurar NAT esttica
Configurar NAT dinmica con sobrecarga
Configurar el router ISP con una ruta esttica
Probar la conectividad

Introduccin
En esta actividad final, configurar PPP, OSPF, DHCP, NAT y el enrutamiento predeterminado a ISP.
Luego verificar su configuracin.

Tarea 1: Aplicar las configuraciones bsicas

Paso 1. Configurar R1, R2 y R3 con la configuracin global bsica.


Nombre de host como se indica en la tabla de direccionamiento
Lnea de consola para iniciar sesin con la contrasea cisco
Vtys de 0 a 4 para iniciar sesin con la contrasea cisco
Constrasea secreta class
Mensaje de SLO ACCESO AUTORIZADO
Slo se clasifican el nombre de host y el mensaje.
Router>en
Router#conf t
Router(config)#Hostname R1
R1(config)#line con 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#enable secret class
R1(config)#banner motd "AUTHORIZED ACCESS ONLY!"
R1(config)#

Router>en
Router#conf t
Router(config)#hostname R2
Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 2 de 9
Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

R2(config)#line con 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#exit
R2(config)#enable secret class
R2(config)#banner motd "AUTHORIZED ACCESS ONLY!"
Router>en
Router#conf t
Router(config)#hostname R3
R3(config)#line con 0
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#line vty 0 4
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#exit
R3(config)#enable secret class
R3(config)#banner motd "AUTHORIZED ACCESS ONLY!"
R3(config)#

Paso 2. Configurar las interfaces de R1, R2 y R3.


Utilice la tabla de direccionamiento para determinar las direcciones de la interfaz. Use el diagrama de
topologa para determinar qu interfaces son interfaces DCE. Configure las interfaces DCE para una
frecuencia de reloj de 64 000.
R1(config)#int f0/0
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#int f0/1
R1(config-if)#ip address 192.168.11.1 255.255.255.0
R1(config-if)#no sh
R1(config-if)#int s0/0/0
R1(config-if)#ip address 10.1.1.1 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no sh
R1(config-if)#exit
R2(config)#int f0/0
R2(config-if)#ip address 192.168.20.1 255.255.255.0
R2(config-if)#no sh
R2(config-if)#int s0/0/0
R2(config-if)#ip address 10.1.1.2 255.255.255.252
R2(config-if)#no sh
R2(config-if)#int s0/0/1
R2(config-if)#ip address 10.2.2.1 255.255.255.252
R2(config-if)#clock rate 64000
R2(config-if)#no sh
R2(config-if)#int s0/1/0
R2(config-if)#ip address 209.165.200.225 255.255.255.224
R2(config-if)#no sh
R2(config-if)#exit
R2(config)
Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 3 de 9
Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

R3(config)#int f0/0
R3(config-if)#ip address 192.168.30.1 255.255.255.0
R3(config-if)#no sh
R3(config-if)#int s0/0/1
R3(config-if)#ip address 10.2.2.2 255.255.255.252
R3(config-if)#no sh
R3(config-if)#exit
R3(config)#

Paso 3. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 38%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 2: Configurar la encapsulacin PPP con CHAP

Paso 1. Configurar el enlace entre R1 y R2 para utilizar la encapsulacin PPP con


autenticacin CHAP.
La contrasea para la autenticacin CHAP es cisco123.
R1(config)#int s0/0/0
R1(config-if)#encapsulation ppp
R1(config-if)#ppp authentication chap
R1(config-if)#exit
R1(config)#username R2 password cisco123
R1(config)#
R2(config)#int s0/0/0
R2(config-if)#encapsulation ppp
R2(config-if)#ppp authentication chap
R2(config-if)#exit
R2(config)#username R1 password cisco123
R2(config)#

Paso 2. Configurar el enlace entre R2 y R3 para utilizar la encapsulacin PPP con


autenticacin CHAP.
La contrasea para la autenticacin CHAP es cisco123.
R2(config)#int s0/0/1
R2(config-if)#encapsulation ppp
R2(config-if)#ppp authentication chap
R2(config-if)#exit
R2(config)#username R3 password cisco123
R2(config)#
R3(config)#int s0/0/1
R3(config-if)#encapsulation ppp
R3(config-if)#ppp authentication chap
R3(config-if)#exit
R3(config)#username R2 password cisco123
R3(config)#

Paso 3. Verificar que se haya restablecido la conectividad entre los routers.


R2 debe poder hacer ping a R1 y R3. Es posible que las interfaces demoren unos minutos en volver a
activarse. Puede alternar entre los modos Tiempo real y Simulacin para acelerar el proceso. Otra

Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 4 de 9


Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

solucin alterna posible para esta respuesta del Packet Tracer consiste en utilizar los comandos
shutdown y no shutdown en las interfaces.
Nota: Es posible que las interfaces dejen de funcionar en momentos espordicos durante la actividad
debido a un defecto del Packet Tracer. Si espera unos segundos, normalmente la interfaz vuelve a
funcionar automticamente.

Paso 4. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 51%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 3: Configurar el enrutamiento dinmico y predeterminado

Paso 1. Configurar R1, R2 y R3 para utilizar el protocolo de enrutamiento OSPF.


Utilice un ID de proceso de 1 al configurar OSPF en los routers.
Publique todas las redes conectadas a R1 y R3, pero no enve actualizaciones de enrutamiento
desde las interfaces de la LAN.
En R2, no publique la red 209.165.200.224 ni enve actualizaciones de enrutamiento desde las
interfaces Fa0/0 o serial0/1/0.
R1(config)#router ospf 1
R1(config-router)#network 10.1.1.0 0.0.0.3 area 0
R1(config-router)#network 192.168.10.0 0.0.0.255 area 0
R1(config-router)#network 192.168.11.0 0.0.0.255 area 0
R1(config-router)#passive-interface f0/0
R1(config-router)#passive-interface f0/1
R1(config-router)#exit
R1(config)#

R2(config)#router ospf 1
R2(config-router)#network 10.1.1.0 0.0.0.3 area 0
R2(config-router)#network 10.2.2.0 0.0.0.3 area 0
R2(config-router)#network 192.168.20.0 0.0.0.255 area 0
R2(config-router)#passive-interface f0/0
R2(config-router)#passive-interface s0/1/0
R2(config-router)#exit
R2(config)#

R3(config)#router ospf 1
R3(config-router)#network 10.2.2.0 0.0.0.3 area 0
R3(config-router)#network 192.168.30.0 0.0.0.255 area 0
R3(config-router)#passive-interface f0/0
R3(config-router)#exit
R3(config)#

Paso 2. Configurar una ruta predeterminada en R2.


Configure una ruta predeterminada al ISP y especifique la interfaz de salida en R2 como direccin del
siguiente salto.
ISP(config)#ip route 209.165.202.128 255.255.255.224 s0/0/0

Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 5 de 9


Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

Paso 3. Configurar OSPF para publicar la ruta predeterminada.


En R2, ingrese el comando para publicar la ruta predeterminada a R1 y R3 a travs de OSPF.
R2(config)#router ospf 1
R2(config-router)#default-information originate
R2(config-router)#exit
R2(config)#ip route 0.0.0.0 0.0.0.0 s0/1/0
R2(config)#

Paso 4. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 66%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 4: Configurar los routers con Easy IP

Paso 1. Configurar R1 para que funcione como servidor de DHCP para las redes
192.168.10.0 y 192.68.11.0.
Asigne el nombre R1LAN1 al pool de DHCP para la red 192.168.10.0. Para la red 192.168.11.0,
utilice el nombre R1LAN2.
Excluya las primeras nueve direcciones de cada red para asignaciones dinmicas.
Adems de la direccin IP y la mscara de subred, asigne las direcciones del servidor DNS y la
gateway predeterminada.

R1(config)#ip dhcp pool R1LAN1


R1(dhcp-config)#network 192.168.10.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.10.1
R1(dhcp-config)#dns-server 192.168.20.254
R1(dhcp-config)#exit
R1(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.9
R1(config)#ip dhcp excluded-address 192.168.11.1 192.168.11.9
R1(config)#ip dhcp pool R1LAN2
R1(dhcp-config)#network 192.168.11.0 255.255.255.0
R1(dhcp-config)#default-router 192.168.11.1
R1(dhcp-config)#dns-server 192.168.20.254
R1(dhcp-config)#exit

Paso 2. Configurar R3 para que funcione como servidor de DHCP para la red
192.168.30.0.
Asigne el nombre R3LAN al pool de DHCP para la red 192.168.30.0.
Excluya las primeras nueve direcciones de cada red para asignaciones dinmicas.
Adems de la direccin IP y la mscara de subred, asigne las direcciones del servidor DNS y la
gateway predeterminada.

Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 6 de 9


Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

R3(config)#ip dhcp pool R3LAN


R3(dhcp-config)#network 192.168.30.0 255.255.255.0
R3(dhcp-config)#default-router 192.168.30.1
R3(dhcp-config)#dns-server 192.168.20.254
R3(dhcp-config)#exit
R3(config)#ip dhcp excluded-address 192.168.30.1 192.168.30.9
R3(config)#

Paso 3. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 75%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 5: Verificar que las PC se configuren automticamente con detalles de


direccionamiento

Paso 1. Configurar PC1, PC2 y PC3 para una configuracin IP automtica mediante
DHCP.

Paso 2. Verificar que a cada PC se le asigne una direccin del pool de DHCP correcto.

Paso 3. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 88%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Tarea 6: Configurar un servidor DNS con entradas DNS

Paso 1. Configurar el servidor DNS.


Para configurar DNS en el servidor interno, haga clic en el botn DNS en la ficha Configuracin.
Asegrese de que DNS est encendido e ingrese la siguiente entrada de DNS:
www.cisco.com 209.165.201.30

Paso 2. Verificar los resultados.


No podr hacer ping al servidor www.cisco.com por nombre de dominio hasta que configure la ruta
esttica en la Tarea 10. Su porcentaje de finalizacin debe ser del 90%. De lo contrario, haga clic en
Verificar resultados para ver qu componentes requeridos an no se han completado.

Tarea 7: Configurar una ACL para permitir NAT

Paso 1. Crear una ACL estndar y nombrada.


Cree la ACL nombrada y estndar, R2NAT, que permita que la NAT asigne todas las redes internas.
Nota: Para que Packet Tracer clasifique esta tarea correctamente, debe ingresar las redes permitidas en
el siguiente orden:
192.168.10.0
Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 7 de 9
Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

192.168.20.0
192.168.30.0
192.168.11.0
R2(config)#ip access-list standard R2NAT
R2(config-std-nacl)#permit 192.168.10.0 0.0.0.255
R2(config-std-nacl)#permit 192.168.20.0 0.0.0.255
R2(config-std-nacl)#permit 192.168.30.0 0.0.0.255
R2(config-std-nacl)#permit 192.168.11.0 0.0.0.255
R2(config-std-nacl)#exit
R2(config)#int fa0/0
R2(config-if)#ip access-group R2NAT in
R2(config-if)#exit
R2(config)#

Paso 2. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 91%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 8: Configurar NAT esttica

Paso 1. Configurar NAT esttica para un servidor Web interno.


Configure una NAT esttica para asignar la direccin IP local y las direcciones IP globales para el
servidor interno. Utilice las direcciones indicadas en la tabla de direccionamiento.
R2(config)#ip nat inside source static 192.168.20.254 209.165.202.131

Paso 2. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 92%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 9: Configurar NAT dinmica con sobrecarga

Paso 1. Configurar el pool de NAT dinmica.


Configure un conjunto de direcciones de NAT dinmicas mediante el pool de NAT especificado en el
diagrama de topologa. Asigne el nombre R2POOL al conjunto de direcciones.
R2(config)#ip nat pool R2POOL 209.165.202.129 209.165.202.130 netmask 255.255.255.252

Paso 2. Configurar la asignacin de NAT dinmica.


Asigne las direcciones en R2POOL a las redes definidas anteriormente en R2NAT.
R2(config)#ip nat inside source list R2NAT pool R2POOL overload

Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 8 de 9


Todos los derechos reservados. Este documento es informacin pblica de Cisco.
CCNA Exploration Actividad del PT 7.5.1:
Acceso a la WAN: Servicios de direccionamiento IP Desafo de integracin de aptitudes del Packet Tracer

Paso 3. Aplicar NAT a las interfaces interna y externa de R2.

R2(config)#int fa0/0
R2(config-if)#ip nat inside
R2(config-if)#int s0/0/0
R2(config-if)#ip nat inside
R2(config-if)#int s0/0/1
R2(config-if)#ip nat inside
R2(config-if)#int s0/1/0
R2(config-if)#ip nat outside
R2(config-if)#exit
R2(config)#

Paso 4. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 99%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 10: Configurar el router ISP con una ruta esttica

Paso 1. Configurar una ruta esttica a las direcciones IP globales de R2.


sta es la red 209.165.202.128/27. Use la interfaz serial de ISP como direccin del siguiente salto.
ISP(config)#ip route 209.165.202.128 255.255.255.224 s0/0/0

Paso 2. Verificar los resultados.


Su porcentaje de finalizacin debe ser del 100%. De lo contrario, haga clic en Verificar resultados para
ver qu componentes requeridos an no se han completado.

Tarea 11: Probar la conectividad


Los hosts internos deben poder hacer ping al host externo.
Los hosts internos deben poder hacer ping a www.cisco.com.
El host externo debe poder hacer ping al servidor interno mediante su direccin IP global.

Todo el contenido es Copyright 19922007 de Cisco Systems, Inc. Pgina 9 de 9


Todos los derechos reservados. Este documento es informacin pblica de Cisco.