Anda di halaman 1dari 15

Tujuan Lab :

Agar setiap PC dapat mengakses internet dengan menggunakan server internet


Dapat menerjemahkan alamat IPv4 dari IP private ke IP public agar dapat akses
internet

Materi Lab :
Static NAT
InterVLAN
Routing Dynamic EIGRP
Spanning-tree portfast

Konfigurasi Lab :
Konfigurasi pertama yang akan kita lakukan adalah konfigurasi di IDN-SW1, disini kita
hanya perlu mengkonfigurasi hostname dan portfast interface yang menuju ke client

Switch>enable
Switch#configure terminal
Switch(config)#hostname IDN-SW1
IDN-SW1(config)#spanning-tree portfast default

Kemudian tahap selanjut nya kita melakukan konfigurasi di IDN-SW2. Disini kita
mengkonfigurasi hostname dan Vlan yang menuju ke router (mode trunk) dan client
(mode access).

Switch>enable
Switch#configure terminal
Switch(config)#hostname IDN-SW2
IDN-SW2(config)#vlan 100
IDN-SW2(config-vlan)#name jabar
IDN-SW2(config-vlan)#exit

IDN-SW2(config)#vlan 200
IDN-SW2(config-vlan)#name jakarta
IDN-SW2(config-vlan)#exit

IDN-SW2(config)#interface fastEthernet 0/5


IDN-SW2(config-if)#switchport mode trunk
IDN-SW2(config-if)#exit

IDN-SW2(config)#interface fastEthernet 0/1


IDN-SW2(config-if)#switchport mode access
IDN-SW2(config-if)#switcport access vlan 100
IDN-SW2(config-if)#switchport access vlan 100
IDN-SW2(config-if)#exit

IDN-SW2(config)#interface fastEthernet 0/2


IDN-SW2(config-if)#switchport mode access
IDN-SW2(config-if)#switchport access vlan 100
IDN-SW2(config-if)#exit

IDN-SW2(config)#interface fastEthernet 0/3


IDN-SW2(config-if)#switchport mode access
IDN-SW2(config-if)#switchport access vlan 200
IDN-SW2(config-if)#exit

IDN-SW2(config)#interface fastEthernet 0/4


IDN-SW2(config-if)#switchport mode access
IDN-SW2(config-if)#switchport access vlan 200
IDN-SW2(config-if)#exit

Untuk melihat verifikasinya dapat menggunakan command berikut:

Verifikasi Vlan
Tahap selanjutnya yaitu konfigurasi di IDN-SW3, untuk command nya sama dengan apa
yang dilakukan pada IDN-SW1
Switch>enable
Switch#configure terminal
Switch(config)#hostname IDN-SW1
IDN-SW1(config)#spanning-tree portfast default
Sekarang kita lanjut konfigurasi bagian nat nya, dimulai dari sebelah kiri yaitu di
router IDN-R1

Router>enable
Router#configure terminal
Router(config)#hostname IDN-R1
IDN-R1(config)#interface fastEthernet 0/0
IDN-R1(config-if)#ip address 12.12.12.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#Interface se2/0
IDN-R1(config-if)#ip address 13.13.13.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#interface fastEthernet 1/0


IDN-R1(config-if)#ip address 111.111.111.1 255.255.255.0
IDN-R1(config-if)#no shutdown
IDN-R1(config-if)#exit

IDN-R1(config)#router eigrp 100


IDN-R1(config-router)#no auto-summary
IDN-R1(config-router)#network 12.12.12.0
IDN-R1(config-router)#network 13.13.13.0
IDN-R1(config-router)#network 111.111.111.0
IDN-R1(config-router)#exit

Mengkonfigurasi statik NAT , yang fungsinya jika nanti ada trafik dari luar yang mau
meuju ke IP 12.12.12.12 maka router IDN-R1 akan memforward paket ke IP
111.111.111.2
IDN-R1(config)#ip route 0.0.0.0 0.0.0.0 12.12.12.2
IDN-R1(config)#int fa1/0
IDN-R1(config-if)#ip nat inside
IDN-R1(config-if)#exit

IDN-R1(config)#int fa0/0
IDN-R1(config-if)#ip nat outside
IDN-R1(config-if)#exit

IDN-R1(config)#ip nat inside source static 111.111.111.2 12.12.12.12


IDN-R1(config)#exit

Setelah konfigurasi di IDN-R1 lalu kita lanjut ke IDN-R2

Router>enable
Router#configure terminal
Router(config)#hostname IDN-R2
IDN-R2(config)#interface fastEthernet 0/0
IDN-R2(config-if)#ip address 11.11.11.1 255.255.255.0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#exit

IDN-R2(config)#interface fastEthernet 1/0


IDN-R2(config-if)#ip address 12.12.12.2 255.255.255.0
IDN-R2(config-if)#no shutdown
IDN-R2(config-if)#exit

IDN-R2(config)#router eigrp 100


IDN-R2(config-router)#no auto-summary
IDN-R2(config-router)#network 11.11.11.0
IDN-R2(config-router)#network 12.12.12.0
IDN-R2(config-router)#exit

Kemudian kita lakukan verifikasi dengan cara melakukan test ping dari IDN-Server1 ke
IP 12.12.12.12
Test Ping OK
Untuk mengecek konfigurasi nat dapat melakukan command berikut:
Kemudian selanjutnya kita konfigurasi untuk nat di router yang sebelah kanan

Router>enable
Router#configure terminal
Router(config)#hostname IDN-R4
IDN-R4(config)#interface fastEthernet 0/0
IDN-R4(config-if)#ip address 143.143.143.1 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#Interface se2/0
IDN-R4(config-if)#ip address 34.34.34.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#interface fastEthernet 1/0


IDN-R4(config-if)#ip address 45.45.45.4 255.255.255.0
IDN-R4(config-if)#no shutdown
IDN-R4(config-if)#exit

IDN-R4(config)#router eigrp 100


IDN-R4(config-router)#no auto-summary
IDN-R4(config-router)#network 143.143.143.0
IDN-R4(config-router)#network 45.45.45.0
IDN-R4(config-router)#network 34.34.34.0
IDN-R4(config-router)#exit

IDN-R4(config)#ip route 0.0.0.0 0.0.0.0 45.45.45.5


IDN-R4(config)#int fa0/0
IDN-R4(config-if)#ip nat inside
IDN-R4(config-if)#exit

IDN-R4(config)#int fa1/0
IDN-R4(config-if)#ip nat outside
IDN-R4(config-if)#exit

IDN-R4(config)#ip nat inside source static 143.143.143.2 45.45.45.45


IDN-R4(config)#exit
Lalu kita lakukan konfihurasi di IDN-R5 nya

Router>enable
Router#configure terminal
Router(config)#hostname IDN-R5
IDN-R5(config)#interface fastEthernet 0/0
IDN-R5(config-if)#ip address 45.45.45.5 255.255.255.0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#exit

IDN-R5(config)#interface fastEthernet 1/0


IDN-R5(config-if)#ip address 20.20.20.1 255.255.255.0
IDN-R5(config-if)#no shutdown
IDN-R5(config-if)#exit

IDN-R5(config)#router eigrp 100


IDN-R5(config-router)#no auto-summary
IDN-R5(config-router)#network 45.45.45.0
IDN-R5(config-router)#network 20.20.20.0
IDN-R5(config-router)#exit

Setelah selesai, lakukan verifikasi dengan cara test ping IP di IDN-Server2 ke static
NAT 45.45.45.45 yang nantinya akan di forward oleh router ke ip pc lokal
143.143.143.2
Test Ping OK
Tahapan selanjutnya melakukan konfigurasi trunk dot1Q dan konfigurasi routing di
IDN-R3

Router>enable
Router#configure terminal
Router(config)#hostname IDN-R3
IDN-R3(config)#interface fastEthernet 0/0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit
IDN-R3(config)#interface fa0/0.100
IDN-R3(config-subif)#encapsulation dot1Q 100
IDN-R3(config-subif)#ip address 100.100.100.1 255.255.255.0
IDN-R3(config-subif)#exit

IDN-R3(config)#interface fa0/0.200
IDN-R3(config-subif)#encapsulation dot1Q 200
IDN-R3(config-subif)#ip address 200.200.200.1 255.255.255.0
IDN-R3(config-subif)#exit

IDN-R3(config)#interface Serial0/0/0
IDN-R3(config-if)#ip address 13.13.13.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

IDN-R3(config)#interface Serial0/0/1
IDN-R3(config-if)#ip address 34.34.34.3 255.255.255.0
IDN-R3(config-if)#no shutdown
IDN-R3(config-if)#exit

IDN-R3(config)#router eigrp 100


IDN-R3(config-router)#no auto-summary
IDN-R3(config-router)#network 13.13.13.0
IDN-R3(config-router)#network 34.34.34.0
IDN-R3(config-router)#network 100.100.100.0
IDN-R3(config-router)#network 200.200.200.0
IDN-R3(config-router)#exit

Untuk verifikasi ini, pastikan semua PC dari PC1-PC8 sudah bisa di ping satu sama lain.

Oke, Selanjut nya kita mengatur DNS di IDN-Server1 dan IDN-Server2


Step Konfigurasi DNS di IDN-Server1
Step Konfigurasi DNS di IDN-Server2
Lakukan pengaturan parameter seperti pada gambar di atas yaitu:

Atur DNS record id-networkers.com dan idn.id


Tambahkan DNS (11.11.11.2) pada PC 1-4
Tambahkan DNS (20,20,20,2) pada PC 5-8

Setelah sudah dilakukan konfigurasi, kita lakukan verifikasi DNS server dan Web Server
dengan cara akses Web Server IDN-Server1 dan IDN-Server2 pada IDN-PC1
Alhamdulillah verifikasinya sudah OK semuanya.. Tunggu posting selanjutnya ya..

Semoga Bermanfaat !