Anda di halaman 1dari 12

ADMINISTRACIN DE REDES

Prctica en PuTTY

Integrantes:
Talamantes Mndez Aide Elizabeth
1er Practica en Putty
Topologa

Default
Device Interface IP Address Subnet Mask Gateway

R1 G0/0 192.168.0.1 255.255.255.0 N/A


G0/1 192.168.1.1 255.255.255.0 N/A
PC-A NIC 192.168.1.3 255.255.255.0 192.168.1.1
PC-B NIC 192.168.0.3 255.255.255.0 192.168.0.1

Para esta prctica se usaron dos laptos (Acer y HP), 1 switch y 1 Router 1841
Parte 1: Configurar la topologa e inicializar dispositivos

S1 R1

PC-A
PC-B
Despus de conectar todos los dispositivos como los marca la tabla , se realizar
la configuracin de las IP en protocolo 4.

PC-B

Configuracin del enrutador.


Para ello necesitamos entrar al programa
PuTTY y configurar el puerto.
En esta prctica utilizamos el puerto serial
COM5 -9600.

Enseguida nos abrir la consola e

iremos paso a paso introduciendo los


comandos para realizar la configuracin
del Router 1841.
Lo primero que se realizar dentro de la consola de PuTTY ser agregar
por orden los siguientes comandos:
Router> enable
Router#
Router# config terminal //Se ingresa a la terminal de configuracin
Router(config)#
Router(config)# hostname R1 //Configuracin del nombre del Router
R1(config)# no ip domain-lookup
R1(config)# security passwords min-length 10
R1(config)# enable secret cisco12345 //Asignacin de una contrasea

Se asignar la contrasea y el tiempo de espera con los siguientes comandos:


R1(config)# line con 0
R1(config-line)# password ciscoconpass
R1(config-line)# exec-timeout 5 0
R1(config-line)# login
R1(config-line)# logging synchronous
R1(config-line)# exit
R1(config)#

Bien, ahora ya configurado se asignar otra contrasea para cuando se vuelva a iniciar sesin
R1(config)# line vty 0 4
R1(config-line)# password ciscovtypass
R1(config-line)# exec-timeout 5 0
R1(config-line)# login
R1(config-line)# logging synchronous
R1(config-line)# exit
R1(config)#

A continuacin, se encriptar la contrasea y se configurar un mensaje a la hora


de acceder a la consola de Router y esta no sea exitosa.
R1(config)# service password-encryption
R1(config)# banner motd #Unauthorized access prohibited!#

Ahora se realizar la configuracin de una direccin IP y la descripcin de la


interfaz. Se activarn ambas interfaces del Router (R1).
R1(config)# int g0/0
R1(config-if)# description Connection to PC-B
R1(config-if)# ip address 192.168.0.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# int g0/1
R1(config-if)# description Connection to S1
R1(config-if)# ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown
R1(config-if)# exit
R1(config)# exit
Ahora se realizar la configuracin del Reloj (Hora,Fecha)
R1# clock set 17:00:00 7 Sep 2017

Despus de haber configurado el reloj con exito, procederemos con los


siguientes comandos.

R1# copy running-config startup-config


Destination filename [startup-config]?
Building configuration...
[OK]
R1#

Ahora la PC-A ingresar al programa PuTTY para la configuracin del Telnet con el Puerto 23, con
el fin de acceder remotamente al Router y confirmar que existe comunicacin.

En efecto la comunicacin fue exitosa.


Ahora se realizar la configuracin el Router para el acceso SSH.

A continuacin, en la consola de Router escribiremos los siguientes comandos:


R1# configure terminal
R1(config)# ip domain-name CCNA-lab.com
R1(config)# username admin privilege 15 secret adminpass1
R1(config)# line vty 0 4
R1(config-line)# transport input ssh
R1(config-line)# login local
R1(config-line)# exit
R1(config)# crypto key generate
R1(config)# exit

Ahora se realizar un Acceso remoto de R1 desde PC-A usando el cliente SSH.

La conexin se realiz con xito.


A continuacin, se realizar la recuperar informacin importante de
hardware y software mediante el comando show versin y de ello obtuvimos las
siguientes caractersticas.

Lo siguiente es ingresar el comando show interfaces en el router.


Despus de haber analizado todas las caractersticas del Router es hora de
eliminar el archivo de configuracin de inicio de NVRAM utilizando el comando
erase startup-config cuando este se complete ingresaremos el comando Reload