Anda di halaman 1dari 2

TOPOLOGI JARINGAN :

NAT : Yes
IP Gateway : 192.168.1.1/24 Ether 2
Masquerade ether1
IP Address 192.168.2.1/24
Block youtube.com
DHCP Pool :
Modem 192.168.x.2 192.168.x.100
DHCP Server : Yes
Network : 192.168.x.0/24

Ether 1

Ether 1 Ether 2
IP Address 192.168.1.2/24
Gateway : 192.168.1.1
DNS : 8.8.8.8
ROUTER MIKROTIK OS/DOM

DHCP Client
Autentikasi Login/Hotspot

=KONFIGURASI PROXY BLOKIR SITUS MENGGUNAKAN MIKROTIK VIRTUAL=

Setelah penginstalan Mikrotik selesai


Selanjutnya :
Loging : admin
Password : [kosongkan], lalu Enter
[admin@Mikrotik]>ip address print
[admin@Mikrotik]>ip address remove 0
[admin@Mikrotik]>interface print
[admin@Mikrotik]>interface edit 0
value-name : name
Ganti : ether1, menjadi : server, simpan : ctrl + o Enter
[admin@Mikrotik]>interface edit 1
value-name : name
Ganti : ether2, menjadi : cliet, simpan : ctrl + o Enter
[admin@Mikrotik]>interface print
[admin@Mikrotik]>ip address add
Address : 192.168.1.2/24
Interface : server
[admin@Mikrotik]>ip address add
Address : 192.168.2.1/24
Interface : client
[admin@Mikrotik]>ip address print
[admin@Mikrotik]>ip route add gateway=192.168.1.1
[admin@Mikrotik]>ping 192.168.1.2
[admin@Mikrotik]>ping 192.168.2.1

Atur ip address pada client, di virtual :


Ip address : 192.168.1.1
Subnet mask : 255.255.255.0
Kemudian : Ok
[admin@Mikrotik]>ping 192.168.1.1
[admin@Mikrotik]>ip dns set servers=180.130.145.145,180.130.144.144
[admin@Mikrotik]>ip firewall nat add chain=srcnat out-interface=server action=masquerade
[admin@Mikrotik]>ip firewall nat print
[admin@Mikrotik]>ip pool add name=dhcap-pool range=192.168.2.1-192.168.2.254
[admin@Mikrotik]>ip pool print
[admin@Mikrotik]>ip dhcp-server network add address=192.168.2.0/24 gateway=192.168.1.1
[admin@Mikrotik]>ip dhcp-server network print
[admin@Mikrotik]>ip dhcp-server print
[admin@Mikrotik]>ip dhcp-server add interface=client address-pool =dhcp-pool
[admin@Mikrotik]>ip dhcp-server print
[admin@Mikrotik]>ip dhcp-server enable 0
[admin@Mikrotik]>ip dhcp-server print
[admin@Mikrotik]>ip dhcp-client add interface=client use-peer-dns=yes add default-route=yes disable=no
[admin@Mikrotik]>ip dhcp-client print
[admin@Mikrotik]>ip proxy print
[admin@Mikrotik]>ip proxy set enabled=yes port=8080 cache-administrator=naruto96@gmail.com
[admin@Mikrotik]>ip proxy print
[admin@Mikrotik]>ip firewall nat add-chain=dstnat in-interface=client src address=192.168.0.0/24 action=
redirect dst-port=80 to-ports=8080 protocol=tcp
[admin@Mikrotik]>ip firewall nat print
[admin@Mikrotik]>ip firewall nat edit 0
Value-name : out-interface
Ganti : server, menjadi : client, simpan : ctrl + o, Enter
[admin@Mikrotik]>ip firewall nat
[admin@Mikrotik]/ip firewall nat>print
[admin@Mikrotik]/ip firewall nat >/
[admin@Mikrotik]>

Tambahkan ip address, di virtual :


Prefered DNS Server : 192.168.2.1
Kemudian : Ok

Buka CMD pada Client :


ping 192.168.1.1
ping 192.168.1.2
ping 192.168.2.1

Kemudian atur setting di web browser :


- Buka google chrome
- Setting>show advanced settings
- Change proxy settings>LAN Settings
- Centang proxy settings
- Isikan address : 192.168.1.2, port : 8080
- Kemudian Ok

Kemudian di url web browser ketikan situs yang akan diblok :


Ketikan : www.google.com

=============== SELAMAT MENGERJAKAN ===============