Anda di halaman 1dari 8

Ccna Discovery 3

Modul 1
1 What can be found at the enterprise edge?
Internet, VPN, and WAN modules****

Internet, PSTN, and WAN services


server farms and network management
campus infrastructure, including access layer devices
2 In which functional area of the Cisco Enterprise Architecture should IDS and IPS be located to
detect
and prevent services from accessing hosts?
Enterprise Campus
Edge Distribution
Enterprise Edge****
Service Provider Edge

3 A business consultant must use Internet websites to research a report on the e-business
strategies of
several firms and then electronically deliver the report to a group of clients in cities throughout the
world. Which two teleworker tools can the consultant use to accomplish this project? (Choose
two.)
VoIP
VPN
HTTP****
Telnet
email****
4 Which two measures help ensure that a hardware problem does not cause an outage in an
enterprise
LAN that supports mission critical services? (Choose two.)
providing failover capability****
installing redundant power supplies****

purchasing more bandwidth from the ISP


implementing broadcast containment with VLANs
installing routers that can handle a greater amount of throughput
5 Which task would typically only require services located at the access layer of the hierarchical
design model?
connecting to the corporate web server to update sales figures
using a VPN from home to send data to the main office servers
printing a meeting agenda on a local departmental network printer****
placing a VoIP call to a business associate in another country
responding to an e-mail from a co-worker in another department
6 How does a VPN work to support remote user productivity?

It uses SSL to encrypt remote user logins to the corporate intranet.


It uses secure Telnet for remote user connections to internal network devices.
It creates a virtual circuit that allows real-time communications between any two Internet
endpoints.
It uses encapsulation to create a secure tunnel for transmission of data across non-secure
networks.
****

7 A remote user needs to access a networking device on the internal network of the company.
The transactions between the remote user and the device must be secure. Which protocol
enables this to happen securely?
HTTP
SSH****
Telnet
FTP
8 What does VoIP provide to telecommuters?
high-quality, live-video presentations
real-time voice communications over the Internet****
ability to share desktop applications simultaneously
secure, encrypted data transmissions through the Internet
9 Which functional component of the Cisco Enterprise Architecture is responsible for hosting
internal
servers?
enterprise campus****

enterprise edge
service provider edge
building distribution
10 What is the purpose of the Cisco Enterprise Architecture?
remove the three-layer hierarchical model and use a flat network approach
divide the network into functional components while still maintaining the concept of Core,
Distribution, and Access Layers****

provide services and functionality to the core layer by grouping various components into a single
component located in the access layer
reduce overall network traffic by grouping server farms, the management server, corporate
intranet, and
e-commerce routers in the same layer
11 Which two solutions would an enterprise IT department use to facilitate secure intranet access
for
remote workers? (Choose two.)
VPN****
NAT
user authentication****
client firewall software
packet sniffing

12 Which statement describes the difference between an enterprise WAN and an enterprise
extranet? An enterprise WAN is designed to interconnect local LANs, while an enterprise extranet
is designed to interconnect remote branch offices.
An enterprise WAN is designed to interconnect branch offices, while an enterprise extranet is
designed to give access to external business partners.****

An enterprise WAN is designed to provide remote access for its teleworkers, while an enterprise
extranet is designed to provide Internet connectivity for the enterprise.
An enterprise WAN is designed to provide Internet connectivity for the enterprise, while an
enterprise
extranet is designed to provide remote access to the enterprise network for teleworkers.
13 Why would a network administrator want to limit the size of failure domains when designing a
network?
reduces the effect of Ethernet collisions
reduces the impact of a key device or service failure****
reduces the impact of Internet congestion on critical traffic
reduces the impact of blocking broadcast packets at the edge of the local network
14 What is the main purpose of the Access Layer in a hierarchically designed network?

performs routing and packet manipulation


supplies redundancy and failover protection
provides a high-speed, low-latency backbone
serves as a network connection point for end-user devices****
15 Which three functions are performed at the Distribution Layer of the hierarchical network
model?
(Choose three.)
forwards traffic that is destined for other networks****
isolates network problems to prevent them from affecting the Core Layer****
allows end users to access the local network
provides a connection point for separate local networks****
transports large amounts of data between different geographic sites
forwards traffic to other hosts on the same logical network

c 172.16.2.0/23 head office*****


172.16.4.0/23 manufacturing
172.16.6.0/24 sales
172.16.7.0/26 research

d 172.16.2.0/22 head office


172.16.3.0/23 manufacturing
172.16.4.0/26 sales
172.16.4.128/25 research

11 A company using a Class B IP addressing scheme needs as many as 100 subnetworks.


Assuming that variable length subnetting is not used and all subnets require at least 300 hosts,
what subnet mask is appropriate to use?
a 255.255.0.0
b 255.255.240.0
c 255.255.254.0*****

d 255.255.255.0
e 255.255.255.128
f 255.255.255.192

12 Host A in the exhibit is assigned the IP address 10.118.197.55/20. How many more network
devices
can be added to this same subnetwork?
a 253
b 509
c 1021
d 2045
e 4093*****

13 Refer to the exhibit. RIP version 2 is configured as the network routing protocol and all of the
default parameters remain the same. Which update is sent from R2 to R3 about the 10.16.1.0/24
network connected to R1?
a 10.16.0.0/16*****

b 10.0.0.0/24
c 10.0.0.0/8
d 10.16.1.0/24
14 What range of networks are summarized by the address and mask, 192.168.32.0/19?

a 192.168.0.0/24 - 192.168.32.0/24
b 192.168.0.0/24 - 192.168.31.0/24
c 192.168.32.0/24 – 192.168.64.0/24
d 192.168.32.0/24 – 192.168.63.0/24*****
15 Refer to the exhibit. Based on the output of the show ip nat translations command, which kind
of
address translation is in effect on this router?
a static
b public
c overload*****
d private

16 How many addresses will be available for dynamic NAT translation when a router is
configured
with the following commands?
Router(config)#ip nat pool TAME 209.165.201.23 209.165.201.30 netmask 255.255.255.224
Router(config)#ip nat inside source list 9 pool TAME
a7
b 8*****
c9

d 10
e 24
f 31
17 Refer to the exhibit. Which two IP addresses could be assigned to the hosts that are shown in
the
exhibit? (Choose two.)
a 192.168.65.31
b 192.168.65.32
c 192.168.65.35*****
d 192.168.65.60*****
e 192.168.65.63
f 192.168.65.64
18 What are the network and broadcast addresses for host 192.168.100.130/27? (Choose two.)
a network 192.168.100.0
b network 192.168.100.128*****
c network 192.168.100.130
d broadcast 192.168.100.157
e broadcast 192.168.100.159*****
f broadcast 192.168.100.255
19 Refer to the exhibit. Which two are valid VLSM network addresses for the serial link between
Router1 and Router2? (Choose two.)
a 192.168.1.4/30*****
b 192.168.1.8/30*****

c 192.168.1.90/30
d 192.168.1.101/30
e 192.168.1.190/30
20 When configuring NAT on a Cisco router, what is the inside local IP address?
a the IP address of an inside host as it appears to the outside network*****

b the IP address of an outside host as it appears to the inside network


c the IP address of an inside host as it appears to the inside network
d the configured IP address assigned to a host in the outside network
Modul 5
1 How often does RIPv2 send routing table updates, by default?
a every 30 seconds****

b every 45 seconds c every 60 seconds d every 90 seconds


2 Which Layer 4 protocol does EIGRP use to provide reliability for the transmission of routing
information?

a DUAL
b IP
c PDM
d RTP****
e TCP
f UDP

3 A network administrator issues the command show ip route and sees this line of output:
192.168.3.0/24 [120/2] via 192.168.2.2, 00:00:05, Serial0/0
What two pieces of information can be obtained from the output? (Choose two.)
a RIP is the routing protocol configured.****
b This is a static route to network 192.168.3.0.****

c The metric for this route is 2.


d The next periodic update is in 5 seconds.
e The autonomous system number is 120.

4 Refer to the exhibit. A network administrator is troubleshooting a routing problem. When the
show ip route command is entered on RTR-1, only the serial link between RTR-2 and RTR-3 has
been learned from the RIP routing protocol. What are two issues? (Choose two.)
a RIPv1 is a classful routing protocol.****

b RIPv1 does not support subnetting.


c The Ethernet networks on RTR-2 and RTR-3 were not entered correctly in the network
statements on
these routers.
d RIPv1 does not support VLSM.*****
e RIPv1 is a classless routing protocol.
5 What two problems may occur if the EIGRP default bandwidth for a serial link is higher than the
actual bandwidth? (Choose two.)

a Routing updates will arrive too quickly for receiving routers to process.
b The port IP address will be rejected by the routing protocol.
c Suboptimal paths will be selected.
d The port protocol will return to the HDLC default.
e VLSM support will be disabled.****
f Network convergence may be affected.*****
6 What two statements are correct regarding EIGRP authentication? (Choose two.)
a EIGRP authentication uses the MD5 algorithm.****
b EIGRP authentication uses a pre-shared key.****

c EIGRP authentication requires that both routers have the same key chain name.
d EIGRP authentication uses varying levels of WEP to encrypt data exchanged between routers.
e EIGRP authentication can be configured on one router and updates from this router are
protected;
whereas a neighbor router can be without the authentication configuration and its updates are
unprotected.
7 Refer to the exhibit. Which statement is true about the EIGRP authentication configuration?
a RTA and RTB will accept updates from each other.
b RTA and RTB will not accept updates from each other because key 1 on RTB does not match
RTA.
*****
c RTA and RTB will not accept updates from each other because the key chain names do not
match.
d The ip authentication mode AS does not match the locally configured AS.
8 Refer to the exhibit. Routers A and B have EIGRP configured and automatic summarization has
been
disabled on both routers. Which router command will summarize the attached routes?
a ip area-range eigrp 1 192.168.10.80 255.255.255.224
b ip summary-address eigrp 1 192.168.10.64 255.255.255.192****

c ip summary-address 192.168.10.80 0.0.0.31


d ip summary-address eigrp 1 192.168.10.64 0.0.0.63
e ip area-range eigrp 1 192.168.10.64 255.255.255.224
9 What is the default administrative distance for EIGRP internal routes?
a 70
b 90****

c 100 d 110 e 120 f 255


10 How do EIGRP routers establish and maintain neighbor relationships?
a by exchanging neighbor tables with directly attached routers
b by comparing known routes to information received in updates
c by exchanging hello packets with neighboring routers****
d by dynamically learning new routes from neighbors
e by exchanging routing tables with directly attached routers

11 Refer to the exhibit. Routers RTR-1 and RTR-3 are completely configured. The administrator
needs
to configure the routing protocol on router RTR-2 so that communication occurs throughout the
network. Which group of commands will successfully configure EIGRP on RTR-2?
a RTR-2(config)# router eigrp 1*****
RTR-2(config-router)# network 198.18.76.0

b RTR-2(config)# router eigrp 1


RTR-2(config-router)# network 198.18.76.0 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 no-summary
RTR-2(config-router)# network 198.18.76.128 0.0.0.192 no-summary

c RTR-2(config)# router eigrp 1


RTR-2(config-router)# network 198.18.76.0 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.4 0.0.0.3 area 0
RTR-2(config-router)# network 198.18.76.192 0.0.0.192 area 0

d RTR-2(config)# router eigrp 1


RTR-2(config-router)# network 198.18.76.0 0.0.0.3
RTR-2(config-router)# network 198.198.76.4 0.0.0.3
RTR-2(config-router)# network 198.198.76.128 0.0.0.192
12 What is indicated when an EIGRP route is in the passive state?

a The route has the highest path cost of all routes to that destination network.
b The route must be confirmed by neighboring routers before it is put in the active state.
c The route is a feasible successor and will be used if the active route fails.
d There is no activity on the route to that network.
e The route is viable and can be used to forward traffic.*****
13 What two statements are true regarding EIGRP tables? (Choose two.)
a A feasible successor route can be found in the topology table.****
b A successor route can only be found in the routing table.
c The topology table shows whether a route is in the passive or active state.****
d The routing table shows the amount of time elapsed since a router adjacency was formed.
e The neighbor table shows all adjacent Cisco devices.
f Administrative distance is shown as a column in the neighbor table.
14 What prevents RIPv1 updates from being correctly advertised?
a an increase in network load
b the use of variable length subnet masks****

c the use of multiple Layer 3 networks on the same router


d a variation in connection speeds on the links to a destination
e a mismatch between the configured bandwidth and the actual bandwidth of a link
15 When should EIGRP automatic summarization be turned off?

a when a router has not discovered a neighbor within three minutes


b when a router has more than three active interfaces
c when a network contains discontiguous network addresses
d when a router has less than five active interfaces
e when a network addressing scheme uses VLSM*****
16 What is the purpose of the network command when RIP is being configured as the routing
protocol?

a It identifies the networks connected to the neighboring router.


b It restricts networks from being used for static routes.
c It identifies all of the destination networks that the router is allowed to install in its routing table.
d It identifies the directly connected networks that will be included in the RIP routing updates. ****
17 What is the maximum number of hops that RIP will attempt before it considers the destination
unreachable?
a 14 hops
b 15 hops*****
c 16 hops
d 17 hops
18 What does a router that is running RIP use to determine the best path to take when forwarding
data?
a the host portion of the network address****

b the speed of network convergence


c the calculated metric for the destination network
d the number of broadcasts occurring on an interface
e the number of errors occurring on an interface
19 Refer to the exhibit. Which statement is true about the output from the show ip protocols
command?
a RIPv2 is configured on this router.****

b Auto summarization has been disabled.


c The next routing update is due in 17 seconds.
d 192.168.16.1 is the address configured on the local router.
20 What three statements are true about routers that are configured for EIGRP? (Choose three.)
a They can support multiple routed protocols.****
b They can support only link-state protocols.
c They send their entire routing tables to neighboring routers.
d They send partial routing updates in response to topology changes.****
e They send routing updates to all other routers in the network.
f They use hello packets to inform neighboring routers of their status.****

21 Given the following commands:


Router(config)# router rip
Router(config-router)# network 192.31.7.0
What three conclusions can be determined based on the commands used on the router? (Choose
three.)
a A link-state routing protocol is used.
b A distance vector routing protocol is used.****
c Routing updates broadcast every 30 seconds.*****
d Routing updates broadcast every 90 seconds.
e Hop count is the only metric used for route selection.*****
f Bandwidth, load, delay, and reliability are metrics used for route selection.