Anda di halaman 1dari 9

Manual de Comisionamiento – Router Mikrotik

En la carpeta “Router Mikrotik” observará los siguientes archivos:

Procedimiento de Comisionamiento: El presente documento.


Mikrotik_IIBB – Plantilla: Plantilla de configuración del router Mikrotik.
Winbox: Cliente ejecutable para gestionar el router Mikrotik

Actualización plantilla de configuración del router Mikrotik


Revisar el anexo “Direccionamiento IP – IIBB.xls” e identificar las IPs asignadas a la Institución
beneficiaria que se está comisionando. Se detallan direcciones asignadas para VLAN 700 (Internet)
y VLAN 800 (Administración).

Abrir el archivo “Mikrotik_IIBB – Plantilla” e identificar las secciones que se modificarán.


“MODIFICAR DE ACUERDO A LA MATRIZ – SECCIÓN 1”

“MODIFICAR DE ACUERDO A LA MATRIZ – SECCIÓN 2”

En la sección 1, reemplazar las direcciones IP de Internet (VLAN 700) y Gestión (VLAN 800)
como se indica a continuación.
IPs de Internet:
IPs de Gestión:

Verificar que la plantilla de configuración quede de la siguiente manera, de acuerdo a los valores
mostrados como ejemplo.
################ MODIFICAR DE ACUERDO A LA MATRIZ - SECCION 1 ################
add address=10.130.138.10/24 comment="IP WAN - Internet" interface=\ eth1-INET_WAN
network=10.130.138.0
add address=10.132.138.28/23 comment="IP - Management" interface=eth1-MNG_WAN \
network=10.132.138.0
##############################################################################
En la sección 2, reemplazar las direcciones IP de Internet (VLAN 700) y Gestión (VLAN 800)
como se indica a continuación.
IPs de Internet:

IPs de Gestión:

Verificar que la plantilla de configuración quede de la siguiente manera, de acuerdo a los valores
mostrados como ejemplo.
################ MODIFICAR DE ACUERDO A LA MATRIZ - SECCION 2 ################
/ip route
add comment="Ruta Default - Internet" distance=1 gateway=10.130.138.1 \ routing-mark=VRF_INET
add comment="Ruta Default - Management" distance=1 gateway=10.132.138.1
##############################################################################
Finalmente, guardar el nuevo archivo txt con las modificaciones realizadas.
Reiniciar configuración de Router Mikrotik
Conectar un patch cord al puerto 2 del router mikrotik, conectar el otro extremo al equipo desde
donde se realizará la configuración.

Configurar la dirección IP del equipo para obtener una dirección IP de manera automática. El router
tiene la IP
192.168.88.1 en su configuración de fábrica.

Abrir el archivo ejecutable “winbox” en su equipo. En la ventana inferior observará una dirección
MAC y la dirección IP del router, seleccionar dicha dirección. En el campo Login ingresar las
siguientes credenciales: user: admin | contraseña: “en blanco”. Luego dar click al botón “Connect”.

NOTA: Si el Firewall de Windows pide confirmar algún acceso, aceptar el permiso.

Pestaña “Neighbors”

Se visualizará la siguiente ventana de configuración


En la pantalla de configuración dentro del cliente winbox, dirigirse al menú del lado izquierdo.
Seleccionar la opción System y luego clic en la opción “Reset Configuration”.

En la siguiente ventana, seleccionar solamente la casilla “No Default Configuration” y luego dar
clic en la opción
“Reset Configuration”.

Clic en el mensaje de confirmación, opción “Yes”. A continuación, se reiniciará el equipo sin ninguna
configuración (2 min aprox.), por ultimo salir del cliente winbox.
Cargar plantilla de configuración Router Mikrotik
Abrir el archivo ejecutable “winbox” en su equipo, seleccionar la dirección MAC que aparezca en
pantalla. En el campo Login ingresar las siguientes credenciales: user: admin | contraseña: “en
blanco”. Luego dar click al botón “Connect”.
Una vez conectado al router, ir al menú del lado izquierdo y dar click en “New Terminal”.

Aparecerá el siguiente terminal, desde el cual se cargará la configuración al router.

Abrir la plantilla de configuración previamente modificada. Seleccionar todo el texto desde la línea
“INICIO DE LA PLANTILLA” hasta la línea “FIN DE LA PLANTILLA”, inclusive.
Copiar el texo seleccionado y pegarlo en el Terminal de winbox. Verificar que se haya pegado
todo el texto de la plantilla y seleccionar la tecla enter.

Cerrar el Terminal de winbox. AL culminar este procedimiento, las nuevas credenciales de acceso
al router serán:
User: admin | Password: G1l4t2017
Ingresar al router, en el menú del lado izquierdo de winbox dar click en “Tools” y luego en
“Ping”.

Aparecerá la siguiente pantalla, probar conectividad con el resto de equipos de la Institución


Beneficiaria: Switch D-link, AP Xirrus, UPS, etc.

Dejar en blanco
Para finalizar, cerrar el cliente winbox.