Anda di halaman 1dari 3

Limit BW Youtube dan Limit Download File dengan

Ekstension tertentu pada mikrotik

Haloo semua , setelah testing bolak-balik saya mau coba share setingan mikrotik
saya untuk limit youtube dan download file, semoga berkenan para suhu untuk koreksi jika
ada yg kurang heeee...

!no_blok = list ip yang bebas dari limit youtube dan limit download (buat boz-boz

hee)

pertama-tama setting Layer 7 protocols nya


Code:
/ip firewall layer7-protocol
add comment="" name=youtube regexp="o-o.preferred.pttelkom-
|a.youtube.com|b.y\\outube.com|c.youtube.com|d.youtube.com|e.youtube.c om|\

f.youtube.com|g.yout\\ube.com|h.youtube.com|i.youtube.com|j.youtube.kom|l.youtube.com"
add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
add comment="" name="Extension \" .3gp \"" regexp="\\.(3gp)"
add comment="" name="Extension \" .mpe \"" regexp="\\.(mpe)"

yang youtube dapet dari forum.mikrotik.com heee..

kedua-dua, setting Mangle

Code:
/ip firewall mangle
add action=mark-packet chain=forward comment="Limit Youtube" disabled=no dst-address-
list=!no_blok layer7-protocol=youtube \
new-packet-mark=limit-youtube passthrough=yes
add action=mark-packet chain=forward comment="Limit avi" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .avi \"" \
new-packet-mark=avi-don passthrough=yes
add action=mark-packet chain=forward comment="Limit 3gp" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .3gp \"" \
new-packet-mark=3gp-don passthrough=yes
add action=mark-packet chain=forward comment="Limit asf" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .asf \"" \
new-packet-mark=asf-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mov" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .mov \"" \
new-packet-mark=mov-don passthrough=yes
add action=mark-packet chain=forward comment="Limit wmv" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .wmv \"" \
new-packet-mark=wmv-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mpg" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .mpg \"" \
new-packet-mark=mpg-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mpeg" disabled=no dst-address-
list=!no_blok layer7-protocol=\
"Extension \" .mpeg \"" new-packet-mark=mpeg-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mkv" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .mkv \"" \
new-packet-mark=mkv-don passthrough=yes
add action=mark-packet chain=forward comment="Limit flv" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .flv \"" \
new-packet-mark=flv-don passthrough=yes
add action=mark-packet chain=forward comment="Limit wav" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .wav \"" \
new-packet-mark=wav-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mp4" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .mp4 \"" \
new-packet-mark=mp4-don passthrough=yes
add action=mark-packet chain=forward comment="Limit rmvb" disabled=no dst-address-
list=!no_blok layer7-protocol=\
"Extension \" .rmvb \"" new-packet-mark=rmvb-don passthrough=yes
add action=mark-packet chain=forward comment="Limit mpe" disabled=no dst-address-
list=!no_blok layer7-protocol="Extension \" .mpe \"" \
new-packet-mark=mpe-don passthrough=yes

ketiga-tiga, setting Simple Que

Code:
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=yutub packet-marks=limit-youtube parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-avi packet-marks=avi-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-3gp packet-marks=3gp-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-asf packet-marks=asf-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mov packet-marks=mov-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-wmv packet-marks=wmv-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mpg packet-marks=mgp-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mpeg packet-marks=mpeg-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mkv packet-marks=mkv-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-flv packet-marks=flv-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-wav packet-marks=wav-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mp4 packet-marks=mp4-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-rmvb packet-marks=rmvb-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" direction=both
disabled=no dst-address=0.0.0.0/0 interface=all \
limit-at=0/0 max-limit=32k/32k name=Limit-mpe packet-marks=mpe-don parent=none
priority=8 queue=default-small/default-small \
total-queue=default-small

Sekian dari saya, sekiranya para suhu berkenan untuk koreksi atau lebih mengoptimalkan

settingan saya ini .


Untuk saat ini sih settingan di atas jalan dengan baik + script dan scheduler untuk waktu2
tertentu.

Sumber dari blog pribadi saya sendiri : http://tomzquad.blogspot.co.id/2012/03/limit-bw-


youtube-dan-limit-download.html

Anda mungkin juga menyukai