Anda di halaman 1dari 21

Professor Léo Matos – Informática para Concursos Públicos

Exercícios de Fixação de
Excel 2003 e 2007
FACON / PLÊIADE
E-mail: leomatosinf@gmail.com
Visite meu Blog: professorleomatos.blogspot.com

Infor mática para concur sos públi cos


Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

1) (CESPE 2010 ABIN) Considere que, em planilha em


edição no Excel 2003, um usuário registre, nas células C2,
C3, C4, C5, C6 e C7, os seguintes valores, respectivamente:
10, 20, 20, 30, 50, 100. Nessa situação, caso o usuário
selecione a célula C8, formate-a com a opção Separador de
Milhares, nela digite =C4/C2+C7/C6 e, em seguida, tecle
ENTER, aparecerá nessa célula o valor 4,00.

2) (CESPE 2009 – UNIPAMPA) Considere que as


células A1, A2 e A3 de uma planilha em edição no Excel
contenham, respectivamente, os valores 10, 20 e 30. Nesse
caso, ao se digitar, na célula A4, a fórmula
=média(soma(A1:A3)) e pressionar a tecla ENTER, essa
célula ficará preenchida com o número 20.

3) (CESPE 2010 ABIN) Uma planilha criada no Excel


2007 e armazenada em arquivo no formato xlsx pode ser
exportada para o padrão XML, por meio do próprio Excel
7) (CESGRANRIO 2010 – IBGE) Com base na figura
2007.
acima, conclui-se que:

(A) um valor de erro do tipo #NOME? aparecerá se


digitarmos a fórmula =soma(B3:B7) na célula B8.

(B) a célula A10 possui uma fórmula que faz referência a


uma célula que não existe na planilha.
4) (CESPE 2009 – TRE MT) Considerando que os
dados na planilha da figura (células com dados) tivessem (C) é suficiente, para calcular a média das vendas dos
sido gerados a partir do Excel 2007, assinale a opção que
apresenta, respectivamente, as fórmulas corretas para se
produtos, selecionar as células B3 a B7 e clicar em .
calcular o total e a média dos eleitores no Excel 2003.

A = Total(A1,B3) e = média(A1:B3) (D) ao se clicar o botão será aberta uma janela que
B =Soma(B2:B3) e = média(B2:B3) permitirá visualizar a impressão da planilha.
C =Total(B2:B3) e = média (B2,B3)
D =Soma(A1e B3) e = média(A1;B3) (E) o valor apresentado pela célula B10 passará a ser 11, se
E =Soma(A1:B3) e = média(A1:B3)
o valor da célula B6 mudar para 165.
5) (FUNRIO 2008 MIN. JUSTIÇA) No programa
Microsoft Excel, sejam os seguintes valores contidos nas
células A1=4, A2=8, B1=6, B2=9, B3=0 e as demais células
vazias (NOTA: o valor armazenado na célula B3 é o número
ZERO). Que valor resultaria na célula A4 se contivesse a
fórmula =MEDIA(A1:B3)?

A) 2 B) 4 C) 5,4 D) 4,5 E) 6,75

6) (CESPE 2009 – CEHAP DIGITADOR) Com relação a 8) (CESPE 2009 – BANCO DO BRASIL) Se as células
mensagens de erro no Microsoft Excel 2003, assinale a C5, C6, C7 e C8 contiverem as instruções a seguir, então a
opção incorreta. soma do conteúdo das células C5, C6, C7 e C8 será igual a
132.
a) A mensagem de erro #DIV/0! indica que está sendo • em C5: =SOMA(C2:C4)/3
utilizado como divisor uma célula cujo conteúdo tem valor
• em C6: =MÉDIA(C2:C4)
zero ou está em branco.
• em C7: =SOMASE(C2:C4;"<50")/3
b) A mensagem de erro #VALOR! indica que está sendo
efetuado cálculo envolvendo números e letras. • em C8:
c) A mensagem de erro #NUM! indica que determinado =SE(C7=C6;SE(C5=C6;C6;SOMA(C2:C7)/6);SOMA(C2:C7)/6)
valor numérico é inválido.
d) A mensagem de erro #### indica que a célula está
formatada incorretamente como porcentagem.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

9) (FCC 2008) No Excel, a célula C6 contém a fórmula Considere a planilha abaixo elaborada no MS-Excel:
=($B$7+SOMA(B8:B9))/$B$10. A seguir faz-se uma cópia
desse conteúdo através do comando <Crtl> + C / <Crtl> +
V, para a célula D11 da mesma planilha Excel. Na célula
D11 , a fórmula copiada ficará com o seguinte formato:

(A) =($B$7+SOMA(B8:B9))/$B$10
(B) =($C$7+SOMA(C8:C9))/$C$10
(C) =($B$7+SOMA(B13:B14))/$B$10
(D) =($B$7+SOMA(C13:C14))/$B$10
(E) =($C$7+SOMA(C13:C14))/$C$10
12) (FCC 2009 – SEFAZ SP) O conteúdo da célula C1 foi
obtido pela fórmula =A$1*$B$1 apresentando, inicialmente,
10) (CESPE 2009 – MEC) No Microsoft Excel, o caractere
o resultado 10. Caso todas as células, com exceção da C1,
que se utiliza para iniciar fórmulas de cálculo é o sinal de
tenham seu conteúdo multiplicado por 8, o resultado da ação
igual (=), sem o qual o sistema interpreta os dados como
de arrastar a célula C1 pela alça de preenchimento para as
sendo números simples ou dados alfanuméricos.
células C2 e C3 será:

11) (CESPE MPU 2010) A figura acima ilustra uma


planilha em edição no Microsoft Excel 2007 (MSExcel (A) valor de C2 maior que C1 e valor de C3 maior que C2.
2007), que apresenta valores hipotéticos de seis processos. (B) valor de C2 menor que C1 e valor de C3 menor que C2.
Nessa planilha, o total e a média aritmética dos valores dos (C) valores e fórmulas em C2 e C3 idênticos aos de C1.
seis processos serão inseridos nas células C8 e C9, (D) valores iguais, porém fórmulas diferentes nas células
respectivamente Com base nessas informações, julgue os C1, C2 e C3.
itens subsequentes. (E) valor de C2 igual ao de C1 porém menor que o de C3.

A. Para formatar a fonte dos valores abaixo de R$


500.000,00 com a cor vermelha e a dos valores acima de R$
500.000,00 com a cor azul, é suficiente selecionar a coluna,
clicar o menu Fórmulas, digitar
=SE(C2<500000;“vermelho”;“azul”) e arrastar tudo,
copiando a fórmula para as demais células dessa coluna.

B. Para classificar os processos do menor valor para o


maior, é suficiente selecionar as células de C2 até C7; clicar

a ferramenta ; selecionar a opção Classificar do 13) (CESPE 2009 – TCU TÉCNICO) Para se formatar as
Menor para o Maior e, em seguida, clicar o botão células da planilha que contêm valores inferiores a R$
Classificar. 1.000.000,00 com a cor verde, pode-se utilizar o recurso
Formatação condicional do menu Formatar.

C. Para se obter o valor total desses processos, é suficiente


14) (FGV 2006 – SEFAZ) No Excel 2002 BR, um usuário
clicar a célula C8; pressionar a ferramenta e, em digitou nas células indicadas os números 10 em A2, 20 em
B2, 30 em C2, 70 em D2 e 80 em E2. Em seguida, inseriu as
seguida, pressionar a tecla . fórmulas =MED(A2:E2) em G3 e =MÉDIA(A2;E2) em G4.
As células G3 e G4 mostrarão, respectivamente, os seguintes
números:
D. O valor da média aritmética dos seis processos pode ser
obtido com o seguinte procedimento: clicar a célula C9 e, a) 30 e 42. B) 30 e 45. C) 42 e 42. D)42 e 45. E) 45 e 45.
em seguida, digitar a fórmula =MÉDIA(C2;C7).

E. Ao serem selecionados os cabeçalhos apresentados na


primeira linha da planilha em edição e se clicar a ferramenta

,os cabeçalhos serão automaticamente centralizados


tanto horizontal quanto verticalmente.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

15) (CESGRANRIO EPE 2009 – AUX. ADM) A planilha (A) =$B$2+D5. (B) =$A$1+C1. (C) =$A$1+D5. (D)
abaixo foi criada usando o Excel 2003, a partir da sua =$B$2+C5. (E) =$A$1+D1.
configuração padrão.
18) (FUNRIO 2009 – DEPEN – AGENTE PEN.
FEDERAL) Nos programas de planilhas eletrônicas, como
BR Office Calc e Microsoft Excel, qual o cálculo feito pela
fórmula =SOMA(A1:B2;B3)?

A) soma de valores das células A1, B2 e B3


B) soma de valores das células A1 e B3 dividido por B2
C) soma de valores das células A1dividido por B2 mais B3
D) soma de valores das células A1, A2, B1, B2 e B3
Seja a seguinte fórmula: E) soma de valores das células A1 e B2 menos B3

=SE(MÉDIA(A1:B2)>4;MÁXIMO(B2:C3);CONT.SE(A1:
C1;">=2")

O resultado da fórmula dada, se ela for digitada na célula


B5, é

a) 1 B. 2 C. 3 D. 4 E. 5

19) (CESPE MPS 2010) Considerando a figura acima, que


ilustra uma janela do Microsoft Excel 2003, julgue os itens
que se seguem.

a) Sabendo que a célula C7 foi definida para o formato do


tipo numérico e contém o valor 15,00, é correto afirmar que
o seu valor será alterado para 15.000,00, caso o botão

seja clicado.
16) (ESAF 2006 – MRE) Um usuário recebeu uma planilha
no Excel, conforme apresentada ao lado. Sua primeira tarefa b) A fórmula =SE(MÉDIA(C7:C12)>10;SOMA(C7:C12);0)
era completar a coluna "B" de forma que uma célula fosse está sintaticamente correta e pode ser inserida na célula C14.
preenchida com a data equivalente à da célula anterior,
acrescida de um mês, isto é, a célula "B2" deveria ser
preenchida com 1/2/2000, e assim sucessivamente. Para 20) (CESPE 2010 – SEFAZ/ES) No aplicativo Excel, um
facilitar o preenchimento, ele selecionou a célula "B1" e deu sinal de cifrão ($) deve ser utilizado imediatamente antes de
um clique duplo no pequeno quadrado que apareceu no uma referência absoluta a ser fixada. Esse procedimento
canto inferior direito da seleção. Após esse procedimento a evita que a referência da célula possa ser alterada ao ser
célula "B13" dessa planilha estava preenchida com: usada uma alça de preenchimento ou comandos, como
copiar e colar.
a) 01/01/2000.
b) 13/01/2000.
c) 01/01/2001. 21) (CESPE CEARAPORTOS 2004) A extensão csv está
d) 01/01/2013. normalmente associada a arquivos que contêm uma série de
e) 01/13/2000, apresentando uma mensagem de erro ao linhas com campos de informação separados por vírgulas. É
usuário. um formato que pode ser usado para importação e
exportação de arquivos entre softwares, especialmente útil
17) (FCC 2008) Considere a seguinte fórmula digitada na em SGBDs e planilhas eletrônicas.
célula C5 do Excel XP: =$A$1+B1. Caso esta fórmula seja
arrastada pela alça de preenchimento para a célula D5, o
resultado nesta última será
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

26) (FUNIVERSA 2009 – ADASA) A imagem, a seguir,


mostra uma pasta do Excel 2003 em construção.

22) (CESPE 2010 – SEBRAE) Considerando a figura


acima, que ilustra uma janela do Microsoft Excel com uma
planilha contendo informações de horas trabalhadas em uma
semana, julgue os itens a seguir.

a) Se a fórmula =SE(E3-B3>D3;E3-C3;C3-B3-D3) for


inserida na célula F3 e, em seguida, a tecla ENTER for
pressionada, essa célula ficará preenchida com o valor 0:00. Após a sequência de ações:

b) Considerando-se que as células de C2 a C6 estão I teclar Enter;


formatadas para tempo, então a tentativa de utilização da II posicionar o cursor do mouse sobre o canto inferior direito
da célula D7;
ferramenta para determinar a soma total de horas III pressionar o botão esquerdo do mouse;
dessas células resultará em erro, visto que essa ferramenta IV arrastar até a célula D10.
somente trabalha com células formatadas para números
reais. O conteúdo que aparecerá na célula D9 será

23) (FCC 2009 – SEFAZ SP) Em uma planilha MS-Excel, (A) ####
um Agente digitou o conteúdo abaixo: (B) -360
(C) -240
(D) 240
(E) 360

O valor da célula C1 e os valores da célula C2 e C3, após


arrastar a célula C1 pela alça de preenchimento para C2 e
C3, serão

(A) 7, 9 e 11
(B) 7, 8 e 9
(C) 7, 10 e 11
(D) 9, 10 e 11
(E) 9, 9 e 9

24) (CESPE 2009 MDS) No MS Excel, a planilha


corresponde às páginas disponíveis ou criadas para uso
dentro de um arquivo do Excel, enquanto a pasta de trabalho
é o nome do arquivo propriamente dito. Ao se salvar um
arquivo, salvam-se todas as planilhas nele contidas.
27) (CESPE MPE) A figura acima mostra uma janela do
25) (VUNESPE 2009 – SEED/SP) Observando a planilha Excel 2003, com uma planilha em processo de edição. Com
do Excel 2003, assinale a alternativa que contém o resultado relação a essa figura e ao Excel 2002, julgue os itens
da fórmula que será inserida na célula B2 subseqüentes.

a) Ao se selecionar a célula C4 e se clicar duas vezes o botão

, o número 700 será substituído por 700,00.

a) 21 b)15 c)12 d)7 e) 3


Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

b) Ao se selecionar o grupo de células formado pelas células


fórmulas, no campo .

B1 e C1, e se clicar o botão , todas as células c) Por padrão, na guia das planilhas do Excel, estão
contidas nas colunas B e C serão mescladas, formando uma disponibilizadas as planilhas Plan 1, Plan 2 e Plan 3, as
nova coluna com largura equivalente à soma das larguras quais podem ser usadas para a criação de diferentes
planilhas, mas não podem ter os respectivos nomes
das colunas que foram mescladas, e o conteúdo da nova
alterados.
coluna será igual ao conteúdo da antiga coluna
d) Em uma célula do Excel, não é possível inserir link a um
arquivo na Internet.
c) Ao se clicar na célula C5, clicar e teclar ,
aparecerá, na célula C5, o número 4700. e) Nos cálculos realizados no Excel, são utilizados os
operadores aritméticos e suas funções básicas como soma
( + ), subtração ( - ), multiplicação ( * ), divisão ( / ),
antecedidos pelo sinal de igual ( = ).

28) (CESPE 2008 – Min. Integração) Considerando a


figura acima, que mostra uma janela do software Excel 2003
contendo uma planilha em processo de edição, julgue os
próximos itens.
30) (CESPE 2009 – SEDAP/PB) A figura acima mostra
uma janela do software Excel 2003 com uma planilha e um
a) Para se calcular a média de desabrigados nos estados gráfico em processos de edição. Acerca da figura
considerados na planilha, é suficiente digitar a fórmula apresentada, assinale a opção correta.
=Média(B2:B6) e pressionar a tecla Enter.

b) O gráfico mostrado na figura, por conter valores em a. O gráfico mostrado foi criado selecionando-se apenas a
percentual, não foi criado a partir do conteúdo da planilha coluna B da planilha em edição.
em edição.
b) A formatação em percentual dos valores de vistorias em
c) Ao se selecionar a planilha, clicar a opção Filtrar no cada mês pode ter sido obtido usando-se a ferramenta
menu Dados e escolher, na lista disponibilizada, a opção
Autofiltro, é possível selecionar o número de desabrigados
de apenas um estado e, nessa situação, o gráfico também
será alterado. c) Uma desvantagem de se fazer gráfico do tipo pizza
utilizando-se o Excel 2003 é que não é possível mostrar os
29) (CESPE 2010 UERN) Acerca do Excel, assinale a respectivos valores no gráfico.
opção correta.
d) Ao se alterar o valor da célula B3 para 40% na planilha,
o gráfico também será alterado.
a) Para selecionar as células A1, B3, C3 e D6, é suficiente
pressionar e manter pressionada a tecla e clicar com o
mouse o centro de cada uma dessas células. 31) (CESPE 2009 – SEDAP/PB) Ainda com relação a
figura anterior que mostra uma janela do software Excel
b) Ao se realizar um cálculo no Excel, a fórmula é inserida 2003 com uma planilha e um gráfico em processos de
em uma célula e o resultado é disponibilizado na barra de edição. Assinale a opção correta.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

a) Não é possível calcular a média dos valores relativos a 35) (CESGRANRIO MINISTÉRIO DA DEFESA)
vistorias, por se tratar de valores percentuais. Considere a planilha abaixo.
b) O somatório de vistorias é obtido usando a fórmula =
soma(B2;B7).
c) Para se identificar o maior percentual entre aqueles da
coluna B, é suficiente clicar a célula B8, digitar
=MÁXIMO(B2:B7) e teclar Enter.
d) A média dos percentuais de vistorias pode ser calculada
a partir da fórmula = (B1:B7)/7.

32) (FUNIVERSA 2010 – MTUR) Com relação ao


Microsoft Excel 2007, versão em português, considere a
planilha a seguir e assinale a alternativa que apresenta o
resultado da fórmula = “2+3=”&2+3 na Célula A1.

A fórmula da célula D1 retornará o valor:

a) 0 b) 4 c) 10 d) 235 e) 532

36) (CESPE 2009 – CEHAP) A figura a seguir ilustra


a) 2+3=2+3 uma janela do Excel 2003 com uma planilha em processo de
b) 2+3=&2+3 elaboração.
c) 5=&5
d) 2+3=5
e) 2&2=3&3

33) (FUNRIO 2009 – INSS) Numa planilha eletrônica,


suponha os valores numéricos 1, 2, 3, 4 e 5 armazenados nas
células A1, A2, A3, A4 e A5, respectivamente . Qual o valor
resultante na célula A6, caso esta contenha a fórmula
=SE(MÉDIA(A1:A5)<3;MÍNIMO(A1:A5);MÁXIMO(A1:
A5))?

A)5 B) 1 C) 2 D) 3 E) 4

Considerando a figura mostrada, assinale a opção correta.

a) Para se calcular o valor total das células de B2 até B6,


equivalente ao Resumo Total, é suficiente clicar a célula E2;
34) (CESGRANRIO 2009 – Petrobrás) Analise a figura
acima, que apresenta uma planilha Microsoft Excel 2003 em clicar o botão ; e, a seguir, pressionar a tecla
sua configuração padrão. Clicando com o botão esquerdo do
.
mouse sobre o botão , o conteúdo da célula A2 será
b) O valor máximo das células de B2 até B6, equivalente
ao Resumo Máximo, pode ser calculado por meio da
(A) 14,770 (B) 14,8 (C) 15 (D) 15,0 (E) 15,00 fórmula =Máximo( B2:B6 ).
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

c) Para se obter, na célula selecionada D4, o total de


c) A média aritmética dos valores das células de B2 até B6 faturamento de empresas do DF listadas na planilha, é
pode ser calculada por meio do seguinte procedimento: suficiente digitar, na barra de fórmulas, a fórmula =C2+C5 e
clicar a célula E3; digitar =B2+B3+B4+B5+B6/5; e, a pressionar ENTER.

seguir, teclar .
39) (CESPE 2010 – TRT/RN) No Excel, o assistente para
criação de gráficos pode ser acessado clicando-se a opção
37) (FUNRIO 2008 – AGENTE ADM. PREF.
CORONEL MG) Em um conjunto de células de excel Gráfico no menu ou clicando-se o ícone
temos os elementos da figura abaixo:
correspondente — — na barra de ferramentas. A
seleção dos dados da planilha pode ser feita antes de se
ativar o assistente de gráfico ou após.

40) (VUNESPE 2009 – SEED SP) O botão do


Excel 2000 serve para :
Pergunta-se: Que resultado será apresentado quando inserida
a função =máximo(A1:D1) na célula A3: a) classificar uma lista.
b) colorir as letras.
A) 30 B) 5 C) 23 D) 32 E) 0 c) ativar o AutoFiltro.
d) contar as letras do alfabeto de A a Z.
e) diminuir o tamanho das letras.

41) (CESPE 2009 – DPF Agente) Julgue os itens a seguir,


38) (SEBRAE 2010) Com relação à planilha apresentada na considerando a figura acima, que mostra uma planilha em
figura acima, em edição no Excel 2007, julgue os seguintes edição no Excel 2002, com uma lista de preços unitários de
itens. mesas e cadeiras, bem como a quantidade a ser adquirida de
cada item.

a) Para se calcular a média de faturamento das empresas


listadas na planilha, é suficiente selecionar a coluna C, clicar a) Para se calcular o preço total das oito cadeiras a serem
adquiridas, é suficiente clicar a célula D3, digitar =B3*C3 e,
em seguida, teclar ENTER.
b) Para se inserir uma nova linha entre as linhas 1 e 2,
e selecionar a opção Média. movendo os conteúdos das linhas 2 e 3 para baixo, é
suficiente clicar no cabeçalho da linha 2 — — e, em
b) Para se classificar, em ordem decrescente, os valores
apresentados na coluna C, é suficiente selecionar a planilha seguida, clicar o botão .

e clicar .
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

Para ter acesso aos recursos da Biblioteca de Funções,


indicadas na figura II, deve-se acionar, na figura I a seguinte
guia:

A. "Inserir"
B. "Dados"
42) (FGV MPE/AM) Ainda com base na figura acima, C. "Revisão"
examine as afirmativas abaixo: D. "Exibição"
I. se a célula A4 estiver selecionada, clicando-se em o E. "Fórmulas"
valor do apresentado na célula será 4000%;

II. o resultado da operação = soma(B1:B4)/soma(A1:A4) é


0,6;

III. se a célula A3 estiver selecionada, clicando-se em


o valor do conteúdo da célula mudará para 3,0.

Estão corretas:

(A) somente I (B) somente I e II (C) somente I e III (D)


somente II e III (E) todas

43) (CESPE 2010 – TRT/RN) Ao se iniciar uma fórmula


no MS Excel com o sinal de =, indica-se que o conteúdo de
determinada célula será um cálculo, cujas operações, se
houver vários operadores aritméticos, serão resolvidas na
seguinte sequência: potenciação, multiplicação e divisão,
adição e subtração, respectivamente. O uso de parênteses
pode alterar a sequência de resolução de uma operação.
46) (CESPE 2009 – IBAMA) Com base na figura acima,
que contém uma planilha em edição no Excel 2003, julgue
os itens.
44) (CESPE 2010 – TRT/RN) O uso da alça de
preenchimento facilita, no MS Excel, o preenchimento de
uma planilha, a qual poderá ser arrastada para qualquer
direção (acima, abaixo, direita, esquerda ou diagonal), a) Para calcular a média aritmética do desmatamento nos 4
fazendo que o valor contido na célula de origem seja trimestres é suficiente digitar a fórmula =Média(B2:B5) e
copiado para as demais células.
pressionar a tecla
45) (FGV 2010 BADESC) No MS Excel 2007 BR a Barra b) O gráfico é do tipo personalizado, disponível na
de Menus passou a ser chamada de Faixa de Opções, que faz
parte do Interface, tendo sido projetada para ajudar a
localizar rapidamente os comandos necessários à conclusão ferramenta denominada assistente de gráfico.
de uma tarefa. Os comandos são organizados em grupos c) A formatação dos valores da coluna "Desmatamento"
lógicos reunidos em guias. Nesse contexto, observe as como percentual foi obtida selecionando a referida coluna e
figuras a seguir, referentes a recursos existentes no MS
Excel 2007 BR. clicando a ferramenta
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

47) (FUNIVERSA 2009 – PCDF) Um professor utiliza o 49) (FGV 2010 – CAERN) A planilha abaixo foi criada no
Microsoft Excel 2003 (com sua instalação padrão), para Excel, em sua configuração padrão.
controlar as notas dos seus alunos, conforme mostra a figura
abaixo. Ele deseja lançar, na coluna “E” da planilha, o
conceito “Aprovado”, quando a média do aluno for superior
ou igual a 5, ou o conceito “Reprovado”, quando a média do
aluno for inferior a 5 aplicando a função lógica “SE”.
Assinale a alternativa que apresenta corretamente o uso da
função “SE” para que o professor lance o conceito da aluna
Maria.

Ao selecionar as células indicadas na imagem e clicar em

, o que aparecerá em B7?

a) 7
b) 1
c) 21
d) 720
(A) =SE(D2:D6>=5;"Aprovado";"Reprovado") e) 336
(B) =SE(D2>=5;"Aprovado";"Reprovado")
(C) =SE(media>=5;"Aprovado";"Reprovado")
(D) =SE(E2>=5;"Aprovado";"Reprovado")
(E) =SE(A2>=5;"Aprovado";"Reprovado")

48) (FUNRIO 2009 – PREFEITURA DE CAMPOS RJ)

No Microsoft Excel, o botão tem a finalidade de


mesclar as células selecionadas. Supondo que estão
selecionadas as células A1, B1, A2 e B2 com os valores 1, 2,
3 e 4, respectivamente, o resultado, ao pressionar o botão de
mesclar células e completar o comando pressionando OK, é
de

A) as células A1, B1, A2 e B2 serem uma única célula com


o valor 1.
50) (CESPE 2009 TCE/AC) Considerando a janela do
B) as células A1, B1, A2 e B2 serem uma única célula com Excel 2003 acima, assinale a opção correta.
o valor 2.
a) As células A1, B1, C1 e D1 podem ter sido mescladas
C) as células A1, B1, A2 e B2 serem uma única célula com
usando-se a opção Mesclar, disponível no menu
o valor 3.
b) O valor da célula D5 pode ter sido obtido usando-se a
fórmula = B5*C5.
D) as células A1, B1, A2 e B2 serem uma única célula com
c) O total mostrado na célula D7 pode ter sido calculado
o valor 4.
usando-se a fórmula = soma (D1+D6).
d) Para se formatar as bordas da planilha, é suficiente
E) as células A1, B1, A2 e B2 serem uma única célula com
o valor 1234.
selecionar a planilha e clicar a ferramenta .
e) Para se formatar os valores da coluna B como moeda, é

suficiente clicar a ferramenta .


Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

51) (AGER/MT 2004) Considere as afirmativas a seguir em


relação ao Microsoft Excel 2000 em português: (E) Selecionar as células do intervalo A3 até A14 e clicar
sobre elas com o botão direito; selecionar a opção Formatar
i ) Pode-se usar múltiplos fontes no Excel, desde que em Células e, na aba Proteção, marcar a opção Bloqueadas;
planilhas diferentes. por fim, digitar a senha desejada e confirmar.
ii ) O Excel permite a criação de gráficos do tipo pizza,
barra, rosca, entre outros.
iii ) A fórmula planilha!D15 faz referência a uma célula em 53) (FUNIVERSA 2009 – ADASA) Entre vários
uma planilha chamada “planilha”, na linha 15 coluna D. recursos oferecidos pelo Microsoft Excel, tem-se a geração
iv ) É possível salvar uma planilha em formato HTML. de gráficos como exemplifica a figura a seguir.

A quantidade de afirmativas corretas é:

(A) 0
(B) 1
(C) 2
(D) 3
(E) 4

Para criar um gráfico no Microsoft Excel, o procedimento


correto é a utilização do menu

(A) “Exibir”.
(B) “Inserir”.
(C) “Formatar”.
(D) “Ferramentas”.
(E) “Dados”.
52) (MOVENS 2010 – MINC) Considerando a situação
54) (CESGRANRIO 2007 – REFAP Petrobrás) Qual a
descrita e a planilha apresentada acima, assinale a opção que
extensão dos arquivos de planilhas do Microsoft Excel?
apresenta os passos necessários para ativar a proteção das
células da planilha.
a) JPG
b) PIF
(A) Clicar sobre o menu Ferramentas, escolher a opção
c) BAT
Proteger e depois Permitir que os usuários editem
d) MSX
intervalos; cadastrar o intervalo A3:A14; clicar sobre o
e) XLS
botão Proteger planilha; por fim, configurar a senha
desejada.
55) (FUNRIO 2008 – FUNAI) Num programa de
planilha eletrônica como o BR Office Calc ou o Microsoft
(B) Clicar sobre o menu Ferramentas, escolher a opção
Excel, qual das fórmulas abaixo calcula corretamente a
Controlar Alterações e depois Realçar Alterações; marcar
seguinte operação: SOMA dos valores das células A1 a A4
as opções Controlar alterações ao editar e Compartilhar
multiplicada pela SOMA dos valores das células B1 a B4?
pasta de trabalho; por fim, clicar sobre o botão OK.

(C) Clicar sobre o menu Ferramentas, escolher a opção


Controlar Alterações e depois Bloquear Alterações; A) =SOMA(A1:A4)*SOMA(B1:B4)
cadastrar o intervalo A3:A14; digitar a senha desejada e B) =SOMA(A1-A4)*SOMA(B1-B4)
confirmar. C) =SOMA(A1;4)*SOMA(B1;4)
D) =SOMA(A1;A4*B1;B4)
(D) Selecionar as células de B3 até B14 e clicar sobre elas E) =SOMA(A1;A4)*SOMA(B1;B4)
com o botão direito; selecionar a opção Formatar Células
e, na aba Proteção, desmarcar a opção Bloqueadas; clicar
sobre o menu Ferramentas, escolher a opção Proteger e
depois Proteger Planilha; por fim, configurar a senha
desejada.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

56) (NCE 2007 – SEFAZ MG) A figura a seguir foi 59) (FCC 2008) Em uma planilha eletrônica MS Excel,
extraída do MS-Excel 2000: para expressar a célula D1 em termos absolutos utiliza-se a
notação:

(A) D1 (B) $D$1 (C) #D#1 (D) D:1 (E) =D1

60) (FCC 2007 – Téc. Judiciário) O termo SE em


fórmulas do Excel é utilizado para

Se o conteúdo da célula D1 for copiado (Ctrl+C) e colado a) conduzir testes condicionais sobre valores e fórmulas.
(Ctrl+V) na célula D3, seu valor será: b) retornar um número arredondado ao múltiplo desejado.
c) arredondar um número para baixo, aproximando-o do
a) 7 zero.
b) 56 d) arredondar um número para cima.
c) 448 e) retornar o cosseno hiperbólico inverso de um número.
d) 511
e) uma mensagem de erro 61) (TCM – SP CETRO 2006) Qual o efeito da função
=AGORA() no Microsoft Excel 2003?

57) (FCC 2003 – TRE CE) Na planilha eletrônica Excel,


uma "Planilha1" da "Pasta2" tem um conteúdo na célula C3 (A) Retorna somente a data atual.
que, se referenciado na "Planilha2" da "Pasta1", será usada a (B) Retorna a hora e a data atual da última atualização da
referência planilha.
(C) Retorna somente a hora atual.
a) =[C3}Planilha1!Pasta2 (D) Retorna a data e a hora atual.
b) =[Planilha1]Pasta2!C3 (E) Retorna a data e a hora atual somente quando a planilha
c) =[Planilha2]Pasta1!C3 é salva.
d) =[Pasta1]Planilha2!C3
e) =[Pasta2]Planilha1!C3 62) (VUNESP 2010) No Microsoft Excel 2003, a partir da
sua configuração padrão, a figura ilustra uma planilha de
funcionários de uma empresa, que está sendo editada. A
58) (CETRO 2009 Prefeitura Municipal de Mairinque) coluna A contém o nome do funcionário, a coluna B contém
A tabela de vendas abaixo, executada no Microsoft Excel a idade do funcionário e a coluna C contém o sexo do
2003, tem como objetivo somar todas as vendas efetuadas funcionário, F para Feminino e M para Masculino. A
em um determinado período. Para que se possa somar todas fórmula a ser aplicada na célula B8 para contar o número de
as vendas na célula F 10, deve-se utilizar a fórmula funcionários com idade superior ou igual a 36 anos é

(A) =SOMA($B$4/$F$9)
(B) =SOMA(B4=E9) (A) =SOMA(B2:B6;>=36)
(C) =SOMA($B$4:$E$9) (B) =SOMA.SE(B2:B6;>=36)
(D) =SOMA($B$9.$E$9) (C) =CONT.SE(B2:B6;><36)
(E) =SOMA($B$4=$E$9) (D) =CONT.SE(B2;B6;”>=36”)
(E) =CONT.SE(B2:B6;”>=36”)
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

63) (ESAF 2005 – SRF) O Microsoft Excel possui uma


maneira rápida e fácil de localizar e trabalhar com um
subconjunto de dados em uma lista, exibindo somente as
linhas que atendem aos critérios especificados para uma
coluna. Para acessar esse recurso deve-se clicar no menu
Dados e depois em

a) Classificar
b) Consolidar
c) Filtrar
d) Personalizar
e) Validação

67) (FGV MPE/AM) Na figura acima, a célula C3 da


planilha tem como fórmula =$A$1+$A2+B3. Se esta célula
for copiada para a célula D4, qual será a formula da célula
D4?

(A) =$A$1+$A2+B3
(B) =$B$2+$B3+C4
(C) =$A$1+$A2+C4
(D) =$A$1+$A3+B3
(E) =$A$1+$A3+C4

68) (FGV 2008 Secretaria de Estado de Administração


de Pernambuco) A figura a seguir ilustra uma planilha
64) (FGV BESC) A planilha acima mostra o total de elaborada no Excel 2003, versão em português.
ligações telefônicas recebidas por um serviço de
atendimento ao cliente, durante dois dias, em diversos
horários. Com relação a essa situação e ao Excel 2003,
correlacione as colunas:

1. =SOMA(B3:B6) ( ) 80
2. =C2+1 ( ) 105
3. =MÁXIMO(B3:C6) ( ) 15/1/2004
4. =MÉDIA(C3:C6) ( ) 23/1/2004
5. =B2+B3 ( ) 50

65) (CESPE 2010 – EMBASA) No aplicativo Excel do Para determinar a quantidade de números que sejam maiores
pacote Microsoft Office, ao ser inserida na célula D20, a do que 20, dentre todos entre A1 e A6, em H2, e a média
sequência (A1 + B1) * C1, é permitido atribuir a essa célula aritmética dentre os números contidos em A4 e A6 em H3,
o resultado da soma dos conteúdos das células A1 e B1, devem ser empregadas nas células H2 e H3,
multiplicado pelo conteúdo da célula C1. respectivamente, as seguintes funções:

(A) =CONT.SE(A1:A6;>20) e =MÉDIA(A4:A6)


66) (CONESUL 2008 – Pref. De Eldorado/RS) Que (B) =CONT.NÚM(A1:A6;>20) e =MED(A4:A6)
alternativa corresponde a uma referência absoluta no Excel (C) =CONT.SE(A1:A6;”>20”) e =MÉDIA(A4;A6)
2003? (D) =CONT.NÚM(A1:A6;”>20”) e =MÉDIAA(A4;A6)
(E)=CONT.SE(A1:A6;”>20”)e
a) $C5 =MÉDIAARITMÉTICA(A4;A6)
b) C$5
c) C5
d) $C$5
e) $C#5
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

69) (UEG 2004 – Auditor Fiscal SEFAZ) O Microsoft ações: clicar em PLAN2; digitar, na célula A1,
Excel, desde suas primeiras versões, tem-se apresentado =MÉDIA(Fundos!C3:Fundos!C7) e, a seguir, teclar
como um programa quase indispensável aos usuários de ENTER.
informática, inclusive no processo de gestão e tomada de
decisão. As potencialidades do Excel 2000 podem ser
evidenciadas quando observam-se, entre outras, a 71) (NCE 2002 – JBRJ) Considere as duas figuras a
disponibilidade de análises estatísticas, a geração de gráficos seguir, extraídas da mesma planilha do MS Excel 2000:
de diferentes tipos, bem como o uso de funções que antes do deslocamento do cursor:
facilitam a manipulação de dados em planilhas eletrônicas.
Considere a planilha abaixo, feita no Excel:

após o deslocamento do cursor:

Com base nos dados da planilha acima, marque a alternativa


que apresenta o resultado obtido mediante a aplicação da
fórmula =SOMASE(B1:B4;">=50") na célula B5:
Observe a descontinuidade nos endereços das células. A
a) 115 segunda figura foi obtida logo após o deslocamento do
b) 70 cursor para uma célula à esquerda. Esta descontinuidade foi
c) 65 obtida através da opção de:
d) 60
e) 42 a) congelamento de painéis;
b) exclusão de colunas;
c) ocultar colunas;
d) ocultar linhas;
e) ocultar linhas e colunas.

72) (FGV 2008 SENADO FEDERAL) Numa planilha no


Excel 2000/XP, a célula A7 contém a fórmula
=MULT(A3;C3) e B7 contém a fórmula
=SOMA($B$3;$E$3). A seguir faz-se uma cópia dessas
células, de A7 para C9 e de B7 para D9 na mesma planilha.
Em C9 e D9 as fórmulas copiadas terão, respectivamente, os
seguintes formatos:

(A) =MULT(C5;E5) e =SOMA($D$5;$G$5)


(B) =MULT(A3;C3) e =SOMA($B$3;$E$3)
(C) =MULT(C5;D5) e =SOMA($D$9;$G$9)
(D) =MULT(A3;C3) e =SOMA($D$5;$G$5)
70) (CESPE 2008 – BB Escriturário) A figura acima (E) =MULT(C5;E5) e =SOMA($B$3;$E$3)
ilustra uma janela do Excel 2003 contendo uma planilha
com dados de rentabilidade de fundos de investimento do
BB, cotados no dia 12/5/2008. Considerando essa janela,
julgue os itens subseqüentes.

a) A célula A1 de PLAN2 será preenchida com um valor


superior a 0,2, caso se execute a seguinte seqüência de
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

73) (ESAF 2004 MPU) Visualize a planilha acima e


marque alternativa correta:

a) ao selecionar a célula A6, digitar =SOMA(A1&A5) e, em


seguida, teclar Enter, o resultado da célula A6 foi 153.
b) ao selecionar a célula C6, digitar =SOMA(A1:C6) e, em
seguida, teclar Enter, o resultado da célula C6 foi 495.
c) ao selecionar a célula C6, digitar =SOMA(A1:A5) e, em
seguida, teclar Enter, o resultado da célula C6 foi 153.
d) ao selecionar as células de A1 até A5, pressionar a tecla
76) (CESPE 2005 TJ/BA ) Considerando a figura acima,
Ctrl, e mantendo-a pressionada, selecionar as células de A5
que ilustra uma planilha em elaboração em uma janela do
até C5 e, em seguida, clicar no botão AutoSoma, o
Excel 2003, julgue os itens seguintes.
resultado da célula A6 foi 300.
e) ao selecionar a célula B6, digitar =SOMA(A1:C5) e, em
a) Sabendo que a célula A1 contém comentário, é correto
seguida, teclar Enter, o Excel apresentou uma mensagem de
afirmar que foi usada para inserir tal comentário uma das
erro e o resultado da célula C6 foi 0.
opções existentes na lista que resulta ao se clicar o menu
INSERIR.
b) Para se formatar com duas casas decimais todos os
74) (FUNCAB 2009 – SESAU/RO) No Excel 2003, a
valores em reais contidos nas células de A2 a A6, é
opção de menu Visualizar impressão oferece algumas
suficiente selecionar as referidas células; clicar a opção
funcionalidades, com EXCEÇÃO de:
Células no menu FORMATAR ; definir, na janela
disponibilizada, a formatação desejada e, em seguida, clicar
a) alterar margens;
OK.
b) visualizar quebra de página;
c) Ao se clicar a célula B2, essa célula será selecionada.
c) configurar impressão;
Ao se aplicar um clique duplo sobre essa mesma célula, toda
d) ampliar a visualização;
a coluna B será selecionada.
e) alterar o conteúdo de uma célula.

77) (FCC 2010 – DPE/SP) Em relação à planilha


75) (CESPE 2009 – CEHAP) No Microsoft Excel 2003,
eletrônica Excel, considere os valores e células abaixo.
I é obrigatório, no inicio de uma fórmula, o uso do sinal de
igualdade (=).
II funções são fórmulas predefinidas que permitem efetuar
cálculos utilizando valores específicos.
III a junção de uma linha com uma coluna permite definir
uma célula. A função/fórmula utilizada na célula E6 que resultou no
IV a partir da opção Célula, do menu Formatar, é possível valor 4030 foi
formatar uma célula para números com 3 casas decimais.
a) soma(“A1”+”C5”)
A quantidade de itens certos é igual a b) =unir(A1+C5)
c) =concatenar(A1;C5)
a) 1. d) =unir(“A1”+”C5”)
b) 2. e) =soma(A1:C5)
c) 3.
d) 4.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

78) (CESPE 2009 FINEP) Considerando a figura acima,


que ilustra uma janela do Microsoft Excel 2003, assinale a 80) (CESPE 2008 – HEMOBRAS) Considerando a figura
opção correta. abaixo, que apresenta uma janela do Excel 2003 com uma
planilha em edição, a partir da qual foi gerado o gráfico
mostrado, julgue os itens subseqüentes.
a. botão permite a expansão das margens da
planilha em um ponto por vez. a) Para calcular a média aritmética dos valores nas células
b) Para avançar ou recuar os números nas células
conforme as margens da planilha, devem ser acionados os
de B2 a B7 é suficiente clicar a ferramenta
selecionar a opção Média, clicar OK e clicar OK novamente.
botões da barra de ferramentas de
formatação. b) Ao se alterar o valor do mês de janeiro para 400 e

c) preenchimento do fundo da planilha inteira ou de uma


célula selecionada, pintando-o com determinada cor, é pressionar a tecla o gráfico será alterado
simultaneamente.

ativado por meio do botão c) Para se alterar o tamanho das fontes do texto no gráfico
é suficiente dar um duplo clique sobre o texto, selecionar a
d) botão oferece a opção automática para o cálculo opção Fonte, selecionar o tamanho e clicar OK.
da soma ou de outras funções dos números em um dado
intervalo de células. d) Para se centralizar os valores da coluna B , é suficiente

e) Para serem classificados os conteúdos da planilha em


selecioná-la e clicar a ferramenta

ordem alfabética, podem ser usados os botões


81) (MOVENS 2010 IMEP) Utilizando o Microsoft Excel
e, em ordem numérica, usa-se o botão 2003, um usuário deseja incluir um comentário na célula B7
de uma planilha. Assinale a opção que apresenta o
procedimento a ser realizado.
79) (CESGRANRIO 2009 – CASA DA MOEDA) O
a) Clicar sobre a célula B7. Selecionar o menu Inserir e
ícone da barra de ferramentas do Excel 2007, em sua escolher a opção Comentário. Digitar o comentário
configuração padrão, é utilizado para: desejado na caixa de texto. Clicar fora da área da caixa de
texto para concluir.
a) inserir fórmulas em uma célula.
b) habilitar a filtragem das células selecionadas. b) Clicar sobre a célula B7. Selecionar o menu
c) desagrupar um intervalo de células agrupadas. Ferramentas, escolher a opção Comentário e depois Novo
d) excluir as linhas duplicadas de uma planilha. Comentário. Digitar o comentário desejado. Clicar OK.
e) classificar dados de uma planilha com base em vários
critérios.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

c) Selecionar o menu Exibir e escolher a opção 84) (CETRO 2008 – ADVOGADO IMBEL) Considere a
Comentários. Clicar sobre a célula B7. Clicar sobre o botão planilha abaixo confeccionada no Microsoft Excel 2003:
. Digitar o comentário desejado na caixa de texto.
Clicar OK.

d) Clicar sobre a célula B7. Clicar sobre o botão .


Escolher a opção Novo Comentário. Digitar o comentário
desejado. Clicar fora da área da caixa de texto para concluir.

82) (FCC 2010 – Assembléia Legislativa/SP) Assinalar Se digitarmos a expressão:


"Quebrar texto automaticamente" em Formatar Células de
uma planilha MS Excel indica a possibilidade da quebra do
texto em várias linhas, cujo número de linhas dentro da
célula depende da na célula H7, poderá ocorrer que:

a) largura da coluna, apenas.


b) mesclagem da célula, apenas. a) a célula H7 exibirá a string "#VALOR?".
c) largura da coluna e da mesclagem da célula, apenas. b) a célula H7 exibirá o valor 50.
d) largura da coluna e do comprimento do conteúdo da c) a célula H7 exibirá o valor 200.
célula, apenas. d) a célula H7 exibirá o valor 100.
e) largura da coluna, do comprimento do conteúdo da e) a célula A1 exibirá o valor 20.
célula e da mesclagem da célula.

85) (CESGRANRIO 2008 – CEF) Suponha o sistema


Considere a figura de uma planilha do Microsoft Excel 2003 operacional Windows XP e o aplicativo Microsoft Excel
apresentada a seguir. 2003 com suas configurações padrões. Considere a
existência de dois arquivos do Microsoft Excel 2003,
chamados de arq1.xls e arq2.xls, em uma mesma pasta do
Windows XP. O arquivo arq1.xls possui uma planilha
denominada Plan1 e o arquivo arq2.xls possui uma planilha
chamada Plan2. Sabe-se ainda que uma célula A1 da
planilha Plan1 de arq1.xls possui a seguinte fórmula:

=[arq2.xls]Plan2!A2

Nesse contexto, julgue as afirmativas a seguir.

I - A referida célula A1 referencia a célula A2 da planilha


Plan2 contida no arquivo arq2.xls.

83) (CESGRANRIO 2010 – PETROBRAS) Se for II - Se o valor da célula A2, referenciada na fórmula acima,
pressionado o botão esquerdo do mouse sobre o botão for modificado, então o valor apresentado na referida célula
A1 será necessariamente modificado, independente das
formatações aplicadas às células envolvidas.
I - , os conteúdos das células de B1 a C3 serão
adicionados e colocados na célula A1. III - Em um instante em que os dois referidos arquivos
II - , o conteúdo da célula A4 será 65. estiverem fechados, se o arquivo arq2.xls for movido para
outra pasta, nenhum problema ocorrerá com a referência
III - , as células de B1 a C3 sofrerão uma classificação entre os dois arquivos, pois o Windows XP gerencia as
ascendente. informações de referência do Microsoft Excel 2003.

É(São) correta(s) APENAS a(s) afirmativa(s) Está(ão) correta(s) a(s) afirmativa(s)

a) I. a) I, somente.
b) II. b) II, somente.
c) III. c) I e II, somente.
d) I e II. d) I e III, somente.
e) II e III. e) I, II e III.
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

86) (ESAF 2005 ENAP) Uma planilha foi preenchida no 89) (FGV SENADO FEDERAL) Na planilha abaixo,
Excel, conforme indicado na figura a seguir. montada no Excel 2000/XP, foram inseridos os números 30
em A2 e 10 em B2 e a fórmula:

=SE(A2-B2>13;"CONGRESSO";SE(A2-
B2<7;"SENADO";"FEDERAL")) em C2.

Mantendo o conteúdo de B2 constante, deseja-se determinar


valores para que ocorram duas situações:

1. o maior valor inteiro a ser digitado em A2 para que


A célula A5, que está selecionada, foi preenchida com a apareça “SENADO” na célula C2;
fórmula conforme indicado na figura. Ao clicar no pequeno
quadrado que aparece no canto inferior da seleção da célula 2. o menor valor inteiro a ser digitado na célula A2 para que
A5 e, mantendo-se o botão esquerdo do mouse pressionado, apareça “CONGRESSO” na célula C2.
arrastá-lo até a célula E5, liberando-se, em seguida, o botão
do mouse, o valor que irá aparecer na célula E5 será igual a Esses valores serão, respectivamente:

a) 2 (A) 16 e 23. (B) 17 e 24. (C) 16 e 25. (D) 17 e 23. (E) 16 e 24


b) 240.
c) 230.
d) 260.
e) 0.

87) (FCC 2005 TRE/RN) No Microsoft Excel 2003,


versão Português, configuração original

A. pode-se atribuir nomes únicos a células ou intervalos; a


90) (FUNIVERSA TERRACAP 2010) A figura acima
única restrição é que este nome não pode ser utilizado para
foi extraída do Microsoft Excel, em português. Considere
referenciar a célula em uma fórmula.
que na célula B8 (que não aparece na figura) está a fórmula
=SOMA(A1:$B$2;C5;A3:C3;$A$1). Caso esta fórmula
B. se digitarmos a fórmula =SOM(A1:A3), teremos o
seja copiada para a célula B9 (que não aparece na figura)
aparecimento de um valor de erro do tipo #NOME?
utilizando a função copiar e colar do menu Editar, o valor a
ser exibido na célula B9 será:
C. quando em uma célula na qual deveria aparecer um
número aparece #####, significa que houve um erro no
cálculo do referido número.
(A) 52
(B) 71
D. um valor de erro #N/D ocorre quando um valor se
(C) 78
encontra disponível para uma função ou fórmula.
(D) #VALOR!
E. endereços relativos são endereços de células em (E) 86
relação à planilha onde foram definidos e endereços
absolutos são endereços de células em relação à pasta de
91) (FGV 2010 – DETRAN/RN) No Microsoft Excel
trabalho onde foram definidos.
2003 (configuração padrão), são itens do menu Dados,
88) (FGV ASSEMBLÉIA LEGISLATIVA DE SP) O que EXCETO:
são funções aninhadas no Excel?
A) Classificar.
B) Filtrar.
a) São funções cujos argumentos são formados por outras
C) Subtotais.
funções.
D) Importar dados externos.
b) São funções que contém mais de um argumento.
c) São funções lógicas (SE, OU, E, etc) cujos argumentos E) Pesquisar.
são formados por outras funções lógicas.
São funções vinculadas a funções de outras planilhas
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

92) (FUNIVERSA SEC. SAÚDE DF 2009) A tela do (B) =(B9+C9)/2


Microsoft Excel a seguir apresenta um erro na célula B3. (C) =MÍNIMO(D2:D6)
(D) =SOMA(D2:D6)/5
(E) =SE(B9<C9,B9+C9/2,"5")

95) (FUNIVERSA 2010 –SESI) Considerando a planilha


ilustrada, assinale a alternativa que apresenta a fórmula que
pode ter sido utilizada, na célula D4, para se calcular a
média final da aluna Yone.

(A) =MÁXIMO(B4:C4)
(B) =MÉDIA(B4:C4)/2
(C) =B4+C4/2
(D) =MAXIMO(B4:C4)/2
(E) =MÉDIA(B4:C4)

Assinale a alternativa que justifica o erro apresentado 96) (FGV 2010 – DETRAN/RN) Analise o fragmento de
planilha do Microsoft Excel (versão 2003 – configuração
a. Ocorre pela existência de valores numéricos inválidos em padrão):
uma fórmula ou função.
b.Ocorre quando o Excel não reconhece o texto em uma
fórmula
c. Ocorre quando é usado o tipo errado de argumento ou
operando
d.Ocorre quando um valor não está disponível para uma
função ou fórmula.
e. Ocorre sempre que um erro ocorre em uma função ou
fórmula
Ao ser aplicada à célula E6 a fórmula:
93) (FUNCAB 2010 – IDAF/AS) No Microsoft Office
Excel, uma referência identifica uma célula ou um intervalo =SE(MÉDIA(B1;D5)>MÁXIMO(B1:D1);A1;MÉDIA(B1;D
de células em uma planilha e informa ao Excel onde 2)), obtém-se como resultado o seguinte valor:
procurar os valores ou dados a serem usados em uma
fórmula. Como representar o intervalo de células nas A) 1
colunas A a E e linhas 10 a 20? B) 2
C) 2,5
D) 4
A) A10:E20
B) A:E,10:20 97) (DOM CINTRA 2010 – MAPA) Suponha que no MS
C) AE(10:20) Excel existam os seguintes valores nas seguintes células:
D) A-E:10-20
E) A(10):E(20) B10 = 5;
F5 = 1;
F6 = 2;
F7 = 3;
F8 = 4;
G1 = 6.

Admita ainda que o cursor esteja na célula B9. O resultado


apresentado, ao ser utilizada a seguinte função
=SOMA(B10;F5:F8;G1), na célula B9 será:

A) 21;
B) 12;
C) 16;
94) (FUNIVERSA 2010 – SESI) Para se calcular a
D) 15;
menor média final dessa planilha, pode ter sido digitada, na
E) 6.
célula D9, a seguinte fórmula:

(A) =MÍNIMO(B9:C9)
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

sejam todos inteiros. A partir dessas informações, julgue os


itens subseqüentes, relativos ao Excel 2003.

a. Para se calcular o preço total dos cinco pratos e pôr o


resultado na célula D2, é suficiente clicar essa célula, digitar

=B2*C2 e, em seguida, teclar .

b. As células A1 e A3 estarão selecionadas após a


execução da seguinte seqüência de ações: clicar a célula A1;

pressionar e manter pressionada a tecla ; clicar a

célula A3; liberar, finalmente, a tecla .

c. A seguinte ação irá mover o conteúdo da célula C2

para a célula D2: clicar a célula C2 e teclar .


98) (CESPE 2007 BB) A figura acima mostra uma janela
do Excel 2003, em que é apresentada uma planilha que
100) (CESPE 2009 – PMDF CFO) Em uma planilha do
contém o saldo anterior de uma conta-corrente, seguido de
Excel em que apenas as células B1, B2, B3 e B4 estejam
depósitos e retirada realizados após a obtenção desse saldo
preenchidas,respectivamente, com os valores 265, 234, 645
anterior. Com relação a essa janela e ao Excel 2003, julgue
e 700, para se calcular a média desses valores e inseri-la na
os itens que se seguem.
célula B5, é suficiente clicar essa célula, digitar no local
apropriado a fórmula =média(B1:B4) e teclar ENTER .
A. É possível se aumentar a largura da coluna B por meio
da seguinte seqüência de ações: posicionar o ponteiro do
mouse sobre o ponto médio da linha que divide os
cabeçalhos das colunas B e C — e —;
pressionar e manter pressionado o botão esquerdo do mouse;
mover o mouse para a direita, aumentando a largura da
coluna; liberar o botão esquerdo do mouse.

B. Para se calcular o saldo atual, pondo o resultado na


célula B6, é suficiente clicar essa célula, digitar a seqüência
de caracteres (B2,B5)-B3 e, em seguida, teclar ENTER.

99) (CESPE 2008 – STJ) A figura acima mostra uma


janela do Excel 2003 com uma planilha, na qual as células
A2 e A3 apresentam itens a serem comprados; as células B2
e B3, os preços unitários de cada item, em reais; e as células
C2 e C3, as quantidades de itens a serem adquiridos.
Considere que as células que contêm números estejam
formatadas como números, e que os valores numéricos
Exercícios de Fixação de Excel 2003 e 2007 Informática para
concursos públicos

GABARITO

1. C 2. E 3. C 4. B 5. C
6. D 7. E 8. C 9. D 10. C
11. E/C/C/E/E 12. C 13. C 14. B 15. C
16. B 17. B 18. D 19. E/C 20. C
21. C 22. C/E 23. B 24. C 25. B
26. D 27. C/E/C 28. C/E/C 29. E 30. D
31. C 32. D 33. A 34. B 35. E
36. E/C/E 37. D 38. E/E/C 39. C 40. A
41. C/E 42. B 43. C 44. E 45. E
46. E/C/E 47. B 48. A 49. C 50. B
51. D 52. D 53. B 54. E 55. A
56. C 57. E 58. C 59. B 60. A
61. D 62. E 63. C 64. 3/1/2/5/4 65. E
66. D 67. E 68. C 69. A 70. C
71. A 72. E 73. D 74. E 75. D
76. C/C/E 77. C 78. D 79. B 80. C/C/C/C
81. A 82. D 83. B 84. D 85. A
86. D 87. B 88. A 89. E 90. B
91. E 92. C 93. A 94. C 95. E
96. B 97. A 98. C/E 99. C/C/E 100. C