Anda di halaman 1dari 15

Tugas M2 KB2

Jaringan menggunakan router dengan sistem routing Static

Gambar 1. Rancangan LAN menggunakan Packet Tracer


Gambar 1 memperlihatkan tiga buah LAN yang dihubungkan dengan Router. Setiap router
saling berhubungan dengan menggunakan serial. Ketiga jaringan tersebut akan dibuat
dengan membedakan kelompok IP dari setiap LAN yang dibuat. Untuk Ruang A
menggunakan kelompok IP 192.168.1.0, sedangkan untuk Ruang B menggunakan
kelompok IP 192.168.2.0 dan untuk Ruang C menggunakan kelompok IP 192.168.3.0.
Gateway dari setiap LAN akan mengikut pada IP routernya.
Setiap router menggunakan 2 buah serial dan 4 buah fastethernet. Port serial digunakan
untuk berkomunikasi dengan router yang lain, sedangkan fastethernet digunakan untuk
komunikasi dalam jaringan LAN. Sedangkan kabel untuk menghubungkan router dengan
router lainnya menggunakan kabel serial DTE.

Router Ruang A
Pengaturan pada router dapat dilakukan dengan memberikan perintah teks (command
line) ataupun dengan menggunakan GUI yang ada pada Cisco Packet Tracer. Pengaturan IP
FastEthernet router Ruang A sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0

Halaman 1
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang A:
Router(config)#interface se2/0
Router(config-if)#ip add 100.100.100.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Secara grafis, pengaturan IP pada router Ruang A diperlihatkan pada Gambar 2.

Gambar 2. Pengaturan IP Serial Router Ruang A


Gambar 2 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya.

Gambar 3. Pengaturan IP FastEthernet Router Ruang A


Gambar 3 memperlihatkan setting IP pada ethernet yaitu 192.168.1.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan

Halaman 2
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.
Router Ruang B
Sebagaimana Router Ruang A, maka pengaturan pada router dapat dilakukan dengan
memberikan perintah teks (command line) ataupun dengan menggunakan GUI yang ada
pada Cisco Packet Tracer. Pengaturan IP FastEthernet router Ruang B sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0
Router(config-if)# ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang B:
Router(config)#interface se2/0
Router(config-if)#ip add 100.100.100.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#int se3/0
Router(config-if)#ip add 100.100.101.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Secara grafis, pengaturan IP pada router Ruang B diperlihatkan pada Gambar 4.

Gambar 4. Pengaturan IP Serial Router Ruang B


Gambar 4 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya.
Gambar 5 memperlihatkan setting IP pada ethernet yaitu 192.168.2.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat

Halaman 3
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.

Gambar 5. Pengaturan IP FastEthernet Router Ruang B

Router Ruang C
Sebagaimana Router yang lainnya, maka pengaturan pada router dapat dilakukan dengan
memberikan perintah teks (command line) ataupun dengan menggunakan GUI yang ada
pada Cisco Packet Tracer. Pengaturan IP FastEthernet router Ruang C sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0
Router(config-if)# ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang C:
Router(config)#interface se3/0
Router(config-if)#ip add 100.100.101.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Secara grafis, pengaturan IP pada router Ruang C diperlihatkan pada Gambar 6.

Halaman 4
Gambar 6. Pengaturan IP Serial Router Ruang C
Gambar 6 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya.
Gambar 7 memperlihatkan setting IP pada ethernet yaitu 192.168.3.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.

Gambar 7. Pengaturan IP FastEthernet Router Ruang C

Pengaturan IP Pada Sisi PC


Setiap PC yang ada pada LAN 1 ditentukan IP Addressnya, hal ini dilakukan untuk
membedakan antara satu dengan lainnya. Karena LAN 1 dihubungkan dengan eth0 yang
ada pada router, maka menggunakan kelompok IP yang sama yaitu 192.168.1.0 dengan
tetap mengacu pada subnetmask. Adapun pengaturan IP pada PC sebagaimana
diperlihatkan Gambar 8.

Halaman 5
Gambar 8. Pengaturan IP Salah Satu PC di LAN 1
Gambar 8 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth0, begitu
pula dengan subnetmasknya. Sedangkan untuk terhubung dengan internet, maka
dibutuhkan IP gateway. IP ini dapat berupa ip router yang sudah bisa terhubung dengan
internet ataupun IP dari Internet Service Provider (ISP) yang dilanggan. Sedangkan untuk
PC pada LAN 2, IP yang akan digunakan juga mengikuti IP pada eth0 router Ruang B
sebagaimana diperlihatkan Gambar 9.

Gambar 9. Pengaturan IP Salah Satu PC di LAN 2


Gambar 9 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth0 yaitu
kelompok IP 192.168.2.0, begitu pula dengan subnetmasknya. Sedangkan untuk terhubung
dengan internet, maka dibutuhkan IP gateway. IP ini dapat berupa ip router yang sudah
bisa terhubung dengan internet ataupun IP dari Internet Service Provider (ISP) yang
dilanggan.
Sedangkan untuk pengaturan IP di LAN 3 juga mengikut pada IP router yang ada pada eth0
yaitu 192.168.3.1 dengan subnetmask 255.255.255.0. Selengkapnya diperlihatkan pada
Gambar 10.

Halaman 6
Gambar 10. Pengaturan IP Salah Satu PC di LAN 3

Pengaturan Routing Statik pada Setiap Router


Pengaturan routing static pada router juga dapat dilakukan dengan menggunakan
command Line (CLI). Adapun perintah yang diberikan adalah sebagai berikut :
Untuk pengaturan routing static pada Router A :
Router>enable
Router#config t
Router(config)#ip route 192.168.2.0 255.255.255.0 100.100.100.2
Router(config)#ip route 192.168.3.0 255.255.255.0 100.100.100.2
Router(config)#
Untuk pengaturan routing static pada Router B :
Router>enable
Router#config t
Router(config)#ip route 192.168.1.0 255.255.255.0 100.100.100.1
Router(config)#ip route 192.168.3.0 255.255.255.0 100.100.101.2
Sedangkan untuk pengaturan routing static pada Router C
Router>enable
Router#config t
Router(config)#ip route
Router(config)#ip route 192.168.1.0 255.255.255.0 100.100.101.1
Router(config)#ip route 192.168.2.0 255.255.255.0 100.100.101.1
Router(config)#

Halaman 7
Jaringan menggunakan router dengan sistem routing dinamis
Routing dinamis merupakan routing protocol yang digunakan untuk menemukan network
serta untuk melakukan update routing table pada router. Routing dinamis ini lebih mudah
dilakukan daripada menggunakan routing statis dan default. Meskipun begitu, routing jenis
ini terdapat perbedaan dalam pemrosesan data di CPU router dan penggunaan bandwidth
dari link jaringan.
Routing dinamis adalah routing yang dilakukan oleh router dengan cara membuat jalur
komunikasi data secara otomatis sesuai dengan pengaturan yang dibuat. Jika ada
perubahan topologi di dalam jaringan, maka router akan otomatis membuat jalur routing
yang baru. Routing dinamis ini berada pada lapisan network layer jaringan komputer dalam
TCP/IP Protocol Suites.
Jika dibandingkan kelemahan dan kelebihan static routing dengan routing dinamis, maka
routing dinamis lebih baik dalam penerapan di jaringan yang cukup besar. Routing dinamis
memiliki beberapa keunggulan, diantaranya:
 Hanya mengenalkan alamat yang terhubung langsung dengan routernya (jaringan yang
berada di bawah kendali router tersebut).
 Tidak perlu mengetahui semua alamat network yang ada.
 Jika terdapat penambahan suatu network baru, maka semua router tidak perlu
mengkonfigurasi. Hanya router-router yang berkaitan yang akan mengkonfigurasi
ulang.
Sedangkan kerugian routing dinamis adalah sebagai berikut:
 Beban kerja router menjadi lebih berat karena selalu memperbarui IP table pada setiap
waktu tertentu.
 Kecepatan pengenalan dan kelengkapan IP table memakan waktu lama karena router
akan melakukan broadcast ke semua router sampai ada IP table yang cocok. Setelah
konfigurasi selesai, router harus menunggu beberapa saat agar setiap router mendapat
semua alamat IP yang tersedia.
Gambar 11 memperlihatkan tiga buah LAN yang dihubungkan dengan Router. Setiap router
saling berhubungan dengan menggunakan serial. Ketiga jaringan tersebut akan dibuat
dengan membedakan kelompok IP dari setiap LAN yang dibuat. Untuk Ruang A
menggunakan kelompok IP 192.168.1.0, sedangkan untuk Ruang B menggunakan
kelompok IP 192.168.2.0 dan untuk Ruang C menggunakan kelompok IP 192.168.3.0.
Gateway dari setiap LAN akan mengikut pada IP routernya.
Setiap router menggunakan 2 buah serial dan 4 buah fastethernet. Port serial digunakan
untuk berkomunikasi dengan router yang lain, sedangkan fastethernet digunakan untuk
komunikasi dalam jaringan LAN. Sedangkan kabel untuk menghubungkan router dengan
router lainnya menggunakan kabel serial DTE.

Halaman 8
Gambar 11. Rancangan LAN menggunakan Packet Tracer
Perbedaan Gambar 11 dan Gambar 1 adalah IP yang digunakan dan pengaturan routingnya.
Gambar 1 menggunakan routing static, sedangkan Gambar 11 menggunakan routing
dinamis.
Router Ruang A
Pengaturan pada router dapat dilakukan dengan memberikan perintah teks (command
line) ataupun dengan menggunakan GUI yang ada pada Cisco Packet Tracer. Pengaturan IP
FastEthernet router Ruang A sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang A:
Router(config)#interface se2/0
Router(config-if)#ip add 100.100.88.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit

Halaman 9
Secara grafis, pengaturan IP pada router Ruang A diperlihatkan pada Gambar 12.

Gambar 12. Pengaturan IP Serial Router Ruang A


Gambar 12 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya.

Gambar 13. Pengaturan IP FastEthernet Router Ruang A


Gambar 13 memperlihatkan setting IP pada ethernet yaitu 192.168.1.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.
Router Ruang B
Sebagaimana Router Ruang A, maka pengaturan pada router dapat dilakukan dengan
memberikan perintah teks (command line) ataupun dengan menggunakan GUI yang ada
pada Cisco Packet Tracer. Pengaturan IP FastEthernet router Ruang B sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0

Halaman 10
Router(config-if)# ip add 192.168.2.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang B:
Router(config)#interface se2/0
Router(config-if)#ip add 100.100.88.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#int se3/0
Router(config-if)#ip add 100.100.99.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Secara grafis, pengaturan IP pada router Ruang B diperlihatkan pada Gambar 4.

Gambar 14. Pengaturan IP Serial Router Ruang B


Gambar 14 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya. Serial 2/0 untuk komunikasi dengan router Ruang A,
sedangkan serial 3/0 digunakan untuk komunikasi dengan router Ruang C
Gambar 15 memperlihatkan setting IP pada ethernet yaitu 192.168.2.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.

Halaman 11
Gambar 15. Pengaturan IP FastEthernet Router Ruang B

Router Ruang C
Sebagaimana Router yang lainnya, maka pengaturan pada router dapat dilakukan dengan
memberikan perintah teks (command line) ataupun dengan menggunakan GUI yang ada
pada Cisco Packet Tracer. Pengaturan IP FastEthernet router Ruang C sebagai berikut :
Router#enable
Router#config t
Router(config)#interface fa0/0
Router(config-if)# ip add 192.168.3.1 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Sedangkan untuk pengaturan IP serial port router Ruang C:
Router(config)#interface se3/0
Router(config-if)#ip add 100.100.99.2 255.255.255.0
Router(config-if)#no shut
Router(config-if)#exit
Secara grafis, pengaturan IP pada router Ruang C diperlihatkan pada Gambar 6.

Halaman 12
Gambar 16. Pengaturan IP Serial Router Ruang C
Gambar 16 memperlihatkan pengaturan IP pada serial yang akan digunakan untuk
berkomunikasi dengan router lainnya.
Gambar 17 memperlihatkan setting IP pada ethernet yaitu 192.168.3.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat
dibuat koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan
semua, karena akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang
dapat digunakan sesungguhnya berdasarkan subnetmasknya adalah 254.

Gambar 17. Pengaturan IP FastEthernet Router Ruang C

Pengaturan IP Pada Sisi PC


Setiap PC yang ada pada LAN 1 ditentukan IP Addressnya, hal ini dilakukan untuk
membedakan antara satu dengan lainnya. Karena LAN 1 dihubungkan dengan eth0 yang
ada pada router, maka menggunakan kelompok IP yang sama yaitu 192.168.1.0 dengan
tetap mengacu pada subnetmask. Adapun pengaturan IP pada PC sebagaimana
diperlihatkan Gambar 18.

Halaman 13
Gambar 18. Pengaturan IP Salah Satu PC di LAN 1
Gambar 8 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth0, begitu
pula dengan subnetmasknya. Sedangkan untuk terhubung dengan internet, maka
dibutuhkan IP gateway. IP ini dapat berupa ip router yang sudah bisa terhubung dengan
internet ataupun IP dari Internet Service Provider (ISP) yang dilanggan. Sedangkan untuk
PC pada LAN 2, IP yang akan digunakan juga mengikuti IP pada eth0 router Ruang B
sebagaimana diperlihatkan Gambar 19.

Gambar 19. Pengaturan IP Salah Satu PC di LAN 2


Gambar 19 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth0 yaitu
kelompok IP 192.168.2.0, begitu pula dengan subnetmasknya. Sedangkan untuk terhubung
dengan internet, maka dibutuhkan IP gateway. IP ini dapat berupa ip router yang sudah
bisa terhubung dengan internet ataupun IP dari Internet Service Provider (ISP) yang
dilanggan.
Sedangkan untuk pengaturan IP di LAN 3 juga mengikut pada IP router yang ada pada eth0
yaitu 192.168.3.1 dengan subnetmask 255.255.255.0. Selengkapnya diperlihatkan pada
Gambar 20.

Halaman 14
Gambar 20. Pengaturan IP Salah Satu PC di LAN 3

Pengaturan Routing dinamic pada Setiap Router


Pengaturan routing static pada router juga dapat dilakukan dengan menggunakan
command Line (CLI). Adapun perintah yang diberikan adalah sebagai berikut :
Untuk pengaturan routing dinamic pada Router A :
Router>enable
Router#config t
Router(config)#router rip
Router(config-router)#network 192.168.1.0
Router(config-router)#network 100.100.88.0
Untuk pengaturan routing dinamic pada Router B :
Router>enable
Router#config t
Router(config)#router rip
Router(config-router)#network 100.100.88.0
Router(config-router)#network 100.100.99.0
Router(config-router)#network 192.168.2.0
Sedangkan untuk pengaturan routing dynamic pada Router C
Router>enable
Router#config t
Router(config)#router rip
Router(config-router)#network 100.100.99.0
Router(config-router)#network 192.168.3.0

Halaman 15