Anda di halaman 1dari 7

Tugas M2 KB 2

Tugas M2 KB2
Setting Internet Protocol (IP) Address dengan menggunakan routing statis

Gambar 1. Model Rancangan LAN menggunakan Packet Tracer


Gambar 1 memperlihatkan dua buah LAN yang dihubungkan dengan Router. Kedua Jaringan
tersebut akan dibuat dengan membedakan kelompok IP dari setiap LAN yang dibuat.
Pada sisi Router

Gambar 2. Setting IP router pada eth0

Halaman 1
Gambar 2 memperlihatkan setting ip pada eth0 yaitu 192.168.99.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth0 dapat dibuat
koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan semua, karena
akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang dapat digunakan
sesungguhnya berdasarkan subnetmasknya adalah 254.
Untuk Setting IP menggunakan router Cisco, maka perintah text yang diberikan adalah :
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.99.1 255.255.255.0

Gambar 3. Setting IP router pada eth1


Gambar 3 memperlihatkan setting ip pada eth1 yaitu 192.168.100.1 dengan subnetmask
255.255.255.0. Hal ini berarti bahwa pada kelompok IP yang terhubung dengan eth1 dapat dibuat
koneksi sejumlah 256 klien. Namun IP dalam range 0..255 ini tidak dapat digunakan semua, karena
akan dijadikan sebagai IP network dan broadcast, sehingga total IP yang dapat digunakan
sesungguhnya berdasarkan subnetmasknya adalah 254.
Untuk Setting IP menggunakan router Cisco, maka perintah text yang diberikan adalah :
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 192.168.100.1 255.255.255.0

Pengaturan IP Pada Sisi PC LAN 1


Setiap PC yang ada pada LAN 1 ditentukan IP Addressnya, hal ini dilakukan untuk membedakan
antara satu dengan lainnya. Karena LAN 1 dihubungkan dengan eth1 yang ada pada router. PC
yang ada di LAN 1 menggunakan IP dengan kelompok sama yang digunakan pada eth1 dengan
tetap mengacu pada subnetmask. Adapun pengaturan IP pada PC sebagaimana diperlihatkan
Gambar 4.

Halaman 2
Gambar 4. Pengaturan IP PC di LAN 1
Gambar 4 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth1, begitu pula
dengan subnetmasknya. Sedangkan untuk terhubung dengan internet, maka dibutuhkan IP
gateway. IP ini dapat berupa ip router yang sudah bisa terhubung dengan internet ataupun IP dari
Internet Service Provider (ISP) yang dilanggan. Sedangkan untuk PC pada LAN 2, IP yang akan
digunakan mengikuti IP pada eth0 sebagaimana diperlihatkan Gambar 5.

Gambar 5. Pengaturan IP PC di LAN 2

Halaman 3
Gambar 5 memperlihatkan pengaturan IP yang mengikut dari IP router pada eth1, begitu pula
dengan subnetmasknya. Sedangkan untuk terhubung dengan internet, maka dibutuhkan IP
gateway. IP ini dapat berupa ip router yang sudah bisa terhubung dengan internet ataupun IP dari
Internet Service Provider (ISP) yang dilanggan.

Setting Internet Protocol (IP) Address dengan menggunakan Routing Dinamis


Routing dinamis merupakan metode yang digunakan untuk memudahkan dalam penyebaran IP
address kepada klien. IP address akan dibagikan oleh router biasa juga dikenal dengan istilah
Dynamic Host Configuration Protocol sering disingkat DHCP. DHCP mengotomatisasikan tugas
pemberian alamat/IP Address, subnet mask, gateway dan parameter lainnya kepada host, dikenal
sebagai dynamic addressing.
Ketika suatu host terhubung ke suatu jaringan dan memerlukan ip address, DHCP server memilih
alamat dari range ip address yang sudah ditentukan sebelumnya yang disebut dengan "pool" dan
memberikannya kepada host (leased).
DHCP mendistribusikan ip address dengan periode tertentu, ketika periode sewa/lease dari ip
sudah expired alamat akan dikembalikan ke DHCP server untuk digunakan kembali nantinya.
DHCP bisa bersumber dari dedicated PC based sever atau local router.

Gambar 6. Model Rancangan LAN menggunakan Packet Tracer untuk IP Dinamis

Halaman 4
Gambar 6 adalah model rancangan yang akan digunakan untuk mensimulasikan penggunaan
dynamic routing pada simulator yang digunakan. Setiap PC pada Gambar 6 akan mendapatkan IP
dari router dengan pengaturan tertentu.
Setelah membuat rancangan sebagaimana Gambar 6, maka langkah selanjutnya adalah
menentukan IP Address eth1 yang pada router seperti diperlihatkan pada Gambar 7.

Gambar 7. Pengaturan IP Statik pada Router


Penentuan IP Statik seperti Gambar 7 dapat dilakukan dalam bentuk teks :
DHCP-server(config)#interface GigabitEthernet0/1
DHCP-server(config-if)#ip address 192.168.100.1 255.255.255.0
Sedangkan untuk mengatur DHCP server pada router, maka perintah textnya :
DHCP-server(config-if)#ip dhcp pool ppg
DHCP-server(dhcp-config)#default-router 192.168.100.1
DHCP-server(dhcp-config)#network 192.168.100.0 255.255.255.0
DHCP-server(dhcp-config)#dns-server 192.168.100.1
DHCP-server(dhcp-config)#exit
Dibutuhkan pengaturan sejumlah alamat IP yang dapat dibagikan ke dalam jaringan. Olehnya itu
pada router diberikan perintah teks :
DHCP-server#config t
DHCP-server(config)#ip dhcp excluded-address 192.168.100.100 192.168.100.200
DHCP-server(config)#exit
DHCP-server#
DHCP-server#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]

Halaman 5
Proses selanjutnya adalah melakukan pengaturan pada setiap PC seperti Gambar 8.

Gambar 8. Konigurasi IP DHCP pada setiap PC


Pengaturan yang dilakukan pada Gambar 8 adalah untuk memberikan akses kepada router dalam
pembagian IP sesuai dengan range yang telah ditentukan. Selain IP, router juga membagikan
gateway ke setiap PC yang terhubung, sebagaimana diperlihatkan pada Gambar 9.

Gambar 9. Pengaturan IP pada salah satu PC


Gambar 9 memperlihatkan pengaturan IP yang diperoleh dari router sebagaimana konfigurasi yang
telah dilaksanakan. Sedangkan untuk menguji koneksi PC ke router digunakan perintah “ping”
dari PC sebagaimana diperlihatkan pada Gambar 10.

Halaman 6
Gambar 10. Pengecekan Koneksi PC ke Router
Gambar 10 memperlihatkan bahwa PC dengan router sudah terkoneksi, dimana IP dari router
adalah 192.168.100.1. Dengan demikian PC yang digunakan sudah dapat terhubung dengan
internet melalui IP router tersebut yang sekaligus sebagai Gateway sebagaimana diperlihatkan
pada Gambar 9.

Halaman 7