Anda di halaman 1dari 2

Konfigurasi IP Address pada R1.

Ketikan syntax dibawah ini :


Router>en
Router#confg t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R1
R1(config)#int fa0/0
R1(config-if)#ip add 172.30.1.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#int fa0/1
R1(config-if)#ip add 172.30.2.1 255.255.255.0
R1(config-if)#no shut
R1(config-if)#ex
R1(config)#int s0/0/0
R1(config-if)#ip add 209.165.200.230 255.255.255.252
R1(config-if)#clock rate 64000
R1(config-if)#no shut
R1(config-if)#ex

R1(config)#router rip
R1(config-router)#passive-interface fastethernet 0/0
R1(config-router)#passive-interface fastethernet 0/1
R1(config-router)#network 172.30.0.0
R1(config-router)#network 209.165.200.0
R1(config-router)#exit

Konfigurasi RIP pada R1 menjadi RIP Versi 2. Ketikan syntax dibawah ini :
R1(config)#router rip
R1(config-router)#version 2
R1(config-router)#no auto-summary
R1(config-router)#end

Konfigurasi IP Address pada R2. Ketikan syntax dibawah ini :


R2>en
R2#confg t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#int fa0/0
R2(config-if)#ip add 10.1.0.1 255.255.0.0
R2(config-if)#no shut
R2(config-if)#int s0/0/1
R2(config-if)#ip add 209.165.200.233 255.255.255.252
R2(config-if)#clock rate 64000
R2(config-if)#no shut
R2(config-if)#int s0/0/0
R2(config-if)#ip add 209.165.200.229 255.255.255.252
R2(config-if)#no shut
R2(config-if)#ex
R2(config)#router rip
R2(config-router)#passive-interface fastethernet 0/0
R2(config-router)#network 10.0.0.0
R2(config-router)#network 209.165.200.0
R2(config-router)#end

Konfigurasi RIP pada R2 menjadi RIP Versi 2. Ketikan syntax dibawah ini :
R2#confg t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router rip
R2(config-router)#version 2
R2(config-router)#no auto-summary
R2(config-router)#end

Konfigurasi IP Address pada R3. Ketikan syntax dibawah ini :


R3>en
R3#confg t
Enter configuration commands, one per line. End with CNTL/Z.
R3(config)#int fa0/0
R3(config-if)#ip add 172.30.100.1 255.255.255.0
R3(config-if)#no shut
R3(config-if)#int s0/0/1
R3(config-if)#ip add 209.165.200.234 255.255.255.252
R3(config-if)#no shut
R3(config-if)#exit
R3(config)#int lo0
R3(config-if)#ip add 172.30.110.1 255.255.255.0
R3(config-if)#int lo1
R3(config-if)#ip add 172.30.200.17 255.255.255.240
R3(config-if)#int lo2
R3(config-if)#ip add 172.30.200.33 255.255.255.240
R3(config-if)#ex

R3(config)#router rip
R3(config-router)#passive-interface fastethernet0/0
R3(config-router)#network 172.30.0.0
R3(config-router)#network 209.165.200.0
R3(config-router)#exit

Konfigurasi RIP pada R3 menjadi RIP Versi 2. Ketikan syntax dibawah ini :
R3(config)#router rip
R3(config-router)#version 2
R3(config-router)#no auto-summary
R3(config-router)#end