Anda di halaman 1dari 10

A B C D E F G H I J K

1 PLANILLA DE SUELDOS
2
3 Problema
4 La Empresa cuenta actualmente con 50 trabajadores y dentro de los primeros procesos que desea automatizar es de
5 un Sistema para el Control de Pagos, para lo cual ha contratado los Servicios de un Profesional de Computación de
6 SENATI, el cual determinó las siguientes especificaciones:
7
8 Consideraciones
9 El Programa que se determinó utilizar será MICROSOFT EXCEL For Windows, ya que se maneja poca información
10 y dado el conocimiento de su personal del Suite Office.
11
12 El Sistema de Planillas será almacenado en el archivo PLANILLA.XLS y el análisis ha determinado
13 las siguientes consideraciones:
14
15 CALCULO DE LOS INGRESOS
16
17 SUELDO BASICO Se determinará según su Categoría
18 Tabla I
19 A 1,500.00
20 B 1,200.00
21 C 1,000.00
22 D 950.00
23 1 2
24 BONIFICACION Se determinará según su Categoría
25 x CATEGORIA Si su CATEGORIA es "A" su BONIFICACION x CATEGORIA será 5% del SUELDO BASICO
26 Si su CATEGORIA es "B" su BONIFICACION x CATEGORIA será 3% del SUELDO BASICO
27 Si su CATEGORIA es "C" su BONIFICACION x CATEGORIA será 2% del SUELDO BASICO
28 Si su CATEGORIA es "D" su BONIFICACION x CATEGORIA será 0% del SUELDO BASICO
29 Y las otras categorias no tendran bonificación
30 Se recomienda usar la función lógica =BUSCARV(...
31
32 REFRIGERIO Por política de la empresa se le asignará a todos los trabajadores
33 S/. 50.00 por REFRIGERIO
34
A B C D E F G H I J K
35 MOVILIDAD Por política de la empresa se le asignará a todos los trabajadores
36 5% de MOVILIDAD del SUELDO BASICO
37 MOVILIDAD = SUELDO BASICO * 5%
38
39 BONIFICACION Por política de la empresa se le asignará a todos los trabajadores
40 x COSTO DE VIDA 2.5% del SUELDO BASICO
41 BONIF. x COSTO VIDA = SUELDO BASICO * 2.5%
42
43 TOTAL DE INGRESOS = BASICO + BONI CATEGORIA + REFRIGERIO + MOVILIDAD + BONI COSTO VIDA
44
45 CALCULO DE LAS APORTACIONES DEL EMPLEADO
46
47 APORTACION DEL EMPLEADO
48 Cuando un trabajador es contratado o estable se le descuenta por
49 Ley un monto para su jubilación, dependiendo dónde este afiliado: SNP o AFP
50
51 SNP Sólo se le descontará para las personas que NO estén Afiliadas a una AFP.
52 Según Ley será el 13%
53 Se recomienda usar la función lógica =SI(...
L M N O P Q R S T U
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50 SNP = 11% del TOTAL DE INGRESOS
51 FONAVI = 0% del TOTAL DE INGRESOS
52
53
A B C D E
1
2 Tabla I
3 CATEGORIA BASICO BONI 1 x CATEGORIA
4 Tabla I
5 A 1,500.00 5%
6 B 1,200.00 3%
7 C 1,000.00 2%
8 D 950.00 0%
9 1 2 3
10
11
12 Tabla II
13 ENERO
14 FLUJO MIXTA
15 HABITAT 1.47% 0.38%
16 INTEGRA 1.55% 0.90%
17 PRIMA 1.60% 0.18%
18 PROFUTUR 1.69% 1.07%
A B C D E F G H I J K L
1 1 2 3 4 5 6 7 8 9 10 11
2
3 PLANILLA DE PAGOS
4 MES ENERO 2018
5
6
7
BONIFICACION BONIFICACION
OCUPACION CATEGORIA
8 AFILIADO TIPO SUELDO X MOVILIDAD REFRIGERIO COSTO DE VIDA
DIAS
9 No.CARNET APELLIDOS Y NOMBRES AFP/ONP AFP LAB. BASICO CATEGORIA 5% S/. 50.00 2.5%

10 95001 Ampa Paucar, Katherine HABITAT FLUJO GERENTE A 30 1,500.00 75.00 75.00 S/. 50.00 37.50
11 95004 Arosquipa Vega, Edinson Daniel PROFUTURO FLUJO PGERENTE PRODUCCION D 30 950.00 - 47.50 S/. 50.00 23.75
12 95005 Asto Apaza, Luis Alfredo PROFUTURO MIXTA PROGRAMADOR C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
13 95006 Baez Mottoccanchi, Judith Yanina PRIMA FLUJO ASISTENTE A 30 1,500.00 75.00 75.00 S/. 50.00 37.50
14 95007 Calla Choque, Susan Mishel ONP VENTAS C 20 666.67 13.33 33.33 S/. 50.00 16.67
15 95008 Choque Baez, Trinidad PROFUTURO MIXTA CONTADOR B 30 1,200.00 36.00 60.00 S/. 50.00 30.00
16 95009 Condori Flores, Wilson Ronald HABITAT MIXTA SUPERVISOR A 30 1,500.00 75.00 75.00 S/. 50.00 37.50
17 95010 Cordova Ccajma, Karina Victoria PRIMA MIXTA ALMACEN D 30 950.00 - 47.50 S/. 50.00 23.75
18 95011 Del Aguila Castilla, Abimael Aristides HABITAT MIXTA OPERADOR D 30 950.00 - 47.50 S/. 50.00 23.75
19 95012 Delgado Chicata, Karla Yenisei INTEGRA FLUJO ABOGADO C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
20 95013 Escobar Hilasaca, Flor De Belen INTEGRA MIXTA ANALISTA D 30 950.00 - 47.50 S/. 50.00 23.75
21 95014 Gonzales Diaz, Jose David HABITAT MIXTA TECNICO E. C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
22 95015 Gonzalez Pariona, Wendy Brillyt HABITAT MIXTA OPERADOR A 30 1,500.00 75.00 75.00 S/. 50.00 37.50
23 95016 Guerreros Garcia, Alex Wilfredo HABITAT FLUJO SECRETARIA C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
24 95017 Gutierrez Ccahuantico, Jhon Beltran HABITAT MIXTA MARKETING C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
25 95018 Gutierrez Huillca, Yuliño Gustavo PROFUTURO MIXTA OBRERO B 30 1,200.00 36.00 60.00 S/. 50.00 30.00
26 95019 Hinojosa Guzman, Paola Marisol HABITAT MIXTA OBRERO D 30 950.00 - 47.50 S/. 50.00 23.75
27 95020 Huamani Usca, Heidy Carolina HABITAT MIXTA OBRERO B 30 1,200.00 36.00 60.00 S/. 50.00 30.00
28 95021 Huarca Soto, Yadira Yoselin PRIMA MIXTA OBRERO D 25 791.67 - 39.58 S/. 50.00 19.79
29 95022 Huillca Mamani, Luz Idelma HABITAT FLUJO SECRETARIA C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
30 95023 Linares Huillca, Ronaldo Yerson HABITAT MIXTA PROGRAMADOR A 30 1,500.00 75.00 75.00 S/. 50.00 37.50
31 95024 Lopez Janampa, Miguel Angel PRIMA MIXTA OBRERO D 30 950.00 - 47.50 S/. 50.00 23.75
32 95025 Lopez Paro, Luiz Edu INTEGRA FLUJO EMPLEADO B 30 1,200.00 36.00 60.00 S/. 50.00 30.00
33 95026 Mamani Robles, Edy Martin INTEGRA MIXTA EMPLEADO C 28 933.33 18.67 46.67 S/. 50.00 23.33
34 95027 Queslloya Cabrera, Juan Alexander ONP OBRERO C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
35 95030 Quispe Santos, Mabeth HABITAT FLUJO SECRETARIA C 30 1,000.00 20.00 50.00 S/. 50.00 25.00
36 95031 Romero Gutierrez, Nestor PROFUTURO FLUJO OBRERO D 30 950.00 - 47.50 S/. 50.00 23.75

37 29,341.67 711.00 1,467.08 1,350.00 2,934.17

38
A B C D E F G H I J K L
39 1 2 3 4 5 6 7 8 9 10 11
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
M N O P Q R S T U V W
1 12 13 14 15 16 17
2
3
4
5
6 APORTACIONES APORTACIONES
7 DEL EMPLEADO SUELDO DEL EMPLEADOR
TOTAL

8 TOTAL SNP AFILIADOS AFP 5TA. CATEG. APORTACIONES A ESSALUD SCTR

9 INGRESOS 13% A. OBLIG. 10% PRIMA SEG. 1.36% COMISION VAR. DEL EMPLEADO PAGAR 9% 1.63%

10 1,737.50 - 150.00 20.40 22.05 192.45 1,307.55 135.00 24.45


11 1,071.25 - 95.00 12.92 16.06 123.98 826.03 85.50 15.49
12 1,145.00 - 100.00 13.60 10.70 124.30 875.70 90.00 16.30
13 1,737.50 - 150.00 20.40 24.00 194.40 1,305.60 135.00 24.45
14 780.00 86.67 - - - 86.67 580.00 60.00 10.87
15 1,376.00 - 120.00 16.32 12.84 149.16 1,050.84 108.00 19.56
16 1,737.50 - 150.00 20.40 5.70 176.10 1,323.90 135.00 24.45
17 1,071.25 - 95.00 12.92 1.71 109.63 840.37 85.50 15.49
18 1,071.25 - 95.00 12.92 3.61 111.53 838.47 85.50 15.49
19 1,145.00 - 100.00 13.60 15.50 129.10 870.90 90.00 16.30
20 1,071.25 - 95.00 12.92 8.55 116.47 833.53 85.50 15.49
21 1,145.00 - 100.00 13.60 3.80 117.40 882.60 90.00 16.30
22 1,737.50 - 150.00 20.40 5.70 176.10 1,323.90 135.00 24.45
23 1,145.00 - 100.00 13.60 14.70 128.30 871.70 90.00 16.30
24 1,145.00 - 100.00 13.60 3.80 117.40 882.60 90.00 16.30
25 1,376.00 - 120.00 16.32 12.84 149.16 1,050.84 108.00 19.56
26 1,071.25 - 95.00 12.92 3.61 111.53 838.47 85.50 15.49
27 1,376.00 - 120.00 16.32 4.56 140.88 1,059.12 108.00 19.56
28 901.04 - 79.17 10.77 1.43 91.36 700.31 71.25 12.90
29 1,145.00 - 100.00 13.60 14.70 128.30 871.70 90.00 16.30
30 1,737.50 - 150.00 20.40 5.70 176.10 1,323.90 135.00 24.45
31 1,071.25 - 95.00 12.92 1.71 109.63 840.37 85.50 15.49
32 1,376.00 - 120.00 16.32 18.60 154.92 1,045.08 108.00 19.56
33 1,072.00 - 93.33 12.69 8.40 114.43 818.91 84.00 15.21
34 1,145.00 130.00 - - - 130.00 870.00 90.00 16.30
35 1,145.00 - 100.00 13.60 14.70 128.30 871.70 90.00 16.30
36 1,071.25 - 95.00 12.92 16.06 123.98 826.03 85.50 15.49

37 33,603.29 216.67 2,767.50 376.38 251.02 - 3,611.56 25,730.11

38
M N O P Q R S T U V W
39 12 13 14 15 16 17
40
41
42 RESUMEN RESUMEN
43 CATEGORIA IMPORTE CATEGORIA CANTIDAD
44 A A
45 B B
46 C C
47 D D
48 TOTAL TOTAL
49
50 RESUMEN RESUMEN
51 AFP/ONP IMPORTE AFP/ONP CANTIDAD
52 PRIMA PRIMA
53 INTEGRA INTEGRA
54 PROFUTURO PROFUTURO
55 HABITAT HABITAT
56 ONP ONP
57 TOTAL TOTAL
X
1
2
3
4
5
A P O R T A C I6O N E S
7
DEL EMPLEADOR
8 TOT APORT.
9 EMPLEADOR
10 159.45
11 100.99
12 106.30
13 159.45
14 70.87
15 127.56
16 159.45
17 100.99
18 100.99
19 106.30
20 100.99
21 106.30
22 159.45
23 106.30
24 106.30
25 127.56
26 100.99
27 127.56
28 84.15
29 106.30
30 159.45
31 100.99
32 127.56
33 99.21
34 106.30
35 106.30
36 100.99

37
38
A B C D E F G H
1 MES: Enero 2018
2
BOLETA DE PAGO
3 No. CARNET Apellidos
Apellidos y
y Nombres
4 95049 Nombres
5
6 Categoría Ocupación
7
8 Dias Laborados AFP/SNP
9 + INGRESOS - DESCUENTOS
10 BASICO SNP
11 BONI CATEGORIA AFILIADO AFP
12 MOVILIDAD 5ta. CATEGORIA
13 REFRIGERIO
14 BONI COSTO VIDA
15
16
17
18 TOTAL INGRESOS: TOTAL APORT. EMPLEADO:
19 SUELDO A PAGAR: S/.
20
21
22 Hoja Boleta de Pagos:
23 Los datos de la BOLETA DE PAGOS serán extraídos de la PLANILLA BASICA.
24
25 Se utilizará como VALOR BUSCADO el No. de CARNET del cual dependerá la
26 extracción de todos los demás campos de la Hoja Planilla Básica.
27
28 Para realizar está operación de extraer datos de la planilla usaremos la función
29 =CONSULTAV(valor buscado,matriz de búsqueda,No. columna a extraer)
30
31 Ejemplo: Fórmula celda E4 ==> Extraer APELLIDOS Y NOMBRES de la hoja
32 PLANILLA BASICA según el No. de CARNET.
33
34 Valor buscado Hoja Boleta de Pagos, Celda: E4
35
36 Matriz de búsqueda Hoja Planilla Básica, Rango: $A$10:$Q$59
37
38 No. Columna a ExtraHoja Planilla Básica, Columna 2 (Apellidos y nombres)
39
40 Fórmula =BUSCARV(C4;Planilla!$A$10:$Q$59;2)