Anda di halaman 1dari 97

1

PEMBUKAAN
“It is therefore not unreasonable to suppose that some portion of the neglect of science
in England, may be attributed to the system of education we pursue.
At each increase of knowledge, as well as on the contrivance of every new tool, human
labour becomes abridged.
Perhaps it would be better for science, that all criticism should be avowed”
[ Charles Babbage ] Quotes

KATA PENGANTAR
Puji syukur kehadirat Allah SWT atas limpahan rahmat dan karunianya sehingga Buku
Panduan Penulisan Buku Belajar Jaringan telah dapat diselesaikan. Buku panduan ini
merupakan penyempurnaan dari edisi Kedua, sebagai pedoman bagi mahasiswa atau
pelajar, serta memberikan petunjuk praktis agar mahasiswa mendapatkan gambaran
secara jelas dalam menyelesaikan penulisan tersebut.

Terimakasih disampaikan kepada Kedua orang tua dan keluarga yang telah mensupport
saya dalam membuat buku ini dan Nurul Andalusi dan untuk semua pihak yang telah
ikut membantu dalam penyelesaian buku ini.

Kami menyadari masih terdapat kekurangan dalam buku ini untuk itu kritik dan saran
terhadap penyempurnaan buku ini sangat diharapkan. Semoga buku ini dapat memberi
maanfaat bagi Saya dan keluarga khususnya dan bagi semua pihak yang membutuhkan.

Bogor, Mei 2017

Penyusun

FILY FAJRIAN DWIANSYAH

2
Daftar Isi
Pembukaan...................................... ............................ (i)
Kata Pengantar....................... ...................................... (ii)
Sejarah Mikrotik...................... ..................................... (4)
Mengenal Serifikasi Mikrotik ........................................... (8)
Konfigurasi Mikrotik& Hotspot(Mikrotik) ......... .................. (10)
Konfigurasi Proxy Mikrotik(Mikrotik) ................................ (23)
Konfigurasi Web Server(Mikrotik).... ................................ (24)
Konfigurasi HTTP (Ubuntu)............. ................................ (27)
Konfigurasi Radius Hotspot (Mikrotik) .............................. (28)
Konfigurasi Squid (Ubuntu) ............................................ (32)
Konfigurasi Load Balancing ............................................. (35)
Konfigurasi Firewall (Ubuntu).......... ................................ (40)
Konfigurasi Timing(Mikrotik)..........................................(45)
Konfigurasi Vsat........................ .................................... (46)
Konfigurasi Membuat Voucher(Mikrotik)........ ................... (49)
Materi Sertifikasi Mikrotik.. ............................................. (52)
Penutup....................................... ................................ ()

3
Sejarah Mikrotik
Mikrotik adalah perusahaan kecil berkantor pusat di Latvia, bersebelahan dengan Rusia. Pembentuknya
diprakarsai oleh John Trully dan Arnis Riekstins. John Trully adalah seorang Amerika yang berimigrasi ke
Latvia. Di Latvia ia berjumpa dengan Arnis seorang sarjana Fisika dan Mekanik sekitar tahun 1995.

John dan Arnis mulai me-routing dunia pada tahun 1996, misi MikroTik sendiri yaitu me-routing seluruh dunia.
Mulai dengan sistem Linux dan MS-DOS yang dikombinasikan dengan teknologi Wireless-LAN (WLAN)
Aeronet berkecepatan 2 Mbps di Moldova, negara tetangga Latvia, baru kemudian melayani lima pelanggannya
di Latvia.

Prinsip dasar mereka bukan membuat Wireless ISP (W-ISP), tetapi membuat program router yang handal dan
dapat dijalankan diseluruh dunia. Latvia hanya merupakan tempat eksperimen John dan Arnis, karena saat ini
mereka sudah membantu negara-negara lain termasuk Srilanka yang melayani sekitar 400 pengguna.

Linux yang pertama kali digunakan adalah Kernel 2.2 yang dikembangkan secara bersama-sama dengan
bantuan 5-15 orang staff Research and Development (R&D) MikroTik yang sekarang menguasai dunia
routing di negara-negara berkembang. Menurut Arnis, selain staf di lingkungan MikroTik, mereka juga
merekrut tenega-tenaga lepas dan pihak ketiga yang dengan intensif mengembangkan MikroTik secara
marathon.

Router Mikrotik didesain dengan system modular, sehingga dimungkinkan untuk menambah interface wireless
sesuai dengan kebutuhan, hingga sebanyak jumlah slot minipci yang tersedia. Processor dan memori yang
tersedia sebanding dengan kemampuan routerboard untuk mengalirkan koneksi data, baik sesuai dengan bps
(bit per second) maupun pps (packet per second) nya.

4
Jenis - jenis Mikrotik
1. Mikrotik RouterOS

Adalah versi MikroTik dalam bentuk perangkat lunak yang dapat diinstal pada Personal Computer (PC) melalui
CD. File yang dibutuhkan dapat diunduh dalam bentuk file image MikroTik RouterOS dari website resmi
MikroTik,www.mikrotik.com. Namun, file image ini merupakan versi trial MikroTik yang hanya dapat dalam
waktu 24 jam saja. Untuk dapat menggunakannya secara full time, harus membeli lisensi key dengan catatan
satu lisensi hanya untuk satu harddisk.

2. Mikrotik Router Board

Merupakan MikroTik dalam bentuk perangkat keras yang khusus dikemas dalam board router, atau sering
disebut routerBoard, yang di dalamnya sudah terinstal sistem operasi MikroTik RouterOS. Untuk versi ini,
lisensi sudah termasuk dalam board MkroTik. Pada Router board ini penguna langsung dapat memakainya,
tanpa harus melakukan insatalasi sistem operasi. Router Board ini dikemas dalam beberapa bentuk dan
kelengkapannya sendiri sendiri. Ada yang difungsikan sebagai Indoor Router, Outdoor Router maupun ada
yang dilengkapi dengan wireless route.

Fitur fitur Mikrotik


Berikut Adalah fitur dari MikroTik :

 Firewall dan NAT  Universal Client


 Routing - Static routing  VRRP
 Data Rate Management  UPnP
 Hotspot  NTP
 Point-to-Point tunneling protocols  Monitoring/Accounting
 Simple tunnels  SNMP
 IPsec  M3P
 Web proxy  MNDP
 Caching DNS client  Tools
 DHCP

5
Konektifitas Mikrotik

 Wireless
 Bridge
 Virtual LAN
 Synchronous
 Asynchronous
 ISDN
 SDSL

Sistem Level License MikroTik


Mikrotik bukanlah perangkat lunak yang gratis jika anda ingin memanfaatkannya secara penuh,
dibutuhkan lisensi dari MikroTikls untuk dapat menggunakanya alias berbayar. Mikrotik dikenal
dengan istilah Level pada lisensinya. Tersedia mulai dari Level 0 kemudian 1, 3 hingga 6, untuk
Level 1 adalah versi Demo Mikrotik dapat digunakan secara gratis dengan fungsi-fungsi yang
sangat terbatas. Tentunya setiap level memilki kemampuan yang berbeda-beda sesuai dengan
harganya, Level 6 adalah level tertinggi dengan fungsi yang paling lengkap. Secara singkat dapat
digambarkan jelaskan sebagai berikut:

 Level 0 (gratis); tidak membutuhkan lisensi untuk menggunakannya dan penggunaan


fitur hanya dibatasi selama 24 jam setelah instalasi dilakukan.
 Level 1 (demo); pada level ini kamu dapat menggunakannya sbg fungsi routing standar
saja dengan 1 pengaturan serta tidak memiliki limitasi waktu untuk menggunakannya.
 Level 3; sudah mencakup level 1 ditambah dengan kemampuan untuk menajemen segala
perangkat keras yang berbasiskan Kartu Jaringan atau Ethernet dan pengelolan perangkat
wireless tipe klien.
 Level 4; sudah mencakup level 1 dan 3 ditambah dengan kemampuan untuk mengelola
perangkat wireless tipe akses poin.
 Level 5; mencakup level 1, 3 dan 4 ditambah dengan kemampuan mengelola jumlah
pengguna hotspot yang lebih banyak.
 Level 6; mencakup semua level dan tidak memiliki limitasi apapun.

6
Mengenal Sertifikasi Mikrotik
MikroTik Merupakan produsen perangkat jaringan dengan menggunakan sistem operasi yang
dikenal dengan nama RouterOS. Selain itu MikroTik juga menawarkan program sertifikasi yang
ditujukan kepada engineer jaringan dalam mengelola jaringan dengan menggunakan perangkat
dari MikroTik. Dalam dunia IT sertifikasi sangat penting karena merupakan suatu nilai lebih dari
pemegang sertifikasi tersebut. Selain itu sertifikasi merupakan pengakuan dari vendor atau
asosiasi terhadap kemampuan dari pemegang sertifikasi pada bidang tertentu.

Program sertifikasi yang ditawarkan oleh Mikrotik adalah sbb:

 MTCNA – MikroTik Certified Network Associate


 MTCWE – MikroTik Certified Wireless Engineer
 MTCRE – MikroTik Certified Routing Engineer
 MTCTCE – MikroTik Certified Traffic Control Engineer
 MTCUME – MikroTik Certified User Management Engineer
 MTCINE – MikroTik Certified Inter-networking Engineer

Secara umum dari semua program sertifikasi MikroTik di atas dibagai menjadi 3 level yaitu:

1. Level Basic: MTCNA


2. Level Advanced: MTCWE, MTCRE, MTCTCE, MTCUME
3. Level Expert: MTCINE

Untuk dapat mengikuti sertifikasi pada level Advanced atau Expert, peserta harus sudah
mengambil sertifikasi level Basic (MTCNA) terlebih dahulu. Sertifikasi MTCNA dapat

7
dilakukan di MikroTik Training Centers (MTC) yang banyak terdapat di kota-kota besar
dengan biaya tertentu, atau dapat juga dilakasanakan di Mikrotik Academy (MA) yang ada di
sekolah atau perguruan tinggi yang telah resmi menjadi MikroTik Academy. Program sertifikasi
MTCNA di MikroTik Academy hanya dapat mengadakan pelatihan dan ujian sertifikasi kepada
siswa yang ada di sekolah/perguruan tinggi itu sendiri. Sedangkan untuk sertifikasi level
Advanced dan Expert hanya dapat dilakukan oleh MikroTik Training Centers.

Sedangkan materi pembahasan dari masing-masing program sertifikasi MikroTik adalah sbb:

1. MTCNA – MikroTik Certified Network Associate

MTCNA adalah sertikasi basic yang wajib dimiliki sebelum melanjut ke sertifikasi selanjudnya.
Materi yang di bahas dalam MTCNA meliputi pengenalan dasar semua fitur yang ada pada
MikroTik itu sendiri, serta implementasi dalam penggunaan fitur-fitur tersebut.

2. MTCWE – MikroTik Certified Wireless Engineer

Pada tahap ini MTCRE banyak membahasa tentang wireless yang ada pada divice Mikrotik.
Materi MTCWE meliputi:

 Wireless Fundamental
 Wireless Tools
 WDS dan MESH
 Troubleshooting wireless clients
 Wireless Security
 Wireless Advanced Setting
 Transparent Bridge
 Nstreme Protocol

3. MTCRE – MikroTik Certified Routing Engineer

Pada sertifikasi MTCRE akan lebih banyak mendalami tentang routing baik routing statis
maupun dynamis. Materinya meliputi:

 Static Route, Policy Route, Route Mark


 OSPF
 Simple RIP
 MME
 Simple BGP
 Tunnel & VLAN

8
3. MTCTCE – MikroTik Certified Traffic Control Engineer

Materinya meliputi:

 Advanced Firewall (connection tracking, mangle, filter, nat, address-list)


 Advanced DHCP and IP Pool
 Advanced Web Proxy
 Intrution Detection System
 Advanced QoS (Queue Tree, HTB, Burst)

4. MTCUME – MikroTik Certified User Management Engineer

Materi-materi yang terkandung dalam MTCUME adalah:

 PPP Profile
 PPP Secret
 IP Pool
 PPTP dan L2TP
 User Manager
 PPTP Client&Server Configuration
 L2TP Client&Server Configuration
 PPPoE Server & Client
 Interface ECMP
 PPP Bridging
 L2TP with EoIP, VPLS, or BCP
 Multilink Protocol
 MLPPP
 IPSec
 Hotspot Login Method
 Hotspot User and Monitoring
 Hotspot Profile
 Hotspot Bypass
 Radius client & server

6. MTCINE – MikroTik Certified Inter-networking Engineer

Mereka yang memiliki sertifikat MTCINE adalah yang telah memiliki 5 sertifikasi sebelumnya
dan ini adalah level tertinggi untuk sertifikasi Mikrotik. Pokok pembahasan MTCINE hanyak
berfokus pada materi routing BGP dan ke arah MPLS yang dibahas secara detail dan mendalam.

9
Konfigurasi Mikrotik & Hotspot
Mikrotik merupakan alat jaringan yang dapat digunakan sebagai router, hotspot maupun yang lainnya kali
ini saya akan membahas konfigurasi mikrotik menggunakan virtual box. Mohon di simak dan pelajari jika
sudah bisa harap sharring ke teman dan saudara nya yang belum bisa.

1. Pertama, tentukan nama OS dan Version yang kita inginkan . Bisa linux maupun yang lainnya,
tapi disini saya memilih untuk Other dua-duanya.

2. Tentukan memori yang ingin kita gunakan. Disini saya pilih Default saja ya, bisa juga pilih
1024 atau 512. Itu sih semua tergantung anda.

10
3. Pilih Create New Harddisk untuk membuat baru, tapi jika sudah ada file VDInya jangan
pilih Create lagi tapi pilih Use ok

4. Setelah sudah selesai , selanjutnya kita setting Networknya. Karena saya ingin memakai 2
ethernet, maka disini saya di eth1 menggunakan bridge adapter. Kenapa tidak NAT ? karena
kita ingin membuat IP sendiri sesuai kemauan kita di Virtual Box nantinya.

11
5. setting sebagai Internal Network. Kenapa Internal Network? karena agar IP yang kita
gunakan nanti tidak mudah konflik dengan komputer lain yang berada dalam satu jaringan
dengan kita.

6. Jika sudah, sekarang di Storage kita setting untuk menambahkan ISO dengan memilih Gambar
“CD” di paling kanan atas” . Setelah itu, pilih dimana tempat kita menaruh ISO dari Mikrotik
tersebut. Jika sudah maka akan seperti daerah yang berwarna biru.

12
7. Setelah itu pilih Start untuk memulai Tujuan utama kita , apa itu? kepo ya? mau tau ya? haha..
yaitu Setting Dasar Mikrotik

8. Berikutnya akan muncul tampilan login seperti gambar berikut, Username = Admin dan
Password (kosong) . (Tekan Enter)

13
9. Berikutnya, tekan tombol huruf “a” di keyboard untuk memilih semua aplikasi yang kita
ingin gunakan.

10. Lalu tekan huruf “i” untuk memulai konfigurasi. Akan muncul tampilan seperti ini.

11. Jika sudah, tekan enter untuk me-reboot .

14
12. Kemudian akan tampil lagi seperti awal pertama kali menginstall , nah jangan panik .
Lalu Pilih Devices setelah itu hilangka tanda centang pada ISO Mikrotik yang tadi kita
tambahkan.

13. Nah, mulai disini kita konfigurasi Dasar Mikrotiknya, ketikkan perintah dibawah ini untuk
menambahkan IP Address yang kita inginkan. Disini saya menambahkan IP untuk ethernet 1.

15
14. Berikutnya di ethernet 2 ketikkan perintah berikut untuk menambah IP. Disini saya
menambahkan IP yang berbeda kelas dengan IP yang pertama di eth1.

15. Selanjutnya, untuk melihat apakah IP yang kita setting sudah ada atau belum yaitu dengan
mengetikkan perintah ip address print

16
16. Setelah IP address, lalu saya akan coba menambahkan IP gateway yaitu denga perintah
sebagai berikut.

17. Setelah IP DNS , selanjutnya setting IP DNS dengan perintah sebagai berikut . Ip Gateway,
Server, dll itu terserah kita sebagai Admin ya ingin menggunakan IP kelas berapa.

18. Terakhir, kita lakukan NAT MASQUERADE untuk menjembatani anatar IP eth1 dengan IP
eth2 dengan perintah sebagai berikut. Fungsinya apa? agar eth1 dengan eth2 yang berbeda kelas
IP itu dapat berkomunikasi satu sama lain.

19. Sekarang kita pindah ke WinBox, install dulu WinBoxnya lalu akan muncul tampilan seperti
berikut, kemudian tuliskan IP eth1 yang kita tuju setelah itu Connect. Disini nantinya yang akan
kita gunakan untuk membuat Hotspot.

17
20. Berikutnya akan tampil tampilan License dari WinBox. Setelah itu pilih OK untuk
menyetujuinya .

21. Langkah pertama untuk setting di WinBox adalah ke menu “ip” lalu pilih hotspot .

18
22. Lalu pilih hotspot setup kemudian akan muncul tampilan berikut ini. Pilih Ethernet 1
sebagai Eth1 yang akan kita gunakan sebagai Hotspot.

23. Berikutnya, Akan tampil tampilan Address dari Hotspot Network yang akan kita gunakan
nanti. Karena IP yang terhubung dengan Internet itu Ip eth1 maka saya pilih Default saja, dan
langsung Next saja.

24. Sekarang tentukan Address Poolnya aau Range ddress dari Hotspot yang ingin kita buat
nantinya. Jika Poolnya masih 2, nah kita rubah menjadi 1 saja karena saya pernah mencoba jika 2
pool diaktifkan maka tidak akan bisa connect ke hotspot.

19
25. Untuk SSL Certificate, pilih None aja. Langsung aja Next

26. SMTP Server udah langsung aja Next,

27. DNS Server otomatis ada karena kita telah melakukan setting tadi di Mikrotik Virtual Box.
Langsung Next saja

20
28. Untuk DNS Name itu di kosongkan saja, pilih saja langsung next untuk melanjutkan proses

setting .

29. Berikutnya, tentukan Username dan Password dari Hotspot yang ingin kita gunakan nanti.
Disini saya menggunakan username admin dan passwordnya kosong

30. Nah kalo sudah di setup, WinBox akan otomatis terputus . Akan seperti ini tampilannya, jadi
jangan kaget ya ?? nanti panik lagi kayak saya pertama kali install ini heheh

21
31. Jika sudah , close saja WinBoxnya . Ketik di Address Bar Ip eth1 yang sudah kita setting tadi
yaitu 199.199.199.61 . Jika ada tampilan sebagai berikut berarti konfigurasi kita benar .
SELAMAT

32. Coba login menggunakan username admin . Jika berhasil berarti benar tapi jika tidak bisa
login berarti ada yang salah dengan setting yang kita lakukan.

33. sudah selesai ,

22
Konfigurasi Proxy Mikrotik
Pada pembahasaan ini saya membahas tentang Konfigurasi Proxy
Banyakkegunaan dari proxy, diantaranya sebagai cache, firewall, maupun
content filter (blokir alamat web).Mohon Maaf tidak mengunakan tutorial
gambarnya, oke langsung configure now!!.

 Pembuatan ip address
[admin@MikroTik] > ip address add address=192.168.1.2/24
interface=ether1 comment=public
[admin@MikroTik] > ip address add address=10.10.10.1/27
interface=ether2 comment=local [tekan enter]
 Setting Router dan DNS
[admin@MikroTik] > ip route add gateway=192.168.1.1[tekan
enter]
[admin@MikroTik] > ip dns set server=192.168.1.1,8.8.8.8 [tekan
enter]
 Setting NAT(Network Address Translation)
[admin@MikroTik] >ip firewall nat add chain=scrnat out-
interface=ether1 action= masquerade
 Setting Proxy Server
[admin@MikroTik] >ip proxy set enabled=yes port=8080 cache-
administrator=nama@filyfajrian.co.id

 Transparan Proxy
[admin@MikroTik] >ip firewall nat add chain=dstnat protocol=tcp dst-
port=80 action=redirect to-ports=8080
[admin@MikroTik] >ip proxy access add action=deny dst-port=80 dst-
host=www.fily.com

23
Konfigurasi Web server Mikrotik
Jika Kalian memeiliki speed internet yang tinggi dan stabil apa salahnya di pergunakan untuk
membuat Web server blog atau Website pribadi anda, dan tidak perlu sewa hosting dan keluar
uang banyak Untuk membuat webserver sendiri di bawah NAT mikrotik sebaiknya anda cek
dulu 3 syarat berikut :
 Router mikrotik anda sudah bisa diakses dari luar jaringan (dari internet).
 Webserver sudah berjalan dan diakses dengan lancar dan bisa diakses dari jaringan lokal anda.
 Pastikan Router Mikrotik sudah berjalan dan bisa digunakan sebagai gateway pada jaringan lokal
anda.
Setelah ketiganya OK coba copy-pastekan baris perintah berikut pada terminal mikrotik.

/ip firewall nat


add chain=dstnat dst-address=2.2.2.2 protocol=tcp dst-port=80 \
action=dst-nat to-address=192.168.1.2
add chain=srcnat out-interface=WAN action=masquerade

Ketika klien dari Internet dengan alamat IP 2.2.2.2 melakukan koneksi ke web server.

1. Klien mengirimkan paket dengan alamat IP 3.3.3.3 ke alamat IP tujuan 2.2.2.2 pada port
tcp/80 untuk mengakses sumber daya web.
2. Router Nat meneruskan paket ke 192.168.1.2 dan menggantikan alamat IP tujuan pada
paket ke IP Web Server. Alamat IP klien tetap sama: 2.2.2.2.
3. Web Server menjawab permintaan klien dan paket balasan memiliki alamat IP sumber
192.168.1.2 dan IP alamat tujuan 3.3.3.3
4. Router menentukan bahwa paket tersebut merupakan bagian dari koneksi sebelumnya
dan mengembalikan tujuan NAT, serta menempatkan alamat tujuan IP asli ke dalam
alamat IP sumber. Alamat IP tujuan adalah 3.3.3.3 dan alamat IP sumber adalah 2.2.2.2.
Klien menerima paket balasan yang mereka harapkan, dan Web terakses.

24
/ip firewall nat
add chain=srcnat src-address=192.168.1.0/24 \
dst-address=192.168.1.2 protocol=tcp dst-port=80 \
out-interface=LAN action=masquerade

Dengan aturan tambahan, alur cerita sekarang berubah:

1. Klien mengirimkan paket dengan alamat IP sumber dari 192.168.1.10 ke alamat IP tujuan
2.2.2.2 pada port tcp/80 untuk mengakses sumber daya web.
2. Router Nat meneruskan paket ke 192.168.1.2 dan menggantikan alamat IP tujuan pada
paket ke IP Web server. Alamat tersebut juga adalah sumber Nats paket dan mengganti
alamat IP sumber dengan alamat IP pada antarmuka LAN. Alamat IP tujuan adalah
192.168.1.2, dan alamat sumber IP adalah 192.168.1.1.
3. Web Server mengirimkan balasan dengan alamat IP sumber 192.168.1.2 kembali ke
interface IP alamat router LAN 192.168.1.1.
4. Router menentukan bahwa paket tersebut merupakan bagian dari koneksi sebelumnya
dan Mengembalikan kedua sumber dan tujuan NAT, dan menempatkan alamat IP tujuan
asli dari 2.2.2.2 ke dalam kolom alamat IP sumber dan alamat IP sumber asli dari
192.168.1.10 ke IP alamat tujuan.

Klien menerima paket balasan yang mereka mengharapkan, dan sambungan terbuat.
Namun, web server hanya melihat sumber alamat IP dari 192.168.1.1 untuk semua permintaan
dari klien internal terlepas dari alamat nyata IP klien internal.

25
Konfigurasi HTTP
Saya sebagai System Administrator saya mengaktifkan metode ini disalah satu server yang saya
kelola. metode ini Saya memakai Linux Ubuntu Untuk konfigurasinya tidak terlalu sulit dan saya
akan guide.

Bag 1
Hal pertama yang tentunya kita perlukan adalah web server. Saya memakai apache sebagai web
server.
sudo apt-get install apache2
Bag 2
Langkah selanjutnya adalah mengaktifkan mode ssl kita.
sudo a2enmod ssl
Bag 3
Selanjutnya kita restart apache.
sudo service apache2 restart
Bag 4
Kita membutuhkan sebuah folder untuk menyimpan server key dan sertifikat. Simpan ini
didalam folder apache kita.
sudo mkdir /etc/apache2/ssl
Bag 5
Pada bagian ini kita akan membuat Sertifikat SSL
openssl req -x509 -nodes -days 730 -newkey rsa:2048 -keyout /etc/apache2/ssl/apache.key -out
/etc/apache2/ssl/apache.crt
Saat kita meminta sertifikat baru, kita bisa meminta berapa lama sertifikat itu berlaku. Dalam
contoh ini saya membuatnya mempunyai masa berlaku selama 2 tahun, dan menyimpan
keduanya di direktori yang tadi kita buat. Di /etc/apache2/ssl/

Output dari perintah diatas adalah seperti ini :

“You are about to be asked to enter information that will be incorporated


into your certificate request.
What you are about to enter is what is called a Distinguished Name or a DN.
There are quite a few fields but you can leave some blank
For some fields there will be a default value,
If you enter '.', the field will be left blank.

-----

Country Name (2 letter code) [AU]:ID


State or Province Name (full name) [Some-State]:Jawa Barat
Locality Name (eg, city) []:BDG

26
Organization Name (eg, company) [Internet Widgits Pty Ltd]:Apocalypsix.Inc
Organizational Unit Name (eg, section) []:Dept Dreams
Common Name (e.g. server FQDN or YOUR name) []:stark.com
Email Address []:apocalypsix@gmail.com”

Bag 6
Karena kita mengaktifkan 2 metode, HTTP dan HTTPS. Jadi kita lupakan HTTP, karena ini
sudah pasti akan berfungsi seperti seharusnya. Komponen apache yang menunjukkan dimana
letak website kita disimpan ada pada file default. Ini berada di /etc/apache2/sites-
available/default. Itu adalah salah satu komponen apache yang menunjukkan letak alamat
website kita. Secara default file ini merujuk ke /var/www/. Didalam /etc/apache2/sites-available/
terdapat 2 buah file, yang satu adalah file default tadi, dan yang kedua adalah default-ssl. Kita
akan fokus pada file default-ssl.

Buka File default-ssl

<VirtualHost _default_:443>
ServerAdmin webmaster@localhost
ServerName www.unnc.go.id
DocumentRoot /var/www/www2

# Tambahkan baris ini di file default-ssl anda

SSLEngine On
SSLCertificateFile /etc/apache2/ssl/apache.crt
SSLCertificateKeyFile /etc/apache2/ssl/apache.key

Selanjutnya cari baris ini dan berikan tanda comment (#):

#SSLCertificateFile/etc/ssl/certs/ssl-cert-snakeoil.pem
# SSLCertificateKeyFile /etc/ssl/private/ssl-cert-snakeoil.key
Save lalu exit.

Bag 7
Aktifkan website default-ssl.
Sudo a2ensite default-ssl
Bag 8
Baiklah semuanya telah selesai, sekarang restart apache kita.
Sudo service apache2 restart

Konfigurasi sudah selesai ,silahkan lihat hasil konfigurasi yang anda buat,

27
Konfigurasi Radius Hotspot
Pembahasaan kali ini mengenai penggunaan servis hotspot dengan menggunakan 2 radius server
yang berbeda. Secara default pada router mikrotik satu servis hanya bisa menggunakan satu
radius server untuk melakukan proses AAA (Authentication, Authorization, Accounting).
Mungkin karena kebutuhan tertentu misalnya untuk membagi beban resource dari radius server
kita bisa melakukan konfigurasi dengan mengaktifkan lebih dari satu radius server.

Sebagai contoh disini kita akan menggunakan 2 radius server yaitu Userman (MikroTik) dan
Freeradius (Linux). Langkah pertama kita akan melakukan konfigurasi pada hotspot supaya bisa
terintegrasi dengan kedua radius server tersebut. Pilih menu IP --> Hotspot --> Server Profiles.
Pada hotspot server profile yang sedang aktif, kita akan melakukan sedikit konfigurasi, yaitu
pada tab 'Login' dan 'RADIUS'.

Pada Tab Login, kita pastikan untuk opsi 'Split User Domain' sudah kita centang.

28
Dan pada Tab RADIUS, pastikan juga untuk opsi 'RADIUS' sudah kita centang.

Setelah konfigurasi hotpsotnya, kita akan melakukan konfigurasi pada menu RADIUS. Karena
kita akan menggunakan 2 Radius Server maka kita juga akan membuat dua rule untuk
menghubungkan router MikroTik dengan kedua radius server tersebut. Pilih pada menu
RADIUS --> klik Add [+].

29
Parameter utama yang harus ditentukan diantaranya Domain, Address, Secret. Untuk parameter
'Domain' kita isikan untuk membedakan antara kedua Radius Server. Misal untuk Userman
(MikroTik) kita isikan dengan nama 'Server1' dan untuk Freeradius (Linux) kita isikan dengan
nama 'Server2'.

Tampilan pada Radius List.

Setelah langkah-langkah diatas sudah dikonfigurasi dengan baik maka kita akan mencoba
melakukan login hotspot dari perangkat client. Dan disini terdapat perbedaan cara untuk login
antara service hotspot dengan satu RADIUS server dan lebih dari satu RADIUS Server. Untuk
kasus kita sekarang yang menggunakan 2 RADIUS Server maka pada pengisian username di
halaman login mengunakan format 'username@namaserver'. Misal, jika kita ingin login
mengggunakan akun yang terdapat pada RADIUS Server1 maka kita isikan 'user@server1'.

Jika dilihat dari topologi untuk contoh kasus diatas adalah seperti berikut.

30
Dan untuk pengisian 'Username' pada halaman login adalah seperti berikut.

31
Konfigurasi Squid
Proxy Server berfungsi untuk menyimpan halaman-halaman website yang pernah kita kunjungi.
Fungsinya adalah sebagai (Cache), yang sewaktu-waktu jika kita ingin mengunjungi halaman
yang sama, akan diambilkan dari Proxy tersebut terlebih dahulu, dan jika belum ada maka akan
diteruskan ke server sebenarnya. Selain itu proxy juga dapat digunakan untuk Security, misalnya
memblokir akses ke suatu website ataupun sebagainya.
Installas

debian-server:~# apt-get install squid


Konfigurasi script untuk squid sangat banyak, namun di sini saya memilih bagian pentingnya
saja.
Gunakan text editor yang memiliki fasilitas “search”, agar lebih mudah.
debian-server:~# nano /etc/squid/squid.conf
Untuk fasilitas search pada nano, tinggal tekan Ctrl + W. Setelah itu, cari dan edit bagian
berikut, dan hilangkan tanda pagar “#” agar menjadi Enabled.
#. . .
http_port 3128 transparent #tambahkan “transparent”
cache_mem 16 MB #kurang-lebih ¼ dari memory
cache_mgr admin@debian.edu
visible_hostname proxy.debian.edu
#. . .
Kemudian cari tulisan acl Connect, dan tambahkan script berikut tepat di bawahnya.
#. . .
acl url dstdomain “/etc/squid/url” #domain yang di blok
acl key url_regex –i “/etc/squid/key” #kata yang di blok
http_access deny url
http_access deny key
acl lan src 192.168.10.0/24 #ip lokal
http_access allow lan
http_access allow all
#. . .
Cari tulisan http_access deny all, ada dua pada file squid.conf. Dan tambahkan tanda ”#” pada
kedua baris tersebut. Simpan dengan menekan CRTL + X lalu Y dan ENTER.

32
Blokir Situs

Buat file untuk daftar situs-situs dan kata-kata yang akan diblokir.
debian-server:~# cd /etc/squid/
debian-server:/etc/squid# vim url
path.com
bigolive.com
debian-server:/etc/squid# vim key
porn
sex
Cek apakah konfigurasi sudah benar atau masih ada yang salah, dan juga untuk membuat swap.
debian-server:/etc/squid# squid –z
2017/05/05 22:56:46| Squid is already running! Process ID 7717

Konfigurasi IpTables

Sedikit konfigurasi pada iptables, untuk redirect port 80 (HTTP) ke port 3128 (PROXY).
debian-server:~# iptables –t nat –A PREROUTING –s 192.168.10.0/24 –p tcp --dport 80 –j
REDIRECT --to-port 3128
debian-server:~# iptables-save > /etc/iptables

Modifikasi Halaman Proxy

Bagian ini hanya opsional saja, anda bisa melewatinya jika tidak ingin lama. Selain tampilan
default laman squid yang begitu-begitu saja, anda juga bisa memodifikasinya lagi sesuai
kebutuhan anda.

debian-server:~# cd /usr/share/squid/errors/English/
Dalam direktori tersebut terdapat banyak sekali file-file laman error SQUID. Semua file tersebut
menggunakan
pemrograman web HTML saja. Kita hanya akan memodifikasi untuk laman web yang diblokir,
dan dns-unresolveable.
debian-server:/usr/share/squid/errors/English# vim ERR_ACCESS_DENIED
debian-server:/usr/share/squid/errors/English# vim ERR_DNS_FAIL
Edit kedua file HTML diatas, sesuai kreativitas anda. Dan terakhir, restart daemon squid
tentunya,
debian-server:~# /etc/init.d/squid restart

33
Pengujian

Pengujian kita lakukan pada sisi client windows. Server Proxy tersebut akan menjadi
TRANSPARENT jika ada koneksi ke Internet. Namun jika digunakan dalam lingkup Local Area
Network, yang tidak terjamah Internet, maka kita harus menkonfigurasi MANUAL PROXY
pada sisi client terlebih dahulu. Jika ingin tetap kelihatan Transparent, walau di jaringan local.
Anda bisa menggunakan Ip Address Alias, dan dikombinasikan dengan Virtual Domain. Just try
this out.

Konfigurasi Manual Proxy

Berikut cara mengkonfigurasi Manual Proxy di Web Browser Mozilla.


a. Tool > Options > Advanced > Network > Settings
b. Dan konfigurasi seperti berikut,

Pengujian Filtering

Kemudian coba arahkan web browser ke alamat domain yang telah kita blokir, misalnya saja
www.emeh.comberikut. Anda juga bisa menambahkan lagi, domain-domain yang mencurigakan
pada file /var/url.

34
Konfigurasi Load Balancing
Load balance pada mikrotik adalah teknik untuk mendistribusikan beban trafik pada dua atau
lebih jalur koneksi secara seimbang, agar trafik dapat berjalan optimal, memaksimalkan
throughput, memperkecil waktu tanggap dan menghindari overload pada salah satu jalur koneksi.

Selama ini banyak dari kita yang beranggapan salah, bahwa dengan menggunakan loadbalance
dua jalur koneksi , maka besar bandwidth yang akan kita dapatkan menjadi dua kali lipat dari
bandwidth sebelum menggunakan loadbalance (akumulasi dari kedua bandwidth tersebut). Hal
ini perlu kita perjelas dahulu, bahwa loadbalance tidak akan menambah besar bandwidth yang
kita peroleh, tetapi hanya bertugas untuk membagi trafik dari kedua bandwidth tersebut agar
dapat terpakai secara seimbang.

Dengan ini, kita akan membuktikan bahwa dalam penggunaan loadbalancing tidak seperti rumus
matematika 512 + 256 = 768, akan tetapi 512 + 256 = 512 + 256, atau 512 + 256 = 256 + 256 +
256.

Jika pada kondisi diatas berbeda dengan kondisi jaringan ditempat anda, maka konfigurasi yang
akan kita jabarkan disini harus anda sesuaikan dengan konfigurasi untuk jaringan ditempat anda.

Konfigurasi Dasar
Berikut ini adalah Jaringan dan IP address yang akan kita gunakan

/ip address
add address=192.168.101.2/30 interface=ether1
add address=192.168.102.2/30 interface=ether2
add address=10.10.10.1/24 interface=wlan2
/ip dns
set allow-remote-requests=yes primary-dns=208.67.222.222 secondary-dns=208.67.220.220

Untuk koneksi client, kita menggunakan koneksi wireless pada wlan2 dengan range IP client
10.10.10.2 s/d 10.10.10.254 netmask 255.255.255.0, dimana IP 10.10.10.1 yang dipasangkan
pada wlan2 berfungsi sebagai gateway dan dns server dari client. Jika anda menggunakan DNS
dari salah satu isp anda, maka akan ada tambahan mangle yang akan saya berikan tanda tebal

/ip route
add dst-address=0.0.0.0/0 gateway=192.168.101.1 distance=1 check-gateway=ping
add dst-address=0.0.0.0/0 gateway=192.168.102.1 distance=2 check-gateway=ping

35
Untuk pengaturan Access Point sehingga PC client dapat terhubung dengan wireless kita, kita
menggunakan perintah

/interface wireless
set wlan2 mode=ap-bridge band=2.4ghz-b/g ssid=Mikrotik disabled=no

Agar pc client dapat melakukan koneksi ke internet, kita juga harus merubah IP privat client ke
IP publik yang ada di interface publik kita yaitu ether1 dan ether2.

/ip firewall nat


add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=ether2

Sampai langkah ini, router dan pc client sudah dapat melakukan koneksi internet. Lakukan ping
baik dari router ataupun pc client ke internet. Jika belum berhasil, cek sekali lagi konfigurasi
anda.

Webproxy Internal

Pada routerboard tertentu, seperti RB450G, RB433AH, RB433UAH, RB800 dan RB1100
mempunyai expansion slot (USB, MicroSD, CompactFlash) untuk storage tambahan. Pada
contoh berikut, kita akan menggunakan usb flashdisk yang dipasangkan pada slot USB. Untuk
pertama kali pemasangan, storage tambahan ini akan terbaca statusnya invalid di /system store.
Agar dapat digunakan sebagai media penyimpan cache, maka storage harus diformat dahulu dan
diaktifkan Nantinya kita tinggal mengaktifkan webproxy dan set cache-on-disk=yes untuk
menggunakan media storage kita. Jangan lupa untuk membelokkan trafik HTTP (tcp port 80)
kedalam webproxy kita.

/store disk format-drive usb1


/store
add disk=usb1 name=cache-usb type=web-proxy
activate cache-usb

/ip proxy
set cache-on-disk=yes enabled=yes max-cache-size=200000KiB port=8080

/ip firewall nat

36
Pengaturan Mangle
Pada loadbalancing kali ini kita akan menggunakan fitur yang disebut PCC (Per Connection
Classifier). Dengan PCC kita bisa mengelompokan trafik koneksi yang melalui atau keluar
masuk router menjadi beberapa kelompok. Pengelompokan ini bisa dibedakan berdasarkan src-
address, dst-address, src-port dan atau dst-port. Sebelum membuat mangle loadbalance, untuk
mencegah terjadinya loop routing pada trafik, maka semua trafik client yang menuju network
yang terhubung langsung dengan router, harus kita bypass dari loadbalancing. Kita bisa membuat
daftar IP yang masih dalam satu network router dan memasang mangle pertama kali sebagai
berikut :

/ip firewall address-list


add address=192.168.101.0/30 list=lokal
add address=192.168.102.0/30 list=lokal
add address=10.10.10.0/24 list=lokal

/ip firewall mangle


add action=accept chain=prerouting dst-address-list=lokal in-interface=wlan2
comment=”trafik lokal”
add action=accept chain=output dst-address-list=lokal

Pada kasus tertentu, trafik pertama bisa berasal dari Internet, seperti penggunaan remote winbox
atau telnet dari internet dan sebagainya, oleh karena itu kita juga memerlukan mark-connection
untuk menandai trafik tersebut agar trafik baliknya juga bisa melewati interface dimana trafik itu
masuk

/ip firewall mangle


add action=mark-connection chain=prerouting connection-mark=no-mark in-
interface=ether1 new-connection-mark=con-from-isp1 passthrough=yes comment=”trafik
dari isp1”
add action=mark-connection chain=prerouting connection-mark=no-mark in-
interface=ether2 new-connection-mark=con-from-isp2 passthrough=yes comment=”trafik
dari isp2”

Umumnya, sebuah ISP akan membatasi akses DNS servernya dari IP yang hanya dikenalnya,
jadi jika anda menggunakan DNS dari salah satu ISP anda, anda harus menambahkan mangle
agar trafik DNS tersebut melalui gateway ISP yang bersangkutan bukan melalui gateway ISP
lainnya. Disini kami berikan mangle DNS ISP1 yang melalui gateway ISP1. Jika anda
menggunakan publik DNS independent, seperti opendns, anda tidak memerlukan mangle
dibawah ini.

/ip firewall mangle


add action=mark-connection chain=output comment=dns dst-address=202.65.112.21 dst-
port=53 new-connection-mark=dns passthrough=yes protocol=tcp comment=”trafik DNS
citra.net.id”

37
add action=mark-connection chain=output dst-address=202.65.112.21 dst-port=53 new-
connection-mark=dns passthrough=yes protocol=udp
add action=mark-routing chain=output connection-mark=dns new-routing-mark=route-to-
isp1 passthrough=no

Karena kita menggunakan webproxy pada router, maka trafik yang perlu kita loadbalance ada 2
jenis. Yang pertama adalah trafik dari client menuju internet (non HTTP), dan trafik dari
webproxy menuju internet. Agar lebih terstruktur dan mudah dalam pembacaannya, kita akan
menggunakan custom-chain sebagai berikut :

/ip firewall mangle


add action=jump chain=prerouting comment=”lompat ke client-lb” connection-mark=no-
mark in-interface=wlan2 jump-target=client-lb
add action=jump chain=output comment=”lompat ke lb-proxy” connection-mark=no-
mark out-interface=!wlan2 jump-target=lb-proxy

Pada mangle diatas, untuk trafik loadbalance client pastikan parameter in-interface adalah
interface yang terhubung dengan client, dan untuk trafik loadbalance webproxy, kita
menggunakan chain output dengan parameter out-interface yang bukan terhubung ke interface
client. Setelah custom chain untuk loadbalancing dibuat, kita bisa membuat mangle di custom
chain tersebut sebagai berikut

/ip firewall mangle


add action=mark-connection chain=client-lb dst-address-type=!local new-connection-
mark=to-isp1 passthrough=yes per-connection-classifier=both-addresses:3/0
comment=”awal loadbalancing klien”
add action=mark-connection chain=client-lb dst-address-type=!local new-connection-
mark=to-isp1 passthrough=yes per-connection-classifier=both-addresses:3/1
add action=mark-connection chain=client-lb dst-address-type=!local new-connection-
mark=to-isp2 passthrough=yes per-connection-classifier=both-addresses:3/2
add action=return chain=client-lb comment=”akhir dari loadbalancing”

/ip firewall mangle


add action=mark-connection chain=lb-proxy dst-address-type=!local new-connection-
mark=con-from-isp1 passthrough=yes per-connection-classifier=both-addresses:3/0
comment=”awal load balancing proxy”
add action=mark-connection chain=lb-proxy dst-address-type=!local new-connection-
mark=con-from-isp1 passthrough=yes per-connection-classifier=both-addresses:3/1
add action=mark-connection chain=lb-proxy dst-address-type=!local new-connection-
mark=con-from-isp2 passthrough=yes per-connection-classifier=both-addresses:3/2
add action=return chain=lb-proxy comment=”akhir dari loadbalancing”

Untuk contoh diatas, pada loadbalancing client dan webproxy menggunakan parameter
pemisahan trafik pcc yang sama, yaitu both-address, sehingga router akan mengingat-ingat
berdasarkan src-address dan dst-address dari sebuah koneksi. Karena trafik ISP kita yang

38
berbeda (512kbps dan 256kbps), kita membagi beban trafiknya menjadi 3 bagian. 2 bagian
pertama akan melewati gateway ISP1, dan 1 bagian terakhir akan melewati gateway ISP2. Jika
masing-masing trafik dari client dan proxy sudah ditandai, langkah berikutnya kita tinggal
membuat mangle mark-route yang akan digunakan dalam proses routing nantinya

/ip firewall mangle


add action=jump chain=prerouting comment=”marking route client” connection-
mark=!no-mark in-interface=wlan2 jump-target=route-client
add action=mark-routing chain=route-client connection-mark=to-isp1 new-routing-
mark=route-to-isp1 passthrough=no
add action=mark-routing chain=route-client connection-mark=to-isp2 new-routing-
mark=route-to-isp2 passthrough=no
add action=mark-routing chain=route-client connection-mark=con-from-isp1 new-routing-
mark=route-to-isp1 passthrough=no
add action=mark-routing chain=route-client connection-mark=con-from-isp2 new-routing-
mark=route-to-isp2 passthrough=no
add action=return chain=route-client disabled=no

/ip firewall mangle


add action=mark-routing chain=output comment=”marking route proxy” connection-
mark=con-from-isp1 new-routing-mark=route-to-isp1 out-interface=!wlan2
passthrough=no
add action=mark-routing chain=output connection-mark=con-from-isp2 new-routing-
mark=route-to-isp2 out-interface=!wlan2 passthrough=no

Pengaturan Routing

Pengaturan mangle diatas tidak akan berguna jika anda belum membuat routing berdasar mark-
route yang sudah kita buat. Disini kita juga akan membuat routing backup, sehingga apabila
sebuah gateway terputus, maka semua koneksi akan melewati gateway yang masing terhubung

/ip route
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.101.1 routing-
mark=route-to-isp1 distance=1
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.102.1 routing-
mark=route-to-isp1 distance=2
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.102.1 routing-
mark=route-to-isp2 distance=1
add check-gateway=ping dst-address=0.0.0.0/0 gateway=192.168.101.1 routing-
mark=route-to-isp2 distance=2

Dan selesai sudah untuk konfigurasi Load Balancing

39
Konfigurasi Firewall

Firewall dalam dunia jaringan adalah sebuah perangkat baik itu perangkat lunak
ataupun perangkat keras atau gabungan dari keduanya, yang berfungsi untuk
membatasi, mengatur, dan menginspeksi lalu lintas antar jaringan. Firewall akan
mengijinkan lalu lintas mana yang dianggap aman dan melarang lalu lintas yang tidak
dianggap aman. Biasanya Firewall akan diletakkan sebagai sebuah mesin gateway
pembatas antara jaringan lokal dengan jaringan internet yang bertujuan
untuk melindungi jaringan lokal dari serangan-serangan pihak luar.

Memblok Paket yang datang dari sebuah IP

root@fily:#iptables –l INPUT –s 192.16830.2 –j REJECT

Peritah di atas digunakan untuk memblok paket dari IP 192.168.1.1. Ada 2 opsi yang
digunakan sebenarnya yaitu DROP dan REJECT. Perintah REJECT digunakan untuk
memblok paket namun akan memberitahukan bahwa paket tersebut ditolak. Sedangkan
perintah DROP digunakan untuk memblok paket namun tidak diberitahu apakah paket
tersebut ditolak atau diterima.
Hasilnya

40
block paket yang keluar dari sebuah IP

root@fily:#iptables –A OUTPUT –d 192.168.30.2 –j DROP

Hasilnya

Menutup Port

Perintah untuk memblok port 22 yang biasa digunakan untuk ssh:


root@fily:# iptables -A INPUT -p tcp --dport 22 -j REJECT

41
hasilnya

Menghapus IP Tables

Menghapus iptables pada tabel input di baris ke 3 (sesuaikan baris input dengan
mengetikkan perintah iptables –L, lihatIP yang digunakanpada INPUT, hitung pada
baris berapa IP tersebut)

root@fily:# iptables -D INPUT 1

Hasilnya

42
Menghapus seluruh IPTables

root@fily:# iptables –F

Menyimpan Konfigurasi firewall

root@fily:#iptables-save > /etc/iptables

Hasilnya perintah iptables yang baru saja disimpan telah ada

43
Routing NAT

root@fily:#iptables -t NAT -A POSTROUTING -o eth0 -s 192.168.1.0/24 -j


MASQUERADE

Membelokkan semua akses dari client yang menuju port 80 (http)


menuju port squid (3128)

root@fily:#Iptables –t nat –A PREROUTING –p tcp –i eth1 –s 192.168.30.0/24 –


dport 80 –j REDIRECT –to-port 3128

Sudah selesai next page yaaa.

44
Konfigurasi Timing
membatasi akses internet menggunakan mikrotik dengan menggunakan fungsi waktu agar waktu
tetap ter jadwal dan aman.

nama interface seperti berikut

Interface 1 : ether1-wan

Inerface 2 : ether2-lan

Berikut scriptnya.

/ip firewall nat


add action=masquerade chain=srcnat comment=”nat wan” disabled=no dst-port=\
80,443 out-interface=ether1-wan protocol=tcp src-address=192.168.80.0/24 \
time=8h-16h,mon,tue,wed,thu,fri

Rule diatas mencontohkan untuk IP Address 192.168.80.0/24 bisa mengakses internet di hari
senin – jumat dari jam 08.00-16.00.

Dengan syarat system clock harus sesauai untuk ip address silahkan menyesuaikan, ini adalah
pembatasan waktu internet pada jam kantor yang saya gunakan pada saat saya berkerja di
perusahaan tsb.

45
Konfigurasi VSAT
VSAT IP adalah layanan last mile pelanggan dan backbone internal IM2 dengan memanfaatkan
teknologi VSAT IP DVB RCS. Sistem ini dibangun berbasiskan produk NERA dari Norwegia
dengan alokasi frekuensi C Band. Layanan ini memungkinkan untuk dijadikan sebagai last mile
untuk aplikasi : transfer data, voice (VoIP) dan VPN. Khusus layanan non VPN dapat dilengkapi
dengan fitur penunjang yaitu TCP accelerator system client server dan TCP accelerator system
proxy (gateway).

Merakit Antena:

1. Langkah pertama yang harus kita lakukan adalah memeriksa kelengkapan pendukung
reflektor/dish antena, seperti Pedestal, baut-baut, feedhorn dan LNB.
2. Apabila di lokasi tersebut berupa tanah maka buatlah pondasi sesuai ukuran pedestal yang telah
ditetapkan (ukuran standart 2m x 2m).
3. Penggabungan antar segmen pedestal, reflektor, feed horn serta LNB harus benar-benar
terpasang dengan baik dan kencang, usahakan tidak ada baut-baut yang kendor atau tidak
terpasang.
4. Perakitan Pedestal / boom antena harus tegak lurus ( 90 derajat ) dengan garis horizontal bumi,
gunakan water pass / angle meter untuk levelingnya, tujuannya agar pada saat pointing diperoleh
kemiringan reflektor yang akan optimal.
5. Setelah antena terakit dengan benar, persiapkan satu kabel RF pendek dan hubungkan antara
LNB ke perangkat spectrum analizer atau satellite finder. Tentukan arah polarisasi pada feedhorn
sesuai dengan transponder yang akan kita gunakan, dalam hal ini transponder 4H dengan
polarisasi horizontal.
6. Tentukan frekuensi dan transponder di Satellite yang akan kita cari, dalam hal ini Satellite Palapa
C2 transponder 4H dengan center frekuensinya FWD RF=3,840Ghz / Lband=1298Mhz dengan
simbol rate 8.7 Msps.

Pointing
1. Sebelum melakukan pointing, harus diketahui terlebih dahulu posisi sudut azimut dan sudut
elevasi untuk satellit yang akan digunakan / diterima pada suatu daerah dimana stasiun bumi /
VSAT akan didirikan.
2. Langkah pertama dalam melakukan pointing adalah dengan menentukan sudut azimut reflektor
secara kasar dengan menggunakan kompas. Arah 0 derajat dimulai dari arah utara, kemudian ke
arah timur adalah positif dan bila ke arah barat adalah negatif.
3. Langkah pertama dalam melakukan pointing adalah dengan menentukan sudut azimut reflektor
secara kasar dengan menggunakan kompas. Arah 0 derajat dimulai dari arah utara, kemudian ke
arah timur adalah positif dan bila ke arah barat adalah negatif.
4. Selanjutnya adalah melakukan pointing receive dan transmit. Untuk melakukan pointing halus,
dibutuhkan peralatan sebagai berikut :
(Spektrum analyzer atau Satellite Finder, DC blok dengan catu daya, LNB dan BUC, Kabel
pointing, Terminal Nera/modem)
5. Keluaran dari LNB dihubungkan melalui kabel pointing ke DC blok dan dari DC blok
dihubungkan ke Spektrum analyzer.

46
”Perhatikan ; konektor F type dengan tegangan V= + 18 Vdc ke arah LNB dan konektor N type
tanpa tegangan V=0 volt ke arah Spektrum analyzer. Apabila menggunakan satellite finder,
hubungkan keluaran LNB ke Satellite finder dengan konektor F type ( satellite finder sudah
mensuplai tegangan dc 13/18V”.
6. Kemudian lakukan pointing receive untuk mengarahkan antena ke satelit, caranya dengan
memutar azimut dan elevasi secara perlahan hingga diperoleh sinyal dari satelit yang dicari,
langkah yang tepat adalah putar sudut elevasi setelah mendapat sinyal hingga maximum
kencangkan baut elevasi kemudian putar sudut azimut setelah mendapat sinyal maksimum
kencangkan baut azimut kemudian putar polarisasi feedhorn hingga mendapat sinyal yang
maksimum, langkah tadi dilakukan secara berulang-ulang hingga diperoleh sinyal receive yang
paling maksimum.

Crosspole
1. Hubungkan input BUC pada feedhorn melalui kabel transmit ke peralatan Terminal Nera pada
keluaran yang berlabel TX, kemudian hubungkan output LNB melalui kabel receive ke input
Terminal berlabel RX.
2. Selanjutnya hidupkan perangkat Terminal Nera, untuk menerima sinyal dari satellite di
transponder yang telah ditentukan. Untuk melihat SNR di terminal gunakan perintah dvb rx
show.
3. Lakukan crosspole dengan Pure carrier / CW sesuai dengan frekuensi dan petunjuk dari NCC
PT.Indosat. Untuk melakukan CW dari terminal gunakan perintah dvb tx cw on (level tx) (freq).
4. Kencangkan baut-baut azimut, elevasi dan feedhorn setelah diperoleh crosspole dengan hasil
yang sesuai dengan rekomendasi NCC PT.Indosat dan mintalah printout hasil crosspole tersebut
dari NCC PT.Indosat.
5. Gunakan sealant / 3m tape untuk membungkus konektor f type di BUC dan LNB agar tidak
kemasukan air pada saat hujan.

Konfigurasi terminal dengan Command Line Interface

Command Line Interface dapat diakses melalui telnet atau port RS323. Dalam hal ini parameter
penting yang harus dilakukan yaitu :

 Startup Sequence
Pada saat terminal di hidupkan (turn on), maka Boot SW akan melakukan proses start up.
Dan selanjutnya aplikasi DVB RCS akan meng-inisialisasi file system, dan merestore
semuan parameter konfigurasi terminal, melakukan inisialisasi konfigurasi, dan receive
transmit signal untuk logon ke gateway (apabila di set autostart). Selanjutnya system
akan meminta memasukkan usename dan password (Username: root, password: near /
balder1,

 Konfigurasi IP
Ada dua Ip yang harus di set up di terminal DVB RCS, yaitu IP LAN (eth) dan IP SNMP
(DVB). Caranya yaitu :

47
a. Set IP LAN (eth)
# ip set <ifnum><ipaddr><mask>
contoh : # ip set 1 219.83.112.161 255.255.255.248
b. Set IP SNMP (dvb)
# ip set <ifnum><ipaddr><mask>
contoh : # ip set 3 10.10.40.30 255.255.255.248
Setelah itu save konfigurasi dengan menggunakan command #save config Dan untuk
melihat hasil konfigurasi ip yg sudah di set dapat menggunakan command #ip show

 Parameter Forward Link


Paremeter ini di gunakan untuk mengidentifikasi forward link yang di transmitdari
gateway. Diantaranya adalah :
a. Set Symbol rate : dvb rx symbrate <symbrate> (dalam symbols per sec)
b. Set Frekwensi : dvb rx freq <freq> (dalam KHz)
Contoh :
# dvb rx symbrate 28000000 (artinya set symb rate 28 Msps)
# dvb rx freq 3840000 (artinya set frek 2840 MHz)
# save config
# dvb rx show

Out Door Unit Parameter
Parameter ini digunakan untuk mengkonfigurasi ODU yang di gunakan. Dalam hal ini
command yang di gunakan adalah sebagai berikut :
# odu antenna 5
# odu lnb 80
# odu txtype 81
# odu txlo 4900 (artinya set local oscilator BUC pada 4900 MHz)
# odu lnbdc 1 (untuk mengaktifkan tegangan dc pada RX terminal, 0=off, 1=on)
# odu txdc 1 (untuk mengaktifkan tegangan dc pada TX terminal, 0=off, 1=on)
# save config.

 Posisi Terminal
Parameter ini didapat dengan menggunakan GPS (Global Positioning system) pada saat
instalasi, parameter ini menggambarkan posisi terminal (antenna) yang sedang di
instalasi. Dalam hal ini command yang di gunakan adalah :
# dvb pos alt <height>
Dimana height adalah ketinggian dari permukaan laut (meter).
 # dvb pos lat 7 19 17 1 # save config
# dvb pos long 11 29 85 0 # dvb pos show
# dvb pos alt 571

48
Membuat Voucher
Mikrotik telah menyediakan sebuah sistem aplikasi yang mana digunakan untuk melakukan
manajemen user dari layanan hotspot. Sistem aplikasi seperti yang sering kita dengar yaitu User
Manager. Sistem aplikasi ini merupakan web based dan terintegrasi dengan fitur Radius yang ada
di Router Mikrotik. Salah satu kelebihan dari sistem aplikasi ini adalah kita bisa men-generate
voucher hotspot secara otomatis sesuai dengan data user yang ada pada list di UserManager.
Untuk konfigurasi User Manager.

Pada pembahasan kali ini kita akan lebih memfokuskan bagaimana cara men-generate voucher
hotspot dan juga memodifikasi tampilan dari voucher tersebut. Dalam membuat voucher hotspot
sebetulnya cukup mudah. Pertama, kita masuk ke menu 'Users' pada User Manager, kemudian
pilih akun mana yang akan di cetak dalam voucher. Selanjutnya klik
Generate>Vouchers.

Kita bisa menentukan apakah hasil dari voucher tadi akan disimpan dalam bentuk
file atau langsung di tampilkan pada halaman web browser. Jika kita ingin
menyimpan dalam bentuk file kita centang opsi 'Download as File'. Pada contoh
kali ini kita akan langsung menampilkan voucher pada halaman web browser.
Selanjutnya klik pada tombol 'Generate'. Secara otomatis akan ditampilkan sebuah
voucher yang berisi informasi standart dari sistem.

49
Modifikasi Tampilan Voucher Hotspot

Kita juga bisa melakukan editing terhadap tampilan standart dari voucher hotspot
tersebut sesuai dengan yang kita inginkan. Untuk mengubah tampilan tersebut, kita
masuk pada menu 'Settings' pilih pada Tab Template. Jangan lupa untuk
menetukan parameter 'Name = Vouchers'. Nah, disini kita akan melakukan editing
script yang digunakan untuk men-generate voucher. Karena menggunakan script
HTML, setidaknya kita telah familiar dengan bahasa HTML.

50
Ada sebuah parameter khusus dari User Manager yang bisa di aplikasikan dengan
bahasa HTML yang nantinya secara otomatis akan menampilkan informasi data
dari akun user seperti pada konfigurasi di user profile. Parameter tersebut dikenal
sebagai Character Constants.
Untuk parameter yang kita gunakan pada contoh pembahasan kali ini yaitu,

%u_username% : Username
%u_password% : Password
%u_actualProfileName% : Nama User Profile
%u_moneyPaid% : Harga dari voucher

Masih banyak Character Constants yang dapat digunakan untuk membuat


informasi data secara otomatis.

Berikut Contoh voucher yang telah kita buat seperti di bawah ini.

51
Materi Sertifikasi Mikrotik

Latihan Soal Sertifikasi Mikrotik


1.Mark all correct Statement about /export (rsc file)
A.Exports logs from /log print

B.Exports full configuration of the router

C. Exports only part of the configuration (for example /ip firewall)

D.Exports scripts from /system script

E.Exports files could not edited

Penjelasan: Export file hampir sama kayak backup tapi bedanya Export file bisa
mengeksport satu konfigurasi saja contohnya /ip firewall. Export file juga bisa
mengeksport seluruh konfigurasi

52
2.For static routing functionality, additionally to the RouterOS system
package, you will also need the following software package:

A.None

B.DHCP

C.Routing

D.Advance-Tools

Penjelasan: Static route memang tidak membutuhkan paket. Static Route memang
sudah seperti Routing yang diberikan oleh seluruh alat.

3. From which of the following locations can you obtain Winbox?

A.Router’s webpage

B.Files menu in your router

C.Via the console cable

D.mikrotik.com

Penjelasan: Winbox dapat ditemukan/diperoleh di Router's Webpage maupun di


mikrotik.com. kamu tidak dapat menemukan Winbox di Menu files di dalam
Router maupun lewat kabel console

4.. Which default route will be active?

/ip route
add disabled=no distance=10 dst-address=0.0.0.0/0 gateway=1.1.1.1
add disabled=no distance=5 dst-address=0.0.0.0/0 gateway=2.2.2.2
A.Route via gateway 1.1.1.1
B.Route via gateway 2.2.2.2
Penjelasan: di dalam Static Route kita dapat menggunakan metode Fail
Over dan Load Balancing nah dalam konfigurasi di soal itu menggunakan metode
53
Fail Over yang dimana kita membuat jalur cadangan atau backup jika jalur utama
mati/down. Dalam Fail Over itu mengkonfigurasikannnya dia membutuhkan
Distance nah distance ini yang membedakan mana jalur utama dan mana jalur
backup, Jalur kecil lah yang akan dipilih untuk menjadi Jalur utama dan distance
terbesarlah yang dipilih untuk menjadi jalur cadangan
5.What protocol is used for Ping and Trace Route?
A.IP
B.DHCP

C.ICMP

D.UDP

E.TCP

Penjelasan:ICMP merupakan protokol yang digunakan untuk ngeping dan


ngetraceroute. Untuk penjelasan lebih lanjut tentang ICMP.

6./ interface wireless access-list is use for :

A. Shows a list of clients MAC address to permit/deny registered to AP

B. Autenticate Hotspot users

C. Handles a list of clients MAC address to permit/deny connection to AP

D. Contains the security profiles settings.

Penjelasan: Access List merupakan sebuah Wireless Tool yang berguna untuk
melakukan Filtering pada AP. Access-List dapat memfilter siapa saja yang bisa
connect ke AP melalui MAC Address maupun Single-Range. Access-List terbagi
menjadi 2 yaitu Extended Access-List dan Standard Access-List. Standard Access-
List memfilter menggunakan IP sedangkan Extended Access-List memfilter
menggunakan Source maupun destination IP address.

7.Collisions are possible in full-duplex Ethernet networks.

54
FALSE

Penjelasan: Tidak semua Kesalahan dala networking itu berasal dari Ethernet.
Semua kesalahan bisa terjadi mulai dari salah konfigurasi, kesalahan Router
maupun kesalahan pada kabel sehingga jawaban yang tepat adalah False karena
tidak semua kesalahan terjadi pada kabel

8.How many layers does Open System Interconnection model have?

A.12

B. 9

C.6

D.5

E.7

Penjelasan: Osi layer memiliki 7 model yang terbagi menjadi 2 kubu yaitu kubu
Upper Layer dan Lower Layer. Upper Layer terdapat layer Application,
Presentation, dan Session. Sedangkan Kubu Lower layer terdapat Transport,
Network, Data Link, dan Physical

9.It is impossible to disable user "admin" at the menu "/user

FALSE

Penjelasan: Jika kamu pernah membuka Winbox dan membuka menu "User" maka
kamu dapat mengetahui jawaban ini. User Admin merupakan Default User yang
diberikan oleh Mikrotik agar dapat mengakses Winbox. User ini dapat kita Delete
maupun kita Disable. so it Possible to DIsable Admin User

10.Is ARP used in the IPv6 protocol ?

FALSE

55
Penjelasan: Address Resolution Protokol atau biasa disebut ARP ini biasa dipakai
untuk Ipv4 nah jika ARP dipakai untuk Ipv4 terus Ipv6 makenya apa dong?? kalo
Ipv6 itu memakai Neighbor Discovery Protocol atau biasa disebut NDP. NDP
berguna untuk mencari node lain, menentukan alamat node lain dan mencari
Router dalam satu lapisan link.

11.Select valid SUBNET masks:

A.255.192.0.0

B.255.255.224.0

C.192.0.0.0

D.255.255.192.255

Penjelasan: Subnet mask adalah istilah teknologi informasi dalam bahasa Inggris
yang mengacu kepada angka biner 32 bit yang digunakan untuk membedakan
network ID dengan Host ID, menunjukan letak suatu host, apakah berada di
jaringan lokal atau luar. untuk menentukannya bisa dilihat di gambar berikut

56
12.You need to reboot a RouterBoard after importing a previously exported
rsc file to activate the new configuration.

TRUE

Penjelasan:Reboot bisa dipakai saat kamu mengimport export file atau backup file
karena jika kamu ga mereboot RouterBoard kamu maka backup file kamu atau
export filenya tidak akan ke read sebelum kamu mereboot RouterBoardnya

57
13.What is the maximum number of ARP entries on a Mikrotik RouterOS
device ?
A. Unlimited

B. 2048

C. 8192

D. 10240

Penjelasan: Adress Resolution Protocol atau biasa dsebut ARP berguna untuk
memetakan OSI Layer3: Ip Address ke OSI Layer2: Mac OSI. Saat Router
digunakan Router memiliki entri table untuk ARP. Biasanya Biasanya ARP
dibangun dengan Dinamis, tetapi untuk meningkatkan keamanan kamu dapat
membangun sebagian atau seluruh entri yang kamu masukan ke dalam bentuk
statis, dan maksimal entri yang dapat dimasukan adalah 8192 entri. Jika ingin
mengetahui lebih lanjut tentang ARP
14.What is term for the hardware coded address found on an interface?
a. IP Address

b. Interface Address

c. MAC Address

d. FQDN Address

Penjelasan: Istilah untuk coded Address yang ada di interface adalah IP address.
kenapa bukan MAC Address?? Sedangkan MAC Address adalah coded untuk
Device bukan Interface

15.Which of the following protocols / port s are used for SNMP. (Simple
Network Managemnt Protocol)?
A.TCP 161

B.TCP 162
C. UDP 161

58
D.TCP 123

E. UDP 162

F.TCP 25
Penjelasan: SNMP atau Simple Network Management Protocol adalah protokol
internet standard yang digunakan untuk mengumpulkan dan mengorganisir
informasi tentang perangkat yang dikelola di jaringan IP dan untuk memodifikasi
inforamsi yang mengubah perilaku perangkat. Protokol bekerja pada UDP 161 dan
UDP 162

16.How many usable IP addresses are there in a 23-bit (255.255.254.0)


subnet?
A.510
B.254

C.508

D.512

Penjelasan: Yang dimaksud Usable IP adalah IP yang dapat dipakai di subnet


255.255.254.0 berarti soal ini menanyakan jumlah host dalam subnet
255.255.254.0 kamu dapat melihat di dalam gambar penjelasan no 11

17.How many different priorities can be selected for queues in MikroTik


RouterOS?
A. 8

B. 16

C. 0

D. 1

Penjelasan: Mikrotik memberikan priorities sebanyak 8 priorities

59
18.How many bits are in a subnet mask for an IPV4 network ?

A.16

B.none
C.8

D.32

Penjelasan: IPv4 menggunakan 32 bit dan membatasi ruan address


sampai 4294967296 (2^32) karena keterbatasan IPv4 ini mendorong pembuatan
IPv6 pada tahun 1990-an dan secara komersial digunakan pada tahun 2006 untuk
mengetahui lebih lanjut tentang IPv4
19.Choose all valid hosts address range for subnet 15.242.55.62/27
A. 15.242.55.31-15.242.55.62

B. 15.242.55.32-15.242.55.63

C. 15.242.55.33-15.242.55.62

D. 15.242.55.33-15.242.55.63

Penjelasan: Jika kamu melihat gambar nomer 11 disitu dijelaskan bahwa /27
mempunyai 30 host, 1 network dan broadcast. Jika kita memulai network dari
15.242.55.0 berarti broadcastnya adalah 15.242.55.31 setelah itu kembali lagi ke
network berarti network kedua dari /27 adalah 15.242.55.32 dan broadcastnya
adalah 15.242.55.63 nah diantara 15.242.55.32 dan 15.242.55.63 itu adalah
hostnya. Untuk menjawab soal ini kamu perlu mengerti tentang perhitungan
subnetting.

20.Which of the following actions are available for '/ip firewall mangle' (select
all valid actions)
A. change MSS
B. mark connection
C. Accept
D. Jump
E. Drop
F. mark packet

60
Penjelasan: Mangle adalah semacam "Penanda" yang paket dengan tanda khusus.
Fasilitas yang menggunakan tanda-tanda dari mangle, seperti queue tree, NAT, dan
Routing. Didalam action firewall mangle ada banyak sebagiannya adalah Change
MSS, Mark Connection, Accept, Jump, dan Mark Packet

21. Mode wireless apakah yang bisa digunakan untuk mengkonfigurasikan


WDS?
A. ap-bridge
B. nstreme-dual-slave
C. bridge
D. station-wds
E. Station

Penjelasan: WDS adalah dimana Station dapat menjadi AP dalam satu waktu
namun dengan konsekuensi Bandwidth berkurang 50%. dan untuk membuat WDS
kita membutuhkan mode wireless: Bridge, AP-Bridge, WDS-Slave, dan Station-
WDS

22.You need to set up an E1(T1) connection with PPP configured. Which


License level is needed?
A.Level 4
B.It cannot be done in RouterOS.
C.Level 5
Penjelasan:E1 adalah setandar yang dipakai di Eropa dan dipakai juga di Indonesia
sedangkan T1 adalah Standard Amerika. Jika kamu mencari

23.Which of the following is NOT a valid MAC Address? [multiple answers]


a. 95:B5D:EE:78:8A
b. 13:16:86:53:89:43
c. 80:GF:AA:67:13:5D
d. 88:0C:00:99:5F:EF
e. EA:BA:AA:EE:FF:CB
Penjelasan: MAC address menggunakan Hexa desimal yang dimana maksimalnya
adalah huruf "F" sehingga lebih dari "F" seperti G,H, dll.

61
24.When sending out an ARP request, an IP host is expecting what kind of
address for an answer?

A. VLAN ID

B. IP address

C. MAC Address

D. 802.11g
Penjelasan: ARP berguna untuk pemetaan dari tingkat OSI layer 3 ip address ke
OSI Layer 2 Mac Address. ARP digunakan hanya di Ipv4 sedangkan untuk Ipv6
menggunakan protokol NDP

25.Which option in configuration of a wireless card must be disabled to make


router to permit only known clients listed in the access list to connect?
A. Default Forward

B. Enable Access List

C. Default Authenticate

D. Security Profile
Penjelasan: Default Authenticate memungkinkan seluruh client dapat terhubung
tanpa diseleksi oleh Router jika mode ini di non aktifkan maka kita dapat
menentukan Kebijakan klient boleh terkoneksi ke Access Point atau tidak. Jika
ingin terkoneksi ke Access Poitn maka pastikan terlebih dahulu Mac Address
Device kamu sudah terdaftar apa belum di Access List jika belum maka kamu
tidak akan bisa konek ke Access Point

26.What is the default protocol/port of (secure) winbox?


A. TCP/8080

B. TCP/22

62
C. UDP/5678

D. TCP/8291
Penjelasan: Default Protocol/port untuk Winbox memakai port TCP/8291
sedangkan UDP/5678 untuk Mikrotik Neighborv Discovery Protocol, TCP/22
untuk SSH dan TCP/8080 untuk Web Proxy jika kamu ingin mengetahui lebih
protocol apa saja yang digunakan oleh Mikrotik

27.A backup file from a MikroTik router is stored in plain text format
False
Penjelasan: Backup File tidak dapat disimpan dalam format biasa. Backup file
tidak dapat dibuka dengan Notepad berbeda dengan Export File. Export File dapat
dibuka dengan Notepad dan kamu bisa memilih konfigurasi mana yang mau di
Eksport menjadi file sedang kan Backup langsung seluruh konfigurasi

28.NStreme works only on 40mhz Channel width


False
Penjelasan: Nstreme tidak hanya bekerja pada Channel 40 Mhz, NStreme juga
bekerja pada Channel 20 Mhz, dan 10 Mhz. Channel default dari NStreme adalah
20 Mhz.

29. What kind of users are listed in the Secrets window of the PPP menu?

A.L2TP users

B.PPPOE users

C.Hotspot users

D.PPTP users

63
E.Winbox users

F.Wireless users
Penjelasan:MikroTik RouterOS memiliki klien RADIUS yang dapat
mengotentikasi untuk koneksi PPP, PPPoE, PPTP, L2TP dan ISDN. Sedangkan
Winbox Users, Wireless Users, dan Hotspot User bukan termasuk di dalam PPP
menu.

30./interface wireless access list is used for

A.Handles a list of Client's MAC Address to permit/deny connection to AP

B.Contains the security profiles settings

C.Shows a list of Client's MAC address that are already registered at AP

D.Authenticate Hotspot users


penjelasan: Access List merupaka sebuah Fitur yang biasa digunakan untuk
melakukan Filtering pada Access Point. Access List biasanya melakukan Filtering
menggunakan Mac Address, Jika Mac Address kamu tidak terdaftar pada Access
List yang berada di Access Point maka kamu tidak akan bisa konek ke Access
Point tersebut. Sehingga fungsi dari Access List adalah Menampilkan Mac Address
client yang dapat terhubung ke Access Point.

31.Check the allowed input formats for wireless scan-list.

A. 5500,5700

B. 5500 5700

C. 5500/5700

D. 5500 - 5700
64
E. 5500-5700
Penjelasan: Scan-List dapat meScan seluruh Frequency mulai dari Frequency 2400
sampai Frequency 5700. Disini yang ditanyakan adalah Format atau penulisan
untuk Wireless Scan-list bukan Frequency atau yang lainnya sehingga untuk
menjawab soal ini kamu harus terliti. dan jawaban yang benar adalah yang E
dimana tidak ada spasi steleah angka maupun sebelum angka.

32. MAC layer by OSI model is also known as

A.Layer 3

B.Layer 2

C.Layer 1

D.Layer 6

E.Layer 7
Penjelasn: Mac menggunakan OSI Layer 2 yang dimana termasuk kedalam OSI
Data Link. OSI Layer 2 mentransfer data antara 2 device yang terhubung. OSI
Layer 2 juga dapat mendeteksi dan mungkin memperbaiki kesalahan yang
mungkin terjadi pada Layer 1.

33.MikroTik RouterOS DHCP client can receive following options

A. Byte limit

B. IP Gateway

C. Rate limit

65
D. Uptime limit

E. IP Address and Subnet

Penjelasan:DHCP Client dapat diaktifkan di setiap antarmuka Ethernet seperti pada


suatu waktu. DHCP Client akan menerima Ip Address,netmask, gateway default,
dan dua alamat dns server. Uptime Limit akan diterima oleh DHCP Client jika
Router yang mesetting DHCP Server juga menyeting Hotspot.

34.Mark the queue types that are available in RouterOS

A. SFQ – Stochastic Fairness Queuing

B. DRR - Deficit Round Robin

C. FIFO - First In First Out (for Bytes or for Packets)

D. LIFO - Last In First Out

E. PCQ – Per Connection Queuing

F. RED – Random Early Detect (or Drop)

Penjelasan: queue berguna untuk melimit traffic. implementasi Queue di MikroTik


RouterOS berdasarkan Hierarchical Token Bucket (HTB). HTB memungkinkan
untuk membuat struktur antrian hirarkis dan menentukan hubungan antara antrian.
Queue memiliki 4 type yaitu SFQ,PCQ,RED dan FIFO. FIFO terbagi lagi menjadi
3 yaitu BFIFO,PFIFO, dan MQ PFIFO.

35.The basic unit of a physical network (OSI Layer 1) is the:

A.Header

66
B.Bit

C.Byte

D.Frame
Penjelasan:OSI Layer 1 bertanggung jawab dalam transmisi dan penerimaan data
mentah dan tidak terstruktur dalam media fisik (Device). Transmisi mungkin di
definisikan sebagai Simplex, half Duplex, dan Full Duplex. Protocol data unit yang
digunakan OSI Layer 1 adalah Bit.

36.Is it possible for a client to get an IP address but no gateway after a


successful DHCP request?
FALSE
Penjelasan: Seperti yang sudah saya jelaskan sebelumnya jika DHCP Client
dihidupkan maka DHCP Client akan menerima Ip Address,netmask, gateway
default, dan dua alamat dns server itu secara Default terkecuali untuk DNS Server.
DHCP Client tidak akan menerima DNS Server jika di DHCP Servernya tidak di
konfigurasi DNS Server. Tetap untuk Ip Address dan gateway Default itu akan
diterima secara default.

37.It is necessary to configure a local DNS server to be able to give out a DNS
setting to clients via DHCP server.
TRUE
Penjelasan: Jawabannya true karena DHCP dapat mengirim DNS server untuk
client. DHCP Server akan mengirim DNS Server ke client dan karena DHCP
Client menerima Ip Address,netmask, gateway default, dan dua alamat dns server
maka DNS Server akan langsung diterima oleh Client

38.Which of the following Routes statuses are possible?


A. S = Static

B. D = Drop

C. C = Connected

D. A = Active
Penjelasan: Route statuses atau Status Routing ada 12 jenis yaitu: disable(x),
67
Active(A), Dynamic(D), Connect(C), Static(S), rip(r), BGP(b), Ospf(o), mme(m),
Blackhole(B), Unreachable(U), dan Prohibit(P).

39.can you limit how many clients than are able to connect to access point
(routeros)?
A. Yes, but only with access-lists

B. No it's not possible at all


C. Yes
Penjelasan: Kamu dapat melakukan melimit atau membatasi client yang dapat
connect ke AP kamu hanya dengan cara Access List. Access List merupakan
sebuah konfigurasi yang digunakan untuk melakukan Filtering terhadap client yang
connect konfigurasi ini dijalankan di bagian Wireless

40.In RouterOS queue configurations the word "total" usually represents


A. download

B. upload + download

C. download - upload

D. upload
Penjelasan: Queue merupaka konfigurasi yang digunakan untuk melimit atau
membatasi Traffic entah itu Traffic download ataupun upload. Implementasi pada
Queue berdasarkan Hierarchical Token Bucket(HTB). HTB memungkinkan untuk
membuat struktur antrian hirarkis dan menentukan hubungan antara antrian.HTB
mempunyai 4 struktur yang berbeda yaitu:
global-in:mewakili semua interface masukan secara umum (masuknya antrian).
Antrian melekat global di berlaku untuk lalu lintas yang diterima oleh router
sebelum packet filtering
global-out:mewakili semua output interface pada umumnya (egress queue).
globa-total:mewakili semua interface input dan output bersama-sama (dengan kata

68
lain itu adalah agregasi global-in dan global-out). Digunakan dalam kasus ketika
pelanggan memiliki batas tunggal untuk kedua, upload dan download.
<Interface name>:merupakan satu antarmuka keluar tertentu. Hanya traffic ini
yang ditujukan untuk pergi keluar melalui antarmuka ini akan melewati Queue
HTB ini.

41.What packages allow ROS to perform static routing?

A.system

B.routing

C.multicast

D.wireless
Penjelasan: ROS merupakan singkatan RouterOS. Static Routing sudah termasiuk
kedalam package system

42.When backing up your router by using the Export file command, the following
happens:
A. Win box usernames and passwords are backed up
B. The Export file can be edited with a standard text editor after its creation
C. You are requested to give the export file a name
Penjelasan: Export file berguna untuk membackup tetapi command ini berbeda
backup file jika backup file tidak dapat dibuka lewat notepad sedangkan Export
file dapat dibuka lewat notepad Export file juga diminta untuk memberi nama
filenya.

43.Wireless clients (mode=station) will work properly if bridged to ethernet


False

44.What is possible with Netinstall?

69
A. MikroTik RouterOS reinstall
B.MikroTik RouterOS configuration reset
C. MikroTik RouterOS password reset with saving router's configuration

Penjelasan: Netinstall adalah program yang berjalan pada komputer Windows


yang memungkinkan Anda untuk menginstal MikroTik RouterOS ke PC atau ke
RouterBoard melalui jaringan Ethernet. Netinstall juga digunakan untuk
menginstal ulang RouterOS dalam kasus di mana instalasi sebelumnya gagal,
menjadi rusak atau password akses hilang.Netinstall juga berfungsi untuk mereset
ulang Konfigurasi.

45.Mark possible TCP states in the connection tracking table

A.New
B. Syn
C. Related
D. Invalid
E. Established
F. Closed
Penjelasan:Connection Tracking hanya ada 4 yaitu New, Related, Invalid,
Established

46.Mark correct statements.

A. Export files are not editable


B. Backup files are not editable
C. Backup files are editable
70
Penjelasan: seperti yang saya jelaskan sebelumnya perbedaan antara Backup File
dan Export File adalah bahwa Export File dapat di edit di Notepad sedangkan
Backup File tidak dapat diedit di Notepad

47.What is the default TTL (time to live) on a router that an IP packet can
experience before it will be discarded?
A.6O
B.30
C.1
D.64

48.You have 802.11b/g wireless card. What frequencies are available to you?

A.2327MHz

B.5210MHz

C.2412MHz

D.2422MHz

E.5800MHz

49.Simple Queue number 0 defines 2M for upload and download for target IP
10.10.0.33.

Simple Queue number 1 defines 4M for upload and download for target IP
10.10.0.33. Client 10.10.0.33 is be able to obtain
71
A. 2M upload/download
B. 4M upload/download
C. 0M upload/download
D. 6M upload/download
Penjelasan: Data yang terbuat lebih dulu di Mikrotik itu yang akan di prose jadi
misalkan kamu membuat konfigurasi 2M untuk upload terlebih dahulu maka
Konfiguras itu yang akan dipakai.

50.The network address is


A.The last address of the subnet
B.The first address of the subnet
C.The first usable address of the subnet

51.If ARP=reply-only is configured on an interface, what will this interface


do?
A.Accept all IP addresses listed in /ip arp as static entries
B.Accept all MAC-addresses listed in /ip arp as static entries
C.Add new MAC addresses in /ip arp list
D.Add new IP addresses in /ip arp list
E.Accept all IP/MAC combinations listed in /ip arp as static entries

52. Which of the following IP addresses are publicly routable?

A.127.34.155.3
B.192.168.1.4
C.11.3.10.4

72
D.172.16.13.23
Penjelasan:IP Public adalah IP address yang digunakan untuk lingkup internet, host
yang menggunakan IP public dapat diakses oleh seluruh user yang tergabung
diinternet baik secara langsung maupun tidak langsung (melalui proxy/NAT). Ip
public ada 3blok yaitu:
10.0.0.0 – 10.255.255.255 (Total Addresses: 16,777,216)
172.16.0.0 – 172.31.255.255 (Total Addresses: 1,048,576)
192.168.0.0 – 192.168.255.255 (Total Addresses: 65,536)

53.What does the firewall action "Redirect" do? Select all true statements.

A. Redirects a packet to a specified port on the router


B. Redirects a packet to the router
C. Redirects a packet to a specified IP
D. Redirects a packet to a specified port on a host in the network

54.What is necessary for PPPoE client configuration?

A. ip firewall nat masquerade rule


B. Interface (on which PPPoE client is going to work)
C. Static IP address on PPPoE client interface
Penjelasan: PPPOE berfungsi untuk mendistribusikan IP di modem ADSL. PPOE
dipasang di Interface yang menuju ke client.

55.MikroTik RouterOS commands can be run once a day by:


A. /system cron
B. /system watchdog

73
C. /system scheduler
Penjelasan: command yang digunakan yang berguna untuk menjadwalkan kapan
setingan terjadi adalah command /system scheduler

56.The highest queue priority is


A. 16
B. 1
C. 256
D. 8

57.For static routing functionality, additionally to the RouterOS 'system'


package, you will also need the following software package:
A. dhcp
B. no extra package required
C. routing
D. advanced-tools
Penjelasan: Static Route tidak menggunakan Package

58.For user in local ppp secrets/ppp profiles database, it is possible to

A. Allow only pppoe login


B. Deny services (like telnet) only for this user or for one group of users
C. Set max values for total transferred bytes (up- and download)
D. Allow/deny use of more than one login by this user
E. Allow login by pppoe and pptp, but deny login by l2tp

74
59.PPP Secrets are used for
A. L2TP clients
B. PPP clients
C. IPSec clients
D. Router users
E. PPtP clients
F. PPPoE client

60.PPPoE server only works within one Ethernet broadcast domain that it is
connected to. If there is a router between server and end-user host, it will not
be able to create PPPoE tunnel to that PPPoE server.
FALSE

61.How many usable IP addresses are there in a 23-bit (255.255.254.0) subnet?


A 254
B. 510
C 512
D. 508

62.What protocol does ping use?


A.UDP
B.ICMP
C.TCP

75
D.ARP
Penjelasan: Ping menggunakan Protokol ICMP. untuk penjelasan lebih lanjut
tentang Protokol yang digunakan bisa di dilihat

63.In MikroTik RouterOS, Layer-3 communication between 2 hosts can be


achieved by using an

address subnet of:


A./32
B./29
C./30
D./31
Penjelasan: /30 hanya mempunyai 2 host yang memungkinkan untuk dipakai.

64.What does the firewall action "Redirect" do? Select all true statements.
A. Redirects a packet to a specified port on the router
B. Redirects a packet to the router
C. Redirects a packet to a specified IP
D. Redirects a packet to a specified port on a host in the network

65.It is possible to use WPA and WPA2 authentication type at the same time
with one security profile.
TRUE
66. If ARP=reply-only is configured on an interface, what will this interface
do
A. Accept all IP addresses listed in /ip arp as static entries

76
B. Add new MAC addresses in /ip arp list
C. Accept all IP/MAC combinations listed in /ip arp as static entries
D. Add new IP addresses in /ip arp list
E. Accept all MAC-addresses listed in /ip arp as static entries

67.Which of the following Routes statuses are possible?


A. S = Static
B.C = Connected
C. D = Drop
D.A = Active
Penjelasan:Route statuses atau Status Routing ada 12 jenis yaitu: disable(x),
Active(A), Dynamic(D), Connect(C), Static(S), rip(r), BGP(b), Ospf(o), mme(m),
Blackhole(B), Unreachable(U), dan Prohibit(P).

68.Router A and B are both running as PPPoE servers on different broadcast


domains of your network. Is it possible to set Router A to use "/ppp secret"
accounts from Router B to authenticate PPPoE customers?
No

69.Which is correct masquerade rule for 192.168.0.0/24 network on the


router with outgoing interface=ether1?
A./ip firewall nat add action=masquerade chain=srcnat

B./ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24

C./ip firewall nat add action=masquerade out-interface=ether1 chain=dstnat

D./ip firewall nat add action=masquerade chain=srcnat out-interface=ether1

77
70.Which option in the configuration of a wireless card must be disabled to
cause the router to permit ONLY known clients listed in the access list to
connect?

A.Default Forward

B.Enable Access List

C.Default Authenticate

D.Security Profile’

Penjelasan:Default Authenticate memungkinkan seluruh client dapat terhubung


tanpa diseleksi oleh Router jika mode ini di non aktifkan maka kita dapat
menentukan Kebijakan klient boleh terkoneksi ke Access Point atau tidak. Jika
ingin terkoneksi ke Access Poitn maka pastikan terlebih dahulu Mac Address
Device kamu sudah terdaftar apa belum di Access List jika belum maka kamu
tidak akan bisa konek ke Access Point

71.It is necessary to configure a local DNS server to be able to give out a DNS
setting to clients via DHCP server.

TRUE
Penjelasan: Jawabannya true karena DHCP dapat mengirim DNS server untuk
client. DHCP Server akan mengirim DNS Server ke client dan karena DHCP
Client menerima Ip Address,netmask, gateway default, dan dua alamat dns server
maka DNS Server akan langsung diterima oleh Client

72.To make all DNS requests coming from your network to resolve on your
router (regardless of the clients’ configuration), which action would you
specify for the DST-NAT rule?

A. masquerade
B. dst-nat
C. you can’t use DST-NAT to achieve thisD. redirect

73.Is it posible to have PPTP Client an PPTP Server on one MikroTik router
at same time?

78
TRUE

74.You want to use PCQ and allow 256k maximum download and upload for
each client. Choose correct argument values for the required queue.

A. kind=pcq pcq-limit=1256000 pcq-classifier=dst-address


B. kind=pcq pcq-limit=256000 pcq-classifier=dst-address
C. kind=pcq pcq-limit=5000000 pcq-classifier=src-address
D. kind=pcq pcq-limit=256000 pcq-classifier=src-address
E. kind=pcq pcq-limit=5000000 pcq-classifier=dst-address
Penjelasan: Soal Mikrotik biasanya diperlukan ketelitian saat menjawab karena
beberapa soal dari Mikrotik ada yang menjebak. Nah, termasuk soal ini diperlukan
ketelitian. Soal meminta traffic untuk Download dan Upload sebesar 256K jika ini
soal yang memerlukan jawaban Multiple maka pilih saja keduanya.

75.What is term for the hardware coded address found on an interface?


a. IP Address
b. Interface Address
c. MAC Address
d. FQDN Address
Penjelasan: Lagi-Lagi soal dari Mikrotik yang membutuhkan ketelitian. Istilah
untuk coded Address yang ada di interface adalah IP address. kenapa bukan MAC
Address?? Sedangkan MAC Address adalah coded untuk Device bukan Interface

76.You have to connect to a RouterBOARD without any previous


configuration. Select all possibilities to connect and do some basic
configuration

A. Serial Connection
B. MAC-Winbox

79
C. Attach monitor/keyboard
D. Telnet
Penjelasan: Mikrotik mempunyai Ip default dan kamu bisa memakai Ip Defaultnya
untuk login lewat Telnet, Serial Connection, dan MAC-Winbox

77.Which computers would be able to communicate directly (without any


routers involved)
A. 192.168.0.5/26 and 192.168.0.100
B. 10.5.5.1/24 and 10.5.5.100/25
C. 10.10.0.17/22 and 10.10.1.30/23
D. 192.168.17.15/29 and 192.168.17.20/28

78.Which of these are possible solutions to bridge two networks over a


wireless link:
A. Both devices in AP mode and enable WDS mode
B. One device in AP mode, another one in station-pseudobridge-clone
C. One device in AP mode, another one in station-pseudobridge
D. One device in AP mode, another one in station

79.Which of the following is true for connection tracking


A. Enabling connection tracking reduces CPU usage in RouterOS
B. Connection tracking must be enabled for firewall to be effective
C. Connection tracking must be enable for NAT'ed network
D. Disable connection tracking for mangle to work

80.What is marked by connection-state=established matcher?


A. Packet is related to, but not part of an existing connection
B. Packet begins a new TCP connection

80
C. Packet does not correspond to any known connection
D. Packet belongs to an existing connection,for example a reply packet or a packet
which belongs to already replied connection

81.What wireless card can we use to achieve 100 Mbps actual wireless
throughput?
A. 802.11 b/g
B. 802.11 a/b/g
C. 802.11 a
D. 802.11 a/n
E. 802.11 a/b/g/n

82.The basic unit of a physical network (OSI Layer 1) is the:

A.Header
B.Bit
C.Byte
D.Frame
Penjelasan:OSI Layer 1 bertanggung jawab dalam transmisi dan penerimaan data
mentah dan tidak terstruktur dalam media fisik (Device). Transmisi mungkin di
definisikan sebagai Simplex, half Duplex, dan Full Duplex. Protocol data unit yang
digunakan OSI Layer 1 adalah Bit.

83.Check the allowed input formats for wireless scan-list.


A. 5500,5700
B. 5500 5700

C. 5500/5700

D. 5500 - 5700

81
E. 5500-5700
Penjelasan: Scan-List dapat meScan seluruh Frequency mulai dari Frequency 2400
sampai Frequency 5700. Disini yang ditanyakan adalah Format atau penulisan
untuk Wireless Scan-list bukan Frequency atau yang lainnya sehingga untuk
menjawab soal ini kamu harus terliti. dan jawaban yang benar adalah yang E
dimana tidak ada spasi steleah angka maupun sebelum angka.

84.If you need to make sure that one computer in your Hotspot network can
access the internet without Hotspot authentication, which menu allows you to
do this?

A.Walled-garden
B.Users
C.IP bindings
D.Walled-garden IP

85.Why is it useful to set a Radio Name on the radio interfaces?


A.To identify a station in a list of connected clients

B.To identify a station in the Access List

C.To identify a station in Neighbor discovery

86.Action = Redirect is applied in

A.Chain=srcnat

B.Chain=foward

C.Chain=dstnat

87.Which are necessary section in /queue simple to set bandwith limitation ?

A.Max-limit

B.Target-address, max limit

82
C.Target-address, max-limit, dst-address

D.Target-address, dst-address

88.The hotspot feature can be used only on ethernet interfaces. You have to
use a separate access point if you want to use this feature with wireless

No

89.Collisions are possible in full-duplex Ethernet networks.


False
Penjelasan: Tidak semua Kesalahan dala networking itu berasal dari Ethernet.
Semua kesalahan bisa terjadi mulai dari salah konfigurasi, kesalahan Router
maupun kesalahan pada kabel sehingga jawaban yang tepat adalah False karena
tidak semua kesalahan terjadi pada kabel

90.If a packet comes to a router and starts a new, previously unseen


connection, which connection state would be applied to it?
A. new

B. established

C. unknown

D. invalid

E. no connection state would be applied to such packet

91.Can you manually add drivers to RouterOS in case your PCI Ethernet
card is not recognized, and it's a driver issue ?

No

92.Possible actions of ip firewall filter are:


A.Accept

B.Add-to-address-list
83
C.Bounce

D.Tarp

E.Tarpit

F.Log

93.You have 802.11b/g wireless card. What frequencies are available to you?
A.2327MHz

B.5210MHz

C.2412MHz

D.2422MHz

E.5800MHz

94.NStreme works only on 40mhz Channel width

False

Penjelasan: Nstreme tidak hanya bekerja pada Channel 40 Mhz, NStreme juga
bekerja pada Channel 20 Mhz, dan 10 Mhz. Channel default dari NStreme adalah
20 Mhz.

95.What Letter appear next to route, which is automatically created by ROS


(RouterOS) when user adds a valid address to an active interface?

A.C

84
B.A

C.I

D.D

E.S

96.A PC with IP 192.168.1.2 can access internet, and static ARP has been set
for that IP address on gateway.

When the PC Ethernet card failed, the user change it with a new card and set
the same IP for it.

What else should be done?

a. Old static ARP entry on gateway has to be updated for the new card

b. Nothing - it will work as before

c. MAC-address of the new card has to be changed to MAC address of old card

d. Another IP has to be added for Internet access

97.How long is level 1 (demo) license valid?

A. 24 hours

B. Infinite time

C. 1 month

D. 1 year

98.If ARP=reply-only is configured on an interface, what will this interface


do

A. Add new IP addresses in /ip arp list

B. Accept all IP/MAC combinations listed in /ip arp as static entries

C. Add new MAC addresses in /ip arp list

85
D. Accept all IP addresses listed in /ip arp as static entries

E. Accept all MAC-addresses listed in /ip arp as static entries

99.MAC layer by OSI model is also known as

A.Layer 3

B.Layer 2

C.Layer 1

D.Layer 6

E.Layer 7
Penjelasn: Mac menggunakan OSI Layer 2 yang dimana termasuk kedalam OSI
Data Link. OSI Layer 2 mentransfer data antara 2 device yang terhubung. OSI
Layer 2 juga dapat mendeteksi dan mungkin memperbaiki kesalahan yang
mungkin terjadi pada Layer 1.

100.Mark all features that are compatible with Nstreme

A. WDS between a device in station-wds mode and a device in station-wds mode


X

B. Encryption X

C. WDS between a device in ap-bridge mode with a device in station-wds mode

D. Bridging a device in station mode with a device in ap-bridge mode X

1.. In Ip Firewall NAT, you can Classify Traffic in SRC Nat Chain based on
” in-interface”.
False

2. To use masquerade, you need to specify


A. action=masquerade, out-interface, chain=src-nat
B. action=accept, out-interface, chain=src-nat
C. action=masquerade, in-interface, chain=src-nat
D. action=masquerade, out-interface, chain=dst-nat

86
3. Which option in the configuration of a wireless card must be disabled to
cause the router to permit ONLY known clients listed in the access list to
connect?
A. Default Forward
B. Enable Access List
C. Default Authenticate
D. Security Profile

4. Is it possible to limit how many clients are able to connect to an access


point?
A. Yes, but only with access-lists
B. No it’s not possible at all
C. Yes

5. Which of the following Routes statuses are possible?


A. D = Drop
B. C = Connected
C. S = Static
D. A = Active

6. It is necessary to configure a local DNS server to be able to give out a


DNS setting to clients via DHCP server.
True

7. What kind of users are listed in the “/user” menu?


A. pptp users
B. hotspot users
C. router users
D. wireless users

8. How many DHCP servers could you run on one interface?


A. 255
B. 1024
C. 4
D. 1

9. What configuration is added by /ip hotspot setup command? (select all


that apply)
A. /ip hotspot user
B. /queue tree
87
C. /ip service
D. /ip dhcp-server
E. /ip hotspot walled-garden

10. What is the default protocol/port of (secure) winbox?


A. TCP/8080
B. TCP/22
C. UDP/5678
D. TCP/8291

11. Router has Wireless and Ethernet client interfaces, all client interfaces
are bridged.
To create a DHCP service for all clients you must configure DHCP server on
A. only on bridge interface
B. every bridge port
C. DHCP service is not possible in this setup
D. Ethernet and wireless interfaces

12. A routing table has following entries:


0 dst-address=10.0.0.0/24 gateway=10.1.5.126
1 dst-address=10.1.5.0/24 gateway=10.1.1.1
2 dst-address=10.1.0.0/24 gateway=25.1.1.1
3 dst-address=10.1.5.0/25 gateway=10.1.1.2
Which gateway will be used for a packet with destination address
10.1.5.126?
A. 10.1.1.1
B. 10.1.1.2
C. 10.1.5.126
D. 25.1.1.1

13. Is it possible to have PPTP Client and PPTP server on one MikroTik
router at the same time?
True
14. Router A and B are both running as PPPoE servers on different
broadcast domains of your network. Is it possible to set Router A to use
“/ppp secret” accounts from Router B to authenticate PPPoE customers ?
False

15. You want to skip HotSpot (authorization, accounting, etc.) for a specific
host. What should you use?
88
A. /ip hotspot ip-binding
B. /ip hotspot walled-garden ip
C. /ip hotspot walled-garden
D. /ip address

16. What does the firewall action “Redirect” do?


A. Redirects a packet to a specified port on a host in the network
B. Redirects a packet to a specified IP
C. Redirects a packet to the router
D. Redirects a packet to a specified port on the router

17. Which wireless mode allows you to connect to any standard AP (not
only MikroTik) and to be able to bridge this wireless interface to an
Ethernet?
A. station
B. bridge
C. station-pseudobridge
D. station-wds

18. Possible actions of ip firewall filter are:


A. bounce
B. accept
C. tarp
D. add-to-list
E. log
F. tarpit

19. How many layers does Open Systems Interconnection model have?
A. 9
B. 6
C. 5
D. 7
E. 12

20. What does this simple queue do (check the image)? Image can not
display
A. Queue guarantees download data rate of one megabit per second for host
192.168.1.10
B. Queue limits host 192.168.1.10 upload data rate to one megabit per
second.
89
C. Queue guarantees upload data rate of one megabit per second for
host 192.168.1.10
D. Queue limits host 192.168.1.10 download data rate to one megabit per
second.

21. You can control bandwidth of a client connected to AP with the resource
/ interface wireless access-list ( assume the client uses MikroTik RouterOS).
True

22. Choose all valid hosts address range for subnet 15.242.55.62/27
A. 15.242.55.33-15.242.55.63
B. 15.242.55.33-15.242.55.62
C. 15.242.55.31-15.242.55.62
D. 15.242.55.32-15.242.55.63

23. Which configuration menu should you use to change router’s Winbox
default port?
A. /ip service
B. /ip firewall service-ports
C. /ip firewall filter
D. /system resource

24. A backup file from a MikroTik router is stored in plain text format
False

25. In RouterOS queue configurations the word “total” usually represents


A. download
B. upload + download
C. download – upload
D. upload

.In case when router login password is lostm it is necessary to reinstall


RouterOS or use hardware reset function.
A.True
B.False
 How many different priorities can be selected for queues in Mikrotik
RouterOS?
A.16
B.8
C.1
90
D.0
What protocol is used for Ping and Trace Route?
A.IP
B.DHCP
C.UDP
D.ICMP
E.TCP
Manakah fakta yang benar mengenai file backup?
A.Termasuk username dan password dari /user
B.Termasuk file yang tersimpan di /files(Missed)
C.Mencakup seluruh konfigurasi router
D.Bisa diedit
Possible actions of ip firewall filter are:
A.Log
B.Tarp
C.Bounce
D.Accept(Missed)
E.Add-to-address-list
F.Tarpit
Which queue-type is suitable for congested environment but not good on UDP?
A.SCQ
B.PCQ
C.RED
D.BFIFO
E.PFIFO
Which are necessary section in /queue simple to set bandwith limitation ?
A.Target-address, max-limit, dst-address
B.Max-limit
C.Target-address, dst-address
D.Target-address, max limit
Action = Redirect is applied in
A.Chain=foward
B.Chain=dstnat
C.Chain=srcnat
Which features are removed when advanced-tools packages is uninstalled?
A.Ping(Missed)
B.Bandwith-test
C.Neighbors(Missed)
D.Ip-scan
E.Netwatch(Missed)
91
F.LCD support
What Letter appear next to route, which is automatically created by ROS
(RouterOS) when user adds a valid address to an active interface?
A.A(Missed)
B.I
C.D
D.S
E.C
Can you manually add drivers to RouterOS in case your PCI Ethernet card is not
recognized, and it's a driver issue ?
A.Yes
B.No
You have 802.11b/g wireless card. What frequencies are available to you?
A.5210MHz
B.2412MHz
C.2327MHz
D.2422MHz
E.5800MHz
Which is correct masquerade rule for 192.168.0.0/24 network on the router with
outgoing interface=ether1
A./ip firewall nat add action=masquerade chain=srcnat
B./ip firewall nat add action=masquerade chain=srcnat src-address=192.168.0.0/24
C./ip firewall nat add action=masquerade chain=srcnat out-interface=ether1
D./ip firewall nat add action=masquerade out-interface=ether1 chain=dstnat
NStreme works only on 40mhz Channel width
A.True
B.False
The hotspot feature can be used only on ethernet interfaces. You have to use a
separate access point if you want to use this feature with wireless
A.Yes
B.No
You need to set up an E1(T1) connection with PPP configured. Which License
Level is needed?
A.Level 5
B.It cannot be done in RouterOS
C.Level 4
Action=redirect allows you to make ?
A.Enable local service
B.Foward DNS to another device IP address
C.Transparent DNS Cache
92
D.Transparent HTTP Proxy
Which options should be used when you want to prevent access from one spesific
address to your router web interface?
A.WWW service from IP Services
B.Firewall Filter Chain Input
C.Firewall Filter Chain Forward
D.Group setting for System users
Why is it useful to set a Radio Name on the radio interfaces?
A.To identify a station in a list of connected clients
B.To identify a station in the Access List
C.To identify a station in Neighbor discovery(Missed)
Mark possible connection states in the connection tracking table
A.Invalid
B.Syn
C.Related
D.New
E.Established
F.Closed
Which software version can be installed onto the following RouterBoard types?
A.Routeros-mipsbe-x.xx.npk on a RB133
B.Routeros-mipsle-x.xx.npk on a RB133
C.Routeros-powerpc-x.xx.npk on a RB333
D.Routeros-mipsbe-x.xx.npk on a RB433
E.Routeros-x86-x.xx.npk on a RB1100
WPA 2 Pre Shared key (PSK) is enabled on AP, all your clients have to use the
same PSK. Only Virtual AP could be used to allow clients to connect with a
different PSK.
A.True
B.False
Two Host, A and B, are connected to broadcast LAN. Select all the answer
showing pairs of IP address/mask which would allow IP connections to be
established between the two hosts
A.A: 10.1.2.192/24 and B: 10.1.2.129/26
B.A: 10.1.2.66/25 and B:10.1.2.109/26
C.A: 10.2.1.0/23 and B: 10.2.0.1/22
Router A and B are both running as PPPoE servers on different broadcast domains
of your network. Is it possible to set Router A to use "/ppp secret" accounts from
Router B to authenticate PPPoE customers?
A.Yes
B.No
93
What kind of users are listed in the Secrets window of the PPP menu?
A.PPTP users
B.L2TP users
C.Hotspot users
D.PPPOE users
E.Winbox users
F.Wireless users
Which of the following actions are available for '/ip firewall mangle' (select all
valid actions)
A.Change MSS(Missed)
B.Mark connection(Missed)
C.Drop
D.Jump
E.Accept(Missed)
F.Mark packet(Missed)
For static routing functionality, additionally to the RouterOS system package, you
will also need the following software package :
A.None
B.Dhcp
C.Advance-tools
D.Routing
Which default route will be active?/ip routeadd disabled=no distance=10 dst-
address=0.0.0.0/0 gateway=1.1.1.1add disabled=no distance=5 dst-
address=0.0.0.0/0 gateway=2.2.2.2
A.Route via gateway 1.1.1.1
B.Route via gateway 2.2.2.2
To make all DNS request coming from your network to resolve on your router
(regardless of clients configuration), which action would you specify for the DST-
NAT rule?
A.You can't use DST-NAT to achieve this
B.Dst-nat
C.Redirect
D.Masquerade
From which of the following locations can you obtain Winbox?
A.Via the console cable
B.Files menu in your router
C.Router webpage
D.Mikrotik.com(Missed)
Impossible to delete admin user on user table mikrotik
A.True
94
B.False
An IP address pool can contain address from more than one subnet
A.True
B.False
Rate Flapping can be avoided by
A.Reduce supported rates
B.Change ap-bridge to bridge
C.Set basic rates to only one data rate like 24 Mbps
D.Choose larger channels (40 Mhz instead of 20 Mhz)
If you need to make sure that one computer in your Hotspot network can access the
internet without Hotspot authentication, which menu allows you to do this?
A.IP bindings
B.Users
C.Walled-garden
D.Walled-garden IP
Which is a default baud-rate of currently manufactured RouterBOARDs?
A.115200
B.11520
C.3128
D.8291
The first two rules in the forward chain of the filter table are :/ip firewall filter add
chain=forward connection-state=established action=accept/ip firewall filter add
chain=forward connection-state=invalid action=dropconnection-state=related
packets are not filtered by the rules above
A.True
B.False
PPP Secrets are used for
A.PPPclients
B.PPTP clients
C.IPSec clients
D.Router users
E.L2TP clients
F.PPPoE clients
How long is level 1 (demo) license valid?
A.24 hours
B.Infinite time
C.1 year
D.1 month
/interface wireless access list is used for
A.Shows a list of Client's MAC address that are already registered at AP
95
B.Handles a list of Client's MAC Address to permit/deny connection to AP
C.Contains the security profiles settings
D.Authenticate Hotspot users
Mikrotik RouterOS DHCP client can receive following options
A.Byte limit
B.IP Address and Subnet
C.Rate Limit
D.IP Gateway
E.Uptime Limit

96
97

Anda mungkin juga menyukai