Anda di halaman 1dari 9

11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

username
password

daftar | lupa password login

Keranjang Belanja | Detail


barang, Rp ,-
Di luar PPN, diskon %

Artikel
Konfigurasi Dasar BGP
Kategori: Fitur & Penggunaan
Cari produk: Share Tw eet 0
cari

Apabila kita berlangganan internet biasanya Provider Internet (ISP)


Halaman Muka
mempunyai sebuah layanan untuk memisahkan jalur atau gateway antara
Produk
koneksi internet Internasional dan OpenIXP. Dengan cara ini para customer
Voucher MUM dapat dengan mudah untuk melakukan management bandwith untuk akses
Lisensi (dgn DOM) kedua jalur tersebut. Biasanya metode yang sering digunakan adalah
Lisensi (tanpa DOM) dengan BGP Peer.
Upgrade Lisensi
BGP (Border Gateway Protocol) adalah salah satu jenis protokol routing
C loud Router Switch
yang berfungsi untuk mempertukarkan informasi antar Autonomous System
Interface (AS). BGP ini merupakan sebuah Dinamic Routing dan pada mikrotik sendiri
Switch terdapat beberapa macam fitur dinamic routing selain BGP seperti OSPF dan

http://www.mikrotik.co.id/artikel_lihat.php?id=170 1/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP
MikroBits Switch RIP. Untuk pertukaran informasi BGP ini memanfaatkan protokol TC P
RouterBoard (only) sehingga tidak perlu lagi menggunakan protokol jenis lain untuk
Router Indoor mengangani fragmentasi, retransmisi, acknowledgement dan sequencing.

Wireless Indoor NEW [Study Case] Pemisahan Jalur Koneksi Internasioanl dan IIX
Router Outdoor (lokal) dengan BGP Peer.
RouterBoard 2011
Agar bisa mengetahui mengenai BGP lebih jauh lagi, kita akan langsung
RouterBoard 3011
mencoba praktek konfigurasi BGP. Untuk percobaan kali ini kita akan
MikroBits Aneto
memisahkan jalur dari koneksi internet Internasioanal dan IIX (lokal). Misal
MikroBits Ainos kita berlangganan internet pada sebuah ISP dengan layanan BGP Peer.
MikroBits C eloica Dengan contoh topologi seperti pada gambar berikut.
MikroBits Dinara NEW
C loud C ore Router
Wireless Indoor 800
Wireless Outdoor 800
Wireless Indoor 493
Wireless Indoor 433
Wireless Outdoor 433
Wireless Outdoor 435
Wireless Indoor 411
Wireless Outdoor 411
Wireless Outdoor 900
Wireless Outdoor 711
Groove
Metal
Embedded 2.4GHz
Embedded 5.xGHz
Indoor Antenna
RF Ellements
Outdoor Antenna
SFP Transceiver
Mikrobits Fiber Patch
NetProtector NEW
Kita memiliki 2 buah link ke internet yaitu IIX dan Internasional yang
Perlengkapan Lain menggunakan IP Local (172.16.1.2/30 dan 172.16.4.2/30) dengan satu link
Discontinued client local (192.168.88.0/24) dan satu link untuk server (menggunakan IP
Promo NEW Public 202.73.XXX.11/30). Nah, masing-masing IP Address tersebut kita
Rancang Sendiri tambahkan pada interface router seperti pada topologi diatas.
Aplikasi Bantu
Semua IP Address ini hanya sekedar permisalan (dummy), jadi bisa
Pelatihan disesuaikan dengan kondisi real implementasi di lapangan.

http://www.mikrotik.co.id/artikel_lihat.php?id=170 2/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP
Manual & Dokumentasi
Download Area
Artikel
Tips & Trik
Mikrotik @ Media
Fitur & Penggunaan
Tentang Kami
Aturan & Tata C ara
Layanan Pelanggan
BGP-Peer NEW
Kontak Kami

http://www.mikrotik.co.id/artikel_lihat.php?id=170 3/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

Konfigurasi BGP

Setelah kita tambahkan IP Address tersebut pada router, selanjutnya kita


akan konfigurasi pada menu BGP. Kita pilih pada menu Routing -> BGP.

Pada tab 'Instance' kita tentukan nilai dari paramter AS (Autonomus System
Number). Kita bisa tambahkan satu profile intsance baru atau kita juga bisa
mengubah konfigurasi pada profile yang telah ada (default). Nilai dari ASN
ini kita sesuaikan dengan informasi dari ISP. Sebagai contoh disini kita
menggunakan 65432.

http://www.mikrotik.co.id/artikel_lihat.php?id=170 4/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

Kemudian kita juga akan melakukan konfigurasi pada tab 'Peers'. Disini kita
akan menambahkan dua buah rule untuk peering (memasangkan) dengan
BGP Router yang ada di ISP. Kita tambahkan peering untuk link koneksi
Internasional dan juga IIX (lokal).

http://www.mikrotik.co.id/artikel_lihat.php?id=170 5/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

Pada parameter name kita tentukan nama dari jenis koneksi tersebut
(Internasional dan IIX). Kemudian kita arahkan parameter instance ke
profile yang telah kita buat sebelumnya yaitu 'default'. Untuk 'Remote
Address' adalah gateway dari masing-masing link koneksi, Jangan lupa
untuk menentukan 'Remote AS'. Hal ini juga disesuaikan dengan informasi
dari ISP. Sebagai contoh kita kali ini kita menggunakan 65530.

Apabila proses 'peering' berhasil maka pada kolom state akan mucul
keterangan 'Established' dan jika kita melihat melalui New terminal
dengan script /routing bgp peer print, maka pada dua rule yang kita
buat tadi terdapat flag 'E'.

http://www.mikrotik.co.id/artikel_lihat.php?id=170 6/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

Dan apabila kita lihat pada menu IP ->Routes maka akan muncul banyak
sekali rule routing dengan flag 'DAb' (Dynamic Active BGP) yang mana rule
tersebut merupakan rule untuk destination dari IIX (lokal) dan juga
Internasional.

http://www.mikrotik.co.id/artikel_lihat.php?id=170 7/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP

Sampai langkah ini IP Public yang ada pada router kita sudah bisa diakses
dari luar. Namun, untuk koneksi internetnya sendiri dari router maupun LAN
(client) masih belum bisa diakses. Untuk itu kita akan menambahkan rule
pada firewall NAT. Namun disini kita tidak akan menggunakan rule NAT
dengan "action=masquerade", karena link yang menuju ke internet yaitu
ether1 dan ether2 menggunakan IP Private. Sehingga kita akan
menggunakan "action=src-nat" dengan menunjuk IP Public yang berada
pada salah satu interface router yaitu di ether5.

Pertama, kita tambahkan NAT untuk dua link koneksi ke internet


(Internasional dan IIX). C ontoh scriptnya adalah sebagai berikut:

/ip firewall nat


add action=src-nat chain=srcnat out-interface=ether1 src-
address=172.16.1.2 to-addresses=202.73.xxx.11
add action=src-nat chain=srcnat out-interface=ether2 src-
address=172.16.4.2 to-addresses=202.73.xxx.11

Kedua, kita tambahkan NAT untuk akses internet dari jaringan LAN. C ontoh
scriptnya adalah sebagai berikut:

/ip firewall nat

http://www.mikrotik.co.id/artikel_lihat.php?id=170 8/9
11/14/2016 Mikrotik Indonesia - Konfigurasi Dasar BGP
add action=src-nat chain=srcnat src-address=192.168.88.0/24 to-
addresses=202.73.xxx.11

Dari langkah ini seharusnya client maupun router sudah bisa koneksi ke
internet. Kita bisa melakukan traceroute atau test ping untuk pengecekan.
Nah, demikianlah langkah-langkah bagaimana cara konfigurasi dasar dari
BGP. Anda bisa sesuaikan alokasi ip addressing sesuai dengan kondisi real
pada jaringan Anda.

Kembali ke :
Halaman Artikel | Kategori Fitur & Penggunaan

muka - tentang kami - produk - artikel - kontak kami

C opyrights ©2005-2016 C itraweb Nusa Infomedia. All Rights Reserved. Generated in 0.0047 second(s).
Your IP: 210.79.216.19

http://www.mikrotik.co.id/artikel_lihat.php?id=170 9/9