Anda di halaman 1dari 1

Windows / Server - Compatibilidad del sistema operativo Easydent4 Escrito el 10

de septiembre de 2018. Compatibilidad del sistema operativo Easydent4 Debido a


que Easydent4 utiliza el servidor Microsoft MSSQL, se ha creado la siguiente lista
para guiar a su consultor de TI certificado antes de cualquier actualización. Antes
de instalar o mover el documento existente de copia de seguridad de la base de
datos, debe revisarse, ya que se ha creado la copia de seguridad final con
anticipación. Compatibilidad del servidor: Los siguientes sistemas operativos han
sido identificados como compatibles con MSSQLSERVER - SQL Engine. Windows
XP Windows Vista Windows 7 Todas las ediciones del servidor hasta el servidor
2012 Los siguientes sistemas operativos han sido identificados como no
compatibles con MSSQLSERVER - SQL Engine. Windows 10 Todas las ediciones
del servidor después de la edición de 2012. Estaciones de trabajo: Los siguientes
sistemas operativos han sido identificados para funcionar como PC de
'visualización' de estaciones de trabajo, por lo general, lado de la silla, operatorio y
otros tipos de estaciones de trabajo. Windows XP Windows 7 Windows Vista
Windows 8 * Windows 10 * * El teclado en pantalla puede no funcionar, sin
embargo, todas las demás funciones generales funcionan normalmente. Requiere
'Ejecutar como administrador' en todos los ejecutables. AVISO: Vatech no puede
garantizar ninguna actualización a ninguna plataforma de Windows que no sea "tal
como fue entregada por el fabricante" debido a cambios o actualizaciones a
Windows * de Microsoft sin aviso previo en cualquier momento debido a cambios
fuera del control del fabricante. Cualquier plataforma de actualización o
actualización de Windows debe ser administrada cuidadosamente por un
Consultor de TI Certificado de acuerdo con las especificaciones y sugerencias de
Fabricación. El incumplimiento o la desviación puede causar problemas
potenciales de estabilidad o fallas no deseadas. Siempre retenga la PC y el disco
duro de Original Capture en su totalidad en caso de que no se pueda realizar la
actualización de la reversión del sistema y la retención. En algunos casos, puede
producirse una funcionalidad limitada, como twain, integración directa y otras que
fueron diseñadas originalmente para operar en la plataforma anterior. En esos
casos no podemos proporcionar funcionalidad. Una vez que se completa la
actualización o la actualización, se recomienda encarecidamente que cualquier
actualización por parte de un profesional de TI certificado cree una copia 'clonada'
del disco duro en caso de que se produzca una falla debido a dichas
actualizaciones o cambios fuera de nuestro control.