Anda di halaman 1dari 3

PT CCNA4 Skills Test Practice 1 2010 Name: ANSWERS

P1 Configure the link between Sydney and Auckland with PPP encapsulation using CHAP
encapsulation. The password cisco is used for CHAP authentication
!Sydney
enable password cisco
username Auckland password 0 cisco
interface Serial0/0/1
ppp authentication chap
!
!Auckland is the same except…
username Sydney password 0 cisco
!
Configure DHCP
D1 Enable DHCP services on the Ethernet LAN of Auckland. Provide devices on this LAN with
the IP addresses from the 172.18.2.0/24 network. The dhcp pool name is Auck_pool
D2 Exclude the range of IP addresses 172.18.2.1 through 172.18.2.5
D3 Include the default-gateway address of 172.18.2.1
ip dhcp excluded-address 172.18.2.1 172.18.2.5
!
ip dhcp pool Auck_pool
network 172.18.2.0 255.255.255.0
default-router 172.18.2.1
!
Configure Frame Relay
F1 Configure the Frame Relay link to reflect the proper bandwidth of 64kbps.
F2 Check that the Frame Relay cloud has a mapping between serial 0 and serial 1. Also, check
that the DLCIs are configured on serial 0 and on serial 1 Example displays are shown below.
F3 Enable Frame Relay between ISP’s S0/0 and Sydney’s S0/0 (don’t configure ietf because there is no
need; both routers are cisco routers.
F4 Configure the LMI type as ANSI on both ISP and Sydney.
! on Sydney
interface Serial0/0/0
description Connects via Frame Relay to ISP
bandwidth 64
ip address 200.10.2.14 255.255.255.252
encapsulation frame-relay ietf
frame-relay map ip 200.10.2.13 37
frame-relay lmi-type ansi
Configure a Default Static Route
S1 Configure a default route on Sydney that forwards unknown traffic to ISP.
! Sydney
ip route 0.0.0.0 0.0.0.0 200.10.2.13

Configure RIPv2 or OSPF or EIGRP (your instructor will choos e one)

R1 Configure RIPv2 routing between Sydney and Auckland with auto summarization disabled.
Note: Sydney is NOT to advertise the network of its serial link to ISP.
R2 Both Sydney and Auckland should be able to see the Ethernet network of the neighboring
router in its routing table
R3 Redistribute the static default route on Sydney to Auckland.
!Sydney
router rip
version 2
no auto-summary
network 172.18.0.0
network 200.10.1.0
default-information originate
!
! !Auckland
router rip
version 2
no auto-summary
network 172.18.0.0
network 200.10.1.0
!
__________________________________
!Sydney
router ospf 1
network 172.18.1.0 0.0.0.255 area 0
network 200.10.1.0 0.0.0.255 area0
default-information originate
!
! !Auckland
router ospf 1
network 172.18.2.0 0.0.0.255 area 0
network 200.10.1.0 0.0.0.255 area0
!
!Sydney
router eigrp 1
no auto-summary
network 172.18.0.0
network 200.10.1.0
redistribute static
!
! !Auckland
router eigrp 1
no auto-summary
network 172.18.0.0
network 200.10.1.0
!
Configure NAT
Use the following values to configure NAT services on Sydney:
N1 Create a NAT pool called syd_pool which has been allocated the range of public addresses 131.1.1.10
through to 131.1.1.20 with a /24 mask.
N2 Configure NAT on the Sydney router to statically translate the IP address of Syd server
(172.18.1.252) to the public address 131.1.1.9.
N3 Configure PAT on the Sydney router to overload the other PCs on Sydney’s LAN to the
remaining addresses in the syd_pool.
N4 Only allow hosts on Sydney’s LAN to use the NAT service.
!Sydney
ip nat pool syd_pool 131.1.1.10 131.1.1.20 netmask 255.255.255.0
ip nat inside source list 1 pool syd_pool overload
ip nat inside source static 172.18.1.252 131.1.1.9
!
access-list 1 permit 172.18.1.0 0.0.0.255
!
int s0/0/0
ip nat outside
int fa0/0
ip nat inside
Configure ACLs
ACL1
Configure an extended ACL that denies Auck_1 to ping any PC on Sydney’s LAN. Allow any
other traffic.

ACL2
Configure an extended ACL that denies Syd_1 to telnet to Auckland’s fa0/0. Allow any other
traffic.

ACL3 Write ACL2 as a named ACL. Apply this named ACL and check that it works