Anda di halaman 1dari 12

SILAHKAN ISI FORM DI BAWAH INI

PASTIKAN OS MIKROTIK SUDAH DI UPGRADE KE YANG TERBARU


GUNAKAN MS.OFFICE 2010/DIATASNYA AGAR TIDAK TERJADI EROR .
PENULISAN MB(SIZE BANDWIDTH GUNAKAN HURUF KAPITAL CONTOH : 50mb MAKA

NAMA INTERFACE MENGARAH KE INTERNET(ISP) ether1-INTERNET

DIBAWAH INI ADALAH CONTOH SETTINGAN PEMBAGIAN UNTUK PAKET DOWNLOAD 20M

DOWNLOAD ALL DARI ISP 20M


TOTAL DOWNLOAD ALL CLIEN/HOTSPOT 15M
PORT BERAT (BUKAN GAME) DOWNLOAD 15M
YOUTUBE.COM DOWNLOAD 15M
2.PORT RINGAN (GAME) DOWNLOAD 5M

DIBAWAH INI ADALAH CONTOH SETTINGAN PEMBAGIAN UNTUK PAKET UPLUAD 4M

UPLUAD ALL DARI ISP 4M


TOTAL UPLUAD ALL CLIEN/HOTSPOT 2M
PORT BERAT (BUKAN GAME) UPLUAD 2M
YOUTUBE.COM UPLUAD 2M
2.PORT RINGAN (GAME) UPLUAD 2M
NI
E YANG TERBARU
DAK TERJADI EROR .
ONTOH : 50mb MAKA DITULIS 50M)
/ip firewall mangle
add action=mark-connection chain=prerouting comment="PORT UMUM" dst-port=\
21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,80,443 in-interface=\
!ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting dst-port=\
21,22,23,81,88,5050,843,182,8777,1935,53,8000-8081,80,443 in-interface=\
!ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
protocol=udp
add action=mark-connection chain=prerouting dst-port=\
67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=\
!ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
protocol=tcp
add action=mark-connection chain=prerouting dst-port=\
67,5228,35915,39397,110,5060,6666,3478,66,53 in-interface=\
!ether1-INTERNET new-connection-mark="PORT UMUM" passthrough=yes \
protocol=udp
add action=mark-connection chain=prerouting comment="PORT RINGAN (GAME)" \
connection-mark="!PORT UMUM" in-interface=!ether1-INTERNET \
new-connection-mark="PORT RINGAN (GAME)" passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting connection-mark="!PORT UMUM" \
in-interface=!ether1-INTERNET new-connection-mark="PORT RINGAN (GAME)" \
passthrough=yes protocol=udp
add action=add-dst-to-address-list address-list="IP BUKAN UMUM BERAT" \
address-list-timeout=1d chain=prerouting comment=\
"PORT BERAT BUKAN (GAME)" connection-mark="!PORT UMUM" connection-rate=\
1M-100M in-interface=!ether1-INTERNET
add action=mark-connection chain=prerouting dst-address-list=\
"IP BUKAN UMUM BERAT" in-interface=!ether1-INTERNET new-connection-mark=\
"PORT BERAT (BUKAN GAME)" passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting dst-address-list=\
"IP BUKAN UMUM BERAT" in-interface=!ether1-INTERNET new-connection-mark=\
"PORT BERAT (BUKAN GAME)" passthrough=yes protocol=udp
add action=add-dst-to-address-list address-list="ip youtube" \
address-list-timeout=3m chain=prerouting comment=YOUTUBE.COM content=\
googlevideo.com in-interface=!ether1-INTERNET
add action=mark-connection chain=prerouting dst-address-list="ip youtube" \
in-interface=!ether1-INTERNET new-connection-mark=YOUTUBE.COM \
passthrough=yes
add action=mark-packet chain=forward comment="PORT RINGAN (GAME) DOWN" \
connection-mark="PORT RINGAN (GAME)" in-interface=ether1-INTERNET \
new-packet-mark="PORT RINGAN (GAME) DOWN" passthrough=yes
add action=mark-packet chain=forward comment="PORT RINGAN (GAME) UPLUAD" \
connection-mark="PORT RINGAN (GAME)" new-packet-mark=\
"PORT RINGAN (GAME) UPLUAD" out-interface=ether1-INTERNET passthrough=yes
add action=mark-packet chain=forward comment="PORT BERAT (BUKAN GAME) DOWN" \
connection-mark="PORT BERAT (BUKAN GAME)" in-interface=ether1-INTERNET \
new-packet-mark="PORT BERAT (BUKAN GAME) DOWN" passthrough=yes
add action=mark-packet chain=forward comment="PORT BERAT (BUKAN GAME) UPLUAD" \
connection-mark="PORT BERAT (BUKAN GAME)" new-packet-mark=\
"PORT BERAT (BUKAN GAME) UPLUAD" out-interface=ether1-INTERNET \
passthrough=yes
add action=mark-packet chain=forward comment="YOUTUBE.COM DOWN" \
connection-mark=YOUTUBE.COM in-interface=ether1-INTERNET new-packet-mark=\
"YOUTUBE.COM DOWN" passthrough=yes
add action=mark-packet chain=forward comment="YOUTUBE.COM UPLUAD" \
connection-mark=YOUTUBE.COM new-packet-mark="YOUTUBE.COM UPLUAD" \
out-interface=ether1-INTERNET passthrough=yes

/queue tree
add max-limit=20M name="DOWNLOAD ALL DARI ISP" parent=global queue=\
pcq-download-default
add max-limit=4M name="UPLUAD ALL DARI ISP" parent=global queue=\
pcq-upload-default
add max-limit=15M name="1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" parent=\
"DOWNLOAD ALL DARI ISP" queue=pcq-download-default
add max-limit=5M name="2.PORT RINGAN (GAME)" packet-mark=\
"PORT RINGAN (GAME) DOWN" parent="DOWNLOAD ALL DARI ISP" priority=1 \
queue=pcq-download-default
add max-limit=15M name="PORT BERAT (BUKAN GAME) DOWN" packet-mark=\
"PORT BERAT (BUKAN GAME) DOWN" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default
add max-limit=15M name="YOUTUBE.COM DOWN" packet-mark="YOUTUBE.COM DOWN" \
parent="1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default
add max-limit=2M name="1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" parent=\
"UPLUAD ALL DARI ISP" queue=pcq-upload-default
add max-limit=2M name="PORT BERAT(BUKAN GAME) UPLUAD" packet-mark=\
"PORT BERAT (BUKAN GAME) UPLUAD" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
add max-limit=2M name="YOUTUBE.COM UPLUAD" packet-mark="YOUTUBE.COM UPLUAD" \
parent="1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
add max-limit=2M name="PORT RINGAN (GAME) UPLUAD" packet-mark=\
"PORT RINGAN (GAME) UPLUAD" parent="UPLUAD ALL DARI ISP" priority=1 \
queue=pcq-upload-default
NAMA PENGGUNA
1 USER1
IP ADDRESS LOCAL HOTSPOT/CLIEN= 192 168

NAMA PENGGUNA
2 USER2
IP ADDRESS LOCAL HOTSPOT/CLIEN= 192 168

NAMA PENGGUNA
3 USER3
IP ADDRESS LOCAL HOTSPOT/CLIEN= 192 168

NAMA PENGGUNA
4 USER4
IP ADDRESS LOCAL HOTSPOT/CLIEN= 192 168

NAMA PENGGUNA
5 USER5
IP ADDRESS LOCAL HOTSPOT/CLIEN= 192 168

KET:
LIMIT AT minimal bandwidh yg akan di berikan pada saat trafick padat
max adalah maximal bandwidht yg akan di berikan ketika trafick sepi
DOWNLOAD UPLUAD
Limit At down max download Limit At upluad maximal upluad
1 254
TIDAK AKTIF 15M TIDAK AKTIF 2M

DOWNLOAD UPLUAD
Limit At down max download Limit At upluad maximal upluad
2 254
TIDAK AKTIF 15M TIDAK AKTIF 2M

DOWNLOAD UPLUAD
Limit At down max download Limit At upluad maximal upluad
3 254
TIDAK AKTIF 15M TIDAK AKTIF 2M

DOWNLOAD UPLUAD
Limit At down max download Limit At upluad maximal upluad
4 254
TIDAK AKTIF 15M TIDAK AKTIF 2M

DOWNLOAD UPLUAD
Limit At down max download Limit At upluad maximal upluad
5 254
TIDAK AKTIF 15M TIDAK AKTIF 2M
/ip firewall mangle
add action=mark-packet chain=forward comment=\
"192.168.1.254 clien/hotspotUSER1 down" connection-mark="PORT UMUM" \
dst-address=192.168.1.254 in-interface=ether1-INTERNET new-packet-mark=\
"192.168.1.254 clien/hotspotUSER1 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.1.254 clien/hotspotUSER1 up" \
connection-mark="PORT UMUM" new-packet-mark=\
"192.168.1.254 clien/hotspotUSER1 up" out-interface=ether1-INTERNET \
passthrough=yes src-address=192.168.1.254
/queue tree
add max-limit=15M name="192.168.1.254 clien/hotspotUSER1 down" packet-mark=\
"192.168.1.254 clien/hotspotUSER1 down" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default

add max-limit=2M name="192.168.1.254 clien/hotspotUSER1 up" packet-mark=\


"192.168.1.254 clien/hotspotUSER1 up" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default

/ip firewall mangle


add action=mark-packet chain=forward comment=\
"192.168.2.254 clien/hotspotUSER2 down" connection-mark="PORT UMUM" \
dst-address=192.168.2.254 in-interface=ether1-INTERNET new-packet-mark=\
"192.168.2.254 clien/hotspotUSER2 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.2.254 clien/hotspotUSER2 up" \
connection-mark="PORT UMUM" new-packet-mark=\
"192.168.2.254 clien/hotspotUSER2 up" out-interface=ether1-INTERNET \
passthrough=yes src-address=192.168.2.254
/queue tree
add max-limit=15M name="192.168.2.254 clien/hotspotUSER2 down" packet-mark=\
"192.168.2.254 clien/hotspotUSER2 down" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default

add max-limit=2M name="192.168.2.254 clien/hotspotUSER2 up" packet-mark=\


"192.168.2.254 clien/hotspotUSER2 up" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default

/ip firewall mangle


add action=mark-packet chain=forward comment=\
"192.168.3.254 clien/hotspotUSER3 down" connection-mark="PORT UMUM" \
dst-address=192.168.3.254 in-interface=ether1-INTERNET new-packet-mark=\
"192.168.3.254 clien/hotspotUSER3 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.3.254 clien/hotspotUSER3 up" \
connection-mark="PORT UMUM" new-packet-mark=\
"192.168.3.254 clien/hotspotUSER3 up" out-interface=ether1-INTERNET \
passthrough=yes src-address=192.168.3.254
/queue tree
add max-limit=15M name="192.168.3.254 clien/hotspotUSER3 down" packet-mark=\
"192.168.3.254 clien/hotspotUSER3 down" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default

add max-limit=2M name="192.168.3.254 clien/hotspotUSER3 up" packet-mark=\


"192.168.3.254 clien/hotspotUSER3 up" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default

/ip firewall mangle


add action=mark-packet chain=forward comment=\
"192.168.4.254 clien/hotspotUSER4 down" connection-mark="PORT UMUM" \
dst-address=192.168.4.254 in-interface=ether1-INTERNET new-packet-mark=\
"192.168.4.254 clien/hotspotUSER4 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.4.254 clien/hotspotUSER4 up" \
connection-mark="PORT UMUM" new-packet-mark=\
"192.168.4.254 clien/hotspotUSER4 up" out-interface=ether1-INTERNET \
passthrough=yes src-address=192.168.4.254
/queue tree
add max-limit=15M name="192.168.4.254 clien/hotspotUSER4 down" packet-mark=\
"192.168.4.254 clien/hotspotUSER4 down" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default

add max-limit=2M name="192.168.4.254 clien/hotspotUSER4 up" packet-mark=\


"192.168.4.254 clien/hotspotUSER4 up" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default

/ip firewall mangle


add action=mark-packet chain=forward comment=\
"192.168.5.254 clien/hotspotUSER5 down" connection-mark="PORT UMUM" \
dst-address=192.168.5.254 in-interface=ether1-INTERNET new-packet-mark=\
"192.168.5.254 clien/hotspotUSER5 down" passthrough=yes
add action=mark-packet chain=forward comment="192.168.5.254 clien/hotspotUSER5 up" \
connection-mark="PORT UMUM" new-packet-mark=\
"192.168.5.254 clien/hotspotUSER5 up" out-interface=ether1-INTERNET \
passthrough=yes src-address=192.168.5.254
/queue tree
add max-limit=15M name="192.168.5.254 clien/hotspotUSER5 down" packet-mark=\
"192.168.5.254 clien/hotspotUSER5 down" parent=\
"1.TOTAL DOWNLOAD ALL CLIEN/HOTSPOT" queue=pcq-download-default

add max-limit=2M name="192.168.5.254 clien/hotspotUSER5 up" packet-mark=\


"192.168.5.254 clien/hotspotUSER5 up" parent=\
"1.TOTAL UPLUAD ALL CLIEN/HOTSPOT" queue=pcq-upload-default
1

3
3