Anda di halaman 1dari 23

Evaluación – Prueba de habilidades prácticas CCNA

Descripción general de la prueba de habilidades

La evaluación denominada “Prueba de habilidades prácticas”, forma parte de las actividades evaluativas
del Diplomado de Profundización CCNA, y busca identificar el grado de desarrollo de competencias y
habilidades que fueron adquiridas a lo largo del diplomado. Lo esencial es poner a prueba los niveles de
comprensión y solución de problemas relacionados con diversos aspectos de Networking.

Para esta actividad, el estudiante dispone de cerca de dos semanas para realizar las tareas asignadas en
cada uno de los dos (2) escenarios propuestos, acompañado de los respectivos procesos de
documentación de la solución, correspondientes al registro de la configuración de cada uno de los
dispositivos, la descripción detallada del paso a paso de cada una de las etapas realizadas durante su
desarrollo, el registro de los procesos de verificación de conectividad mediante el uso de comandos ping,
traceroute, show ip route, entre otros.

Teniendo en cuenta que la Prueba de habilidades está conformada por dos (2) escenarios, el estudiante
deberá realizar el proceso de configuración de usando cualquiera de las siguientes herramientas: Packet
Tracer o GNS3.

 Es muy importante mencionar que esta actividad es de carácter INDIVIDUAL y OBLIGATORIA.

 Toda evidencia de copy-paste o plagio (de la web o de otros informes) será penalizada con
severidad.

Lineamientos para la elaboración del Informe

Finalmente, el informe a presentar deberá cumplir con las normas ICONTEC 1486 para la presentación de
trabajos escritos e incluir los siguientes elementos en su contenido:

 Portada
 Tabla de contenido
 Introducción
 Desarrollo de los dos escenarios

IMPORTANTE: Para cada uno de los escenarios se debe describir el paso a paso de cada punto
realizado y deben digitar el código de configuración aplicado (no incluir imágenes ni capturas de
pantalla). Las imágenes o capturas de pantalla sólo serán usadas para evidenciar los resultados de
comandos como ping, traceroute, show ip route, entre otros.
 Conclusiones
 Referencias Bibliográficas

El informe deberá estar acompañado de las respectivas evidencias de configuración de los dispositivos
(Packet Tracer ó GNS3), las cuales generarán veracidad al trabajo realizado. El informe deberá ser
entregado en el espacio creado para tal fin en el Campus Virtual de la UNAD.

IMPORTANTE: Teniendo en cuenta que este documento deberá ser entregado al final del curso en el
Repositorio Institucional, acorde con los lineamientos institucionales para grado. El procedimiento será
socializado al finalizar el curso.

Descripción de escenarios propuestos para la prueba de


habilidades

Escenario 1
Una empresa posee sucursales distribuidas en las ciudades de Bogotá y Medellín, en donde el estudiante
será el administrador de la red, el cual deberá configurar e interconectar entre sí cada uno de los
dispositivos que forman parte del escenario, acorde con los lineamientos establecidos para el
direccionamiento IP, protocolos de enrutamiento y demás aspectos que forman parte de la topología de
red.

Topología de red
Este escenario plantea el uso de RIP como protocolo de enrutamiento, considerando que se tendran rutas
por defecto redistribuidas; asimismo, habilitar el encapsulamiento PPP y su autenticación.

Los routers Bogota2 y medellin2 proporcionan el servicio DHCP a su propia red LAN y a los routers 3 de
cada ciudad.
Debe configurar PPP en los enlaces hacia el ISP, con autenticación.
Debe habilitar NAT de sobrecarga en los routers Bogota1 y medellin1.

Desarrollo
Como trabajo inicial se debe realizar lo siguiente.
 Realizar las rutinas de diagnóstico y dejar los equipos listos para su configuración (asignar nombres de
equipos, asignar claves de seguridad, etc).
 Realizar la conexión fisica de los equipos con base en la topología de red

Configurar la topología de red, de acuerdo con las siguientes especificaciones.

Parte 1: Configuración del enrutamiento


a. Configurar el enrutamiento en la red usando el protocolo RIP versión 2, declare la red principal,
desactive la sumarización automática.
b. Los routers Bogota1 y Medellín deberán añadir a su configuración de enrutamiento una ruta por defecto
hacia el ISP y, a su vez, redistribuirla dentro de las publicaciones de RIP.
c. El router ISP deberá tener una ruta estática dirigida hacia cada red interna de Bogotá y Medellín para el
caso se sumarizan las subredes de cada uno a /22.

Parte 2: Tabla de Enrutamiento.


a. Verificar la tabla de enrutamiento en cada uno de los routers para comprobar las redes y sus rutas.
b. Verificar el balanceo de carga que presentan los routers.
c. Obsérvese en los routers Bogotá1 y Medellín1 cierta similitud por su ubicación, por tener dos enlaces
de conexión hacia otro router y por la ruta por defecto que manejan.
d. Los routers Medellín2 y Bogotá2 también presentan redes conectadas directamente y recibidas
mediante RIP.
e. Las tablas de los routers restantes deben permitir visualizar rutas redundantes para el caso de la ruta
por defecto.
f. El router ISP solo debe indicar sus rutas estáticas adicionales a las directamente conectadas.

Parte 3: Deshabilitar la propagación del protocolo RIP.


a. Para no propagar las publicaciones por interfaces que no lo requieran se debe deshabilitar la
propagación del protocolo RIP, en la siguiente tabla se indican las interfaces de cada router que no
necesitan desactivación.

ROUTER INTERFAZ
Bogota1 SERIAL0/0/1; SERIAL0/1/0;
SERIAL0/1/1
Bogota2 SERIAL0/0/0; SERIAL0/0/1
Bogota3 SERIAL0/0/0; SERIAL0/0/1;
SERIAL0/1/0
Medellín1 SERIAL0/0/0; SERIAL0/0/1;
SERIAL0/1/1
Medellín2 SERIAL0/0/0; SERIAL0/0/1
Medellín3 SERIAL0/0/0; SERIAL0/0/1;
SERIAL0/1/0
ISP No lo requiere

Parte 4: Verificación del protocolo RIP.


a. Verificar y documentar las opciones de enrutamiento configuradas en los routers, como el passive
interface para la conexión hacia el ISP, la versión de RIP y las interfaces que participan de la publicación
entre otros datos.
b. Verificar y documentar la base de datos de RIP de cada router, donde se informa de manera detallada
de todas las rutas hacia cada red.

Parte 5: Configurar encapsulamiento y autenticación PPP.


a. Según la topología se requiere que el enlace Medellín1 con ISP sea configurado con autenticación PAT.
b. El enlace Bogotá1 con ISP se debe configurar con autenticación CHAT.

Parte 6: Configuración de PAT.

a. En la topología, si se activa NAT en cada equipo de salida (Bogotá1 y Medellín1), los routers internos de
una ciudad no podrán llegar hasta los routers internos en el otro extremo, sólo existirá comunicación hasta
los routers Bogotá1, ISP y Medellín1.
b. Después de verificar lo indicado en el paso anterior proceda a configurar el NAT en el router Medellín1.
Compruebe que la traducción de direcciones indique las interfaces de entrada y de salida. Al realizar una
prueba de ping, la dirección debe ser traducida automáticamente a la dirección de la interfaz serial 0/1/0
del router Medellín1, cómo diferente puerto.
c. Proceda a configurar el NAT en el router Bogotá1. Compruebe que la traducción de direcciones indique
las interfaces de entrada y de salida. Al realizar una prueba de ping, la dirección debe ser traducida
automáticamente a la dirección de la interfaz serial 0/1/0 del router Bogotá1, cómo diferente puerto.

Parte 7: Configuración del servicio DHCP.


a. Configurar la red Medellín2 y Medellín3 donde el router Medellín 2 debe ser el servidor DHCP para
ambas redes Lan.
b. El router Medellín3 deberá habilitar el paso de los mensajes broadcast hacia la IP del router Medellín2.
c. Configurar la red Bogotá2 y Bogotá3 donde el router Medellín2 debe ser el servidor DHCP para ambas
redes Lan.
d. Configure el router Bogotá1 para que habilite el paso de los mensajes Broadcast hacia la IP del router
Bogotá2.
Escenario 2
Escenario: Una empresa de Tecnología posee tres sucursales distribuidas en las ciudades de Miami, Bogotá
y Buenos Aires, en donde el estudiante será el administrador de la red, el cual deberá configurar e
interconectar entre sí cada uno de los dispositivos que forman parte del escenario, acorde con los
lineamientos establecidos para el direccionamiento IP, protocolos de enrutamiento y demás aspectos que
forman parte de la topología de red.

1. Configurar el direccionamiento IP acorde con la topología de red para cada uno de los dispositivos
que forman parte del escenario
Dispositivo Interface Direccion IP Masdca de Subred Puerta de enlace
predeterminada
G0/0 192.168.99.1 255.255.255.0
R1 S0/0/0 172.31.21.1 255.255.255.252

S0/1/0 172.31.21.2 255.255.255.252


R2 S0/1/1 172.31.23.1 255.255.255.252
G0/1 10.10.10.10 255.255.255.255
S0/1/0 172.32.23.2 255.255.255.252
Lo4 192.168.4.1 255.255.255.255
R3 Lo5 192.168.5.1 255.255.255.255
Lo6 192.168.6.1 255.255.255.255
PC-A NIC DHCP DCHP DHCP
PC-B NIC DHCP DHCP DHC
PC Internet NIC 209.165.200.230 255.255.255.248 209.168.200.225

Para la conexión por medio de consola se debe de agregar módulos de puertos Seriales a los Router para
cumplir con la configuración solicitada de acuerdo a lo planteado

PC Internet

Direccion IP 209.165.200.230
Mascara de Subred 255.255.255.248
Puerta de enlace por defecto 209.165.200.225
Router 1

Router>enable
Router#configure t
Router#configure terminal
Router(config)#hostname R1
R1(config)#enable se
R1(config)#enable secret cisco
R1(config)#service password-encryption
R1(config)#banner motd "solo acceso autorizado"
R1(config)#line console 0
R1(config-line)#password class
R1(config-line)#password class
R1(config-line)#login
R1(config-line)#exit
R1(config)#line
R1(config)#line vty 0 15
R1(config-line)#password class
R1(config-line)#login
R1(config-line)#exit
R1(config)#
R1#
%SYS-5-CONFIG_I: Configured from console by console
Configuración del direccionamiento

R1(config)#interface S0/0/0
R1(config-if)#ip address 172.31.21.1 255.255.255.252
R1(config-if)#clock rate 12800
R1(config-if)# no shutdown
R1(config-if)#description Bogota

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down


R1(config-if)#
R1#
%SYS-5-CONFIG_I: Configured from console by console

Configuración de Router 2

Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#enable secret cisco
R2(config)#service password-encryption
R2(config)#banner motd "solo acceso autorizado"
R2(config)#line console 0
R2(config-line)#password class
R2(config-line)#login
R2(config-line)#exit
R2(config)#line vty 0 15
R2(config-line)#pass
R2(config-line)#password class
R2(config-line)#login
R2(config-line)#end
R2#
%SYS-5-CONFIG_I: Configured from console by console
Configuración del direccionamiento

Internet

R2(config)#interface fa0/0
R2(config-if)#ip address 209.165.200.225 255.255.255.248
R2(config-if)#duplex auto
R2(config-if)#speed auto
R2(config-if)#description Internet
R2(config-if)#

Web Server

R2(config)#interface loopback 0

R2(config-if)#
%LINK-5-CHANGED: Interface Loopback0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback0, changed state to up


R2(config-if)#ip address 10.10.10.10 255.255.255.255
R2(config-if)#description Conexion a Web server
R2(config-if)#
R2#
%SYS-5-CONFIG_I: Configured from console by console
Configuración de la interface S0/0/0
R2(config)#interface s0/0/0
R2(config-if)#ip address 172.32.23.2 255.255.255.252
R2(config-if)#
R2(config-if)#no shutdown

%LINK-5-CHANGED: Interface Serial0/0/0, changed state to down


Configuración de la interface S0/0/1

R2(config)#interface s0/0/1
R2(config-if)#ip address 172.31.21.2 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up

R2(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0/0/1, changed state to up

Configuración del Router 3

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#hostname R3
R3(config)#enable secret class
R3(config)#service password-encryption
R3(config)#banner motd "Solo personas autorizado"
R3(config)#line console 0
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#exit
R3(config)#line vty 0 15
R3(config-line)#pass
R3(config-line)#password cisco
R3(config-line)#login
R3(config-line)#end
R3#
%SYS-5-CONFIG_I: Configured from console by console

R3#
R3#
Direccionamiento IP R3

R3(config)#interface s0/0/1
R3(config-if)#ip address 172.32.23.1 255.255.255.252
R3(config-if)#exit
R3(config-if)#no shutdown

R3(config-if)#
%LINK-5-CHANGED: Interface Serial0/0/1, changed state to up
R3(config-if)#

R3(config)#interface s0/0/0
R3(config-if)#no ip address
R3(config-if)#shutdown

R3(config)#interface loopback4

R3(config-if)#
%LINK-5-CHANGED: Interface Loopback4, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback4, changed state to up


R3(config-if)#ip address 192.168.4.1 255.255.255.0
R3(config-if)#exit
R3(config)#interface loopback5
R3(config-if)#
%LINK-5-CHANGED: Interface Loopback5, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback5, changed state to up
R3(config-if)#ip address 192.168.5.1 255.255.255.0
R3(config-if)#exit
R3(config)#interface loopback6

R3(config-if)#
%LINK-5-CHANGED: Interface Loopback6, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface Loopback6, changed state to up
R3(config-if)#ip address 192.168.6.1 255.255.255.0
Se guardar En Vram la configuración

R2#copy run startup-config


Destination filename [startup-config]?
Building configuration...
[OK]

R3#copy run startup-config


Destination filename [startup-config]?
Building configuration..

R1#copy run startup-config


Destination filename [startup-config]?
Building configuration...

2. Configurar el protocolo de enrutamiento OSPFv2 bajo los siguientes criterios:

OSPFv2 area 0
Configuration Item or Task Specification
Router ID R1 1.1.1.1
Router ID R2 5.5.5.5
Router ID R3 8.8.8.8
Configurar todas las interfaces LAN como pasivas
Establecer el ancho de banda para enlaces seriales en 256 Kb/s
Ajustar el costo en la métrica de S0/0 a 9500

OSPF 1
Router 1
R1(config)#router ospf 1
R1(config-router)#network 172.31.21.0 0.0.0.3 area 0
R1(config-router)#router-id 1.1.1.1
R1(config-router)#Reload or use "clear ip ospf process" command, for this to take effect
R1#clear ip ospf proce
R1#clear ip ospf process
Reset ALL OSPF processes? [no]
R1(config-router)#exit
R1(config)#router ospf 1
R1(config-router)#passive-interface fa0/0
R1(config-router)#
Router 2

R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#router ospf 1
R2(config-router)#network 172.31.21.0 0.0.0.255 area 0
00:22:13: %OSPF-5-ADJCHG: Process 1, Nbr 172.31.21.1 on Serial0/0/1
R2(config-router)#network 172.31.23.0 0.0.0.255 area 0
R2(config-router)#router-id 2.2.2.2
R2(config-router)#Reload or use "clear ip ospf process" command, for this to take effect

Configuracion pasiva de la LAN


R2(config-router)#exit
R2(config)#router ospf 1
R2(config-router)#passive-interface fa0/0
R2(config-router)#end
R2#
%SYS-5-CONFIG_I: Configured from console by console

Ancho de banda de enlace serial de 128 Kb/S


R2#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)# interface s0/0/0
R2(config-if)#ban
R2(config-if)#bandwidth 128
Costos de la metrica
R2(config-if)#ip ospf cost 7500
R2(config-if)#

Router 3

R3#configure terminal
R3(config)#router ospf 1
R3(config-router)#network 192.32.23.0 0.0.0.255 area 0
R3(config-router)#router-id 3.3.3.3
R3(config-router)#Reload or use "clear ip ospf process" command, for this to take effect

R3(config)#router ospf 1
R3(config-router)#pas
R3(config-router)#passive-interface fa0/0
R3(config-router)#
Verificar información de OSPF

 Visualizar tablas de enrutamiento y routers conectados por OSPFv2

En R1

R1#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


10.10.10.10 0 FULL/ - 00:00:34 172.31.21.2 Serial0/0/0
R1#

Tabla de enrutamiento y router conectados por OSPF v2

En R2

R2#show ip ospf neighbor

Neighbor ID Pri State Dead Time Address Interface


172.31.21.1 0 FULL/ - 00:00:33 172.31.21.1 Serial0/0/1

Tabla de enrutamiento y router conectados por OSPF v2


 Visualizar lista resumida de interfaces por OSPF en donde se ilustre el costo de cada interface

 Visualizar el OSPF Process ID, Router ID, Address summarizations, Routing Networks, and passive
interfaces configuradas en cada router.

3. Configurar VLANs, Puertos troncales, puertos de acceso, encapsulamiento, Inter-VLAN Routing y


Seguridad en los Switches acorde a la topología de red establecida.

4. En el Switch 3 deshabilitar DNS lookup

R3(config)#no ip domain-lookup

5. Asignar direcciones IP a los Switches acorde a los lineamientos.

6. Desactivar todas las interfaces que no sean utilizadas en el esquema de red.

7. Implement DHCP and NAT for IPv4

8. Configurar R1 como servidor DHCP para las VLANs 30 y 40.

9. Reservar las primeras 30 direcciones IP de las VLAN 30 y 40 para configuraciones estáticas.

Name: ADMINISTRACION
DNS-Server: 10.10.10.11
Configurar DHCP pool para VLAN 30
Domain-Name: ccna-unad.com
Establecer default gateway.
Name: MERCADEO
DNS-Server: 10.10.10.11
Configurar DHCP pool para VLAN 40
Domain-Name: ccna-unad.com
Establecer default gateway.

10. Configurar NAT en R2 para permitir que los host puedan salir a internet

11. Configurar al menos dos listas de acceso de tipo estándar a su criterio en para restringir o permitir
tráfico desde R1 o R3 hacia R2.

12. Configurar al menos dos listas de acceso de tipo extendido o nombradas a su criterio en para
restringir o permitir tráfico desde R1 o R3 hacia R2.
13. Verificar procesos de comunicación y redireccionamiento de tráfico en los routers mediante el uso
de Ping y Traceroute.

Rúbrica de Evaluación
Actividad Actividad
Tipo de actividad: ☒ ☐
individual colaborativa
Intermedia,
Momento de la evaluación Inicial ☐ ☐ Final ☒
unidad
Niveles de desempeño de la actividad colaborativa
Aspectos evaluados Puntaje
Valoración alta Valoración media Valoración baja
Aunque el
documento
El estudiante no tuvo
El documento presenta una
en cuenta las normas
presenta una estructura base, la
básicas para la
Estructura del informe excelente misma carece de 5 puntos
elaboración del
estructura algunos elementos
informe
del cuerpo
solicitado
(Hasta 5 puntos) (Hasta 2 puntos) (Hasta 0 puntos)
La redacción es No hay errores de
excelente, libre de ortografía y el
errores documento
El documento
ortográficos, presenta una
presenta deficiencias
acompañado de mediana
Redacción y ortografía en redacción y errores 5 puntos
ideas claras, y el articulación de las
ortográficos
cuerpo del texto es ideas y la
coherente en su estructura de los
totalidad párrafos
(Hasta 5 puntos) (Hasta 2 puntos) (Hasta 0 puntos)
El estudiante
El estudiante
realizo
realizo la
parcialmente la
El estudiante realizo la descripción de
descripción de El estudiante No
descripción de cada cada una de las
cada una de las realizo la descripción
una de las etapas etapas realizadas
etapas realizadas de cada una de las
realizadas paso a paso, paso a paso, de
paso a paso, de etapas realizadas paso
de manera ordenada, manera ordenada,
manera ordenada, a paso, de manera 10 puntos
registrando cada una registrando cada
registrando cada ordenaday acorde a
de las estructuras de una de las
una de las los lineamientos
comandos requeridos estructuras de
estructuras de establecidos en la guía
para su óptimo comandos
comandos
desarrollo requeridos para su
requeridos para su
óptimo desarrollo
óptimo desarrollo
(Hasta 10 puntos) (Hasta 5 puntos) (Hasta 0 puntos)
El estudiante
El estudiante
incluyo
incluyo en el
parcialmente en el
El estudiante incluyo informe las
informe las El estudiante No
en el informe las evidencias
evidencias incluyo en el informe
evidencias fotográficas y
fotográficas y las evidencias
fotográficas y descriptivas de
descriptivas de fotográficas y
descriptivas de conectividad y
conectividad y descriptivas de
conectividad y óptimo óptimo
óptimo conectividad y óptimo 10 puntos
funcionamiento de las funcionamiento de
funcionamiento de funcionamiento de las
tareas de las tareas de
las tareas de tareas de
configuración configuración
configuración configuración
establecidas, acorde establecidas,
establecidas, establecidas
con el escenario acorde con el
acorde con el
propuesto. escenario
escenario
propuesto.
propuesto.
(Hasta 15 puntos) (Hasta 5 puntos) (Hasta 0 puntos)
Aunque se abordó
la problemática
propuesta, el
cuerpo del
documento no
Se cumplió con los El documento no da
soluciona de
objetivos del respuesta a los
manera adecuada
Fines del trabajo trabajo de manera lineamientos de la 10 puntos
la situación
satisfactoria. actividad propuesta
planteada y las
conclusiones no
son las adecuadas
al texto del
documento
(Hasta 10 puntos) (Hasta 5 puntos) (Hasta 0 puntos)
Aunque se
Se adjuntan las presentan algunas
evidencias de evidencias, éstas
Se adjuntan forma satisfactoria, no operan de En el informe no se
evidencias asociadas a demostrando manera adecuada, adjuntan evidencias
la actividad realizada funcionalidad al ni dan que soporten el
15 puntos
(Archivos de 100% acorde a los cumplimiento de desarrollo de la
simulación en Packet lineamientos y la funcionalidad actividad evaluativa
Tracer o GNS3) problemática acorde a la
establecida problemática
establecida
(Hasta 15 puntos) (Hasta 5 puntos) (Hasta 0 puntos)
El documento cumple El informe cumple El informe cumple El informe presentado
con las normas satisfactoriamente parcialmente con no cumple con los 10 puntos
ICONTEC para la con los los lineamientos lineamientos
presentación de lineamientos establecidos por la establecidos por la
trabajos escritos, establecidos por la norma NTC 1486 norma o carece de
descritos en la norma norma NTC 1486 para la más de dos secciones
NTC 1486 para la presentación de requeridas para el
presentación de trabajos escritos, informe
trabajos escritos, o la presentación
en el cual se parcial de cada
evidencian cada una de las
una de las secciones
secciones requeridas para el
requeridas para el informe: Portada,
informe: Portada, Tabla de
Tabla de contenido,
contenido, Introducción,
Introducción, Desarrollo de cada
Desarrollo de cada uno de los
uno de los escenarios
escenarios propuestos,
propuestos, Conclusiones y
Conclusiones y Referencias
Referencias Bibliográficas
Bibliográficas
(Hasta 10 puntos) (Hasta 5 puntos) (Hasta 0 puntos)
Calificación final 65