Anda di halaman 1dari 27

!

RANCID-CONTENT-TYPE: cisco
!
!Chassis type: 7206VXR
!CPU: NPE-G2, MPC7448 CPU at 1666Mhz, impl 0, Rev 2.2
!
!Memory: main 917504K/65536K
!Memory: nvram 2045K
!Memory: bootflash 65536K
!Memory: pcmcia ATA slot2 250880K
!
!Processor ID: 26805563
!
!Power: Power Supply 1 is AC Power Supply. Unit is on.
!Power: Power Supply 2 is AC Power Supply. Unit is on.
!
!Image: Software: C7200P-ADVIPSERVICESK9-M, 12.2(33)SRE5, RELEASE SOFTWARE (fc1)
!Image: Compiled: Thu 15-Sep-11 00:32 by prod_rel_team
!Image: disk2:c7200p-advipservicesk9-mz.122-33.SRE5.bin
!
!ROM Bootstrap: Version 12.4(12.2r)T, RELEASE SOFTWARE (fc1)
!
!
!Variable: BOOT variable = disk2:c7200p-advipservicesk9-mz.122-
33.SRE5.bin,12;disk2:c7200p-advipservicesk9-mz.122-33.SRC4.bin,12;disk2:,12;
!Variable: CONFIG_FILE variable does not exist
!Variable: BOOTLDR variable does not exist
!Variable: WARM_REBOOT variable = TRUE
!Variable: Configuration register is 0x2102
!
!Flash: nvram: Directory of nvram:/
!Flash: nvram: 2046 -rw- 18491 <no date> startup-config
!Flash: nvram: 2047 ---- 5 <no date> private-config
!Flash: nvram: 2048 -rw- 18491 <no date> underlying-
config
!Flash: nvram: 1 ---- 69 <no date> persistent-
data
!Flash: nvram: 2 -rw- 427 <no date> ifIndex-table
!Flash: nvram: 2095096 bytes total (1 MB free)
!
!Flash: bootflash: Directory of bootflash:/
!Flash: bootflash: 1 -rw- 7926772 Aug 4 2000 11:49:29 +00:00 c7200p-
kboot-mz.124-4.XD5.bin
!Flash: bootflash: 65536000 bytes total (54 MB free)
!
!Flash: disk2: Directory of disk2:/
!Flash: disk2: 1 -rw- 20538028 Jan 7 2000 21:05:22 +00:00 c7200p-ipbase-
mz.124-4.XD8.bin
!Flash: disk2: 2 -rw- 25932060 Nov 26 2008 15:41:48 +00:00 c7200p-
spservicesk9-mz.122-33.SRC2.bin
!Flash: disk2: 3 -rw- 2560000 Jun 16 2018 02:27:34 +00:00 c7200p-fpd-
pkg.122-33.SRE5.pkg
!Flash: disk2: 4 -rw- 25944420 Mar 13 2009 12:23:32 +00:00 c7200p-
spservicesk9-mz.122-33.SRC3.bin
!Flash: disk2: 5 -rw- 27109564 Jul 8 2009 10:01:40 +00:00 c7200p-
advipservicesk9-mz.122-33.SRC4.bin
!Flash: disk2: 6 -rw- 12421 Feb 24 2010 18:00:54 +00:00 running-
config-before-renumbering-24022010
!Flash: disk2: 7 -rw- 28128600 Jun 16 2018 02:26:50 +00:00 c7200p-
advipservicesk9-mz.122-33.SRE5.bin
!Flash: disk2: 256458752 bytes total (120 MB free)
!
!Interface: GigabitEthernet0/1, MV64460 Internal MAC (Revision MV64460-Ethernet)
!Interface: FastEthernet0/2, i82545 Revision (Stepping A4)
!Interface: GigabitEthernet0/2, MV64460 Internal MAC (Revision MV64460-Ethernet)
!Interface: GigabitEthernet0/3, MV64460 Internal MAC (Revision MV64460-Ethernet)
!
!Slot Midplane: hvers 2.9 rev A0
!Slot Midplane: part 73-3223-12, serial 26805563
!
!Slot CPU: hvers 1.4 rev E0
!Slot CPU: part 28-7586-03, serial JAF1447BBMP
!
!NAME: "Chassis", DESCR: "Cisco 7206VXR, 6-slot chassis"
!PID: CISCO7206VXR
!SN: 26805563
!NAME: "I/O and CPU Slot 0", DESCR: "I/O and Processor Slot Container"
!NAME: "NPE-G2 0", DESCR: "Cisco 7200 Series Network Processing Engine
NPE-G2"
!PID: NPE-G2
!VID: V03
!SN: JAF1447BBMP
!NAME: "SFP Port Container 0/1", DESCR: "SFP Port Container"
!NAME: "module 0/1", DESCR: "1000BaseLX"
!NAME: "GigabitEthernet0/1", DESCR: "MV64460 Internal MAC"
!NAME: "SFP Port Container 0/2", DESCR: "SFP Port Container"
!NAME: "module 0/2", DESCR: "1000BaseSX"
!NAME: "GigabitEthernet0/2", DESCR: "MV64460 Internal MAC"
!NAME: "SFP Port Container 0/3", DESCR: "SFP Port Container"
!NAME: "module 0/3", DESCR: "1000BaseSX"
!NAME: "GigabitEthernet0/3", DESCR: "MV64460 Internal MAC"
!NAME: "Flash Card Slot Container CPU", DESCR: "Flash Card Slot Container CPU"
!NAME: "disk2", DESCR: "256MB Compact Flash Disk for NPE-G2"
!PID: MEM-NPE-G2-FLD256
!NAME: "NPE Inlet Temperature 0", DESCR: "NPE Inlet Temperature Sensor"
!NAME: "NPE Outlet Temperature 0", DESCR: "NPE Outlet Temperature Sensor"
!NAME: "CPU Die Temperature 0", DESCR: "CPU Die Temperature Sensor"
!NAME: "+3.30 V Voltage 0", DESCR: "+3.30 V Voltage Sensor"
!NAME: "+1.50 V Voltage 0", DESCR: "+1.50 V Voltage Sensor"
!NAME: "+2.50 V Voltage 0", DESCR: "+2.50 V Voltage Sensor"
!NAME: "+1.80 V Voltage 0", DESCR: "+1.80 V Voltage Sensor"
!NAME: "+1.20 V Voltage 0", DESCR: "+1.20 V Voltage Sensor"
!NAME: "VDD_CPU Voltage 0", DESCR: "VDD_CPU Voltage Sensor"
!NAME: "VDD_MEM Voltage 0", DESCR: "VDD_MEM Voltage Sensor"
!NAME: "VTT Voltage 0", DESCR: "VTT Voltage Sensor"
!NAME: "+3.45 V Voltage 0", DESCR: "+3.45 V Voltage Sensor"
!NAME: "-11.95 Voltage 0", DESCR: "-11.95 Voltage Sensor"
!NAME: "+5.15 V Voltage 0", DESCR: "+5.15 V Voltage Sensor"
!NAME: "+12.15 V Voltage 0", DESCR: "+12.15 V Voltage Sensor"
!NAME: "Gi0/1", DESCR: "MV64460 Internal MAC RJ45"
!NAME: "Gi0/2", DESCR: "MV64460 Internal MAC RJ45"
!NAME: "Gi0/3", DESCR: "MV64460 Internal MAC RJ45"
!NAME: "FastEthernet0/2", DESCR: "i82545"
!NAME: "PA Slot 1", DESCR: "PA Slot Container"
!NAME: "PA Slot 2", DESCR: "PA Slot Container"
!NAME: "PA Slot 3", DESCR: "PA Slot Container"
!NAME: "PA Slot 4", DESCR: "PA Slot Container"
!NAME: "PA Slot 5", DESCR: "PA Slot Container"
!NAME: "PA Slot 6", DESCR: "PA Slot Container"
!NAME: "PEM 0", DESCR: "Power Supply Container"
!NAME: "Power Supply 0", DESCR: "Cisco 7200 AC Power Supply"
!PID: PWR-7200-AC
!NAME: "PEM 1", DESCR: "Power Supply Container"
!NAME: "Power Supply 1", DESCR: "Cisco 7200 AC Power Supply"
!PID: PWR-7200-AC
!
!
config-register 0x2102
!
version 12.2
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
service compress-config
!
hostname 6pe01.chc01
!
boot-start-marker
boot system disk2:c7200p-advipservicesk9-mz.122-33.SRE5.bin
boot system disk2:c7200p-advipservicesk9-mz.122-33.SRC4.bin
boot system disk2:
warm-reboot
boot-end-marker
!
vrf definition test1
!
address-family ipv6
exit-address-family
!
security passwords min-length 1
logging buffered 100000
no logging console
!
aaa new-model
!
aaa group server tacacs+ PCCW-ACS
server 63.221.242.66
server 63.221.181.13
server 63.216.149.12
ip tacacs source-interface Loopback0
!
aaa authentication password-prompt "Local Password : "
aaa authentication username-prompt "Local Username (Tacacs not reachable) : "
aaa authentication login PCCW-ACS group PCCW-ACS local line enable
aaa authentication enable default group PCCW-ACS enable none
aaa authorization console
aaa authorization config-commands
aaa authorization exec default group PCCW-ACS if-authenticated
aaa authorization exec PCCW-ACS group PCCW-ACS local none
aaa authorization commands 15 PCCW-ACS group PCCW-ACS none
aaa accounting commands 0 default
action-type start-stop
group PCCW-ACS
!
aaa accounting commands 15 default
action-type start-stop
group PCCW-ACS
!
aaa session-id common
clock timezone GMT 0
no ip source-route
!
no ip bootp server
ip domain list pccwbtn.net
ip domain list .
ip domain name pccwbtn.net
ip host ftp1 63.221.246.60
ip host ftp2 63.223.156.20
ip host ftp3 63.223.140.5
ip name-server 63.221.246.95
ip name-server 63.221.246.96
ip cef
no ipv6 source-route
ipv6 unicast-routing
ipv6 cef
!
no mpls ip propagate-ttl forwarded
mpls ldp graceful-restart
mpls ldp igp sync holddown 30000
mpls traffic-eng tunnels
mpls traffic-eng reoptimize timers frequency 0
no mpls traffic-eng auto-bw timers
mpls traffic-eng path-selection metric igp
mpls label protocol ldp
clns routing
multilink bundle-name authenticated
!
!username clark privilege 15 password <removed>
!username operator privilege 7 password <removed>
!
ip ftp source-interface Loopback0
ip ftp username tftpd
!ip ftp password <removed>
ip tcp path-mtu-discovery
ip tftp source-interface Loopback0
ip ssh source-interface Loopback0
ip ssh version 2
!
interface Loopback0
ip address 63.218.4.6 255.255.255.255
ipv6 address 2400:8800:7E00::1/128
!
interface Tunnel2
description 6in4 Tunnel to Websense NYC SR47315, Circuit ID: NYK(PCG) GI001208
no ip address
shutdown
ipv6 address 2400:8800:7F00::1/64
tunnel source Loopback0
tunnel mode ipv6ip
tunnel destination 63.218.94.30
!
interface Tunnel3
description 6in4 Tunnel to Websense SJO SR 47316, Circuit ID : SJC (PCG) GI001209
no ip address
shutdown
ipv6 address 2400:8800:7F00:1::1/64
tunnel source Loopback0
tunnel mode ipv6ip
tunnel destination 63.218.179.2
!
interface GigabitEthernet0/1
description DISTRIB;;65001;CHC01;1000Mb;14753-092016E; connection to cr06.chc01
[Gi0/4/0/1] Equinix CableID#20361913 ;;Americas;;
mtu 9202
ip address 63.218.4.182 255.255.255.252
no ip redirects
no ip proxy-arp
ip router isis
load-interval 30
media-type sfp
speed 1000
duplex auto
no negotiation auto
mpls ip
mpls label protocol ldp
mpls traffic-eng tunnels
no cdp enable
isis circuit-type level-2-only
isis network point-to-point
isis hello-multiplier 30
ip rsvp bandwidth 750000 750000 sub-pool 40000
ip rsvp signalling hello refresh interval 400
!
interface FastEthernet0/2
no ip address
no ip redirects
no ip proxy-arp
load-interval 30
shutdown
speed 100
duplex full
no cdp enable
!
interface GigabitEthernet0/2
description connection to br03.chc01 [GE9/48]
no ip address
no ip redirects
no ip proxy-arp
load-interval 30
shutdown
media-type sfp
speed 1000
duplex full
no negotiation auto
no cdp enable
!
interface GigabitEthernet0/2.60
description CUSTOMER;AS11888;65002;CHC01;10000Mb;SR088198;Multimedios
Redes;GSMP:TBD;Americas;MUL011;Man;Oper;B;For IPv6 peering
encapsulation dot1Q 60
shutdown
ipv6 address 2400:8800:7F00:11::1/64
ipv6 enable
no ipv6 redirects
no ipv6 unreachables
no cdp enable
!
interface GigabitEthernet0/2.61
description CUSTOMER;AS11888;65002;CHC01;10000Mb;SR088199;Multimedios
Redes;GSMP:TBD;Americas;MUL011;Man;Oper;B;For IPv6 peering
encapsulation dot1Q 61
shutdown
ipv6 address 2400:8800:7F00:12::1/64
ipv6 enable
no ipv6 redirects
no ipv6 unreachables
no cdp enable
!
interface GigabitEthernet0/2.501
description connection to br03.chc01 Vlan501, MCM Telecom, AS14178
encapsulation dot1Q 501
shutdown
ipv6 address 2400:8800:7F00:3::1/64
ipv6 enable
no ipv6 redirects
no ipv6 unreachables
no cdp enable
!
interface GigabitEthernet0/3
description DISTRIB;;65002;CHC01;10000Mb;; to BR05.CHC01 TENGE0/1/0/10.13
;;Americas;;
mtu 2018
ip address 63.218.4.210 255.255.255.252
no ip redirects
no ip proxy-arp
ip router isis
load-interval 30
media-type sfp
speed 1000
duplex full
no negotiation auto
mpls ip
mpls label protocol ldp
mpls traffic-eng tunnels
no cdp enable
isis circuit-type level-2-only
isis network point-to-point
isis metric 25 level-2
isis hello-multiplier 30
ip rsvp bandwidth 750000 750000 sub-pool 40000
ip rsvp signalling hello refresh interval 400
!
router isis
net 40.0004.0218.0004.0006.00
metric-style wide
spf-interval 2 60 60
prc-interval 2 60 60
lsp-gen-interval 5 1 50
log-adjacency-changes
redistribute static ip
passive-interface Loopback0
mpls ldp sync
mpls traffic-eng router-id Loopback0
mpls traffic-eng level-2
!
router bgp 65002
no bgp default ipv4-unicast
bgp log-neighbor-changes
bgp confederation identifier 3491
bgp confederation peers 65001 65003 65004 65005
bgp graceful-restart restart-time 120
bgp graceful-restart stalepath-time 360
bgp graceful-restart
bgp maxas-limit 75
neighbor 65002-IPv6-RR-clients peer-group
neighbor 65002-IPv6-RR-clients remote-as 65002
! neighbor 65002-IPv6-RR-clients description sub confederation 65002 route
reflector clients, password <removed>
! neighbor 65002-IPv6-RR-clients password <removed>
neighbor 65002-IPv6-RR-clients update-source Loopback0
neighbor 65002-IPv6-RR-clients version 4
neighbor 63.216.14.3 peer-group 65002-IPv6-RR-clients
neighbor 63.218.4.3 peer-group 65002-IPv6-RR-clients
neighbor 63.218.6.10 peer-group 65002-IPv6-RR-clients
neighbor 63.218.6.11 peer-group 65002-IPv6-RR-clients
neighbor 63.218.6.13 peer-group 65002-IPv6-RR-clients
neighbor 63.218.6.14 peer-group 65002-IPv6-RR-clients
neighbor 63.218.14.5 remote-as 65003
! neighbor 63.218.14.5 description 6pe01.frf02 password <removed>
neighbor 63.218.14.5 ebgp-multihop 50
! neighbor 63.218.14.5 password <removed>
neighbor 63.218.14.5 update-source Loopback0
neighbor 63.218.14.5 version 4
neighbor 63.218.22.9 peer-group 65002-IPv6-RR-clients
neighbor 63.218.26.9 peer-group 65002-IPv6-RR-clients
neighbor 63.218.26.10 peer-group 65002-IPv6-RR-clients
neighbor 63.218.50.4 peer-group 65002-IPv6-RR-clients
neighbor 63.218.50.4 description cr04.lax04
neighbor 63.218.50.11 peer-group 65002-IPv6-RR-clients
neighbor 63.218.72.4 peer-group 65002-IPv6-RR-clients
neighbor 63.218.72.11 peer-group 65002-IPv6-RR-clients
neighbor 63.218.72.12 peer-group 65002-IPv6-RR-clients
neighbor 63.218.114.5 remote-as 65004
neighbor 63.218.114.5 ebgp-multihop 50
neighbor 63.218.114.5 update-source Loopback0
neighbor 63.218.114.5 version 4
neighbor 63.218.120.9 peer-group 65002-IPv6-RR-clients
neighbor 63.218.124.5 remote-as 65001
! neighbor 63.218.124.5 description 6pe01.rst01 password <removed>
neighbor 63.218.124.5 ebgp-multihop 50
! neighbor 63.218.124.5 password <removed>
neighbor 63.218.124.5 update-source Loopback0
neighbor 63.218.124.5 version 4
neighbor 63.218.144.5 remote-as 65004
neighbor 63.218.144.5 ebgp-multihop 50
neighbor 63.218.144.5 update-source Loopback0
neighbor 63.218.144.5 version 4
neighbor 63.218.160.11 peer-group 65002-IPv6-RR-clients
neighbor 63.218.164.5 remote-as 65004
neighbor 63.218.164.5 ebgp-multihop 50
neighbor 63.218.164.5 update-source Loopback0
neighbor 63.218.164.5 version 4
neighbor 63.218.188.6 remote-as 65005
! neighbor 63.218.188.6 description dr01.cpt01 password <removed>
neighbor 63.218.188.6 ebgp-multihop 50
! neighbor 63.218.188.6 password <removed>
neighbor 63.218.188.6 update-source Loopback0
neighbor 63.218.188.6 version 4
neighbor 63.223.1.6 remote-as 65005
! neighbor 63.223.1.6 description dr01.nb01 password <removed>
neighbor 63.223.1.6 ebgp-multihop 50
! neighbor 63.223.1.6 password <removed>
neighbor 63.223.1.6 update-source Loopback0
neighbor 63.223.1.6 version 4
neighbor 63.223.21.9 peer-group 65002-IPv6-RR-clients
neighbor 63.223.22.9 peer-group 65002-IPv6-RR-clients
!
address-family ipv4
no synchronization
no auto-summary
exit-address-family
!
address-family ipv6
redistribute connected
redistribute static
no synchronization
network 2400:8800::/32 route-map IPV6-BGP-networks
network 2400:8800::/35 route-map IPV6-BGP-networks
network 2400:8800:2000::/35 route-map IPV6-BGP-networks
network 2400:8800:4000::/35 route-map IPV6-BGP-networks
network 2400:8800:6000::/35 route-map IPV6-BGP-networks
network 2400:8800:7F00::/64
network 2400:8800:7F00:1::/64
network 2400:8800:7F00:3::/64
network 2400:8800:8000::/35 route-map IPV6-BGP-networks
network 2400:8800:A000::/35 route-map IPV6-BGP-networks
network 2400:8800:C000::/35 route-map IPV6-BGP-networks
network 2400:8800:E000::/35 route-map IPV6-BGP-networks
neighbor 65002-IPv6-RR-clients send-community both
neighbor 65002-IPv6-RR-clients route-reflector-client
neighbor 65002-IPv6-RR-clients send-label
neighbor 63.216.14.3 activate
neighbor 63.218.4.3 activate
neighbor 63.218.6.10 activate
neighbor 63.218.6.11 activate
neighbor 63.218.6.13 activate
neighbor 63.218.6.14 activate
neighbor 63.218.14.5 activate
neighbor 63.218.14.5 send-community both
neighbor 63.218.14.5 send-label
neighbor 63.218.22.9 activate
neighbor 63.218.26.9 activate
neighbor 63.218.26.10 activate
neighbor 63.218.50.4 activate
neighbor 63.218.50.11 activate
neighbor 63.218.72.4 activate
neighbor 63.218.72.11 activate
neighbor 63.218.72.12 activate
neighbor 63.218.114.5 activate
neighbor 63.218.114.5 send-community both
neighbor 63.218.114.5 send-label
neighbor 63.218.120.9 activate
neighbor 63.218.124.5 activate
neighbor 63.218.124.5 send-community both
neighbor 63.218.124.5 send-label
neighbor 63.218.144.5 activate
neighbor 63.218.144.5 send-community both
neighbor 63.218.144.5 send-label
neighbor 63.218.160.11 activate
neighbor 63.218.164.5 activate
neighbor 63.218.164.5 send-community both
neighbor 63.218.164.5 send-label
neighbor 63.218.188.6 activate
neighbor 63.218.188.6 send-community both
neighbor 63.218.188.6 send-label
neighbor 63.223.1.6 activate
neighbor 63.223.1.6 send-community both
neighbor 63.223.1.6 send-label
neighbor 63.223.21.9 activate
neighbor 63.223.22.9 activate
exit-address-family
!
ip bgp-community new-format
ip community-list standard PCCW-IPV6 permit 3491:6666
ip community-list standard PCCW-IPV6-CUSTOMERS permit 3491:100
ip community-list standard PCCW-IPV6-CUSTOMERS permit 3491:200
ip community-list standard PCCW-IPV6-CUSTOMERS permit 3491:300
ip community-list standard PCCW-IPV6-CUSTOMERS permit 3491:400
ip community-list standard PCCW-IPV6-CUSTOMERS permit 3491:500
ip community-list standard PCCW-IPV6-ALL-ROUTES permit 3491:65001
ip community-list standard PCCW-IPV6-ALL-ROUTES permit 3491:65002
ip community-list standard PCCW-IPV6-ALL-ROUTES permit 3491:65003
ip community-list standard PCCW-IPV6-ALL-ROUTES permit 3491:65004
ip community-list standard PCCW-IPV6-ALL-ROUTES permit 3491:65005
ip community-list standard BLOCKED permit 3491:999
ip community-list standard LPREF_70 permit 3491:7
ip community-list standard LPREF_80 permit 3491:8
ip community-list standard LPREF_90 permit 3491:9
ip community-list standard LPREF_100 permit 3491:10
ip community-list standard LPREF_110 permit 3491:11
ip community-list standard PeerASH01 permit 3491:1001
ip community-list standard CustASH01 permit 3491:101
ip community-list standard PeerASH02 permit 3491:1012
ip community-list standard CustASH02 permit 3491:112
ip community-list standard PeerAshburn permit 3491:1001
ip community-list standard PeerAshburn permit 3491:1012
ip community-list standard CustAshburn permit 3491:101
ip community-list standard CustAshburn permit 3491:112
ip community-list standard PeerATL01 permit 3491:1008
ip community-list standard CustATL01 permit 3491:108
ip community-list standard PeerATL02 permit 3491:1015
ip community-list standard CustATL02 permit 3491:115
ip community-list standard PeerAtlanta permit 3491:1008
ip community-list standard PeerAtlanta permit 3491:1015
ip community-list standard CustAtlanta permit 3491:108
ip community-list standard CustAtlanta permit 3491:115
ip community-list standard PeerBLT01 permit 3491:1004
ip community-list standard CustBLT01 permit 3491:104
ip community-list standard PeerBaltimore permit 3491:1004
ip community-list standard CustBaltimore permit 3491:104
ip community-list standard PeerMIA02 permit 3491:1007
ip community-list standard CustMIA02 permit 3491:107
ip community-list standard PeerMiami permit 3491:1007
ip community-list standard CustMiami permit 3491:107
ip community-list standard PeerNYC01 permit 3491:1006
ip community-list standard CustNYC01 permit 3491:106
ip community-list standard PeerNYC02 permit 3491:1010
ip community-list standard CustNYC02 permit 3491:110
ip community-list standard PeerNYC06 permit 3491:1013
ip community-list standard CustNYC06 permit 3491:113
ip community-list standard PeerNYC07 permit 3491:1014
ip community-list standard CustNYC07 permit 3491:114
ip community-list standard PeerNewYork permit 3491:1006
ip community-list standard PeerNewYork permit 3491:1010
ip community-list standard PeerNewYork permit 3491:1013
ip community-list standard PeerNewYork permit 3491:1014
ip community-list standard CustNewYork permit 3491:106
ip community-list standard CustNewYork permit 3491:110
ip community-list standard CustNewYork permit 3491:113
ip community-list standard CustNewYork permit 3491:114
ip community-list standard PeerPHL02 permit 3491:1005
ip community-list standard CustPHL02 permit 3491:105
ip community-list standard PeerPhiladelphia permit 3491:1005
ip community-list standard CustPhiladelphia permit 3491:105
ip community-list standard PeerWDC02 permit 3491:1011
ip community-list standard CustWDC02 permit 3491:111
ip community-list standard PeerWashington permit 3491:1011
ip community-list standard CustWashington permit 3491:111
ip community-list standard PeerUSEast permit 3491:1000
ip community-list standard CustUSEast permit 3491:100
ip community-list standard PeerCHC01 permit 3491:2002
ip community-list standard CustCHC01 permit 3491:202
ip community-list standard PeerChicago permit 3491:2002
ip community-list standard CustChicago permit 3491:202
ip community-list standard PeerDAL01 permit 3491:2001
ip community-list standard CustDAL01 permit 3491:201
ip community-list standard PeerDallas permit 3491:2001
ip community-list standard CustDallas permit 3491:201
ip community-list standard PeerLAR01 permit 3491:2012
ip community-list standard CustLAR01 permit 3491:212
ip community-list standard PeerLaredo permit 3491:2012
ip community-list standard PeerLaredo permit 3491:2008
ip community-list standard CustLaredo permit 3491:212
ip community-list standard CustLaredo permit 3491:208
ip community-list standard PeerLAX01 permit 3491:2005
ip community-list standard CustLAX01 permit 3491:205
ip community-list standard PeerLAX04 permit 3491:2007
ip community-list standard CustLAX04 permit 3491:207
ip community-list standard PeerLAX05 permit 3491:2009
ip community-list standard CustLAX05 permit 3491:209
ip community-list standard PeerLosAngeles permit 3491:2005
ip community-list standard PeerLosAngeles permit 3491:2007
ip community-list standard PeerLosAngeles permit 3491:2009
ip community-list standard CustLosAngeles permit 3491:205
ip community-list standard CustLosAngeles permit 3491:207
ip community-list standard CustLosAngeles permit 3491:209
ip community-list standard PeerMCA01 permit 3491:2011
ip community-list standard CustMCA01 permit 3491:211
ip community-list standard PeerMcAllen permit 3491:2011
ip community-list standard PeerMcAllen permit 3491:2006
ip community-list standard CustMcAllen permit 3491:211
ip community-list standard CustMcAllen permit 3491:206
ip community-list standard PeerSJO01 permit 3491:2004
ip community-list standard CustSJO01 permit 3491:204
ip community-list standard PeerSanJose permit 3491:2004
ip community-list standard CustSanJose permit 3491:204
ip community-list standard PeerSEA01 permit 3491:2003
ip community-list standard CustSEA01 permit 3491:203
ip community-list standard PeerSeattle permit 3491:2003
ip community-list standard CustSeattle permit 3491:203
ip community-list standard PeerTOR01 permit 3491:2013
ip community-list standard CustTOR01 permit 3491:213
ip community-list standard PeerToronto permit 3491:2013
ip community-list standard CustToronto permit 3491:213
ip community-list standard PeerUSWest permit 3491:2000
ip community-list standard CustUSWest permit 3491:200
ip community-list standard PeerAMS01 permit 3491:3004
ip community-list standard CustAMS01 permit 3491:304
ip community-list standard PeerAmsterdam permit 3491:3004
ip community-list standard PeerAmsterdam permit 3491:3022
ip community-list standard CustAmsterdam permit 3491:304
ip community-list standard CustAmsterdam permit 3491:322
ip community-list standard PeerATH01 permit 3491:3006
ip community-list standard CustATH01 permit 3491:306
ip community-list standard PeerAthens permit 3491:3006
ip community-list standard CustAthens permit 3491:306
ip community-list standard PeerBRU01 permit 3491:3014
ip community-list standard CustBRU01 permit 3491:314
ip community-list standard PeerBrussels permit 3491:3014
ip community-list standard CustBrussels permit 3491:314
ip community-list standard PeerFRF02 permit 3491:3002
ip community-list standard CustFRF02 permit 3491:302
ip community-list standard PeerFRF05 permit 3491:3010
ip community-list standard CustFRF05 permit 3491:310
ip community-list standard PeerFRF06 permit 3491:3011
ip community-list standard CustFRF06 permit 3491:311
ip community-list standard PeerFrankfurt permit 3491:3002
ip community-list standard PeerFrankfurt permit 3491:3010
ip community-list standard PeerFrankfurt permit 3491:3011
ip community-list standard PeerFrankfurt permit 3491:3016
ip community-list standard CustFrankfurt permit 3491:302
ip community-list standard CustFrankfurt permit 3491:310
ip community-list standard CustFrankfurt permit 3491:311
ip community-list standard CustFrankfurt permit 3491:316
ip community-list standard PeerGOS01 permit 3491:3015
ip community-list standard CustGOS01 permit 3491:315
ip community-list standard PeerGosselies permit 3491:3015
ip community-list standard CustGosselies permit 3491:315
ip community-list standard PeerLDN01 permit 3491:3001
ip community-list standard CustLDN01 permit 3491:301
ip community-list standard PeerLDN03 permit 3491:3019
ip community-list standard CustLDN03 permit 3491:319
ip community-list standard PeerLDN04 permit 3491:3012
ip community-list standard CustLDN04 permit 3491:312
ip community-list standard CustLondon permit 3491:312
ip community-list standard CustLondon permit 3491:313
ip community-list standard CustLondon permit 3491:319
ip community-list standard CustLondon permit 3491:317
ip community-list standard CustLondon permit 3491:301
ip community-list standard PeerMIL01 permit 3491:3003
ip community-list standard CustMIL01 permit 3491:303
ip community-list standard PeerMilan permit 3491:3003
ip community-list standard PeerMilan permit 3491:3018
ip community-list standard CustMilan permit 3491:303
ip community-list standard CustMilan permit 3491:318
ip community-list standard PeerPAR03 permit 3491:3008
ip community-list standard CustPAR03 permit 3491:308
ip community-list standard PeerPAR04 permit 3491:3009
ip community-list standard CustPAR04 permit 3491:309
ip community-list standard PeerParis permit 3491:3008
ip community-list standard PeerParis permit 3491:3009
ip community-list standard CustParis permit 3491:308
ip community-list standard CustParis permit 3491:309
ip community-list standard PeerSTK01 permit 3491:3005
ip community-list standard CustSTK01 permit 3491:305
ip community-list standard PeerStockholm permit 3491:3005
ip community-list standard CustStockholm permit 3491:305
ip community-list standard PeerEurope permit 3491:3000
ip community-list standard CustEurope permit 3491:300
ip community-list standard PeerBKK01 permit 3491:4014
ip community-list standard CustBKK01 permit 3491:414
ip community-list standard PeerHKG15 permit 3491:4006
ip community-list standard CustHKG15 permit 3491:406
ip community-list standard PeerHKG31 permit 3491:4020
ip community-list standard CustHKG31 permit 3491:420
ip community-list standard PeerHongKong permit 3491:4001
ip community-list standard PeerHongKong permit 3491:4007
ip community-list standard PeerHongKong permit 3491:4004
ip community-list standard PeerHongKong permit 3491:4015
ip community-list standard PeerHongKong permit 3491:4006
ip community-list standard PeerHongKong permit 3491:4020
ip community-list standard PeerHongKong permit 3491:4029
ip community-list standard PeerHongKong permit 3491:4036
ip community-list standard PeerHongKong permit 3491:4040
ip community-list standard PeerHongKong permit 3491:4041
ip community-list standard CustHongKong permit 3491:401
ip community-list standard CustHongKong permit 3491:407
ip community-list standard CustHongKong permit 3491:404
ip community-list standard CustHongKong permit 3491:415
ip community-list standard CustHongKong permit 3491:406
ip community-list standard CustHongKong permit 3491:420
ip community-list standard CustHongKong permit 3491:429
ip community-list standard CustHongKong permit 3491:436
ip community-list standard CustHongKong permit 3491:440
ip community-list standard CustHongKong permit 3491:441
ip community-list standard PeerManila permit 3491:4023
ip community-list standard PeerManila permit 3491:4018
ip community-list standard CustManila permit 3491:418
ip community-list standard CustManila permit 3491:423
ip community-list standard PeerSEO01 permit 3491:4009
ip community-list standard CustSEO01 permit 3491:409
ip community-list standard PeerSeoul permit 3491:4009
ip community-list standard PeerSeoul permit 3491:4039
ip community-list standard CustSeoul permit 3491:409
ip community-list standard CustSeoul permit 3491:439
ip community-list standard PeerSIN01 permit 3491:4011
ip community-list standard CustSIN01 permit 3491:411
ip community-list standard PeerSIN02 permit 3491:4012
ip community-list standard CustSIN02 permit 3491:412
ip community-list standard PeerSIN03 permit 3491:4003
ip community-list standard CustSIN03 permit 3491:403
ip community-list standard PeerSingapore permit 3491:4011
ip community-list standard PeerSingapore permit 3491:4012
ip community-list standard PeerSingapore permit 3491:4003
ip community-list standard CustSingapore permit 3491:411
ip community-list standard CustSingapore permit 3491:412
ip community-list standard CustSingapore permit 3491:403
ip community-list standard CustTOK02 permit 3491:419
ip community-list standard PeerTokyo permit 3491:4032
ip community-list standard CustTokyo permit 3491:432
ip community-list standard PeerAsia permit 3491:4000
ip community-list standard CustAsia permit 3491:400
ip community-list standard PeerLOS01 permit 3491:5001
ip community-list standard CustLOS01 permit 3491:501
ip community-list standard PeerLagos permit 3491:5001
ip community-list standard CustLagos permit 3491:501
ip community-list standard PeerBLZ01 permit 3491:5002
ip community-list standard CustBLZ01 permit 3491:502
ip community-list standard PeerBLZ02 permit 3491:5003
ip community-list standard CustBLZ02 permit 3491:503
ip community-list standard PeerBlantyre permit 3491:5002
ip community-list standard PeerBlantyre permit 3491:5003
ip community-list standard CustBlantyre permit 3491:502
ip community-list standard CustBlantyre permit 3491:503
ip community-list standard PeerDAR01 permit 3491:5004
ip community-list standard CustDAR01 permit 3491:504
ip community-list standard PeerDAR02 permit 3491:5005
ip community-list standard CustDAR02 permit 3491:505
ip community-list standard PeerDaresSalaam permit 3491:5004
ip community-list standard PeerDaresSalaam permit 3491:5005
ip community-list standard CustDaresSalaam permit 3491:504
ip community-list standard CustDaresSalaam permit 3491:505
ip community-list standard PeerGYI01 permit 3491:5009
ip community-list standard CustGYI01 permit 3491:509
ip community-list standard PeerGisenyi permit 3491:5009
ip community-list standard CustGisenyi permit 3491:509
ip community-list standard PeerMAU01 permit 3491:5011
ip community-list standard CustMAU01 permit 3491:511
ip community-list standard PeerMauritius permit 3491:5011
ip community-list standard CustMauritius permit 3491:511
ip community-list standard PeerMBA01 permit 3491:5012
ip community-list standard CustMBA01 permit 3491:512
ip community-list standard PeerMombasa permit 3491:5012
ip community-list standard CustMombasa permit 3491:512
ip community-list standard PeerMPM01 permit 3491:5013
ip community-list standard CustMPM01 permit 3491:513
ip community-list standard PeerMPM02 permit 3491:5014
ip community-list standard CustMPM02 permit 3491:514
ip community-list standard PeerMPM03 permit 3491:5015
ip community-list standard CustMPM03 permit 3491:515
ip community-list standard PeerMaputo permit 3491:5013
ip community-list standard PeerMaputo permit 3491:5014
ip community-list standard PeerMaputo permit 3491:5015
ip community-list standard CustMaputo permit 3491:513
ip community-list standard CustMaputo permit 3491:514
ip community-list standard CustMaputo permit 3491:515
ip community-list standard PeerNBO01 permit 3491:5019
ip community-list standard CustNBO01 permit 3491:519
ip community-list standard PeerNairobi permit 3491:5019
ip community-list standard PeerNairobi permit 3491:5022
ip community-list standard CustNairobi permit 3491:519
ip community-list standard CustNairobi permit 3491:522
ip community-list standard PeerVCC01 permit 3491:5020
ip community-list standard CustVCC01 permit 3491:520
ip community-list standard PeerLimbe permit 3491:5020
ip community-list standard CustLimbe permit 3491:520
ip community-list standard PeerAfrica permit 3491:5000
ip community-list standard CustAfrica permit 3491:500
ip community-list standard AllPeerings permit 3491:1000
ip community-list standard AllPeerings permit 3491:2000
ip community-list standard AllPeerings permit 3491:3000
ip community-list standard AllPeerings permit 3491:4000
ip community-list standard AllPeerings permit 3491:5000
ip community-list standard AllCustomers permit 3491:100
ip community-list standard AllCustomers permit 3491:200
ip community-list standard AllCustomers permit 3491:300
ip community-list standard AllCustomers permit 3491:400
ip community-list standard AllCustomers permit 3491:500
ip community-list standard PeerHanoi permit 3491:4024
ip community-list standard CustHanoi permit 3491:424
ip community-list standard PeerHCM02 permit 3491:4025
ip community-list standard CustHCM02 permit 3491:425
ip community-list standard PeerHoChiMinCity permit 3491:4025
ip community-list standard CustHoChiMinCity permit 3491:425
ip community-list standard PeerDUB02 permit 3491:4027
ip community-list standard CustDUB02 permit 3491:427
ip community-list standard PeerDubai permit 3491:4026
ip community-list standard PeerDubai permit 3491:4027
ip community-list standard PeerDubai permit 3491:4031
ip community-list standard CustDubai permit 3491:426
ip community-list standard CustDubai permit 3491:427
ip community-list standard CustDubai permit 3491:431
ip community-list standard PeerCAI01 permit 3491:4028
ip community-list standard CustCAI01 permit 3491:428
ip community-list standard PeerCairo permit 3491:4028
ip community-list standard CustCairo permit 3491:428
ip community-list standard PeerNBO02 permit 3491:5022
ip community-list standard CustNBO02 permit 3491:522
ip community-list standard PeerACC01 permit 3491:5021
ip community-list standard CustACC01 permit 3491:521
ip community-list standard PeerAccra permit 3491:5021
ip community-list standard PeerDUB03 permit 3491:4026
ip community-list standard CustDUB03 permit 3491:426
ip community-list standard PeerSYD04 permit 3491:4030
ip community-list standard CustSYD04 permit 3491:430
ip community-list standard PeerDUB04 permit 3491:4031
ip community-list standard CustDUB04 permit 3491:431
ip community-list standard PeerKLA01 permit 3491:5023
ip community-list standard CustKLA01 permit 3491:523
ip community-list standard PeerKampala permit 3491:5023
ip community-list standard CustKampala permit 3491:523
ip community-list standard PeerTOK13 permit 3491:4032
ip community-list standard CustTOK13 permit 3491:432
ip community-list standard PeerDOH01 permit 3491:4034
ip community-list standard CustDOH01 permit 3491:434
ip community-list standard PeerDoha permit 3491:4034
ip community-list standard CustDoha permit 3491:434
ip community-list standard PeerPER01 permit 3491:4033
ip community-list standard CustPER01 permit 3491:433
ip community-list standard PeerPerth permit 3491:4033
ip community-list standard DENY_6553_REGION permit 3491:65530
ip community-list standard PeerAMS02 permit 3491:3022
ip community-list standard CustAMS02 permit 3491:322
ip community-list standard PeerJKT02 permit 3491:4037
ip community-list standard CustJKT02 permit 3491:437
ip community-list standard PeerJKT03 permit 3491:4038
ip community-list standard CustJKT03 permit 3491:438
ip community-list standard PeerSEO03 permit 3491:4039
ip community-list standard CustSEO03 permit 3491:439
ip community-list standard PeerHKG14 permit 3491:4040
ip community-list standard CustHKG14 permit 3491:440
ip community-list standard PeerLDN05 permit 3491:3013
ip community-list standard CustLDN05 permit 3491:313
ip community-list standard PeerLondon permit 3491:3001
ip community-list standard PeerLondon permit 3491:3012
ip community-list standard PeerLondon permit 3491:3013
ip community-list standard PeerLondon permit 3491:3019
ip community-list standard PeerLondon permit 3491:3017
ip community-list standard PeerBangkok permit 3491:4014
ip community-list standard PeerBangkok permit 3491:4022
ip community-list standard CustBangkok permit 3491:414
ip community-list standard CustBangkok permit 3491:422
ip community-list standard PeerHKG04 permit 3491:4001
ip community-list standard CustHKG04 permit 3491:401
ip community-list standard PeerHKG05 permit 3491:4007
ip community-list standard CustHKG05 permit 3491:407
ip community-list standard PeerHKG08 permit 3491:4004
ip community-list standard CustHKG08 permit 3491:404
ip community-list standard PeerHKG12 permit 3491:4015
ip community-list standard CustHKG12 permit 3491:415
ip community-list standard PeerJKT01 permit 3491:4016
ip community-list standard CustJKT01 permit 3491:416
ip community-list standard PeerJakarta permit 3491:4016
ip community-list standard PeerJakarta permit 3491:4037
ip community-list standard PeerJakarta permit 3491:4038
ip community-list standard CustJakarta permit 3491:416
ip community-list standard CustJakarta permit 3491:437
ip community-list standard CustJakarta permit 3491:438
ip community-list standard PeerKLP01 permit 3491:4013
ip community-list standard CustKLP01 permit 3491:413
ip community-list standard PeerKualaLumpur permit 3491:4013
ip community-list standard CustKualaLumpur permit 3491:413
ip community-list standard PeerMNL01 permit 3491:4018
ip community-list standard CustMNL01 permit 3491:418
ip community-list standard PeerSYD02 permit 3491:4010
ip community-list standard CustSYD02 permit 3491:410
ip community-list standard PeerSydney permit 3491:4010
ip community-list standard PeerSydney permit 3491:4030
ip community-list standard CustSydney permit 3491:410
ip community-list standard CustSydney permit 3491:430
ip community-list standard PeerTAP01 permit 3491:4005
ip community-list standard CustTAP01 permit 3491:405
ip community-list standard PeerTaipei permit 3491:4005
ip community-list standard PeerTaipei permit 3491:4002
ip community-list standard PeerTaipei permit 3491:4021
ip community-list standard CustTaipei permit 3491:405
ip community-list standard CustTaipei permit 3491:402
ip community-list standard CustTaipei permit 3491:421
ip community-list standard PeerTOK01 permit 3491:4008
ip community-list standard CustTOK01 permit 3491:408
ip community-list standard PeerTOK02 permit 3491:4019
ip community-list standard PeerGAB01 permit 3491:5006
ip community-list standard CustGAB01 permit 3491:506
ip community-list standard PeerGAB02 permit 3491:5007
ip community-list standard CustGAB02 permit 3491:507
ip community-list standard PeerGaborone permit 3491:5006
ip community-list standard PeerGaborone permit 3491:5007
ip community-list standard CustGaborone permit 3491:506
ip community-list standard CustGaborone permit 3491:507
ip community-list standard PeerGOM01 permit 3491:5008
ip community-list standard CustGOM01 permit 3491:508
ip community-list standard PeerGoma permit 3491:5008
ip community-list standard CustGoma permit 3491:508
ip community-list standard PeerCPT01 permit 3491:5016
ip community-list standard CustCPT01 permit 3491:516
ip community-list standard PeerCapeTown permit 3491:5016
ip community-list standard CustCapeTown permit 3491:516
ip community-list standard PeerJNB01 permit 3491:5017
ip community-list standard CustJNB01 permit 3491:517
ip community-list standard PeerJohannesburg permit 3491:5010
ip community-list standard PeerJohannesburg permit 3491:5017
ip community-list standard CustJohannesburg permit 3491:510
ip community-list standard CustJohannesburg permit 3491:517
ip community-list standard PeerLUN01 permit 3491:5018
ip community-list standard CustLUN01 permit 3491:518
ip community-list standard PeerLusaka permit 3491:5018
ip community-list standard CustLusaka permit 3491:518
ip community-list standard PeerTAP04 permit 3491:4002
ip community-list standard CustTAP04 permit 3491:402
ip community-list standard PeerFRF08 permit 3491:3016
ip community-list standard CustFRF08 permit 3491:316
ip community-list standard PeerMIL02 permit 3491:3018
ip community-list standard CustMIL02 permit 3491:318
ip community-list standard PeerLDN12 permit 3491:3017
ip community-list standard CustLDN12 permit 3491:317
ip community-list standard PeerTAP06 permit 3491:4021
ip community-list standard CustTAP06 permit 3491:421
ip community-list standard PeerBKK02 permit 3491:4022
ip community-list standard CustBKK02 permit 3491:422
ip community-list standard PeerMNL02 permit 3491:4023
ip community-list standard CustMNL02 permit 3491:423
ip community-list standard PeerHAN02 permit 3491:4024
ip community-list standard CustHAN02 permit 3491:424
ip community-list standard CustAccra permit 3491:521
ip community-list standard PeerRST01 permit 3491:1016
ip community-list standard CustRST01 permit 3491:116
ip community-list standard PeerReston permit 3491:1016
ip community-list standard CustReston permit 3491:116
ip community-list standard PeerMCA02 permit 3491:2006
ip community-list standard CustMCA02 permit 3491:206
ip community-list standard PeerLAR02 permit 3491:2008
ip community-list standard CustLAR02 permit 3491:208
ip community-list standard PeerHKG39 permit 3491:4029
ip community-list standard CustHKG39 permit 3491:429
ip community-list standard PeerOSA01 permit 3491:4017
ip community-list standard CustOSA01 permit 3491:417
ip community-list standard PeerOsaka permit 3491:4017
ip community-list standard CustOsaka permit 3491:417
ip community-list standard CustPerth permit 3491:433
ip community-list standard PeerFJR01 permit 3491:4035
ip community-list standard CustFJR01 permit 3491:435
ip community-list standard PeerFujairah permit 3491:4035
ip community-list standard CustFujairah permit 3491:435
ip community-list standard PeerZRH01 permit 3491:3021
ip community-list standard CustZRH01 permit 3491:321
ip community-list standard PeerZurich permit 3491:3021
ip community-list standard CustZurich permit 3491:321
ip community-list standard PeerMRS01 permit 3491:3007
ip community-list standard CustMRS01 permit 3491:307
ip community-list standard PeerMarseille permit 3491:3007
ip community-list standard CustMarseille permit 3491:307
ip community-list standard PeerJNB02 permit 3491:5010
ip community-list standard CustJNB02 permit 3491:510
ip community-list standard PeerHKG33 permit 3491:4036
ip community-list standard CustHKG33 permit 3491:436
ip community-list standard DENY_6551_REGION permit 3491:65510
ip community-list standard DENY_6552_REGION permit 3491:65520
ip community-list standard PeerJAX01 permit 3491:1017
ip community-list standard CustJAX01 permit 3491:117
ip community-list standard PeerJacksonville permit 3491:1017
ip community-list standard CustJacksonville permit 3491:117
ip community-list standard PeerHKG02 permit 3491:4041
ip community-list standard CustHKG02 permit 3491:441
ip community-list expanded PCCW-IPV6-PEERS permit 3491:100
ip community-list expanded PCCW-IPV6-PEERS permit 3491:200
ip community-list expanded PCCW-IPV6-PEERS permit 3491:300
ip community-list expanded PCCW-IPV6-PEERS permit 3491:400
ip community-list expanded PCCW-IPV6-PEERS permit 3491:500
ip as-path access-list 10 permit ^$
ip as-path access-list 10 permit ^\(65001\)$
ip as-path access-list 10 permit _65003\)$
ip as-path access-list 10 permit 65004\)$
ip as-path access-list 10 permit _65005\)$
ip as-path access-list 86 deny .*
ip as-path access-list 87 permit _(6451[2-9]|645[2-9][0-9]|64[6-9][0-9][0-9]|65[0-
4][0-9][0-9]|655[0-2][0-9]|6553[0-5])_
ip as-path access-list 87 permit _(174|209|286|577|701|702|703|812|852)_
ip as-path access-list 87 permit _(1239|1257|1273|1299|1668)_
ip as-path access-list 87 permit _(2497|2516|2686|2828|2856|2914)_
ip as-path access-list 87 permit _(3257|3292|3300|3303|3320|3356|3462)_
ip as-path access-list 87 permit _(3549|3561|3786)_
ip as-path access-list 87 permit _(4134|4323|4436|4565|4635|4637|4648)_
ip as-path access-list 87 permit _(4725|4766|4788|4837)_
ip as-path access-list 87 permit _(5400|5511|5650|5769)_
ip as-path access-list 87 permit _(6128|6389|6395|6453|6461|6762|6830|6939)_
ip as-path access-list 87 permit _(7018|7132|7473|7843|7911|7922)_
ip as-path access-list 87 permit _(8069|8075|8220|9318|9505|9680)_
ip as-path access-list 87 permit _(10026|10310|12322|12956|13414|14907)_
ip as-path access-list 87 permit _(15169|15412|16509|19262)_
ip as-path access-list 87 permit _(20115|22773|32934|43821)_
!
no ip http server
no ip http secure-server
ip route 192.168.1.0 255.255.255.0 Null0
ip tacacs source-interface Loopback0
!
logging alarm informational
logging source-interface Loopback0
logging 63.221.171.52
logging 63.221.245.50
logging 63.223.136.10
logging 63.223.157.2
access-list 76 permit 63.218.114.186
access-list 76 permit 63.218.124.98 0.0.0.1
access-list 76 permit 63.218.124.100 0.0.0.3
access-list 76 permit 63.218.124.104 0.0.0.7
access-list 76 permit 63.218.124.147
access-list 76 permit 63.218.124.162
access-list 76 permit 63.218.124.165
access-list 76 permit 63.218.124.173
access-list 76 permit 63.218.204.42
access-list 76 permit 63.218.204.46
access-list 76 permit 63.218.204.50
access-list 76 permit 63.218.204.54
access-list 76 permit 63.218.204.58
access-list 76 permit 63.218.204.62
access-list 76 permit 63.221.244.0 0.0.0.127
access-list 76 permit 63.221.246.0 0.0.0.255
access-list 76 permit 63.223.140.6
access-list 76 permit 63.223.143.2
access-list 76 permit 63.223.143.3
access-list 76 permit 63.223.143.5
access-list 76 permit 63.223.155.17
access-list 76 permit 63.223.155.33
access-list 76 permit 63.223.155.49
access-list 76 permit 63.223.156.0 0.0.0.63
access-list 76 permit 205.252.5.196
access-list 76 permit 205.252.5.202
access-list 76 deny any
access-list 91 permit 63.216.0.0 0.0.1.255
access-list 91 permit 63.216.2.0 0.0.0.255
access-list 91 permit 63.216.4.0 0.0.0.255
access-list 91 permit 63.216.14.0 0.0.0.255
access-list 91 permit 63.216.31.0 0.0.0.255
access-list 91 permit 63.218.4.0 0.0.0.255
access-list 91 permit 63.218.6.0 0.0.0.255
access-list 91 permit 63.218.8.0 0.0.0.255
access-list 91 permit 63.218.10.0 0.0.0.255
access-list 91 permit 63.218.12.0 0.0.0.255
access-list 91 permit 63.218.14.0 0.0.0.255
access-list 91 permit 63.218.16.0 0.0.0.255
access-list 91 permit 63.218.18.0 0.0.0.255
access-list 91 permit 63.218.22.0 0.0.0.255
access-list 91 permit 63.218.24.0 0.0.0.255
access-list 91 permit 63.218.26.0 0.0.0.255
access-list 91 permit 63.218.30.0 0.0.0.255
access-list 91 permit 63.218.36.0 0.0.0.255
access-list 91 permit 63.218.44.0 0.0.0.255
access-list 91 permit 63.218.50.0 0.0.0.255
access-list 91 permit 63.218.60.0 0.0.0.255
access-list 91 permit 63.218.64.0 0.0.0.255
access-list 91 permit 63.218.68.0 0.0.0.255
access-list 91 permit 63.218.72.0 0.0.0.255
access-list 91 permit 63.218.74.0 0.0.0.255
access-list 91 permit 63.218.76.0 0.0.0.255
access-list 91 permit 63.218.78.0 0.0.0.255
access-list 91 permit 63.218.80.0 0.0.0.255
access-list 91 permit 63.218.82.0 0.0.0.255
access-list 91 permit 63.218.88.0 0.0.0.255
access-list 91 permit 63.218.90.0 0.0.0.255
access-list 91 permit 63.218.96.0 0.0.0.255
access-list 91 permit 63.218.100.0 0.0.0.255
access-list 91 permit 63.218.104.0 0.0.0.255
access-list 91 permit 63.218.106.0 0.0.0.255
access-list 91 permit 63.218.108.0 0.0.0.255
access-list 91 permit 63.218.112.0 0.0.0.255
access-list 91 permit 63.218.114.0 0.0.0.255
access-list 91 permit 63.218.116.0 0.0.0.255
access-list 91 permit 63.218.118.0 0.0.0.255
access-list 91 permit 63.218.120.0 0.0.0.255
access-list 91 permit 63.218.122.0 0.0.0.255
access-list 91 permit 63.218.124.0 0.0.0.255
access-list 91 permit 63.218.126.0 0.0.0.255
access-list 91 permit 63.218.136.0 0.0.0.255
access-list 91 permit 63.218.140.0 0.0.0.255
access-list 91 permit 63.218.142.0 0.0.0.255
access-list 91 permit 63.218.144.0 0.0.0.255
access-list 91 permit 63.218.146.0 0.0.0.255
access-list 91 permit 63.218.148.0 0.0.0.255
access-list 91 permit 63.218.150.0 0.0.0.255
access-list 91 permit 63.218.156.0 0.0.0.255
access-list 91 permit 63.218.158.0 0.0.0.255
access-list 91 permit 63.218.160.0 0.0.0.255
access-list 91 permit 63.218.162.0 0.0.0.255
access-list 91 permit 63.218.164.0 0.0.0.255
access-list 91 permit 63.218.166.0 0.0.0.255
access-list 91 permit 63.218.168.0 0.0.0.255
access-list 91 permit 63.218.170.0 0.0.0.255
access-list 91 permit 63.218.172.0 0.0.0.255
access-list 91 permit 63.218.174.0 0.0.0.255
access-list 91 permit 63.218.176.0 0.0.0.255
access-list 91 permit 63.218.178.0 0.0.0.255
access-list 91 permit 63.218.180.0 0.0.0.255
access-list 91 permit 63.218.182.0 0.0.0.255
access-list 91 permit 63.218.184.0 0.0.0.255
access-list 91 permit 63.218.186.0 0.0.0.255
access-list 91 permit 63.218.188.0 0.0.0.255
access-list 91 permit 63.218.190.0 0.0.0.255
access-list 91 permit 63.218.192.0 0.0.0.255
access-list 91 permit 63.218.196.0 0.0.0.255
access-list 91 permit 63.218.198.0 0.0.0.255
access-list 91 permit 63.218.200.0 0.0.0.255
access-list 91 permit 63.218.202.0 0.0.0.255
access-list 91 permit 63.218.204.0 0.0.0.255
access-list 91 permit 63.218.206.0 0.0.0.255
access-list 91 permit 63.218.208.0 0.0.0.255
access-list 91 permit 63.218.210.0 0.0.0.255
access-list 91 permit 63.218.214.0 0.0.0.255
access-list 91 permit 63.218.216.0 0.0.0.255
access-list 91 permit 63.218.218.0 0.0.0.255
access-list 91 permit 63.218.220.0 0.0.0.255
access-list 91 permit 63.218.222.0 0.0.0.255
access-list 91 permit 63.218.228.0 0.0.0.255
access-list 91 permit 63.218.230.0 0.0.0.255
access-list 91 permit 63.218.232.0 0.0.0.255
access-list 91 permit 63.218.234.0 0.0.0.255
access-list 91 permit 63.218.236.0 0.0.0.255
access-list 91 permit 63.218.238.0 0.0.0.255
access-list 91 permit 63.218.242.0 0.0.0.255
access-list 91 permit 63.218.246.0 0.0.0.255
access-list 91 permit 63.218.248.0 0.0.0.255
access-list 91 permit 63.218.250.0 0.0.0.255
access-list 91 permit 63.221.228.0 0.0.0.255
access-list 91 permit 63.221.244.0 0.0.0.255
access-list 91 permit 63.221.246.0 0.0.0.255
access-list 91 permit 63.221.254.0 0.0.0.255
access-list 91 permit 63.223.0.0 0.0.63.255
access-list 91 permit 63.223.128.0 0.0.31.255
access-list 91 permit 63.223.192.0 0.0.1.255
access-list 91 permit 63.223.224.0 0.0.1.255
access-list 91 permit 202.130.166.0 0.0.0.255
access-list 91 permit 203.91.156.0 0.0.0.255
access-list 91 permit 203.222.44.0 0.0.0.255
access-list 91 permit 205.177.4.0 0.0.0.255
access-list 91 permit 205.252.5.0 0.0.0.255
access-list 91 permit 209.9.137.0 0.0.0.255
access-list 91 permit 209.9.141.0 0.0.0.255
access-list 91 deny any
access-list 96 permit 63.216.150.31
access-list 96 permit 63.221.171.36
access-list 96 permit 63.221.245.66
access-list 96 permit 63.221.246.28
access-list 150 deny ip host 0.0.0.0 any
access-list 150 deny ip 0.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 150 deny ip any 255.255.255.128 0.0.0.127
access-list 150 deny ip 10.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 150 deny ip 80.81.192.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 150 deny ip 80.249.208.0 0.0.7.255 255.255.248.0 0.0.7.255
access-list 150 deny ip 100.64.0.0 0.63.255.255 255.192.0.0 0.63.255.255
access-list 150 deny ip 127.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 150 deny ip 169.254.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 150 deny ip 172.16.0.0 0.15.255.255 255.240.0.0 0.15.255.255
access-list 150 deny ip 192.0.0.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 192.0.2.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 192.168.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 150 deny ip 195.66.224.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 150 deny ip 195.66.236.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 150 deny ip 196.46.25.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 198.18.0.0 0.1.255.255 255.254.0.0 0.1.255.255
access-list 150 deny ip 198.32.124.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 150 deny ip 198.32.132.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 198.51.100.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 202.40.160.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 150 deny ip 202.79.197.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 202.167.228.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 203.0.113.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 206.81.80.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 150 deny ip 206.126.236.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 150 deny ip 206.223.116.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 206.223.118.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 206.223.119.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 206.223.123.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 206.223.143.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 150 deny ip 224.0.0.0 31.255.255.255 224.0.0.0 31.255.255.255
access-list 150 permit ip any any
access-list 151 deny ip host 0.0.0.0 any
access-list 151 deny ip 0.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 151 deny ip any 255.255.255.128 0.0.0.127
access-list 151 deny ip 10.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 151 deny ip 63.216.0.0 0.7.255.255 255.248.0.0 0.7.255.255
access-list 151 deny ip 65.72.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 80.81.192.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 151 deny ip 80.249.208.0 0.0.7.255 255.255.248.0 0.0.7.255
access-list 151 deny ip 100.64.0.0 0.63.255.255 255.192.0.0 0.63.255.255
access-list 151 deny ip 127.0.0.0 0.255.255.255 255.0.0.0 0.255.255.255
access-list 151 deny ip 169.254.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 172.16.0.0 0.15.255.255 255.240.0.0 0.15.255.255
access-list 151 deny ip 192.0.0.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 192.0.2.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 192.168.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 195.66.224.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 151 deny ip 195.66.236.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 151 deny ip 196.46.25.0 0.0.0.155 255.255.255.0 0.0.0.255
access-list 151 deny ip 198.18.0.0 0.1.255.255 255.254.0.0 0.1.255.255
access-list 151 deny ip 198.32.124.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 198.32.132.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 198.51.100.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 198.69.128.0 0.0.15.255 255.255.240.0 0.0.15.255
access-list 151 deny ip 199.0.216.0 0.0.7.255 255.255.248.0 0.0.7.255
access-list 151 deny ip 202.40.160.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 202.79.197.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 202.167.228.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 203.0.113.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 204.180.160.0 0.0.31.255 255.255.224.0 0.0.31.255
access-list 151 deny ip 205.161.96.0 0.0.15.255 255.255.240.0 0.0.15.255
access-list 151 deny ip 205.177.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 205.252.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 206.81.80.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 206.126.236.0 0.0.3.255 255.255.252.0 0.0.3.255
access-list 151 deny ip 206.161.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 206.223.116.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 206.223.118.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 206.223.119.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 206.223.123.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 206.223.143.0 0.0.0.255 255.255.255.0 0.0.0.255
access-list 151 deny ip 207.176.0.0 0.0.127.255 255.255.128.0 0.0.127.255
access-list 151 deny ip 207.226.0.0 0.0.255.255 255.255.0.0 0.0.255.255
access-list 151 deny ip 209.8.0.0 0.1.255.255 255.254.0.0 0.1.255.255
access-list 151 deny ip 209.170.64.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 209.170.66.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 213.248.118.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 213.248.120.0 0.0.1.255 255.255.254.0 0.0.1.255
access-list 151 deny ip 224.0.0.0 31.255.255.255 224.0.0.0 31.255.255.255
access-list 151 permit ip any any
access-list 161 deny 0 any any
access-list 161 deny 255 any any
access-list 161 deny ip host 0.0.0.0 any
access-list 161 deny ip 10.0.0.0 0.255.255.255 any
access-list 161 deny ip 63.216.0.0 0.0.2.255 any
access-list 161 deny ip 63.216.4.0 0.0.0.255 any
access-list 161 deny ip 63.216.14.0 0.0.0.255 any
access-list 161 deny ip 63.216.31.0 0.0.0.255 any
access-list 161 deny ip 63.217.26.0 0.0.0.255 any
access-list 161 deny ip 63.217.28.0 0.0.3.255 any
access-list 161 deny ip 63.217.76.0 0.0.0.255 any
access-list 161 deny ip 63.218.4.0 0.0.0.255 any
access-list 161 deny ip 63.218.6.0 0.0.0.255 any
access-list 161 deny ip 63.218.8.0 0.0.0.255 any
access-list 161 deny ip 63.218.10.0 0.0.0.255 any
access-list 161 deny ip 63.218.12.0 0.0.0.255 any
access-list 161 deny ip 63.218.14.0 0.0.0.255 any
access-list 161 deny ip 63.218.16.0 0.0.0.255 any
access-list 161 deny ip 63.218.18.0 0.0.0.255 any
access-list 161 deny ip 63.218.22.0 0.0.0.255 any
access-list 161 deny ip 63.218.24.0 0.0.0.255 any
access-list 161 deny ip 63.218.26.0 0.0.0.255 any
access-list 161 deny ip 63.218.30.0 0.0.0.255 any
access-list 161 deny ip 63.218.36.0 0.0.0.255 any
access-list 161 deny ip 63.218.44.0 0.0.0.255 any
access-list 161 deny ip 63.218.50.0 0.0.0.255 any
access-list 161 deny ip 63.218.60.0 0.0.0.255 any
access-list 161 deny ip 63.218.64.0 0.0.0.255 any
access-list 161 deny ip 63.218.68.0 0.0.0.255 any
access-list 161 deny ip 63.218.72.0 0.0.0.255 any
access-list 161 deny ip 63.218.74.0 0.0.0.255 any
access-list 161 deny ip 63.218.76.0 0.0.0.255 any
access-list 161 deny ip 63.218.78.0 0.0.0.255 any
access-list 161 deny ip 63.218.80.0 0.0.0.255 any
access-list 161 deny ip 63.218.82.0 0.0.0.255 any
access-list 161 deny ip 63.218.88.0 0.0.0.255 any
access-list 161 deny ip 63.218.90.0 0.0.0.255 any
access-list 161 deny ip 63.218.96.0 0.0.0.255 any
access-list 161 deny ip 63.218.100.0 0.0.0.255 any
access-list 161 deny ip 63.218.104.0 0.0.0.255 any
access-list 161 deny ip 63.218.106.0 0.0.0.255 any
access-list 161 deny ip 63.218.108.0 0.0.0.255 any
access-list 161 deny ip 63.218.112.0 0.0.0.255 any
access-list 161 deny ip 63.218.114.0 0.0.0.255 any
access-list 161 deny ip 63.218.116.0 0.0.0.255 any
access-list 161 deny ip 63.218.118.0 0.0.0.255 any
access-list 161 deny ip 63.218.120.0 0.0.0.255 any
access-list 161 deny ip 63.218.122.0 0.0.0.255 any
access-list 161 deny ip 63.218.124.0 0.0.0.255 any
access-list 161 deny ip 63.218.126.0 0.0.0.255 any
access-list 161 deny ip 63.218.129.0 0.0.0.255 any
access-list 161 deny ip 63.218.135.0 0.0.0.255 any
access-list 161 deny ip 63.218.136.0 0.0.0.255 any
access-list 161 deny ip 63.218.140.0 0.0.0.255 any
access-list 161 deny ip 63.218.142.0 0.0.0.255 any
access-list 161 deny ip 63.218.144.0 0.0.0.255 any
access-list 161 deny ip 63.218.146.0 0.0.0.255 any
access-list 161 deny ip 63.218.148.0 0.0.0.255 any
access-list 161 deny ip 63.218.150.0 0.0.0.255 any
access-list 161 deny ip 63.218.156.0 0.0.0.255 any
access-list 161 deny ip 63.218.158.0 0.0.0.255 any
access-list 161 deny ip 63.218.160.0 0.0.0.255 any
access-list 161 deny ip 63.218.162.0 0.0.0.255 any
access-list 161 deny ip 63.218.164.0 0.0.0.255 any
access-list 161 deny ip 63.218.166.0 0.0.0.255 any
access-list 161 deny ip 63.218.168.0 0.0.0.255 any
access-list 161 deny ip 63.218.170.0 0.0.0.255 any
access-list 161 deny ip 63.218.172.0 0.0.0.255 any
access-list 161 deny ip 63.218.174.0 0.0.0.255 any
access-list 161 deny ip 63.218.176.0 0.0.0.255 any
access-list 161 deny ip 63.218.178.0 0.0.0.255 any
access-list 161 deny ip 63.218.180.0 0.0.0.255 any
access-list 161 deny ip 63.218.182.0 0.0.0.255 any
access-list 161 deny ip 63.218.184.0 0.0.0.255 any
access-list 161 deny ip 63.218.186.0 0.0.0.255 any
access-list 161 deny ip 63.218.188.0 0.0.0.255 any
access-list 161 deny ip 63.218.190.0 0.0.0.255 any
access-list 161 deny ip 63.218.192.0 0.0.0.255 any
access-list 161 deny ip 63.218.196.0 0.0.0.255 any
access-list 161 deny ip 63.218.198.0 0.0.0.255 any
access-list 161 deny ip 63.218.200.0 0.0.0.255 any
access-list 161 deny ip 63.218.202.0 0.0.0.255 any
access-list 161 deny ip 63.218.204.0 0.0.0.255 any
access-list 161 deny ip 63.218.206.0 0.0.0.255 any
access-list 161 deny ip 63.218.208.0 0.0.0.255 any
access-list 161 deny ip 63.218.210.0 0.0.0.255 any
access-list 161 deny ip 63.218.214.0 0.0.0.255 any
access-list 161 deny ip 63.218.216.0 0.0.0.255 any
access-list 161 deny ip 63.218.218.0 0.0.0.255 any
access-list 161 deny ip 63.218.220.0 0.0.0.255 any
access-list 161 deny ip 63.218.222.0 0.0.0.255 any
access-list 161 deny ip 63.218.224.0 0.0.3.255 any
access-list 161 deny ip 63.218.228.0 0.0.0.255 any
access-list 161 deny ip 63.218.230.0 0.0.0.255 any
access-list 161 deny ip 63.218.232.0 0.0.0.255 any
access-list 161 deny ip 63.218.234.0 0.0.0.255 any
access-list 161 deny ip 63.218.236.0 0.0.0.255 any
access-list 161 deny ip 63.218.238.0 0.0.0.255 any
access-list 161 deny ip 63.218.242.0 0.0.0.255 any
access-list 161 deny ip 63.218.246.0 0.0.0.255 any
access-list 161 deny ip 63.218.248.0 0.0.0.255 any
access-list 161 deny ip 63.218.250.0 0.0.0.255 any
access-list 161 deny ip 63.219.142.0 0.0.1.255 any
access-list 161 deny ip 63.219.148.0 0.0.3.255 any
access-list 161 deny ip 63.219.176.0 0.0.7.255 any
access-list 161 deny ip 63.221.228.0 0.0.0.255 any
access-list 161 deny ip 63.221.244.0 0.0.0.255 any
access-list 161 deny ip 63.221.246.0 0.0.0.255 any
access-list 161 deny ip 63.221.254.0 0.0.0.255 any
access-list 161 deny ip 63.223.0.0 0.0.63.255 any
access-list 161 deny ip 63.223.128.0 0.0.31.255 any
access-list 161 deny ip 127.0.0.0 0.255.255.255 any
access-list 161 deny ip 169.254.0.0 0.0.255.255 any
access-list 161 deny ip 172.16.0.0 0.15.255.255 any
access-list 161 deny ip 192.0.0.0 0.0.0.255 any
access-list 161 deny ip 192.0.2.0 0.0.0.255 any
access-list 161 deny ip 192.168.0.0 0.0.255.255 any
access-list 161 deny ip 198.18.0.0 0.1.255.255 any
access-list 161 deny ip 198.51.100.0 0.0.0.255 any
access-list 161 deny ip 199.0.216.0 0.0.0.255 any
access-list 161 deny ip 203.0.113.0 0.0.0.255 any
access-list 161 deny ip 205.177.4.0 0.0.0.255 any
access-list 161 deny ip 205.177.10.0 0.0.0.255 any
access-list 161 deny ip 205.177.12.0 0.0.1.255 any
access-list 161 deny ip 205.177.16.0 0.0.0.255 any
access-list 161 deny ip 205.177.28.0 0.0.0.255 any
access-list 161 deny ip 205.177.41.0 0.0.0.255 any
access-list 161 deny ip 205.177.120.0 0.0.1.255 any
access-list 161 deny ip 205.177.122.0 0.0.0.255 any
access-list 161 deny ip 205.177.124.0 0.0.1.255 any
access-list 161 deny ip 205.177.170.0 0.0.0.255 any
access-list 161 deny ip 205.252.2.0 0.0.0.255 any
access-list 161 deny ip 205.252.4.0 0.0.1.255 any
access-list 161 deny ip 205.252.14.0 0.0.1.255 any
access-list 161 deny ip 205.252.23.0 0.0.0.255 any
access-list 161 deny ip 205.252.24.0 0.0.0.255 any
access-list 161 deny ip 205.252.38.0 0.0.0.255 any
access-list 161 deny ip 205.252.48.0 0.0.1.255 any
access-list 161 deny ip 205.252.62.0 0.0.0.255 any
access-list 161 deny ip 205.252.89.0 0.0.0.255 any
access-list 161 deny ip 205.252.160.0 0.0.1.255 any
access-list 161 deny ip 205.252.164.0 0.0.3.255 any
access-list 161 deny ip 205.252.225.0 0.0.0.255 any
access-list 161 deny ip 205.252.248.0 0.0.3.255 any
access-list 161 deny ip 206.161.96.0 0.0.15.255 any
access-list 161 deny ip 206.161.120.0 0.0.7.255 any
access-list 161 deny ip 206.161.192.0 0.0.3.255 any
access-list 161 deny ip 206.161.200.0 0.0.7.255 any
access-list 161 deny ip 207.176.6.0 0.0.1.255 any
access-list 161 deny ip 207.176.24.0 0.0.0.255 any
access-list 161 deny ip 207.176.31.0 0.0.0.255 any
access-list 161 deny ip 207.176.38.0 0.0.1.255 any
access-list 161 deny ip 207.226.160.0 0.0.31.255 any
access-list 161 deny ip 209.8.16.0 0.0.15.255 any
access-list 161 deny ip 209.8.36.0 0.0.0.255 any
access-list 161 deny ip 209.8.40.0 0.0.7.255 any
access-list 161 deny ip 209.8.64.0 0.0.0.255 any
access-list 161 deny ip 209.8.127.0 0.0.0.255 any
access-list 161 deny ip 209.8.150.0 0.0.1.255 any
access-list 161 deny ip 209.8.161.0 0.0.0.255 any
access-list 161 deny ip 209.8.166.0 0.0.0.255 any
access-list 161 deny ip 209.8.169.0 0.0.0.255 any
access-list 161 deny ip 209.8.222.0 0.0.0.255 any
access-list 161 deny ip 209.8.232.0 0.0.7.255 any
access-list 161 deny ip 209.9.137.0 0.0.0.255 any
access-list 161 deny ip 209.9.141.0 0.0.0.255 any
access-list 161 deny ip 209.9.160.0 0.0.15.255 any
access-list 161 deny ip 224.0.0.0 31.255.255.255 any
access-list 161 permit ip any any
access-list compiled
no cdp run
ipv6 route 2400:8800::/35 Null0
ipv6 route 2400:8800:2000::/35 Null0
ipv6 route 2400:8800:4000::/35 Null0
ipv6 route 2400:8800:6000::/35 Null0
ipv6 route 2400:8800:8000::/35 Null0
ipv6 route 2400:8800:A000::/35 Null0
ipv6 route 2400:8800:C000::/35 Null0
ipv6 route 2400:8800:E000::/35 Null0
ipv6 route 2400:8800::/32 Null0
!
ipv6 prefix-list CUSTOMER:AS11172 permit 2001:1248::/32 le 64
!
ipv6 prefix-list CUSTOMER:AS14178 permit 2806:240::/32 le 64
!
ipv6 prefix-list CUSTOMER:AS35788 permit 2001:67C:22C::/48
ipv6 prefix-list CUSTOMER:AS35788 permit 2605:7000::/32 le 35
!
ipv6 prefix-list PCCW-IPV6 permit 2400:8800::/32 le 64
!
ipv6 prefix-list PCCWG-IPV6 permit 2400:8800::/32
!
ipv6 prefix-list Renesys-in deny ::/0 le 128
route-map CUSTOMER:AS35788-IN permit 10
match ipv6 address prefix-list CUSTOMER:AS35788
set community 3491:6666 3491:7598 3491:65002 additive
!
route-map EIBGP-to-65003 deny 10
match community DENY_6553_REGION
!
route-map EIBGP-to-65003 permit 99
!
route-map IPV6-BGP-networks permit 10
set community 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-ALL-ROUTES permit 10
match community PCCW-IPV6-ALL-ROUTES
!
route-map PCCW-IPV6-CUST deny 10
match as-path 87
!
route-map PCCW-IPV6-CUST permit 20
match community BLOCKED
set metric 100
set local-preference 200
set community 3491:999 additive
!
route-map PCCW-IPV6-CUST permit 30
match community LPREF_70
set metric 100
set local-preference 70
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-CUST permit 40
match community LPREF_80
set metric 100
set local-preference 80
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-CUST permit 50
match community LPREF_90
set metric 100
set local-preference 90
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-CUST permit 60
match community LPREF_100
set metric 100
set local-preference 200
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-CUST permit 70
match community LPREF_110
set metric 100
set local-preference 200
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-CUST permit 80
set metric 100
set local-preference 200
set community 3491:200 3491:202 3491:6666 3491:65002 additive
!
route-map PCCW-IPV6-NO-ROUTES deny 10
match as-path 86
!
route-map PCCW-IPV6-PEER permit 10
set metric 100
set local-preference 150
set community 3491:2000 3491:2002 3491:65002 additive
!
route-map PCCW-IPV6-ROUTES permit 10
match community PCCW-IPV6
match ipv6 address prefix-list PCCW-IPV6
!
route-map PCCW-IPV6-ROUTES permit 20
match community PCCW-IPV6-CUSTOMERS
!
route-map PCCWG-IPV6 permit 10
match ipv6 address prefix-list PCCWG-IPV6
!
snmp-server view Restricted iso included
snmp-server view Restricted internet included
snmp-server view Restricted snmpUsmMIB excluded
snmp-server view Restricted snmpVacmMIB excluded
snmp-server view Restricted snmpCommunityMIB excluded
snmp-server view Restricted transmission.94 excluded
snmp-server view Restricted mib-2.34.9 excluded
snmp-server view Restricted ciscoMgmt.35 excluded
snmp-server view Restricted ciscoMgmt.95 excluded
snmp-server view Restricted ciscoMgmt.130 excluded
snmp-server view Restricted ciscoMgmt.219 excluded
snmp-server view Restricted ciscoMgmt.252 excluded
snmp-server view Restricted ciscoMgmt.254 excluded
snmp-server view Restricted ciscoExperiment.997 excluded
snmp-server community 1betucant RO ipv6 Management 91
snmp-server community 8orn_2run view Restricted RO ipv6 Management 76
snmp-server community caispub RO ipv6 Management 91
snmp-server trap-source Loopback0
snmp-server enable traps bgp
snmp-server enable traps mpls traffic-eng
snmp-server enable traps mpls ldp
snmp-server enable traps cpu threshold
snmp-server enable traps envmon
snmp-server enable traps mpls vpn
snmp-server host 63.221.170.16 version 2c 1betucant syslog
snmp-server host 63.221.244.63 version 2c 1betucant syslog
snmp ifmib ifalias long
snmp ifmib ifindex persist
mpls ldp router-id Loopback0 force
!
!tacacs-server host 63.216.149.12 key <removed>
!tacacs-server host 63.221.181.13 key <removed>
!tacacs-server host 63.221.242.66 key <removed>
!
ipv6 access-list Management
remark access to the routers via ipv6 (equivalent of acl91) - loopbacks, internal
links, servers only
permit ipv6 2400:8800:1E00::/40 any
permit ipv6 2400:8800:3E00::/40 any
permit ipv6 2400:8800:5E00::/40 any
permit ipv6 2400:8800:7E00::/40 any
!
control-plane
!
privilege exec level 7 more
banner login ^CCC
This router uses the new ACS
^C
banner motd ^CC
***************************************************************************
* This system is the property of PCCW Global. Authorized users only. *
* Unauthorized access and usage will be prosecuted. *
* All activities are monitored. Usage implies acceptance of all policies. *
***************************************************************************
^C
!
line con 0
exec-timeout 60 0
authorization commands 15 PCCW-ACS
authorization exec PCCW-ACS
login authentication PCCW-ACS
stopbits 1
line aux 0
authorization commands 15 PCCW-ACS
authorization exec PCCW-ACS
login authentication PCCW-ACS
stopbits 1
line vty 0 4
access-class 91 in
ipv6 access-class Management in
authorization commands 15 PCCW-ACS
authorization exec PCCW-ACS
login authentication PCCW-ACS
transport input telnet ssh
line vty 5 15
access-class 91 in
exec-timeout 30 0
authorization commands 15 PCCW-ACS
authorization exec PCCW-ACS
login authentication PCCW-ACS
!
ntp source Loopback0
ntp access-group peer 96
ntp server 63.216.150.31
ntp server 63.221.171.36
ntp server 63.221.245.66
end