Anda di halaman 1dari 18

TUGAS AKHIR MODUL 2

WENDA RADFIANI
19150552610066

1. Desain jaringan menggunakan Paket Tracer yang terdiri dari 2 PC Server dan 6 PC Client
yang dapat saling berkomunikasi dengan routing statis dan routing dinamis.
Dalam topologi tersebut terdapat 1 router yang berfungsi sebagai internet gateway
yang terhubung ke cloud internet. Dari gateway tersebut kemudian dibagi menjadi 2 sub
jaringan yang masih memiliki alamat jaringan yang sama dengan alamat private internet
gateway. Dari soal yang ada diminta untuk membangun jaringan dengan 2 server,
sementara diketahui bahwa server jika tidak berfungsi sebagai router, tidak dapat
menghubungkan 2 buah jaringan yang memiliki alamat jaringan yang berbeda. Dalam
topologi ini alamat jaringan yang digunakan untuk routing statis dan routing dinamis
setiap router berbeda. Untuk itu dari topologi di bawah ini, Router Aurel berfungsi sebagai
Server 1 dan Router Arsa berfungsi sebagai Server 2. Berikut topologi yang dibuat:

Dari topologi, dapat dilihat bahwa terdapat 4 buah router yang terkoneksi ke internet
gateway melalui sebuah switch. Keempat router tersebut adalah router Tira, router Aurel,
router Arsa, dan router Devdan.
Untuk router Tira dan router Aurel, menggunakan konfigurasi routing statis,
sementara untuk router Arsa dan router Devdan menggunakan konfigurasi routing
dinamis. Berikut langkah-langkah konfigurasi dan pengujian hasil konfigurasi.
Nama Perangkat Interface Alamat (IP Address)
fa0/0 76.54.32.2/30
Router Internet Gateway
fa0/1 192.168.1.1/24
Cloud internet ip ISP 76.54.32.1
s2/0 192.168.10.2/24
Router Tira
fa0/0 172.20.1.1/24
s2/0 192.168.10.1/24
Router Aurel (Server1) fa0/0 192.168.1.12/24
fa1/0 172.20.3.1/24
s2/0 192.168.20.1/24
Router Arsa (Server2) fa1/0 192.168.1.13/24
fa0/0 193.168.1.1/24
s2/0 192.168.20.2/24
Router Devdan
fa0/0 194.168.1.1/24

Nama PC Ip Address Subnetmask Gateway


Tira1 172.20.1.2 255.255.255.0 172.20.1.1
Tira2 172.20.1.6 255.255.255.0 172.20.1.1
Tira3 172.20.1.7 255.255.255.0 172.20.1.1
Aurel1 172.20.3.2 255.255.255.0 172.20.3.1
Aurel2 172.20.3.3 255.255.255.0 172.20.3.1
Arsa1 193.168.1.3 255.255.255.0 193.168.1.1
Devdan1 194.168.1.4 255.255.255.0 194.168.1.1

A. Setting/Konfigurasi Koneksi Router ke Internet


1. Penamaan cloud internet
2. Penamaan Router Gateway

3. Setting Konfigurasi ip address interface internet gateway


1) Setting interface fa0/0
Gateway(config)# interface fa0/0
Gateway(config-if)# ip address 76.54.32.2 255.255.255.252
Gateway(config-if)# no shutdown
Gateway(config-if)# exit

2) Setting interface fa0/1


Gateway(config)# interface fa0/1
Gateway(config-if)# ip address 192.168.1.1 255.255.255.0
Gateway(config-if)# no shutdown
Gateway(config-if)# exit

3) Cek apak interface telah memiliki ip address yang aktif


Gateway# show ip interface brief
4. Setting/konfigurasi Default Gateway ke ISP
Melakukan setting Default Gateway berfungsi agar Router Cisco dapat melakukan
terhubung (ping) ke IP Publik yang lain yang ada di Internet.
Gateway(config)# ip route 0.0.0.0 0.0.0.0 76.54.32.1
Untuk memeriksa apakah Default Gateway telah tersetting dengan benar, gunakan
perintah:
Gateway# show ip route
Sehingga akan muncul:
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
* - candidate default, U - per-user static route, o - ODR
P - periodic downloaded static route

Gateway of last resort is 76.54.32.1 to network 0.0.0.0

76.0.0.0/30 is subnetted, 1 subnets


C 76.54.32.0 is directly connected, FastEthernet0/0
172.20.0.0/24 is subnetted, 2 subnets
S 172.20.1.0 [1/0] via 192.168.1.12
S 172.20.3.0 [1/0] via 192.168.1.12
C 192.168.1.0/24 is directly connected, FastEthernet0/1
S 193.168.1.0/24 [1/0] via 192.168.1.13
S 194.168.1.0/24 [1/0] via 192.168.1.13
S* 0.0.0.0/0 [1/0] via 76.54.32.1

5. Setting DNS Resolver


Agar Router Cisco dapat melakukan koneksi (ping) ke Hostname atau nama domain
yang ada di Internet, maka perlu disetting DNS Resolver dengan cara (kita gunakan
dns google):
Gateway(config)#: ip name-server 8.8.8.8

B. Setting/Konfigurasi NAT (Network Address Translation)


Konfigurasi NAT (Masquerade) berfungsi agar jaringan LAN dapat terhubung ke Internet
melalui Router Cisco. Maka dari itu, Router Cisco harus disetting untuk melakukan NAT
(Masquerade) untuk network 192.168.1.1/24. Caranya adalah sebagai berikut.
Gateway(config)#access-list 1 permit 192.168.1.0 0.0.0.255
Gateway(config)#ip nat inside source list 1 interface f0/0 overload
Gateway(config)#interface f0/0
Gateway(config-if)#ip nat outside
Gateway(config-if)#interface f0/1
Gateway(config-if)#ip nat inside

C. Konfigurasi DHCP (Opsional)


Langkah ini opsional yang berfungsi memberikan IP Address otomatis kepada PC Client
atau perangkat yang terhubung ke internet gateway. Perintah yang digunakan adalah
sebagai berikut:
Gateway(config)#ip dhcp excluded-address 192.168.1.2 192.168.1.10
Gateway(config)#ip dhcp pool LAN-pool-TKJ
Gateway(dhcp-config)#network 192.168.1.0 255.255.255.0
Gateway(dhcp-config)#default-router 192.168.1.1
Gateway(dhcp-config)#dns-server 8.8.8.8
Gateway(dhcp-config)#exit

Menyimpan hasil konfigurasi:


Gateway# write

Melihat konfigurasi yang berjalan:


Gateway# show running-config

Konfigurasi tambahan untuk Router Gateway


Gateway(config)#ip route 172.20.1.0 255.255.255.0 192.168.1.12
Gateway(config)#ip route 172.20.3.0 255.255.255.0 192.168.1.12
Gateway(config)#ip route 193.168.1.0 255.255.255.0 192.168.1.13
Gateway(config)#ip route 194.168.1.0 255.255.255.0 192.168.1.13

D. Konfigurasi Router
a) Routing Statis
Routing statis ini digunakan pada jaringan di bawah router Tira dan jaringan di bawah
router Aurel.

1. Konfigurasi Router Tira


Tira>en
Tira#conf t
Tira(config)#interface fa0/0
Tira(config-if)#ip add 172.20.1.1 255.255.255.0
Tira(config-if)#no shutdown
Tira(config-if)#exit

Tira(config)#interface s2/0
Tira(config-if)#ip add 192.168.10.2 255.255.255.0
Tira(config-if)#no shutdown
Tira(config-if)#exit

Tira(config)#ip route 172.20.3.0 255.255.255.0 192.168.10.1


Tira(config)# ip route 192.168.1.0 255.255.255.0 192.168.1.1
Tira(config)#ip route 76.54.32.0 255.255.255.252 192.168.10.1
Tira(config)#ip route 193.168.1.0 255.255.255.0 192.168.10.1
Tira(config)#ip route 194.168.1.0 255.255.255.0 192.168.10.1

Konfigurasi PC Tira1

Konfigurasi PC Tira2

Konfigurasi PC Tira3
2. Konfigurasi Router Aurel
Aurel>en
Aurel#conf t
Aurel(config)#int s2/0
Aurel(config-if)#ip add 192.168.10.1 255.255.255.0
Aurel(config-if)#no shutdown
Aurel(config-if)#exit

Aurel(config)#int fa0/0
Aurel(config-if)#ip add 192.168.1.12 255.255.255.0
Aurel(config-if)#no shutdown
Aurel(config-if)#exit

Aurel(config)#int fa1/0
Aurel(config-if)#ip add 172.20.3.1 255.255.255.0
Aurel(config-if)#no shutdown
Aurel(config-if)#exit

Aurel(config)#ip route 172.20.1.0 255.255.255.0 192.168.10.2


Aurel(config)#ip route 194.168.1.0 255.255.255.0 192.168.20.2
Aurel(config)#ip route 193.168.1.0 255.255.255.0 192.168.1.13
Aurel(config)#ip route 192.168.1.0 255.255.255.0 192.168.1.1
Aurel(config)#ip route 194.168.1.0 255.255.255.0 192.168.1.13

Konfigurasi PC Aurel1

Konfigurasi PC Aurel2
b) Routing Dinamis
Routing dinamis digunakan pada jaringan di bawah router Arsa dan router Devdan
1. Konfigurasi router Arsa
Arsa(config)#int s2/0
Arsa(config-if)#ip add 192.168.20.1 255.255.255.0
Arsa(config-if)#no shutdown
Arsa(config-if)#ex

Arsa(config)#int fa1/0
Arsa(config-if)#ip add 192.168.1.13 255.255.255.0
Arsa(config-if)#no shutdown
Arsa(config-if)#exit

Arsa(config)#int fa0/0
Arsa(config-if)#ip add 193.168.1.1 255.255.255.0
Arsa(config-if)#no shutdown
Arsa(config-if)#exit

Arsa>enable
Arsa#configure terminal
Arsa(config)#router rip
Arsa(config-router)#network 192.168.20.0
Arsa(config-router)#network 192.168.1.0
Arsa(config-router)#network 193.168.1.0
Arsa(config-router)#network 192.168.10.0
Arsa(config-router)#network 172.20.1.0
Arsa(config-router)#network 172.20.3.0

Arsa(config)#ip route 172.20.1.0 255.255.255.0 192.168.1.12


Arsa(config)#ip route 172.20.1.0 255.255.255.0 192.168.1.1
Arsa(config)#ip route 172.20.3.0 255.255.255.0 192.168.1.12
Arsa(config)#ip route 172.20.3.0 255.255.255.0 192.168.1.1
Konfigurasi PC Arsa1

2. Konfigurasi router Devdan


Devdan>en
Devdan#conf t
Devdan(config)#int s2/0
Devdan(config-if)#ip add 192.168.20.2 255.255.255.0
Devdan(config-if)#no shutdown
Devdan(config-if)#ex

Devdan(config)#int fa0/0
Devdan(config-if)#ip add 194.168.1.1 255.255.255.0
Devdan(config-if)#no shutdown
Devdan(config-if)#exit

Devdan(config)#router rip
Devdan(config-router)#network 192.168.20.0
Devdan(config-router)#network 194.168.1.0
Devdan(config-router)#network 192.168.10.0
Devdan(config-router)#network 172.20.1.0
Devdan(config-router)#network 172.20.3.0
Devdan(config)#ip route 172.20.1.0 255.255.255.0 192.168.20.1
Devdan(config)#ip route 172.20.3.0 255.255.255.0 192.168.20.1

Konfigurasi PC Devdan1

E. Pengujian hasil konfigurasi pada topologi


 Ping dari PC Tira 1 ke internet gateway

 Ping dari PC Tira 2 ke PC Aurel2


 Ping dari PC Aurel1 ke PC Devdan1

 Ping dari PC Devdan1 ke PC Arsa1


 Ping dari PC Arsa1 ke internet gateway
2. Jaringan sederhana yang terdiri dari 1 PC Server dan 4 PC Client dengan menggunakan
Teknik DHCP pada pemberian alamat IP masing-masing client.

Dengan langkah-langkah konfigurasi adalah sebagai berikut:


 Konfigurasi pada mesin Server
Klik pada Server, kemudian pilih menu Service dan cari button DHCP di kolom
sebelah kiri. Selanjutnya lakukan konfigurasi seperti pada gambar di bawah ini.

Konfigurasi di atas merupakan konfigurasi yang menjadikan server sebagai mesin


DHCP server yang mengijinkan 5 buah pc client yang tersambung dan mendapatkan ip
address secara otomatis.
Selanjutnya lakukan konfigurasi untuk memberikan alamat ip pada server dengan cara
pilih tombol Desktop kemudian pilih menu IP COnfiguratio seperti di bawah ini:

Kemudian definisikan ip address server seperti gambar di bawah ini:

 Konfigurasi pada PC Client


Karena PC Client terhubung pada server yang merupakan mesin DHCP Server, maka
untuk ip address pada client konfigurasinya pun diset menjadi otomatis. Sehingga ip
address client akan secara otomatis diperoleh dari server sesuai dengankonfigurasi yang
sudah dibuat.
Untuk konfigurasi alamat ip address otomatis pada client dengan cara klik PC Client,
kemudian pilih menu Desktop kemudian pilih Ip Configuration dan pilih DHCP
seperti gambar di bawah ini:
Lakukan untuk semua PC yang terhubung pada server. Untuk PC1 sampai PC 3 gambar
setting ip address berturut-turut seperti berikut:
 Selanjutnya pengujian dari setiap pc client adlaah sebagai berikut:
 PC0 memperoleh ip 192.168.1.4, kemudian mencoba melakukan ping ke PC1 yang
memiliki ip 192.168.1.3 dan berhasil.
 PC1 memperoleh ip 192.168.1.3, kemudian mencoba melakukan ping ke PC3 yang
memiliki ip 192.168.1.2 dan berhasil.

 PC2 memperoleh ip 192.168.1.5, kemudian mencoba melakukan ping ke PC3 yang


memiliki ip 192.168.1.2 dan berhasil.
 PC3 memperoleh ip 192.168.1.2, kemudian mencoba melakukan ping ke PC1 yang
memiliki ip 192.168.1.4 dan berhasil.