Anda di halaman 1dari 4

PEMERINTAH PROVINSI ACEH

DINAS PENDIDIKAN
SMK NEGERI 1 SIGLI
BIDANG KEAHLIAN BISNIS & MANAJEMEN
Jln Tgk. Chik Di Reubee No. 6, Telp/Fax.(0653) 21540 Kode Pos 24112
Alamat Email : smk1_sigli@yahoo.co.id

Lembar Kerja Peserta Didik (LKPD)

Nama Kelompok : 1.

2.

3.
4.
5.
Kelas :

Kompetensi Dasar : 3.4 Mengevaluasi routing statis


4.4 Mengkonfigurasi routing statis

Tujuan Pembelajaran:
1. Peserta didik dapat mengamati untuk mengidentifikasi dan merumuskan masalah tentang routing
statis dengan tepat dann penuh rasa ingin tahu.
2. Peserta didik dapat mengumpulkan data tentang permasalahan routing statis dengan tepat dan
penuh percaya diri.
3. Peserta didik dapat mengolah data tentang permasalahan routing statis dengan bertanggung jawab
4. Peserta didik dapat mengomunikasikan tentang permasalahan routing statis dengan penuh percaya
diri.

TUGAS !
Jawablah soal – soal di bawah ini dengan jelas.
1. Perhatikan skema topologi di atas. Buatlah tabulasi IP Address dari skema tersebut sehingga semua PC dapat
terhubung.

2. Berdasarkan skema di atas, gunakan konfigurasi routing static untuk menguji agar semua PC dapat terhubung
(komunikasi)
KUNCI JAWABAN :

Konfigurasi R1
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/1 -> menjadi gateway untuk host
Router(config-if)#ip address 192.168.2.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0 -> menjadi jalur ke R2
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ex
konfigurasi RIPv2 R1
Router(config)#router rip
Router(config-router)#version 2 -> untuk mengaktifkan RIPv2
Router(config-router)#network 192.168.2.0 – > memasukan alamat network atau net ID yang
terhubung langsung dengan R1
Router(config-router)#network 192.168.1.1
Router(config-router)#ex
Router(config)#ex
Konfigurasi R2
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface fastEthernet 0/1 -> menjadi gateway untuk host
Router(config-if)#ip address 192.168.3.1 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0 -> menjadi jalur ke R1
Router(config-if)#ip address 192.168.1.2 255.255.255.0
Router(config-if)#no shutdown
Router(config-if)#ex
konfigurasi RIPv2 R2
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network 192.168.3.0
Router(config-router)#network 192.168.1.2
Router(config-router)#ex
Router(config)#ex
untuk memastikan apakah RIPv2 sudah berfungsi, ketikkan perintah show ip route pada R1
R1#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
C 10.0.0.0/8 is directly connected, FastEthernet0/0
R 172.16.0.0/16 [120/1] via 10.0.0.2, 00:00:11, FastEthernet0/0 <- routing ke network
172.16.0.0/16
C 192.168.1.0/24 is directly connected, FastEthernet0/1
R1#show ip route pada R2
R2#sh ip route
Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route
Gateway of last resort is not set
C 10.0.0.0/8 is directly connected, FastEthernet0/0
C 172.16.0.0/16 is directly connected, FastEthernet0/1
R 192.168.1.0/24 [120/1] via 10.0.0.1, 00:00:16, FastEthernet0/0 <- routing ke
network 192.168.1.0/24
R2#

Keterangan Guru : Nilai : Paraf :