Anda di halaman 1dari 2

SMK CANDRA NAYA

Jl. Jemb. Besi II No.26, RT.8/RW.3


Website : smkcandranaya.com

Sekolah : SMK CANDRA NAYA Kompetensi : No. Jobsheet : 001


Bid. StudiKeah. : Tekn. Informs & Komunikasi Administrasi Infrastruktur NamaSiswa :
Prg. Stud. Keah. : TeknikKomp. & Informatika Jaringan Kelas : XI TKJ
Komp. DsrKeah : TeknikKomp. dan Jaringan Sub Kompetensi : No. Absen : ( )
Kode KDK : TKJ-C3 Memahami IntraVLAN (Mode Instruktur 1 : Aban Sobana, S.Kom
Hari / Tanggal : ...................... Trunk) Nilai

I. TUJUAN
1. Siswa dapat memahami fungsi Mode Trunk pada VLAN
2. Siswa dapat memahami fungsi perintah – perintah pada VLAN mode trunk
3. Siswa dapat melakukan konfigurasi pada VLAN mode trunk

II. ALAT DAN BAHAN


1. Sistem Operasi Windows 7, 8, 10 atau Ubuntu 16, 18
2. Aplikasi Cisco Packet Tracer

III. KESELAMATAN KERJA


1. Gunakan peralatan sesuai dengan fungsinya.
2. Bekerjalah sesuai dengan cara kerja atau petunjuk yang telah ditentukan.

IV. LANGKAH KERJA


- LANGKAH KERJA
1. Buka aplikasi Cisco Packet Tracer
2. Gambar topologi dan alokasi IP pada masing masing perangkat

3. Konfigurasi pada masing – masing perangkat :


A Switch 1 - 3
No VLAN ID VLAN NAME PORT SWITCH
1 10 MARKETING FA0/1-10
2 20 INVENTORY FA0/11-20

4. Konfigurasi VLAN ID dan NAME VLAN


Switch(config)#hostname S1 memberikan nama ke switch menjadi S1
S1(config)#vlan 10 membuat vlan ID : 10
S1(config-vlan)#name marketing memberi nama vlan 10 dengan nama siswa
S1(config-vlan)#vlan 20
S1(config-vlan)#name inventory

Verifikasi hasil konfigurasi dengan perintah :


S1(config)#show vlan brief

Lakukan konfigurasi yang sama untuk switch yang ke 2

5. Konfigurasi pada switch 1 untuk mendaftarkan port – port di switch 1 ke dalam VLAN

Halaman 1 dari 2
SMK CANDRA NAYA
Jl. Jemb. Besi II No.26, RT.8/RW.3
Website : smkcandranaya.com

Sekolah : SMK CANDRA NAYA Kompetensi : No. Jobsheet : 001


Bid. StudiKeah. : Tekn. Informs &Komunikasi Administrasi Infrastruktur NamaSiswa :
Prg. Stud. Keah. : TeknikKomp. &Informatika Jaringan Kelas : XI TKJ
Komp. DsrKeah : TeknikKomp. danJaringan Sub Kompetensi : No. Absen : ( )
Kode KDK : TKJ-C3 Memahami IntraVLAN (Mode Instruktur 1 : Aban Sobana, S.Kom
Hari / Tanggal : ...................... Trunk) Nilai

S1(config)#interface range fa0/1-10 memilih interface fa0/1 sampai fa0/10


Switch(config-if-range)#switchport mode access memasukkan ke dalam mode access
S1(config-if-range)#switchport access vlan 10 fa0/1 – fa0/10 access ke vlan 10
S1(config-if-range)#interface range fa0/11-20
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 20

Verifikasi hasil konfigurasi dengan perintah :


S1(config)#show vlan brief

Lakukan konfigurasi yang sama untuk switch ke 2

6. Konfigurasipada perangkat switch1 untuk menghubungkan ke switch 2 dengan mode trunk


S1(config)#interface fa0/24 memilih interface fa0/24
S1(config-if)#switchport mode trunk fa0/24 menjadi mode trunk

Verifikasi hasil konfigurasi dengan menggunakan perintah :


S1(config)#show vlan brief
S1(config)#show interface trunk

V. HASIL KERJA
1. Tuliskan hasil pengetesan konfigurasi VLAN TRUNKING !

VI. PERTANYAAN
1. Apakah perbedaan mode on dan mode auto pada vlan trunking!

VII. KESIMPULAN
VLAN (virtual LAN) adalah suatu model jaringan yang membagi jaringan secara logikal kedalam beberapa vlan
yang berbeda. Untuk menghubungkan antar VLAN yang berada pada switch yang berbeda menggunakan konfigurasi
VLAN Mode Trunking

Halaman 2 dari 2