Anda di halaman 1dari 7

Flashfig spanish 1

Flashfig spanish
English Version: Flashfig
Applies to RouterOS: v4

Descripción
Flashfig es una aplicación para configuraciones masivas de router. Este puede ser usado por distribuidores MikroTik,
ISPs o cualquier compañía que necesite de aplicar configuraciones RouterOS a muchos routers en el menor tiempo
posible.
Flashfig aplica configuraciones Mikrotik RouterOS a cualquier RouterBOARD en 3 segundos. Se puede flashar por
lotes de router, solamente se necesita conectar el RouterBOARD a la red y encenderlo.
Flashfig corre en Windows, Flashing esta disponible en Netinstall [1].
Flashfig es soportado por todos los RouterBOARDs [2]. Funciona entre una computadora con Flashfig y
RouterBOARD en el mismo dominio de broadcast (la conexión a la red Ethernet es requerida).
El soporte de Flashfig esta habilitado en cada RouterBOARD nuevo por defecto de fabrica (RouterBOARDs
manufacturado después de 2010). Para modelos anteriores, Flashfig puede ser habitado por RouterBOOT o desde la
consola MikroTik RouterOS.
Despues de que Flashfig es usado una vez en un nuevo RouterBOARD, este se dehabilita para evitar
reconfiguraciones no deseadas después en el uso. Para usar Flashfig por segunda vez en el mismo router, se necesita
habilitarlo desde el seteo en el Bootloader.
Si el comando del RouterOS reset-configuration es usado luego, Flashfig aplica a la configuración por defecto.
Flashfig: el siguiente diagrama muestra el procedimiento de Flashig
Flashfig spanish 2

Flashfig Ejemplo
Este ejemplo paso a paso para conocer como se usa Flashfig para setear una configuración de MikroTik RouterOS
típica en un RouterBOARD.

Introducción
Flashfig esta disponible desde Netinstall,

Requerimientos
La computadora con Windows puede ser equipada con los puertos y contiene los siguientes archivos:
• Ethernet port;
• El .rsc file(s) con la configuración MikroTik RouterOS (el mismo que se obtiente con export/import);
• El ultimo programa de NetInstall/Flashfig disponible desde la página de descarga [3] ;
El RouterBOARD:
• Flashfig es soportado en el primer boot del RouterBOARD;
Flashfig spanish 3

Pre-Configuracion

Windows Computer
• Correr Flashfig;
• Preparar el archivo .rsc, el cual es un archivo regular de import, este acepta comandos válidos de la linea de
comando CLI del MikroTik RouterOS. Se puede crear un archivo .rsc con cualquier editor de texto (Notepad,
Texteditor, TextEdit, Microsoft Word, OpenOffice Writer);

• Asignar la dirección del Boot Client, la cual debería ser una dirección de la misma red que este configurada en la
interfaz ethernet de la laptop,
Flashfig spanish 4

• Browse el diretorio en buscar del archivo .rsc de configuración MikroTik RouterOS para aplicarselo al
RouterBOARD, seleccionar el archivo.

• Despues de Activar el server Flashfig, ahora esta listo para usarlo. Nota: cualquier RouterBOARD puede ser
reflasheado en la red, la cual se encendide con el boot-device configurado para flash-boot o
flash-boot-once-then-nand,
Flashfig spanish 5

RouterBOARD
• el modo Flashfig esta habilitado en cada RouterBOARD por defecto desde fabrica, el cual significa que no se
requiere configuración en el RouterBOARD.
• Si Flashfig no esta habilitado en el router, se puede acceder al RouterBOARD desde Winbox/Consola y setear la
configuración,

/system routerboard settings set boot-device=flash-boot

o usar la opción mas preferida,

/system routerboard settigs set boot-device=flash-boot-once-then-nand

Su router esta ahora listo para Flashing.

Conexión
Conectar el RouterBOARD y la computadora Flashfig en la misma red local LAN.

Ejecutar Flashfig
• Encender el RouterBOARD
• Chequear el status de la aplicación Flashing

El Log muestra la RouterBOARD Flashifigged y el RouterBOARD debería realizar un sonido/señal LED, ahora es
seguro desenchufar el router.
• La configuración Flashing fue aplicada en el RouterBOARD y ahora esta listo para ser usado en producción.
Traducción [Maximiliano Dobladez [4]] - --Maxi Dobladez 23:18, 26 February 2010 (UTC)
Flashfig spanish 6

References
[1] http:/ / www. mikrotik. com/ download/ netinstall-4. 5b. zip
[2] http:/ / www. routerboard. com
[3] http:/ / www. mikrotik. com/ download. html
[4] http:/ / maxid. com. ar
Article Sources and Contributors 7

Article Sources and Contributors


Flashfig spanish  Source: http://wiki.mikrotik.com/index.php?oldid=20466  Contributors: Janisk, Maximan, Normis

Image Sources, Licenses and Contributors


Image:Version.png  Source: http://wiki.mikrotik.com/index.php?title=File:Version.png  License: unknown  Contributors: Normis
File:Flashfigdiagramm.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfigdiagramm.png  License: unknown  Contributors: SergejsB
File:Flashfig.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig.png  License: unknown  Contributors: SergejsB
File:Flashfig2.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig2.png  License: unknown  Contributors: SergejsB
File:Flashfig3.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig3.png  License: unknown  Contributors: SergejsB
File:Flashfig4.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig4.png  License: unknown  Contributors: SergejsB
File:Flashfig5.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig5.png  License: unknown  Contributors: SergejsB
File:Flashfig6.png  Source: http://wiki.mikrotik.com/index.php?title=File:Flashfig6.png  License: unknown  Contributors: SergejsB