Anda di halaman 1dari 9

Comunicación de datos II.

Guía 2 1

Facultad: Ingeniería
Escuela: Electrónica
Asignatura: Comunicación de datos II

Tema: Enrutamiento dinámico RIP

Contenidos

Configuración Básica de los Router.


Comprobación de la configuración Básica de los Router.
Configurar el protocolo RIP en los tres enrutadores.
Estableciendo las interfaces pasivas.

Objetivos Específicos

Conocer los conceptos del enrutamiento dinamico en un Router


Configurar una red básica para que exista comunicación por parte de los host

Materiales y Equipo
Computadora con simulador Packet Tracer

Procedimiento

Configuración
Bibliografía Básica de los Router.

1. Realizar la siguiente configuración de red


Guía 1
2 Comunicación de datos II. Guía 2

NOTA: las dos interfaces del Router1 van a ser configuradas como DCE, las configuraciones
se van a realizar haciendo uso del HyperTerminal del las PC.

2. Ejecute la conexión a través del Terminal de la PC.

3. En la caja de dialogo “Terminal configuration” use los controles de selección para


elegir los valores apropiados tal como se muestra en la imagen, luego presione “OK”.

4. Realice la configuración necesaria para cada uno de los router.

a. Configuración del Router1

Router>enable
Router#configure terminal
Router(config)#hostname THOR
Comunicación de datos II. Guía 2 3

THOR(config)#enable secret cisco


THOR(config)#line vty 0 4
THOR(config-line)#password cisco
THOR(config-lin)#login
THOR(config-line)#exit
THOR(config)#line console 0
THOR(config-line)#password cisco
THOR(config-lin)#login
THOR(config-line)#exit
THOR(config)#interface FastEthernet 0/0
THOR(config-if)#ip address 192.168.2.1 255.255.255.0
THOR(config-if)#description Enlace FastEthernet con la red LAN de THOR
THOR(config-if)#no shutdown
THOR(config-if)#exit
THOR(config)#interface Serial 0/0
THOR(config-if)# ip address 192.168.1.1 255.255.255.0
THOR(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de ICARO
THOR(config-if)#no shutdown
THOR(config-if)#exit
THOR(config)#exit
THOR(config)#copy running-config startup-config

b. Configuración del Router2

Router>enable
Router#configure terminal
Router(config)#hostname ICARO
ICARO(config)#enable secret cisco
ICARO(config)#line vty 0 4
ICARO(config-line)#password cisco
ICARO(config-lin)#login
ICARO(config-line)#exit
ICARO(config)#line console 0
ICARO(config-line)#password cisco
ICARO(config-lin)#login
ICARO(config-line)#exit
ICARO(config)#interface FastEthernet 0/0
ICARO(config-if)#ip address 192.168.3.1 255.255.255.0
ICARO(config-if)#description Enlace FastEthernet con la red LAN de ICARO
ICARO(config-if)#no shutdown
ICARO(config-if)#exit
ICARO(config)#interface Serial 0/0
ICARO(config-if)# ip address 192.168.1.2 255.255.255.0
ICARO(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de THOR
ICARO(config-if)#clock rate 64000
ICARO(config-if)#no shutdown
ICARO(config-if)#exit
ICARO(config)#interface Serial 0/1
ICARO(config-if)# ip address 192.168.4.1 255.255.255.0
ICARO(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de HADES
4 Comunicación de datos II. Guía 2

ICARO(config-if)#clock rate 64000


ICARO(config-if)#no shutdown
ICARO(config-if)#exit
ICARO(config)#exit
ICARO(config)#copy running-config startup-config

c. Configuración del Router3

Router>enable
Router#configure terminal
Router(config)#hostname HADES
HADES(config)#enable secret cisco
HADES(config)#line vty 0 4
HADES(config-line)#password cisco
HADES(config-lin)#login
HADES(config-line)#exit
HADES(config)#line console 0
HADES(config-line)#password cisco
HADES(config-lin)#login
HADES(config-line)#exit
HADES(config)#interface FastEthernet 0/0
HADES(config-if)#ip address 192.168.5.1 255.255.255.0
HADES(config-if)#description Enlace FastEthernet con la red LAN de HADES
HADES(config-if)#no shutdown
HADES(config-if)#exit
HADES(config)#interface Serial 0/0
HADES(config-if)# ip address 192.168.4.2 255.255.255.0
HADES(config-if)#description Enlace Serial punto a punto con la interfaz Serial 0/0 de ICARO
HADES(config-if)#no shutdown
HADES(config-if)#exit
HADES(config)#exit
HADES(config)#copy running-config startup-config

Comprobación de la configuración Básica de los Router.

5. Usando el comando show interface. Verifique la salida en los 3 routers con el


siguiente comando.
THOR#show interface

6. Use el comando show cdp neighbors. Verifique la salida en los 3 routers


THOR#show cdp neighbors

7. Ejecute pruebas con el comando ping.


Comunicación de datos II. Guía 2 5

Configurar el protocolo RIP en los tres enrutadores.

8. Revisar las redes que actualmente forman parte de la tabla de enrutamiento antes de
configurar el protocolo dinámico. Usar el comando show ip route. Deberían aparecer
únicamente las redes directamente conectadas. Dos redes tanto para THOR y
HADES; tres redes para ICARO.

a. Configuración de RIP para THOR


THOR#configure terminal
THOR(config)#router rip
THOR(config-router)#network 192.168.1.0
THOR(config-router)#network 192.168.2.0
THOR(config-router)#CTRL+Z

b. Configuración de RIP para ICARO


ICARO#configure terminal
ICARO(config)#router rip
ICARO(config-router)#network 192.168.1.0
ICARO(config-router)#network 192.168.3.0
ICARO(config-router)#network 192.168.4.0
ICARO(config-router)#CTRL+Z

c. Configuración de RIP para HADES


HADES#configure terminal
HADES(config)#router rip
HADES(config-router)#network 192.168.4.0
HADES(config-router)#network 192.168.5.0
HADES(config-router)#CTRL+Z

9. Verifique de nuevo las tablas de enrutamiento

a. Deje pasar unos segundos para que la red converja y luego revise de nuevo las tablas de
enrutamiento de cada equipo con el comando show ip route. Podrá ver como ahora todos los
routers poseen la misma información sobre la internetwork (5 redes).

10. Configure las estaciones de trabajo.

a. PC0: Dirección ip: 192.168.2.2, máscara de subred: 255.255.255.0; gateway: 192.168.2.1


b. PC1: Dirección ip: 192.168.3.2, máscara de subred: 255.255.255.0; gateway: 192.168.3.1
c. PC2: Dirección ip: 192.168.5.2, máscara de subred: 255.255.255.0; gateway: 192.168.5.1

11. Compruebe la conectividad de extremo a extremo.

12. Realice varias pruebas usando las herramientas ping y traceroute desde la consola de
los routers como desde las estaciones de trabajo. Tendrá respuesta desde cualquier
dispositivo de la internetwork.

13. El uso del comando passive interface puede evitar que los routers envíen las
actualizaciones de enrutamiento a través de una interfaz en particular del router. El
6 Comunicación de datos II. Guía 2

evitar que los mensajes de actualización del enrutamiento sean enviados a través de
una interfaz en particular del router impide que otros sistemas de esa red aprendan
las rutas de forma dinámica

Estableciendo las interfaces pasivas.

a. Configurando el router THOR


THOR#configure terminal
THOR(config)#router rip
THOR(config-router)#passive-interface FastEthernet 0/0
THOR(config-router)#CTRL+Z

b. Configurando el router ICARO


ICARO#configure terminal
ICARO(config)#router rip
ICARO(config-router)#passive-interface FastEthernet 0/0
ICARO(config-router)#CTRL+Z

c. Configurando el router HADES


HADES#configure terminal
HADES(config)#router rip
HADES(config-router)#passive-interface FastEthernet 0/0
HADES(config-router)#CTRL+Z

14. Verificar la configuración de cada uno de los routers y guardarla en la NVRAM.

a. Router THOR
THOR#show run
THOR#copy running-config startup-config

b. Router ICARO
ICARO#show run
ICARO#copy running-config startup-config

c. Router HADES
HADES#show run
HADES#copy running-config startup-config

15. Comprobar el funcionamiento de RIP en los routers

a. Router THOR
THOR#show ip protocols
THOR#show ip interfaces FastEthernet 0/0
THOR#show ip interfaces Serial 0/0
THOR#show interface

b. Router ICARO
ICARO#show ip protocols
ICARO#show ip interfaces FastEthernet 0/0
Comunicación de datos II. Guía 2 7

ICARO#show ip interfaces Serial 0/0


ICARO#show ip interfaces Serial 0/1
ICARO#show interface

c. Router HADES
HADES#show ip protocols
HADES#show ip interfaces FastEthernet 0/0
HADES#show ip interfaces Serial 0/0
HADES#show interface

16. Aplicar el comando debug para verificar los tiempos de RIP

a. Router THOR
THOR#debug ip rip

b. Router ICARO
ICARO#debug ip rip

c. Router HADES
ICARO#debug ip rip

OJO: El comando debug utiliza recursos del enrutador para funcionar por lo que no se
recomienda utilizarlo por largos periodos, o en redes de alta productividad, porque puede
ocasionar que el router procese más lento la información.

17. Detener el debug de RIP


a. Router THOR
THOR#undebug all

a. Router ICARO
ICARO#undebug all

a. Router HADES
HADES#undebug all

Investigación Complementaria

1. Realizar el siguiente ejercicio utilizando el enrutamiento dinámico RIP.


Guía 3

Guía 4

fía
8 Comunicación de datos II. Guía 2

Realizar las configuraciones básicas de los routers y PC’s


Utilizar ruta por defecto para la comunicación entre router 2 a router 3
Utilizar enrutamiento dinámico (RIP) para la comunicación entre los router 0, 1 y 2.
Los router no deben de enviar actualizaciones en las interfaces fastethernet

Bibliografía

Guía 3
Network+ 2005 In Depth, Tamara Dean; Course Technology PTR; 1 edition (March 15,
Guía
2005) 4
Local Area Networks (McGraw-Hill Forouzan Networking Series), Forouzan McGraw-Hill
Education - Europe (February 1, 2002)
fía
CCNA Study Guide Fourth Edition, Sybex
Comunicación de datos II. Guía 2 9

Hoja de cotejo: 1
Docente: 1
Guía 1: Enrutamiento dinámico RP
Máquina No:
Tema: Presentación del programa
Alumno: MáquinaGL:
No:

Alumno:
Docente: Máquinaa No: Fecha:
GL:

Docente: GL:

EVALUACION

% 1-4 5-7 8-10 Nota

CONOCIMIENTO Del Conocimiento Conocimiento Conocimiento


20 deficiente y explicación completo y
al de los incompleta de explicación
30% fundamentos los clara de los
teóricos fundamentos fundamentos
teóricos teóricos

APLICACIÓN Del
DEL 40%
CONOCIMIENTO al
60%

ACTITUD
Del No tiene Actitud Tiene actitud
15% actitud propositiva y proactiva y
al proactiva. con sus
30% propuestas no propuestas
aplicables al son
contenido de concretas.
la guía.
TOTAL 100%