Anda di halaman 1dari 20

MS EXCEL 2007

CAPÍTULO IV
Entorno de M Excel
Descripción de la pantalla de Excel
Al entrar a MS Excel presenta la siguiente ventana con los siguientes elementos:

1. Botón de office 11. Grupo de Modificar


2. Barra de Título 12. Barra de Herramientas
3. Barra de Menú personalizada
4. Barra de fórmulas 13. Barras de desplazamiento
5. Grupo del Portapapeles 14. Zoom
6. Grupo de Fuente 15. Botones de presentación
7. Grupo de Alineación 16. Hojas del libro
8. Grupo de Formato de Número 17. Barra de estado
9. Grupo de Estilos
10. Grupo de Celdas
MS EXCEL 2007

Ingreso de datos
Los datos que puede ingresar en cada celda pueden ser:
Texto, valores numéricos, fórmulas y funciones.
Para comenzar crearemos la siguiente tabla, en la cual ingresaremos los datos antes
mencionados.

Escribir dos líneas en una Celda


Para darle la apariencia que observamos al texto CODIGO PRODUCTO, luego de
escribir CODIGO presionamos las teclas ALT y ENTER, posteriormente escribimos
producto.

Autorelleno
Escribimos el primer código PRO010.
Movemos el Mouse y ubicamos el cursor en la
parte inferior derecha de la celda donde
escribimos el primer código; el cursor mostrara
una cruz delgada y negra; arrastraremos el
Mouse hasta completar los códigos es decir hasta
pro020.

Página 2 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Como se muestra en la figura.


Esta característica se puede emplear en códigos
consecutivos como este caso, para copiar
fórmulas o funciones como veremos en otros
ejercicios.

Insertar Filas y Columnas

Algunas veces al confeccionar una tabla,


nos podemos olvidar algunas columnas o
filas, para insertarlas realizaremos lo
siguiente:
Por ejemplo: insertaremos una columna
delante de la columna D, con el botón
derecho del ratón marcamos la letra D,
observaremos un menú, donde
seleccionaremos Insertar.

En la nueva columna colocar los datos de


cantidad.

Página 3 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Insertar una columna delante de la columna F para calcular el Precio bruto por cada
producto.

Observemos que el texto IGV se separo de su valor 19%, por orden eliminaremos la
celda F2, y se realiza lo siguiente, anticlic sobre la celda F2 y del menú clic en
ELIMINAR, observara el siguiente cuadro:

De las opciones seleccionar desplazar las celdas hacia la izquierda.

Fórmulas
Una fórmula es una secuencia formada por: valores constantes, referencias a otras
celdas, nombres, funciones, u operadores. Es una técnica básica para el análisis de
datos. Se pueden realizar diversas operaciones con los datos de las hojas de cálculo
como *, +, -, etc…
En una fórmula se pueden mezclar constantes, nombres, referencias a otras celdas,
operadores y funciones.
Para escribir una fórmula se debe empezar siempre por el signo =.

Operadores aritméticos
Los operadores Aritméticos Básicos que se emplean son:

Página 4 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

+ SUMAS
- RESTAS
/ DIVISION
* MULTIPLICAR
^ POTENCIA

Como crear una fórmula sencilla


Continuamos con la aplicación de una fórmula, en nuestro caso calcularemos el
PRECIO BRUTO de cada producto, tendremos que multiplicar el precio unitario *
cantidad.
No olvidar digitar primero el símbolo =.
Observar que aparece D5*E5 (dar clic en los valores, aparecerá el nombre de la celda
que contiene el valor, e esto es lo que se denomina referencia a las celdas).

Referencia relativa
Cuando copiamos una fórmula, para que realice determinada operación
automáticamente con respecto a las siguientes celdas, para no tener que repetir la
fórmula con el resto de las filas, y hacemos referencia a determinadas celdas estas
serán relativas.

Referencia absoluta
Utilizaremos la referencia absoluta cuando un valor sea constante dentro de la
fórmula; y dicha formula se copie simultáneamente de arriba hacia abajo y de
izquierda a derecha, como la variación está en las filas y las columnas, insertaremos
un $ delante de la letra y delante del número, también con ayuda de la tecla de
función F4.

Página 5 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Luego de la explicación de referencias, calcularemos


el IGV a cada PRECIO BRUTO, multiplicaremos
PRECIO BRUTO * IGV.

La celda F2 contiene el valor 19%, el cual interviene


en la fórmula y es un valor constante, por lo tanto
colocaremos el símbolo de dólar para evitar que el
nombre de la celda cambie ( referencia absoluta)
durante el copiado de la fórmula.

Luego calcularemos el PRECIO NETO que es el PRECIO BRUTO+IGV.

Formato de celdas
La tabla que hemos creado en nuestro ejemplo
esta casi terminada, le faltaría cambiar su
formato, es decir, modificar las características
del texto, bordes, relleno, etc…
Para aplicar el formato primero debemos
seleccionar las celdas que forman parte de
nuestra tabla, anticlic y del menú que se nos
muestra, clic en FORMATO DE CELDAS, y
observaremos el cuadro de la figura.

Página 6 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Explicaremos cada ficha del cuadro:


NUMERO: seleccionaremos el tipo de formato que se aplicara a los datos, por
ejemplo si a los precios le colocaremos el símbolo de soles, de la lista de número
seleccionaremos MONEDA, buscaremos el símbolo de soles.

TIPO DE DATO

SIMBOLO

FUENTE: se aplicaran características como tipo de fuente o letra, tamaño, color del
texto.

Página 7 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

BORDES: para aplicar los bordes, primero seleccionamos el tipo de línea, luego el
color, finalmente clic en los botones preestablecidos, que son contorno, interior, o los
botones de borde.

BOTONES DE
BORDE

Edición de celdas
La edición de una celda o grupo de celdas, se refiere a las acciones de copiar, pegar o
cortar celdas.
Copiar y pegar
En el ejemplo de nombres de vendedores vamos ha realizar un copiado simple:
Seleccionamos los datos
Anticlic sobre la selección de los datos
Ubicar el cursor en la nueva ubicación donde se copiaran los datos.
Anticlic y seleccionamos pegar.

Página 8 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

En el segundo ejemplo, copiaremos el precio bruto a otra hoja, en este caso


necesitamos realizar un PEGADO ESPECIAL, por tratarse de fórmulas, si hacemos
un copiado simple como el ejemplo de los nombres de los vendedores no
obtendremos el resultado esperado, entonces para hacer el pegado especial
realizaremos lo siguiente:

Seleccionar los datos, es decir, el precio bruto.


Anticlic del menú seleccionar COPIAR.
Ubicamos el cursor en el lugar donde copiaremos los datos.
Anticlic, del menú seleccionar PEGADO ESPECIAL
Del cuadro que se nos muestra seleccionar VALORES, luego aceptar.

En el tercer ejemplo copiaremos los nombres de los vendedores los cuales se


encuentran ubicados en la fila 17 y en columnas diferentes como se muestra en la
figura, para este caso los copiaremos, de manera que todos los nombres de los
vendedores aparezcan de forma vertical, es decir, en una misma columna. Para ello
realizaremos las siguientes acciones:
Seleccionar los nombres
Anticlic sobre la selección, del menú clic en COPIAR
Seleccionar la celda donde se copiaran los datos
Página 9 Programa de Cómputo I – Ing. Jessica Navarro Vásquez
MS EXCEL 2007

Anticlic y del menú seleccionar PEGADO ESPECIAL


Clic en la opción TRANSPONER.

El resultado seria el que se muestra en la figura:

RESULTADO

Página 10 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

CAPÍTULO V
Funciones
OBJETIVOS:
Al finalizar este capítulo, el estudiante será capaz de:
- Ejecutar los procedimientos correspondientes para el manejo útil y efectivo de
Internet, como herramienta de comunicación y para obtener información.

Funciones
Una función es una fórmula predefinida por Excel 2007 (o por el usuario) que opera
con uno o más valores y devuelve un resultado que aparecerá directamente en la
celda o será utilizado para calcular la fórmula que la contiene.
La sintaxis de cualquier función es:
=nombre_función(argumento1;argumento2;...;argumentoN).
Siguen las siguientes reglas:
Si la función va al comienzo de una fórmula debe empezar por el signo =.
Los argumentos o valores de entrada van siempre entre paréntesis. No dejes
espacios antes o después de cada paréntesis.
Los argumentos pueden ser valores constantes (número o texto), fórmulas o
funciones.
Los argumentos deben de separarse por un punto y coma o coma solamente
dependiendo de la configuración de la PC.

Ejemplo: =SUMA(A1:C8)

Tipos de funciones
Excel posee la siguiente clasificación de las funciones:
Financieras Cubo
Lógicas Matemáticas
Texto Estadísticas
Fecha y Hora Búsqueda
Bases de datos Información

Funciones Matemáticas y Estadísticas


=SUMA(CELDAS)
La función suma calcula la suma de un conjunto de valores.
=SUMA(A5:D5)

=PROMEDIO(CELDAS)
La función promedio devuelve el promedio de un conjunto de valores
=PROMEDIO(E1:E10)

Página 11 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

=MAX(CELDAS)
La función max devuelve el valor más alto de un conjunto de valores
=MAX(F1:F20)

=MIN(CELDAS)
La función min devuelve el valor más bajo de un conjunto de valores.
=MIN(A5:F5)

=CONTAR(CELDAS)
La función contar, cuenta las celdas que contiene como datos números
=CONTAR(D5:F15)

=CONTARA(CELDAS)
La función contara, a diferencia de la función contar, cuenta las celdas que contiene
como información cualquier tipo de valores.
=CONTARA(B5:B15)

=CONTAR.SI(CELDAS, CRITERIO)
La función contar.si, cuenta las celdas cuyos datos cumplen con el criterio o
condición.
=CONTAR.SI(D5:F15,”C”)
En el ejemplo se tiene una lista de empleados, edades, estado civil, etc..De los cuales
se necesita saber cuantos empleados están casados, este dato se solicita en la celda
D16, para ello empleamos la función contar.si, la cual contara las celdas que
contengan la palabra casado, la cual es el criterio solicitado.

Página 12 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Funciones de texto
Excel posee un conjunto de herramientas y opciones que permiten manipular texto y
crear fórmulas con ellos nos referimos a las funciones de texto.
Una hoja de cálculo está pensada para manejarse dentro del mundo de los números,
pero Excel también tiene un conjunto de funciones específicas para la manipulación
de texto. Estas son las funciones de texto que trabajaremos:

=LARGO(TEXTO)
Devuelve la longitud del texto.
Donde texto viene hacer la celda que contiene dicho texto
En nuestro ejemplo tenemos una lista de productos, para cada uno de ellos vamos a
necesitar conocer con cuantos caracteres cuentan. En tamaño de texto aplicamos la
función Largo como se muestra, luego copiamos la función para el resto de
productos.

El resultado seria como se muestra en la figura.

Página 13 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

=HALLAR(CARÁCTER, TEXTO)
Busca una letra o carácter dentro de un texto y devuelve la posición del carácter
buscado. Realiza la búsqueda leyendo el texto de izquierda a derecha a partir de la
posición inicial indicada en núm_inicial.
Para nuestro ejemplo, necesitamos conocer en que posición se encuentra el espacio
dentro de cada texto que identifica a los productos.
Empleamos la función HALLAR, colocamos en “ ” un espacio, por tratarse de letras o
caracteres el texto a buscar se coloca en comillas, como se muestra en la figura, luego
copiamos la función para el resto de productos.

El resultado seria:

Ahora usted, aplique la función HALLAR para ubicar la posición del guión (-)

Página 14 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

=IZQUIERDA(TEXTO, NUMERO DE CARACTERES)


Devuelve de la cadena de texto, el número de caracteres especificados comenzando a
contar desde LA IZQUIERDA o del inicio del texto.

Necesitamos separar del texto que tenemos en productos el código, formado por los
4 primeros caracteres, por estar al inicio usamos la función izquierda de la siguiente
manera como se plasma en la figura:

El
resultado seria:

Página 15 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

=DERECHA(TEXTO, NUMERO DE CARACTERES)


Devuelve de la cadena de texto, el número de caracteres especificados comenzando a
contar desde el final del texto.

Necesitamos obtener de cada producto solo la línea, por ejemplo del producto 3564-
yogurt laive solo LAIVE. Para ello usamos la función derecha, de la siguiente
manera, = DERECHA(B5;H5-F5)
En este caso para indicar el número de caracteres, restamos al tamaño de la cadena, el
número de caracteres indicados hasta el espacio, es decir el dato obtenido en posición
del espacio.

El resultado sería:

Página 16 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

=EXTRAE(TEXTO, POSICION INICIAL, NUMERO DE CARACTERES)


Devuelve de la cadena de texto, un número indicado de caracteres contados a partir
de una posición inicial.

Emplearemos para obtener la descripción de cada producto la función extrae, la cual


me devuelve un numero de caracteres, pero empezando en la posición que le
indiquemos, a diferencia de Izquierda que empieza por el inicio de la cadena. O
derecha que empieza por el final de la cadena o texto.
Seria =EXTRAE(B5;G5+1;F5-5) donde b5 es el producto, la posición por la cual
empezaremos ha extraer los caracteres seria G5 que es la posición del guión mas uno
para empezar en el carácter que describe el producto; y el número de caracteres seria
F5-5 que es la posición
del espacio menos 5
que es el numero de
caracteres que forman
el código.

El resultado seria:

Página 17 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

FUNCIONES DE BUSQUEDA
=BUSCARV(VALOR BUSCADO; TABLA DONDE SE BUSCA; NUMERO DE
COLUMNA RESULTADO; FALSO SI LA TABLA NO ESTA ORDENADA)
La función BUSCARV, busca un valor en una tabla dada y devuelve el valor según lo
indicado en el número de columna de la tabla que contiene los datos.
En nuestro ejemplo en ingresar código, digitamos un código, el cual podemos
cambiar, luego en descripción emplearemos la función Buscarv para buscar dicho
código, en nuestra tabla y obtener la descripción respectiva. Seria
=BUSCARV(E19;C7:F13;2; FALSO)
Donde E19 es la celda donde ingreso un código, C7:F13 es la tabla donde buscare el
código, 2 representa la columna descripción que es la columna que quiero obtener
como resultado, y falso es para indicar que la tabla no esta ordenada según los
códigos por encontrarse estos en desorden.

El resultado seria:

Página 18 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

FUNCIONES LOGICAS

=SI(CONDICION; VALOR SI CONDICION ES VERDADERA; VALOR SI


CONDICION ES FALSA)
La función SI, evalúa una condición, si la condición se cumple devuelve un valor, y si
condición no se cumple, es decir es falsa devuelve otro valor.

CONDICIÓN
La condición tiene el siguiente formato:
D6 <= 56

Celda ha Evaluar Signo de Valor de Comparación


Comparación

Para nuestro ejemplo si el empleado pertenece al área de ventas, recibirá una


bonificación del 20% de su sueldo caso contrario no obtendrá bonificación.
=SI(G8=”VENTAS”, H8*20%, 0)

Página 19 Programa de Cómputo I – Ing. Jessica Navarro Vásquez


MS EXCEL 2007

Página 20 Programa de Cómputo I – Ing. Jessica Navarro Vásquez