Anda di halaman 1dari 6

APOSTILA EXCEL AVANADO

Apresentao
A apostila de EXECEL Avanado traz uma srie de atividades e novas funes para aprimorar os conhecimentos sobre a planilha eletrnica.

Digitando Nmeros
Ao digitar um nmero no Excel ele assume o formato geral e os nmeros so alinhados direita. Para digitar nmeros negativos, digite o sinal de menos antes do nmero e os nmeros no formato moeda clicem no cone situado na barra de ferramentas ou com o boto direito do mouse sobre o nmero selecione a opo Formatar clulas. Os Nmeros com frao deve-se digitar o zero, barra de espao, e depois a frao. Para casas decimais use a vrgula e o ponto para milhar, como por exemplo 2000,30.

Digitando Data e Hora


Digitar a data separada por barra (/) ou hfen (-); Digitar a hora usando o sinal de (:); Digitar CTRL + ; a entrada a data do micro; Digitar CTRL + SHIFT + : a entrada a hora do micro; Digitar =HOJE() insere a data automtica; Digitar =AGORA() insere a data e a hora.

Operadores Relacionais
SINAL > < <> >= <= = FUNO MAIOR QUE MENOR QUE DIFERENTE QUE MAIOR E IGUAL A MENOR E IGUAL A IGUAL A

Frmula do Mximo
Mostra o valor mximo de uma faixa de clulas. Exemplo: Suponhamos que se desejasse saber qual a maior idade de crianas em uma tabela de dados. Veja a frmula no exemplo abaixo: 2

1 2 3 4 5 6 7

A IDADE 15 16 25 30 MAIOR IDADE:

=MXIMO(A2:A5)

Frmula do Mnimo
Mostra o valor mnimo de uma faixa de clulas. Exemplo: Suponhamos que desejasse saber qual o menor peso de crianas em uma tabela de dados. Veja a frmula no exemplo abaixo: A PESO 15 16 25 30 MENOR IDADE: B C

1 2 3 4 5 6 7

=MNIMO(A2:A5)

Frmula da Mdia
Calcula a mdia de uma faixa de valores. Exemplo: Suponhamos que desejasse saber qual a mdia de idade numa tabela de dados abaixo: A IDADE 15 16 25 30 MDIA IDADE B C

1 2 3 4 5 6

=MDIA(A2:A5)

Frmula Raiz
A funo da raiz quadrada de um nmero assume esta forma: Exemplo: A B C 3

1 4

=RAIZ(A1)

Frmula Exponencial
A funo EXP calcula o valor da constante e elevado a potencia especificada pelo seu argumento. Exemplo: A 1 2 B =EXP(A1) C

Frmula Potncia
A funo da potncia eleva um nmero a potncia especificada e assume esta forma: Exemplo: A 1 4 B =POTENCIA(A1;2) C

Frmula da Condio Se
A 1 ALUNO 2 Mrcio 3 FUNC 4 Ivan Rocha 5 6 B MDIA SLBRT C SITUAO
7 =SE(B2>=7;Aprovado;Reprovado)

IRRF

1.500,00 =SE(B11>650;B11*5%;0)

Frmula da Condio Se e E
Agora voc tem uma planilha onde tem a idade e altura de seus alunos. Haver uma competio e somente aqueles que tm Idade Maior que 15 e Altura maior ou igual que 1,70 participaram da competio.
A 1 2 3 B C D

ALUNO
Mrcio Joo

IDADE
22 14

ALTURA
1,72 1,68

SITUAO
=SE(E(B2>15;C2>=1,70);Competir;No Competir)

Frmula da Condio Se e Ou
Neste exemplo basta que uma condio seja verdadeira para que o aluno participe da condio. Veja o exemplo:
A 1 2 3 B C D

ALUNO
Mrcio Joo

IDADE
22 14

ALTURA
1,72 1,68

SITUAO
=SE(OU(B2>15;C2>=1,70);Competir;No Competir)

Frmula do Cont.Se
Agora voc possui uma planilha onde tem o nome dos alunos e as suas mdias. E voc desejasse agora saber quantos alunos tiraram mdias maior e igual a 9. Veja o exemplo: A ALUNO Joo Maria Mrcio Dborah B MDIAS 7 10 6 8 =CONT.SE(B2:B5;>=9)

1 2 3 4 5

Frmula do Contar.Vazio
Contar as clulas que esto vazias. Exemplo: voc gostaria de saber quantos alunos esto sem a mdia. A ALUNO Joo Maria Mrcio Dborah Marta Andrea B MDIAS 10 8 10 =CONTAR.VAZIO(B2:B7)

1 2 3 4 5 6 7

Frmula do SomaSe
Soma um intervalo de clulas mediante uma condio estabelecida. Exemplo: voc gostaria de somar somente as faturas que foram pagas. A CLIENTE Bemol TV Lar MS Casa Otica Avenida Marta Andra Valor Recebido B VALOR 150 250 350 180 250 190 C SITUAO PG PG PG PG =SOMASE(C2:C7;PG;B2:B7)

1 2 3 4 5 6 7

Alterar o nome da planilha


Clicar 2 vezes no nome da planilha, fazer a alterao do nome e teclar ENTER ou simplesmente com o boto direito do mouse sobre a planilha, clique em renomear.

Inserir uma nova planilha


No menu Inserir, escolher Planilha.

Excluir planilha
No menu Editar, escolher Excluir Planilha.

Trabalhar com AutoSoma


Selecionar um intervalo de clulas e clicar no cone AutoSoma aparecer na linha ou coluna vazia logo aps o intervalo. , a soma ir