Anda di halaman 1dari 9

Segundo Parcial REDES IV

Diseo de la topologa

Cuadro de direccionamiento utilizando VLSM


OFICINA CENTRAL : 192.168.10.0/24
Departamento Direccin de Red Mascara Red
Promotores

192.168.10.0

Prefijo Disponibles Requeridos

255.255.255.224. 27

30

20

Despachadores 192.168.10.32

255.255.255.224. 27

30

20

Gerencia

192.168.10.64

255.255.255.224. 27

30

15

Ventas

192.168.10.96

255.255.255.240. 28

14

10

Server App

192.168.10.112

255.255.255.252. 30

LA FABRICA : 192.168.20.0/24
Departamento

Direccin de Red Mascara Red

Prefijo Disponibles Requeridos

Empaquetadores 192.168.20.0

255.255.255.192. 26

62

50

Admin

192.168.20.64

255.255.255.240. 28

14

10

Gerencia

192.168.20.80

255.255.255.240. 28

14

10

Cocineros

192.168.20.96

255.255.255.240. 28

14

10

SUCURSAL 1 : 192.168.30.0/24
Departamento Direccin de Red Mascara Red

Prefijo Disponibles Requeridos

Ventas

192.168.30.0

255.255.255.248. 29

Almacn

192.168.30.8

255.255.255.248. 29

Cobradores

192.168.30.16

255.255.255.252. 30

SUCURSAL 2 : 192.168.40.0/24
Departamento Direccin de Red Mascara Red

Prefijo Disponibles Requeridos

Ventas

192.168.40.0

255.255.255.248. 29

Almacn

192.168.40.8

255.255.255.248. 29

Cobradores

192.168.40.16

255.255.255.252. 30

SUCURSAL 3 : 192.168.50.0/24
Departamento Direccin de Red Mascara Red

Prefijo Disponibles Requeridos

Ventas

192.168.50.0

255.255.255.248. 29

Almacn

192.168.50.8

255.255.255.248. 29

Cobradores

192.168.50.16

255.255.255.252. 30

Cuadro de asignacin de direcciones


Dispositivo
R0
R0
R0
R0
R0
R0
R0
R0
R0
RF
RF
RF
RF
RF
RF
RR
RR
RR
RR
R1
R1
R1
R1
R1
R2
R2
R2
R2
R2
R3
R3
R3
R3
R3

Interfaz

IP

MASK

Tunnel0
Tunnel1
Tunnel2
Fa0/0.10
Fa0/0.20
Fa0/0.30
Fa0/0.40
Fa0/1
Serial0/0/0
Serial0/0/1
Fa0/0.10
Fa0/0.20
Fa0/0.30
Fa0/0.40
Serial0/0/0
Serial0/0
Serial1/0
Serial2/0
Serial3/0
Tunnel0
Fa0/0.20
Fa0/0.30
Fa0/0.40
Serial0/0/0
Tunnel1
Fa0/0.20
Fa0/0.30
Fa0/0.40
Serial0/0/0
Tunnel2
Fa0/0.20
Fa0/0.30
Fa0/0.40
Serial0/0/0

172.16.1.1
172.16.2.1
172.16.3.1
192.168.10.1
192.168.10.33
192.168.10.65
192.168.10.97
192.168.10.113
209.115.16.1
207.116.85.1
192.168.20.1
192.168.20.65
192.168.20.81
192.168.20.97
207.116.85.2
209.115.16.2
209.120.72.1
209.121.72.1
208.225.224.1
172.16.1.2
192.168.30.17
192.168.30.9
192.168.30.1
209.120.72.2
172.16.2.2
192.168.40.17
192.168.40.9
192.168.40.1
209.121.72.2
172.16.3.2
192.168.50.17
192.168.50.9
192.168.50.1
208.225.224.2

255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.224
255.255.255.224
255.255.255.224
255.255.255.240
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.192
255.255.255.240
255.255.255.240
255.255.255.240
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.248
255.255.255.248
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.248
255.255.255.248
255.255.255.252
255.255.255.252
255.255.255.252
255.255.255.248
255.255.255.248
255.255.255.252

Configuracin de equipos
R0
Current configuration : 2656 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R0
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.224
default-router 192.168.10.1
ip dhcp pool vlan20
network 192.168.10.32 255.255.255.224
default-router 192.168.10.33
ip dhcp pool vlan30
network 192.168.10.64 255.255.255.224
default-router 192.168.10.65
ip dhcp pool vlan40
network 192.168.10.96 255.255.255.240
default-router 192.168.10.97
!
username RF password 0 cisco
!
no ip domain-lookup
!
interface Tunnel0
ip address 172.16.1.1 255.255.255.252
tunnel source Serial0/0/1
tunnel destination 209.120.72.2
!
interface Tunnel1
ip address 172.16.2.1 255.255.255.252
tunnel source Serial0/0/1
tunnel destination 209.121.72.2
!
interface Tunnel2
ip address 172.16.3.1 255.255.255.252
tunnel source Serial0/0/1
tunnel destination 208.225.224.2
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.10.1 255.255.255.224
ip access-group PROMOTORES out
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.10.33 255.255.255.224
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.10.65 255.255.255.224
ip access-group GA out
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.10.97 255.255.255.240
ip access-group VENTAS out
!
interface FastEthernet0/1
ip address 192.168.10.113 255.255.255.252
ip access-group HT out
duplex auto
speed auto

!
interface Serial0/0/0
bandwidth 128
ip address 209.115.16.1 255.255.255.252
!
interface Serial0/0/1
bandwidth 128
ip address 207.116.85.1 255.255.255.252
encapsulation ppp
ppp authentication chap
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 192.168.10.0
network 207.116.85.0 0.0.0.3
network 209.115.16.0 0.0.0.3
network 172.16.0.0
network 172.16.1.0 0.0.0.3
network 172.16.2.0 0.0.0.3
network 172.16.3.0 0.0.0.3
auto-summary
!
ip classless
!
ip access-list standard VENTAS
permit 192.168.10.96 0.0.0.15
permit 192.168.30.0 0.0.0.7
permit 192.168.40.0 0.0.0.7
permit 192.168.50.0 0.0.0.7
ip access-list extended HT
permit tcp any host 192.168.10.114 eq www
permit tcp any host 192.168.10.114 eq 443
ip access-list standard GA
remark la oficina gerencia y administracion pueden coompartir info.
permit 192.168.20.64 0.0.0.15
permit 192.168.20.80 0.0.0.15
permit 192.168.10.64 0.0.0.31
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
end

RF
Current configuration : 1861 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RF
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
ip dhcp pool vlan10
network 192.168.20.0 255.255.255.192
default-router 192.168.20.1
ip dhcp pool vlan20
network 192.168.20.64 255.255.255.240
default-router 192.168.20.65
ip dhcp pool vlan30
network 192.168.20.80 255.255.255.240
default-router 192.168.20.81
ip dhcp pool vlan40
network 192.168.20.96 255.255.255.240
default-router 192.168.20.97
!
username R0 password 0 cisco
!
no ip domain-lookup
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
ip address 192.168.20.1 255.255.255.192
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.20.65 255.255.255.240
ip access-group GA out
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.20.81 255.255.255.240
ip access-group GA out
!
interface FastEthernet0/0.40

encapsulation dot1Q 40
ip address 192.168.20.97 255.255.255.240
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 128
ip address 207.116.85.2 255.255.255.252
encapsulation ppp
ppp authentication chap
clock rate 64000
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 192.168.20.0
network 207.116.85.0 0.0.0.3
auto-summary
!
ip classless
!
ip access-list standard GA
remark la oficina gerencia y administracion pueden coompartir info.
permit 192.168.20.64 0.0.0.15
permit 192.168.20.80 0.0.0.15
permit 192.168.10.64 0.0.0.31
!
no cdp run
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
end

RR
Current configuration : 1044 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname RR
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
no ip domain-lookup
!
interface Serial0/0
bandwidth 128
ip address 209.115.16.2 255.255.255.252
clock rate 64000
!
interface Serial1/0
bandwidth 64
ip address 209.120.72.1 255.255.255.252
clock rate 64000
!
interface Serial2/0
bandwidth 64
ip address 209.121.72.1 255.255.255.252
clock rate 64000
!
interface Serial3/0
bandwidth 64
ip address 208.225.224.1 255.255.255.252
clock rate 64000
!
router eigrp 1
network 207.116.85.0 0.0.0.3
network 209.115.16.0 0.0.0.3
network 208.225.224.0 0.0.0.3
network 209.121.72.0 0.0.0.3
network 209.120.72.0 0.0.0.3
network 172.16.0.0
network 172.16.1.0 0.0.0.3
network 172.16.2.0 0.0.0.3
network 172.16.3.0 0.0.0.3
auto-summary
!
ip classless
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
end

R1
Current configuration : 1687 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
ip dhcp pool vlan40
network 192.168.30.0 255.255.255.248
default-router 192.168.30.1
ip dhcp pool vlan30
network 192.168.30.8 255.255.255.248
default-router 192.168.30.9
ip dhcp pool vlan20
network 192.168.30.16 255.255.255.252
default-router 192.168.30.17
!
no ip domain-lookup
!
interface Tunnel0
ip address 172.16.1.2 255.255.255.252
tunnel source Serial0/0/0
tunnel destination 209.115.16.1
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.30.17 255.255.255.252
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.30.9 255.255.255.248
!
interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.30.1 255.255.255.248
ip access-group VENTAS out

!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64
ip address 209.120.72.2 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 192.168.30.0
network 209.120.72.0 0.0.0.3
network 172.16.0.0
network 172.16.1.0 0.0.0.3
auto-summary
!
ip classless
!
ip access-list standard VENTAS
permit 192.168.10.96 0.0.0.15
permit 192.168.30.0 0.0.0.7
permit 192.168.40.0 0.0.0.7
permit 192.168.50.0 0.0.0.7
!
no cdp run
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
end

R2
Current configuration : 1687 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R2
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip dhcp pool vlan40
network 192.168.40.0 255.255.255.248
default-router 192.168.30.1
ip dhcp pool vlan30
network 192.168.40.8 255.255.255.248
default-router 192.168.30.9
ip dhcp pool vlan20
network 192.168.40.16 255.255.255.252
default-router 192.168.30.17
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface Tunnel1
ip address 172.16.2.2 255.255.255.252
tunnel source Serial0/0/0
tunnel destination 209.115.16.1
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.40.17 255.255.255.252
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.40.9 255.255.255.248
!
!

interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.40.1 255.255.255.248
ip access-group VENTAS out
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64
ip address 209.121.72.2 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 192.168.40.0
network 209.121.72.0 0.0.0.3
network 172.16.0.0
network 172.16.2.0 0.0.0.3
auto-summary
!
ip classless
!
!
ip access-list standard VENTAS
permit 192.168.10.96 0.0.0.15
permit 192.168.30.0 0.0.0.7
permit 192.168.40.0 0.0.0.7
permit 192.168.50.0 0.0.0.7
!
no cdp run
!
!
!
!
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
!
!
end

R3
Current configuration : 1689 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R3
!
!
!
enable secret 5 $1$mERr$hx5rVt7rPNoS4wqbXKX7m0
!
!
!
ip dhcp pool vlan40
network 192.168.50.0 255.255.255.248
default-router 192.168.30.1
ip dhcp pool vlan30
network 192.168.50.8 255.255.255.248
default-router 192.168.30.9
ip dhcp pool vlan20
network 192.168.50.16 255.255.255.252
default-router 192.168.30.17
!
!
!
!
!
!
!
no ip domain-lookup
!
!
!
!
!
!
interface Tunnel2
ip address 172.16.3.2 255.255.255.252
tunnel source Serial0/0/0
tunnel destination 209.115.16.1
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 192.168.50.17 255.255.255.252
!
interface FastEthernet0/0.30
encapsulation dot1Q 30
ip address 192.168.50.9 255.255.255.248
!

interface FastEthernet0/0.40
encapsulation dot1Q 40
ip address 192.168.50.1 255.255.255.248
ip access-group VENTAS out
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
bandwidth 64
ip address 208.225.224.2 255.255.255.252
!
interface Serial0/0/1
no ip address
shutdown
!
interface Vlan1
no ip address
shutdown
!
router eigrp 1
network 208.225.224.0 0.0.0.3
network 192.168.50.0
network 172.16.0.0
network 172.16.3.0 0.0.0.3
auto-summary
!
ip classless
!
!
ip access-list standard VENTAS
permit 192.168.10.96 0.0.0.15
permit 192.168.30.0 0.0.0.7
permit 192.168.40.0 0.0.0.7
permit 192.168.50.0 0.0.0.7
!
no cdp run
!
!
!
!
!
line con 0
password cisco
logging synchronous
login
line vty 0 4
password cisco
login
!
!
!
end