Anda di halaman 1dari 30

Exercícios

Excel
Expressões
e Funções
Expressões
Numéricas
Cálculo de Expressões Numéricas
Operadores Aritméticos
✖Para efetuar operações matemáticas
básicas, como adição, subtração ou
multiplicação, combinar números e
produzir resultados numéricos, use
estes operadores aritméticos.
Operadores de Comparação
✖Você pode comparar dois valores,
usando os operadores a seguir.
Quando dois valores são comparados
usando esses operadores, o
resultado será um valor lógico,
VERDADEIRO ou FALSO.
Ordem de Cálculo
✖ As fórmulas calculam valores segundo uma
ordem específica. Uma fórmula no Excel
sempre começa com um sinal de igual (=).

✖ O sinal de igual informa ao Excel que os


caracteres a seguir constituem uma fórmula.
Depois do sinal de igual estão os elementos a
serem calculados (os operandos), que são
separados por operadores de cálculo.

✖ O Excel calcula a fórmula da esquerda para a


direita, de acordo com uma ordem específica
para cada operador da fórmula.
Precedência de Operadores
✖Se você combinar vários operadores em
uma única fórmula, o Excel executará as
operações na ordem mostrada na tabela
a seguir.

✖Se uma fórmula contiver operadores


com a mesma precedência — por
exemplo, se uma fórmula contiver um
operador de multiplicação e divisão — o
Excel avaliará os operadores da
esquerda para a direita.
Opera
Desrição
dor
1 () Parêntesis

2 ^ Exponenciação

3 *e/ Multiplicação e Divisão

4 +e- Adição e Subtração


Resolva as seguintes expressões
numéricas no Excel
Funções
Uso de funções no Excel
Função SE()
✖ SE(teste_lógico; valor_se_verdadeiro; [valor_se_falso])

✖ =SE(A2>B2,"Acima do orçamento","OK")
Três células de uma planilha Microsoft Office Excel
possuem os seguintes valores: A1=400; A2=1000;
A3=2500. A célula C2 contém a seguinte fórmula:
=SE(SOMA(A1:A3)<4000;SOMA(A1:A3)/10;MÉDIA(A1:A
3)/5). Qual o valor final da célula C2?
Elaborar a planilha abaixo, fazendo o
que se pede:
Elaborar a planilha abaixo, fazendo o
que se pede:
Elaborar a planilha abaixo, fazendo o
que se pede:
Elaborar a planilha abaixo, fazendo o
que se pede:
Dados o Tempo de Serviço em
anos e total de horas, calcule:
✖ Sabendo que valor da hora = R$ 20,00, calcule o salário
bruto.

✖ Calcule o adicional de tempo de serviço sabendo que:


Tempo de serviço >=10  Adicional = 10% do salário bruto
Tempo de serviço <10  Adicional = 7% do salário bruto

✖ Calcule o IRRF sabendo que:


✖ Valor do salário mínimo = R$ 350,00
✖ Quantidade de salários é a quantidade de salários mínimos
que o funcionário recebe
✖ Valores de desconto do IRPF:
Qtd de salários mínimos <= 8  IRRF = 5 % do salário bruto
Qtd de salários mínimos > 8  IRRF = 8 % do salário bruto

✖ Calcule o salário líquido sabendo que: salário líquido =


salário bruto + adicional de tempo de serviço – IRPF.
Elaborar a planilha abaixo, fazendo o
que se pede:
Função
CONT.SE()
Contar o número de células que atendem a um
critério; por exemplo, para contar o número de
vezes que uma cidade específica aparece em uma
lista de clientes.
✖ CONT.SE(intervalo, critério)

✖ Por exemplo:
=CONT.SE(A2:A5;"maçãs")
=CONT.SE(A2:A5,A4)
Função
SOMASE()
usar a função SOMASE para somar os valores em
uma intervalo que atendem aos critérios que você
especificar. Por exemplo, suponha que, em uma
coluna que contém números, você quer somar
apenas os valores que são maiores do que 5.
✖ SOMASE(intervalo, critérios, [intervalo_soma])

✖ Intervalo: O intervalo de células a ser avaliada por critérios. Células


em cada intervalo devem ser números ou nomes, matrizes ou
referências que contenham números. Valores em branco e texto são
ignorados. O intervalo selecionado pode conter datas no formato
padrão do Excel (exemplos abaixo).
✖ Critérios: Os critérios na forma de um número, expressão, referência
de célula, texto ou função que define quais células serão adicionadas.
Por exemplo, os critérios podem ser expressos como 32, ">32", B5,
"32", "maçãs" ou HOJE().

✖ IMPORTANTE : Qualquer critério de texto ou qualquer critério que


inclua símbolos lógicos ou matemáticos deve estar entre aspas duplas
(").

✖ intervalo_soma: As células reais a serem adicionadas, se você quiser


adicionar células diferentes das especificadas no
argumento intervalo. Se o argumento intervalo_soma for omitido, o
Excel adicionará as células especificadas no argumento intervalo (as
mesmas células às quais os critérios são aplicados).
Elaborar a planilha abaixo, fazendo o
que se pede:
Dúvidas?
Refaça as
Atividades
em Casa!
SlidesCarnival icons are editable shapes.

This means that you can:


● Resize them without losing quality.
● Change fill color and opacity.

Isn’t that nice? :)