Anda di halaman 1dari 22

VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND


FORWARDING-VRF

Daniel Díaz Ataucuri


Profesor Titular de Telecomunicaciones UNI/UNMSM
Director de Investigación y Desarrollo Tecnológico del INICTEL-UNI

ddiaz1610@gmail.com / ddiaz@inictel-uni.edu.pe

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

INTRODUCCIÓN

Prefijo de red 100.100.100.0/24

Red lógica para IoT


Prefijo de red 150.150.150.0/24 Enrutamiento
Red lógica para Investigación Dinámico
OSPF
Prefijo de red 200.200.200.0/24
Red lógica para Administración

Infraestructura física

Red LAN de IoT: 192.168.10.0/24


Red LAN para Investigación: 192.168.20.0/24
Red LAN para Administración: 192.168.30.0/24

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING


Virtual Routing and Forwarding-VRF es una técnica de virtualizar las
tablas de enrutamiento de un router con el objetivo de que un Proveedor
de Servicios de Internet-ISP separe sus clientes.

VRF
Interfaz física Interfaz física
o lógica VRF o lógica
VRF

Cisco hace suyo VRF Linux denomina


Juniper lo denomina “network namespaces”
“routing instances” Huawei denomina “VPN Routing”
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING


Tabla de enrutamiento vrf celeste
C 192.70.80.0 is directly connected, fastethernet2/0
Tabla
VRF
Tabla
VRF
192.70.80.1/30
192.10.20.1/30 VRF 192.70.80.1/30
10.10.10.1.1/30
192.10.20.1/30 10.10.10.1.1/30
Fa 0/0 Fa 2/0 Fa 0/0 VRF Fa 2/0

VRF Tabla
Tabla de enrutamiento vrf rojo VRF
C 192.70.80.0 is directly connected, fastethernet0/0
60.60.60.1/30 Fa 1/0 Fa 1/0
192.70.80.1/30
60.60.60.1/30

Tabla de enrutamiento global


C 192.10.20.0 is directly connected, fastethernet0/0
Tabla de enrutamiento vrf amarillo
C 10.10.10.0 is directly connected, fastethernet0/1
C 60.60.60.0 is directly connected, fastethernet1/0 C 192.70.80.0 is directly connected, fastethernet1/0

Los VRF emplean esencialmente el mismo concepto que VLAN y trunking, pero en la capa tres.
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING


Tabla de enrutamiento vrf celeste
C 192.70.80.0 is directly connected, fastethernet2/0
Tabla
VRF
Pasos a seguir: Tabla
VRF
 Definir cada vrf 192.70.80.1/30
192.10.20.1/30 VRF 192.70.80.1/30
10.10.10.1.1/30
 Asignar un valor Router Distinguisher-rd
Fa 0/0 VRF Fa 2/0
 Asociar las interfaces a cada vrf
VRF Tabla
Tabla de enrutamiento vrf rojo VRF
C 192.70.80.0 is directly connected, fastethernet0/0
192.70.80.1/30
60.60.60.1/30 Fa 1/0

Tabla de enrutamiento vrf amarillo


C 192.70.80.0 is directly connected, fastethernet1/0

http://www.redescisco.net/sitio/2017/02/15/configuracion-basica-de-vrf/
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso_01 CISCO


Tabla de enrutamiento vrf celeste
C 192.70.80.0 is directly connected, fastethernet2/0
Tabla
VRF
Pasos a seguir: Tabla
 Definir cada vrf VRF
VRF 192.70.80.1/30
10.10.10.1.1/30
192.70.80.1/30
192.10.20.1/30
 Asignar un valor Router Distinguisher-rd
 Asociar las interfaces a cada vrf Fa 0/0 VRF Fa 2/0

VRF Tabla
R1(config)#ip vrf celeste VRF
Tabla de enrutamiento vrf rojo
R1(config-vrf)#rd 10:1
C 192.70.80.0 is directly connected, fastethernet0/0
R1(config-vrf)#exit
La numeración es referencial. 60.60.60.1/30 Fa 1/0
192.70.80.1/30
R1(config)#ip vrf rojo
Permite al dispositivo distinguir qué
R1(config-vrf)#rd 10:2 interfaz y que ruta pertenece a qué
R1(config-vrf)#exit dominio de enrutamiento interno.
R1(config)#ip vrf amarillo Tabla de enrutamiento vrf amarillo
R1(config-vrf)#rd 10:3 C 192.70.80.0 is directly connected, fastethernet1/0
R1(config-vrf)#exit In Cisco terminology, deployment of VRFs without MPLS is
R1(config)# known as VRF lite,
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso_01 CISCO


Tabla de enrutamiento vrf celeste
C 192.70.80.0 is directly connected, fastethernet2/0
Tabla
VRF
Pasos a seguir: Tabla
 Definir cada vrf VRF
VRF 192.70.80.1/30
10.10.10.1.1/30
192.70.80.1/30
192.10.20.1/30
 Asignar un valor Router Distinguisher-rd
 Asociar las interfaces a cada vrf Fa 0/0 VRF Fa 2/0

VRF Tabla
Tabla de enrutamiento vrf rojo VRF
C 192.70.80.0 is directly connected, fastethernet0/0
192.70.80.1/30
60.60.60.1/30 Fa 1/0
R1(config)#interface fastethernet2/0
R1(config-if)#ip vrf forwarding celeste
R1(config-if)#ip address 192.70.80.1 255.255.255.252
R1(config-if)#no shutdown
Tabla de enrutamiento vrf amarillo
R1(config)#interface fastethernet0/0
C 192.70.80.0 is directly connected, fastethernet1/0
R1(config-if)#ip vrf forwarding rojo
R1(config-if)#ip address 192.70.80.1 255.255.255.252
R1(config-if)#no shutdown
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso_01 CISCO


Tabla de enrutamiento vrf celeste
C 192.70.80.0 is directly connected, fastethernet2/0
Tabla
VRF
Pasos a seguir: Tabla
 Definir cada vrf VRF
VRF 192.70.80.1/30
10.10.10.1.1/30
192.70.80.1/30
192.10.20.1/30
 Asignar un valor Router Distinguisher-rd
 Asociar las interfaces a cada vrf Fa 0/0 VRF Fa 2/0

VRF Tabla
Tabla de enrutamiento vrf rojo VRF
C 192.70.80.0 is directly connected, fastethernet0/0
192.70.80.1/30
60.60.60.1/30 Fa 1/0
R1(config)#interface fastethernet1/0
R1(config-if)#ip vrf forwarding amarillo
R1(config-if)#ip address 192.70.80.1 255.255.255.252
R1(config-if)#no shutdown
Tabla de enrutamiento vrf amarillo
C 192.70.80.0 is directly connected, fastethernet1/0

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso_01 CISCO


R1#show ip route vrf celeste
Routing Table: celeste

192.70.80.0/30 is subnetted, 1 subnets


C 192.70.80.0 is directly connected, FastEthernet2/0
R1#

R1#show ip route vrf rojo


Routing Table: rojo

192.70.80.0/30 is subnetted, 1 subnets


C 192.70.80.0 is directly connected, FastEthernet0/0
R1#

R1#show ip route vrf amarillo


Routing Table: amarillo
R1#show ip route
192.70.80.0/30 is subnetted, 1 subnets
R1# C 192.70.80.0 is directly connected, FastEthernet1/0
R1#
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A

210.16.1.0/24 R1 R5 210.16.2.0/24
.2 f1/0 .2 f1/1 .2
.1 .10 .1
f0/0 f0/0
20.20.20.0/30 20.20.20.8/30
f0/0 f1/1
.1 20.20.20.4/30 .9
R3 R4
f1/1 f2/0
f1/0 .6 30.30.30.4/30 .9 f0/0
30.30.30.4/30 30.30.30.8/30
210.30.1.0/24 f1/0 210.30.2.0/24
f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A

210.16.1.0/24 R1 R5 210.16.2.0/24
.2 f1/0 .2 f1/1 .2
.1 .10 .1
f0/0 f0/0
20.20.20.0/30 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9
R3 .5 20.20.20.4/30.6 R4
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A R1(config)#interface fastethernet1/0
R1(config-if)#ip address 210.16.1.1 255.255.255.0
210.16.1.0/24 R1 R1(config-if)#no
R5 shutdown
210.16.2.0/24
.2 f1/0 .2 R1(config-if)#exit
f1/1 .2
.1 .1
R1(config)#interface
.10 fastethernet0/0
f0/0 R1(config-if)#ip
f0/0 address 20.20.20.2 255.255.255.252
20.20.20.0/30 R1(config-if)#no
20.20.20.8/30 shutdown
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9 R1(config-if)#exit
R3 .5 20.20.20.4/30 .6 R4R1(config)#ip route 0.0.0.0 0.0.0.0 20.20.20.1
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A R2(config)#interface fastethernet1/1
R2(config-if)#ip address 210.30.1.1 255.255.255.0
210.16.1.0/24 R1 R2(config-if)#no
R5 shutdown
210.16.2.0/24
.2 f1/0 .2 R2(config-if)#exit
f1/1 .2
.1 .1
R2(config)#interface
.10 fastethernet1/0
f0/0 R2(config-if)#ip
f0/0 address 30.30.30.5 255.255.255.252
20.20.20.0/30 R2(config-if)#no
20.20.20.8/30 shutdown
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9 R2(config-if)#exit
R3 .5 20.20.20.4/30 .6 R4R2(config)#ip route 0.0.0.0 0.0.0.0 30.30.30.6
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


R5(config)#interface fastethernet1/1 EMPRESA A
R5(config-if)#ip address 210.16.2.1 255.255.255.0
R5(config-if)#no
210.16.1.0/24
shutdownR1 R5 210.16.2.0/24
R5(config-if)#exit
.2 f1/0 .2 f1/1 .2
.1
R5(config)#interface fastethernet0/0 .10 .1
f0/0
R5(config-if)#ip address 20.20.20.10 255.255.255.252 f0/0
20.20.20.0/30
R5(config-if)#no shutdown 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
R5(config-if)#exit .1 .9
R5(config)#ip route 0.0.0.0 0.0.0.0 .5 20.20.20.4/30.6
R3 20.20.20.9 R4
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


R6(config)#interface fastethernet1/1 EMPRESA A
R6(config-if)#ip address 210.30.2.1 255.255.255.0
R6(config-if)#no
210.16.1.0/24
shutdownR1 R5 210.16.2.0/24
R6(config-if)#exit
.2 f1/0 .2 f1/1 .2
.1
R6(config)#interface fastethernet1/0 .10 .1
f0/0
R6(config-if)#ip address 30.30.30.10 255.255.255.252 f0/0
20.20.20.0/30
R6(config-if)#no shutdown 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
R6(config-if)#exit .1 .9
R6(config)#ip route 0.0.0.0 0.0.0.0 .5 20.20.20.4/30.6
R3 30.30.30.9 R4
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2 R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A R3(config)#ip vrf empresa_a
R3(config-vrf)#rd 10:1
210.16.1.0/24 R1 R3(config-vrf)#exit
R5 210.16.2.0/24
.2 f1/0 .2 R3(config)#ip vrf
f1/1empresa_b
.2
.1 .10 .1 10:2
R3(config-vrf)#rd
f0/0 f0/0
R3(config-vrf)#exit
20.20.20.0/30 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
.1 R3(config)#interface
.9 fastethernet0/0
R3 .5 20.20.20.4/30.6 R4
R3(config-if)#ip vrf forwarding empresa_a
.1 .2 R3(config-if)#ip
.9 address 20.20.20.1 255.255.255.252
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
R3(config-if)#no shutdown
30.30.30.4/30 30.30.30.8/30
R3(config-if)#exit
210.30.1.0/24 f1/0
R3(config)#interface
f1/0 fastethernet1/0
210.30.2.0/24
.2 f1/1 R3(config-if)#ip
.10 vrf forwarding
f1/1 .2 empresa_b
.5
.1 R3(config-if)#ip.1address 30.30.30.6 255.255.255.252
R2 R6 shutdown
R3(config-if)#no
R3(config-if)#exit
EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A R3(config)#interface fastethernet1/1
R3(config-if)#no shutdown
210.16.1.0/24 R1 R3(config-if)#exit
R5 210.16.2.0/24
.2 f1/0 .2 R3(config)#interface
f1/1 .2 fastethernet1/1.1
.1 .10 .1
R3(config-if)#ip vrf forwarding empresa_a
f0/0 f0/0
R3(config-if)#encapsulation dot1q 1
20.20.20.0/30 R3(config-if)#ip
20.20.20.8/30 address 20.20.20.5 255.255.255.252
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9 R3(config-if)#no shutdown
R3 .5 20.20.20.4/30 .6 R4 R3(config-if)#exit
.1 .2 .9 R3(config)#
f1/0 .6 30.30.30.0/30 f0/0R3(config)#interface fastethernet1/1.2
f1/1.2 f2/0.2
30.30.30.4/30 R3(config-if)#ip
30.30.30.8/30 vrf forwarding empresa_b
R3(config-if)#encapsulation
f1/0 dot1q 2
210.30.1.0/24 f1/0 210.30.2.0/24
.2 f1/1 R3(config-if)#ip
.10 f1/1 address
.2 30.30.30.1 255.255.255.252
.5 R3(config-if)#no shutdown
.1 .1
R2 R3(config-if)#exit
R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


R4(config)#ip vrf empresa_a EMPRESA A
R4(config-vrf)#rd 10:1
R4(config-vrf)#exit
210.16.1.0/24 R1 R5 210.16.2.0/24
R4(config)#ip.2vrf empresa_b
f1/0 .2 f1/1 .2
R4(config-vrf)#rd 10:2 .1 .10 .1
R4(config-vrf)#exit f0/0 f0/0
20.20.20.0/30 20.20.20.8/30
f1/1.1
f0/0 f2/0.1 f1/1
R4(config)#interface fastethernet1/1 .1 .9
R3 .5 20.20.20.4/30.6 R4
R4(config-if)#ip vrf forwarding empresa_a
R4(config-if)#ip address 20.20.20.9 255.255.255.252
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
R4(config-if)#no shutdown f1/1.2 f2/0.2
R4(config-if)#exit 30.30.30.4/30 30.30.30.8/30
R4(config)#interface
210.30.1.0/24 fastethernet0/0 f1/0 210.30.2.0/24
f1/0
R4(config-if)#ip f1/1
.2 vrf forwarding empresa_b .10 f1/1 .2
.5
R4(config-if)#ip address .1 30.30.30.9 255.255.255.252 .1
R4(config-if)#no shutdownR2 R6
R4(config-if)#exit
EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


R4(config)#interface fastethernet2/0
EMPRESA A
R4(config-if)#no shutdown
R1 R4(config-if)#exit
R5
210.16.1.0/24 210.16.2.0/24
.2 f1/0 R4(config)#interface
f1/1 .2fastethernet2/0.1
.2
.1 R4(config-if)#ip
.10 .1 vrf forwarding empresa_a
f0/0 R4(config-if)#encapsulation
f0/0 dot1Q 1
20.20.20.0/30 R4(config-if)#ip
20.20.20.8/30 address 20.20.20.6 255.255.255.252
f0/0 f1/1.1 f2/0.1 R4(config-if)#no shutdown
f1/1
.1 .9
R3 .5 20.20.20.4/30.6 R4R4(config-if)#exit
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


R4(config)#interface f1/0
fastethernet2/0.2
.2 f1/1 .10 f1/1 .2
R4(config-if)#ip vrf forwarding.5empresa_b
.1 .1
R4(config-if)#encapsulation
R2dot1Q 2 R6
R4(config-if)#ip address 30.30.30.2 255.255.255.252
R4(config-if)#no shutdown EMPRESA B
R4(config-if)#exit
Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com
VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A

210.16.1.0/24 R1 R5 210.16.2.0/24
.2 f1/0 .2 f1/1 .2
.1 .10 .1
f0/0 R3(config)#ip route
f0/0vrf empresa_a 210.16.1.0 255.255.255.0 20.20.20.2
20.20.20.0/30 R3(config)#ip20.20.20.8/30
route vrf empresa_a 210.16.2.0 255.255.255.0 20.20.20.6
f0/0 f1/1.1 f2/0.1
R3(config)# f1/1
.1 .9
R3 .5 20.20.20.4/30.6 R4
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2
R3(config)#ip R6 30.30.30.5
route vrf empresa_b 210.30.1.0 255.255.255.0
R3(config)#ip route vrf empresa_b 210.30.2.0 255.255.255.0 30.30.30.2
EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A

210.16.1.0/24 R1 R5 210.16.2.0/24
.2 f1/0 .2 f1/1 .2
.1 .1
R4(config)#ip route vrf empresa_a 210.16.1.0 255.255.255.0 20.20.20.5 .10
f0/0
R4(config)#ip route vrf empresa_a 210.16.2.0 255.255.255.0 20.20.20.10 f0/0
20.20.20.0/30 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9
R3 .5 20.20.20.4/30.6 R4
.1 .2 .9
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 .1
R2
R4(config)#ip R6 30.30.30.1
route vrf empresa_b 210.30.1.0 255.255.255.0
R4(config)#ip route vrf empresa_b 210.30.2.0 255.255.255.0 30.30.30.10
EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com


VIRTUAL ROUTING AND FORWARDING - VRF

VIRTUAL ROUTING AND FORWARDING: Caso de estudio


EMPRESA A

210.16.1.0/24 R1 Los usuarios de la empresa A R5 210.16.2.0/24


.2 f1/0 .2 se conectarán entre si f1/1 .2
.1 .10 .1
f0/0 f0/0
20.20.20.0/30 20.20.20.8/30
f0/0 f1/1.1 f2/0.1 f1/1
.1 .9
R3 .5 20.20.20.4/30.6 R4 Pero usuarios de la empresa A
y de la empresa B no se conectarán
.1 .2 .9 entre si.
f1/0 .6 30.30.30.0/30 f0/0
f1/1.2 f2/0.2
30.30.30.4/30 30.30.30.8/30

210.30.1.0/24 f1/0 210.30.2.0/24


f1/0
.2 f1/1 .10 f1/1 .2
.5
.1 Los usuarios de la empresa B .1
R2 se conectarán entre si R6

EMPRESA B

Profesor Daniel Díaz Ataucuri 2018 ddiaz1610@gmail.com