Anda di halaman 1dari 21

Page 1 of 21

BELAJAR VISIO 2007

Page 2 of 21

01
I. PENGENALAN VISIO
1.1 PENDAHULUAN 1.2 MENGAKTIFKAN /MEMULAI PROGRAM VISIO
1.2.1 Membuka Gambar yang Sudah Ada

1.3 TAMPILAN VISIO


1.3.1 Toolbar

I. PENGENALAN VISIO
1.1. PENDAHULUAN
Microsoft Visio merupakan suatu program aplikasi komputer untuk membantu membuat diagram alir (flowchart) dan pembuatan gambar teknik seperti desain office, floor plan, desain elektrikal, dan lain-lain. Tipe gambar yang dimiliki Visio, antara lain : Block Diagram Building Plan Database Electrical Engineering Flowchart Form dan Charts Map dll (dapat dilihat pada File/Stencil ) Pengoperasian Program Visio salah satunya dengan alat masukan (input device) menggunakan mouse . Hal-hal dasar penggunaan mouse : Klik (click) Klik ganda (double click) Menyeret (drag) Shift Click Ctrl Click Shift Drag Ctrl Drag

Page 3 of 21

1.2. MENGAKTIFKAN/MEMULAI PROGRAM VISIO


Mengaktifkan Program Visio melalui langkah-langkah yang sama dengan program lain dalam Windows, yaitu : 1. Klik menu Start pada Taskbar (kiri bawah layar) 2. Klik menu Programs atau melalui icon pada desktop untuk mencari program Visio 3. Program ditampilkan dengan jendela Task-Pane. Di bagian Category, pilih kategori gambar yang ingin dibuat. 4. Pada Template, klik tipe diagram atau gambar yang ingin dibuat

Gambar 1. Category-Template-Task Pane 5. Klik pilihan Template sesuai kebutuhan, misal Home Plan 6. Tampilan berikut adalah Drawing Page

Page 4 of 21
status bar tool bar menu bar ruler

stencil lembar kerja shape

Gambar 2. Drawing Page (Lembar Kerja) Membuat gambar baru dengan Template melalui langkah berikut : 1. Klik menu File, New, klik Choose Drawing Type 2. Langkah selanjutnya sama dengan proses yang telah dijelaskan. Membuka lembar kerja tanpa template melalui langkah berikut : Klik menu File, New, New Drawing, maka lembar kerja baru tanpa skala dan stensil ditampilkan 1.2.1. Membuka Gambar yang Sudah Ada Gambar yang sudah dibuat dan akan diedit atau dicetak, dapat dibuka kembali melalui langkah berikut : Klik menu File, Open.

master shape

status bar

halaman gambar

Gambar 3. Jendela Microsoft Visio 2002

1.3. TAMPILAN VISIO


Halaman gambar adalah area untuk mendesain gambar baru dan mengedit gambar yang pernah dibuat. Master shape adalah sebuah shape di dalam stencil yang dapat didrag ke dalam halaman gambar. Stencil adalah sekumpulan master shape. Shape adalah suatu bangun yang terdiri dari sebuah garis atau sekumpulan garis atau kumpulan bentuk. Shape dapat dibuat sendiri dengan tombol-tombol pada toolbar. Template adalah sebuah file Visio yang terdiri dari satu stencil atau lebih yang berisi style-style dan pengaturan perancangan gambar. 1.3.1. Toolbar Window Microsoft Visio 2002 mempunyai toolbar-toolbar yang disesuaikan dengan kebutuhan desain. Tampilan tool bar dapat ditambah atau dikurangi melalui menu View, Toolbar, dan klik toolbar yang dimaksud. Tool bar Menu bar Standard Formatting Action Developer Keterangan Standard Window Tool utama untuk dragging dan menggambar shape, membuka, menyimpan, mencetak, menutup file Tool untuk mengubah teks, style, font, format, warna, dan line style Tool untuk meratakan, merotasi, menghubungkan, mengubah urutan dan membuat group shape Tool untuk menjalankan macro, membuka microsoft Visual Basic Application, menyisipkan kontrol dalam menggambar, menampilkan Shape Sheet Daftar style untuk line dan fill, layout, membuat group, mengatur urutan perintah shape dan rotasi Daftar style untuk mengubah fomrat, perataan, ukuran, warna, dan bullet Tool untuk mengatur rotasi penghubung Tool untuk mengatur snap & glue Tool untuk membuka, menutup, dan mengubah stencil Tool untuk menampilkan atau menyembunyikan grid, guide, dan connection points, dan untuk menampilkan layer dan layer properties Tool untuk menyisipkan hyperlink, mengatur halaman web dan membuka Microsoft Internet Explorer Tabel 1. Menu Toolbar Microsoft Visio 2002

Page 5 of 21

Format Shape Format Text Layout & Routing Snap & Glue Stencil View

Web

Page 6 of 21

02
III. SHAPE DAN PENGATURAN DASAR
2.1 PENGANTAR TENTANG SHAPE 2.2 PENGATURAN SHAPE TUNGGAL DAN PENGOPERASIAN DASAR
2.2.1 Connection Points 2.2.2 Control Handle 2.2.3 Control Points 2.2.4 Eccentricity Handle 2.2.5 Padlock 2.2.6 Rotation Handle 2.2.7 Selection Handle 2.2.8 Endpoint Handle 2.2.9 Vertices

2.3 PENGOLAHAN LANJUT ANTAR SHAPE


2.3.1 Penggabungan Shape 2.3.2 Pemotongan 2.3.3 Menyalin Shape dengan Offset 2.3.4 Group 2.3.5 Menghubungkan Shape dengan Garis

II. SHAPE DAN PENGATURAN DASAR


2.1. PENGANTAR TENTANG SHAPE
Shape 1-D (satu dimensi) dan 2-D (dua dimensi) merupakan bentuk yang paling banyak didesain. Shape 1-D artinya awal dan akhir berupa titik, seperti garis lurus, garis lengkung, dan sebagainya. Pengolahan shape dapat dilakukan dengan langkah sbb : 1. Klik toolbar Line pada menu Standard 2. penunjuk mouse berubah menjadi plus, klik pada satu titik kemudian drag ke posisi tertentu 3. klik Pointer Tool pada menu toolbar Standard, kemudian klik pada garis yang telah dibuat. Muncul Control point dan End point pada garis tersebut. 4. klik pencil tool, arahkan ke Control point, drag ke arah yang diinginkan. Garis berubah menjadi bentuk kurva.

Page 7 of 21

Gambar 4. Shape 1-D (satu dimensi) Shape dua dimensi artinya raut yang membentuk bidang, misal empat persegi panjang, lingkaran, bujursangkar, dll. Langkah untuk membuat shape 2-D adalah : 1. Klik standar tool untuk shape 2-D yang terdiri dari bentuk elips (ellipse tool) dan empat persegi panjang (rectangular tool ) 2. Drag dari satu endpoint ke endpoint lain 3. Drag selection handle untuk mengatur ukuran shape

Page 8 of 21

Gambar 5. Shape 2-D (dua dimensi) Catatan : Untuk membuat gambar lingkaran, tekan tombol Shift + drag Ellips Tool Untuk membuat gambar bujursangkar, tekan tombol Shift + drag Rectangle Tool Untuk membuat garis dengan kemiringan 45, tekan Ctrl + drag Line Tool

2.2. PENGATURAN SHAPE TUNGGAL DAN PENGOPERASIAN DASAR


Shape-shape diatur/diedit dengan mengunakan handle-handle yang menyertainya. Handle shape dapat didrag untuk memodifikasi tampilan, posisi, dsb. 2.2.1. Connection Points Beberapa shape mempunyai connection points x (* ), yang dapat dihubungkan dengan endpoint suatu garis seperti penghubung shape. Connection point baru dapat digunakan dengan toolbar connection point.

Gambar 6. Connection points

2.2.2. Control Handle Beberapa shape mempunyai control handle untuk memodifikasikan shape.

Page 9 of 21

Gambar 7. Control Handle Control handle digunakan untuk mengatur bentuk dasar atau sudut-sudut shape. 2.2.3. Control Points Control points muncul pada garis, busur, atau lengkung bebas ketika shape-shape itu digambar dengan Pencil Tool. Control points didrag untuk mengubah lengkungan atau simetri dari suatu shape.

Gambar 8. Control Points

2.2.4. Eccentricity Handle Eccentricity Handle adalah lingkaran yang muncul pada akhir setiap titik garis busur dimana busur tersebut dibuat dengan Pencil Tool. Drag eccentricity handle untuk mengatur sudut dan jarak busur ellips. Untuk menampilkan eccentricity handle adalah sebagai berikut:

- Klik busur kemudian klik Pencil Tool - Klik kontrol point ke arah pusat busur

Page 10 of 21

Gambar 9. Eccentricity Handle 2.2.5. Padlock Padlock muncul di setiap sudut handel yang menunjukkan bahwa shape tersebut terkunci untuk menghindari perubahan yang mungkin dilakukan. Padlock selalu muncul ketika shape yang dikunci akan diubah.

Gambar 10. Padlock

Page 11 of 21

2.2.6. Rotation Handle Rotation handle muncul ketika sebuah shape diseleksi dengan Rotation Tool. Dengan rotation handle shape dapat diputar (drag) ke arah yang tertentu. Pusat rotasi memiliki pin yang dapat dipindah untuk mengubah pusat rotasi. 2.2.7. Selection Handle Selection handle muncul ketika sebuah shape diseleksi dengan menggunakan Pointer Tool. Untuk mengatur ukuran shape, drag selection handle sesuai yang dikehendaki.

Gambar 11. Selection Handle 2.2.8. Endpoint Handle Shape 1-D mempunyai endpoint dan begin point. Shape 2-D mempunyai endpoint, begin point, dan selection handle.

Gambar 12. Endpoint Handle

2.2.9. Vertices

Page 12 of 21

Titik vertek muncul jika shape diseleksi menggunakan Pencil Tool, Line Tool, Arc Tool, atau Freeform Tool. Pengoperasian dasar di dalam Visio meliputi hal-hal sbb : 1. Dragging Master Shape Cara paling mudah untuk membuat gambar adalah dengan dragging master dari tencil ke halaman gambar (shape dalam stencil disebut master). 2. Memilih Objek Gunakan Pointer Tool, drag, dan select all. 3. Memindah Objek Gunakan Pointer Tool dan drag. Gunakan menu tools Snap dan Glue dan guidelines untuk penataan penggeseran. 4. Mengubah Ukuran Objek Gunakan selection handle dan drag Ukuran proporsional dengan shape awal gunakan slection handle pojok Selection handle atas, bawah, dan samping untuk mengubah sisi yang dimaksud 5. Memutar Objek Dapat dilakukan dengan menggunakan Rotation Tool atau dengan arah yang tepat dengan langkah sbb : Klik objek yang akan diputar Klik menu View/Window/Size & Position Pada bagian Angle, ketik derajat putar, tekan Enter 6. Menghapus Shape Pilih shape yang akan dihapus dan tekan tombol Del 7. Memperbanyak (copy) shape Pilih objek Tekan tombol Ctrl dan drag ke posisi lain Ulangi perintah dengan F4

8. Menghapus Sebuah Segmen dari Shape Klik toolbar Pencil Tool Pilih shape. Klik titik vertek yang akan dihapus. Titik vertek yang dipilih akan berwarna magenta. Tekan tombol Del

2.3. PENGOLAHAN LANJUT ANTAR SHAPE


2.3.1. Penggabungan Shape Penggabungan shape akan membentuk shape baru. Ada 3 cara penggabungan, yaitu : Penggabungan Union Combine Join Langkah 1. Seleksi shape yang akan digabung 2. Klik menu Shape/Operation/Union 1. Seleksi shape yang akan digabung 2. Klik menu Shape/Operation/Combine 1. Seleksi shape yang akan digabung 2. Klik menu Shape/Operation/Join Tabel 2. Cara Penggabungan Shape

2.3.2. Pemotongan Ada 3 cara pemotongan, yaitu : Pemotongan Langkah Fragment 1. Seleksi shape-shape yang akan digabungkan 2. Klik menu Shape/Operation/Fragment Intersect 1. Seleksi shape-shape yang akan digabungkan 2. Klik menu Shape/Operation/Intersect Substract 1. Seleksi shape-shape yang akan digabungkan 2. Klik menu Shape/Operation/Substract Trim 1. Seleksi shape-shape yang akan digabungkan 2. Klik menu Shape/Operation/Trim Tabel 3. Cara Pemotongan Shape 2.3.3. Menyalin Shape dengan Offset

Page 13 of 21

Offset digunakan untuk membuat garis atau kurva secara paralel di sebelah kanan dan kiri shape yang asli. Untuk menghasilkan shape hasil offset adalah sbb : 1. Seleksi shape yang akan disalin 2. Klik menu Shape/Operation/Offset 3. Muncul kotak dialog, dan ketik jarak antar shape 4. Shape akan menjadi tiga buah, dengan yang asli di tengah 2.3.4. Group Operasi ini dilakukan untuk membuat beberapa shape menjadi satu group. Cara ini bermanfaat jika diperlukan banyak desain yang sama. Langkahnya sbb : 1. Seleksi shape yang akan dibuat group 2. Klik menu Shape/Grouping/Group Masing-masing shape dapat diedit walaupun telah menjadi satu group. Pembatalan suatu group dengan langkah sbb : 1. Seleksi shape-shape 2. Klik menu Shape/Grouping/Ungroup Penambahan shape dalam group dengan langkah sbb : 1. Seleksi shape yang akan ditambahkan dan group yang akan diberi tambahan 2. Klik menu Shape/Grouping, dan Add to Group Penghapusan shape dalam group dengan langkah sbb : 1. Pilih group, klik shape yang akan dihapus 2. Klik menu Shape/Grouping, dan klik Remove from Group Pengeditan group dengan langkah sbb : 1. Klik group yang akan diedit 2. Klik masing-masing shape yang akan diatur 3. Pindah shape tersebut atau tambahkan teks pada shape tersebut atau atur ulang ukurannya. 2.3.5. Menghubungkan Shape dengan Garis Shape dapat dihubungkan dengan menggunakan Connector Tool, sbb : 1. Klik Connector Tool pada toolbar standard. Penunjuk mouse tampil dengan tanda + 2. Arahkan mouse pada salah satu handle shape pertama, drag ke salah satu handle shape kedua 3. Kedua shape telah terhubung Shape dapat dihubungkan dengan menggunakan Connector Point, sbb : - Seleksi shape pertama - Klik toolbar Connection Point - Tekan tombol Ctrl dan klik bagian shape yang menjadi titik penghubung

Page 14 of 21

03
III. HALAMAN GAMBAR
3.1. PENGATURAN HALAMAN GAMBAR
3.1.1. Pengaturan Ukuran Halaman Gambar 3.1.2. Pengaturan Skala Gambar 3.1.3. Menambah Halaman 3.1.4. Membuat Halaman Background 3.1.5. Menggunakan Halaman Background 5.1.6. Mengatur Desain Background

3.2. LAYER PROPERTIES


3.2.1. Membuat Layer 3.2.2. Menampilkan Layer 3.2.3. Menerapkan Shape ke Layer

III. HALAMAN GAMBAR

Page 15 of 21

Visio memungkinkan untuk menggambar dalam beberapa lapis halaman. Halaman gambar dibedakan menjadi 2 jenis yaitu: 1. Halaman foreground 2. Halaman background. Halaman foreground adalah halaman yang terletak paling atas (lapis pertama) suatu gambar. Halaman background adalah suatu halaman yang dapat disisipkan ke halaman aktif supaya dapat membentuk halaman gambar dengan beberapa lapis/layer. Setiap gambar Visio terdiri dari sedikitnya satu halaman yaitu halaman foreground. Suatu gambar boleh terdiri dari satu atau lebih halaman background. Pengaturan dilakukan melalui menu Page Setup / Page Properties. Visio menyediakan dua cara untuk menampilkan informasi pada multiple planes-nya yaitu Background dan Layer. Background digunakan jika teks atau shape berada dalam satu file. Contohnya adalah logo yang tampil pada setiap halaman Layer digunakan jika menginginkan multiple teks dan shape-shape dengan halaman gambar yang sama. Contohnya denah rumah yang sama dapat digunakan untuk layer dinding atau layer listrik.

3.1. PENGATURAN HALAMAN GAMBAR


Microsoft Visio membedakan setting halaman gambar dan setting halaman cetak di printer. 3.1.1. Pengaturan Ukuran Halaman Gambar Satu halaman gambar kerja Visio dapat dicetak menjadi beberapa lembar kertas. Pengaturan halaman gambar agar sesuai dengan yang dikehendaki adalah sbb : 1. Aktifkan halaman gambar yang akan diatur 2. Klik menu File/Page Setup/tab Page Size 3. Pada kotak dialog Page Setup-Page Size, atur ukuran halamn gambar pada bagian Page Size dengan klik tombol pilihannya, Same as printer size Pre-defined size, kotak daftar di bawahnya berisi pilihan jenis kertas Custom size Size to fit drawin contents, ukuran halaman gambar disesuaikan dengan kebutuhan gambar 4. pada bagian Page Orientation portrait landscape 5. klik OK 3.1.2. Pengaturan Skala Gambar Skala gambar erat kaitannya dengan halaman gambar sampai gambar tersebut tercetak. Langkah untuk mengatur skala gambar adalah sbb : Aktifkan halaman gambar Klik menu file/page setup/tab drawing scale Pada kotak dialog page setup drawing scale, klik salah satu tombol pilihan : No scale (1:1), skala ditentukan 1:1 Pre-defined scale, kotak daftar pilihan yang pertama berisi jenis skala yang digunakan, klik salah satu pilihan architectural, Engineering, Civil Engineering atau yang lain. Kotak berikutnya menampilkan ukuran skalanya. Custom scale, mengatur ukuran skala sendiri Klik OK

3.1.3. Menambah Halaman

Page 16 of 21

Penambahan halaman gambar dengan cara sbb : 1. Klik kanan pada tab halaman Page-1 bagian bawah 2. Klik Insert Page. Kotak dialog Page Setup-Page properties akan tampil. Klik tobol pilihan Foreground 3. Untuk mengatur ulang skala, klik tab Drawing Scale 4. Untuk mengatur ukuran halaman gambar, klik tab Page Size 5. Klik OK 3.1.4. Membuat Halaman Background Halaman baru dapat dibuat sebagai background atau halaman foreground dapat dikonversi jadi halaman background. Atau sebaliknya. Untuk membuat halaman background, langkahnya adalah sbb : 1. Klik kanan pada tab halaman Page-1 bagian bawah 2. Klik Insert Page. Kotak dialog Page Setup-Page properties akan tampil. Klik tombol pilihan Background 3. Untuk mengatur ulang skala, klik tab Drawing Scale 4. Untuk mengatur ukuran halaman gambar, klik tab Page Size 5. Klik OK Untuk mengkonversi halaman foreground menjadi halaman background, langkahnya adalah sbb : 1. Aktifkan halaman yang akan dikonversi 2. Klik menu File/Page setup/tab Page Properties 3. Pada kotak dialog, klik tombol pilihan background 4. Klik OK 3.1.5. Menggunakan Halaman Background Untuk 1. 2. 3. menuliskan title block desain gambar, langkahnya sbb : Aktifkan halaman gambar yang akan menggunakan background Klik menu File/page Setup. Klik tab page Properties, pada kotak isian background klik panah ke bawah, pilih dan klik background 4. Klik OK

3.1.6. Mengatur Desain Background Judul gambar, skala gambar, dan keterangan gambar lain bisa diletakkan di bagian halaman background. Untuk mengatur desain halaman background langkahnya sbb : 1. Aktifkan halaman yang akan ditambah background 2. Klik menu file/Stencil/visio extras/klik backgrounds 3. Drag shape ke halaman background 4. Kotak pesan ditampilkan. Klik Yes

3.2. LAYER PROPERTIES


Fasilitas layer disediakan untuk membagi objek gambar ke dalam beberapa lapis kertas, tetapi pada saat dipreview akan tampil seolah-olah ada di dalam satu lembar kertas saja. 3.2.1. Membuat Layer Untuk dapat menambah shape dan layer ke rancangan gambar, ikuti langkah berikut ini : 1. Klik menu View/Layer properties 2. Kotak dialog layer properties tampil, klik tombol perintah New 3. Kotak dialog New Layer tampil. Isi nama layer baru pada kotak isian 4. Klik OK

3.2.2. Menampilkan Layer

Page 17 of 21

Tampilan shape dapat dipilih (berdasarkan layer tertentu) dengan memilih layer mana yang akan ditampilkan atau disembunyikan dalam suatu rancangan gambar. Untuk menampilkan layer-layer secara individual, langkahnya sbb : 1. Klik menu View/Layer properties. Muncul kotakdialog. 2. Dibawah menu Visible, hilangkan tanda P untuk layer-layer yang akan disembunyikan. 3. Klik OK Toolbar Name # Visible Print Active Lock Snap Glue Color Keterangan Nama-nama layer dalam diagram/gambar. Dengan klik tombol ini maka akan terbuka kotak Rename Layer (nama layer dapat diubah) Menampilkan nomor shape tiap layer Menentukan shape-shape apa yang akan ditampilkan atau disembunyikan. Hilangkan tanda P untuk menyembunyikan shape. Menentukan shape-shape yang akan dicetak pada suatu layer. Klik untuk memberi tanda Puntuk mencetaknya Aktifkan dengan memberi tanda Puntuk mengaktifkan layer. Layer yang aktif tidak dapat dikunci dengan Lock Melindungi shape-shape yang ada pada sebuah layer dari perubahanperubahan yang idak diinginkan Menentukan apakah shape-shape lain dapat disnap ke shape-shape tertentu ke layer Menentukan apakah shape-shape lain dapat menempel ke shape-shape tertentu ke layer Menentukan shape-shape tertentu ke layer yang tampak di dalam warna tertentu Tabel 4. Tampilan Layer

Untuk 1. 2. 3.

memilih seluruh shape pada sebuah layer tertentu, langkahnya sbb : Klik menu Edit, Select by Type Klik tombol pilihan Layer, pilih layer dengan shape-shapenya Klik OK

3.2.3. Menerapkan Shape ke Layer Cara menerapkan shape ke layer adalah sbb : 1. Pilih shape yang dimaksud 2. Klik menu Format, Layer. Kotak dialog layer ditampilkan 3. Di dalam kotak dialog Layer, klik layer yang akan ditambah shape 4. Klik OK

Page 18 of 21

04
IV. PERINTAH BANTU
4.1. MISTAR 4.2. GARIS BANTU 4.3. GUIDE POINT 4.4. GUIDE 4.5. SNAP AND GLUE 4.6. PENGGUNAAN STENCIL DIMENSI

IV. PERINTAH BANTU


4.1. MISTAR

Page 19 of 21

Mistar horisontal dan vertikal menunjukkan skala gambar. Pengaturan mistar dan unit dilakukan melalui Page Setup. Ukuran unit yang tampil pada mistar diatur melalui Ruler & Grid. Catatan : Cobalah untuk mempelajari perintah-perintah dalam Page Setup

4.2. GARIS BANTU


Garis bantu muncul di mistar pada saat shape digeser pada halaman gambar.

4.3. GUIDE POINT


Guide point dapat ditarik dari pertemuan mistar horisontal dan vertikal. Titik ini akan menjadi pusat rotasi bila halaman gambar diputar.

4.4. GUIDE
Guide adalah garis bantu yang tidak tampak di kertas cetak yang berfungsi untuk memudahkan ketepatan posisi shape. Guidelines diatur dari sisi-sisi lembar kerja.

Gambar 13. Guideline dan Glue to Guide

4.5. SNAP AND GLUE


Snap digunakan untuk mengunci shape atau gambar pada garis bantu (gridlines) atau mistar bantu (guide). Glue menjaga penghubung shape. Shape dapat diatur menempel pada guide dengan sebelumnya mengklik menu Tools/Snap & Glue/Glue to Guides. Catatan : cobalah menu toolbar Snap & Glue

4.6. PENGGUNAAN STENCIL DIMENSI


Beberapa template membuka stencil dimensi secara otomatis. Jika ingin menampilkan, adalah sebagai berikut : 1. Klik menu File/Stencil/Visio Extras 2. Klik salah satu stencil dimensi yang dibutuhkan (dimension architectural atau dimension engineering )

Page 20 of 21

Gambar 14. Stencil Dimensi Untuk memberi ukuran linier ada berbagai cara, antara lain : 1. dimensi garis 2. dimensi single ordinat 3. dimensi multi ordinat Contoh langkah untuk membuat ukuran Horizontal Baseline adalah sbb : 1. Drag shape Horizontal Baseline atau Vertical Baseline pada halaman gambar di depan shape yang diukur 2. Lekatkan endpoint dimensi garis pada selection handle sebuah shape 3. Drag beginpoint dan endpoint sesuai shape yang akan diukur 4. Di antara ukuran pertama muncul handle untuk pengukuran berikutnya. Letakkan handle tersebut di titik shape pengukuran berikut. 5. Dan seterusnya Langkah ini dapat dicoba untuk dimensi bentuk yang lain.

Gambar 15. Pengukuran Linier

Page 21 of 21
Pengukuran radial meliputi pengukuran diameter dan radius. Contoh langkah pengukuran radius adalah sbb : 1. Drag dimensi radius di depan shape yang akan diukur 2. Lekatkan control handle pada batas lingkaran 3. Drag begin point ke pusat lingkaran 4. Drag endpoint ke arah lain hingga tampil ukurannya

Gambar 16. Pengukuran Radial