Anda di halaman 1dari 30

BAHASAN 1

1.1. PENGENALAN

A. Tentang Microsoft Word

Microsoft Word adalah sebuah program aplikasi yang digunakan untuk pengolahan kata. Dengan
Microsoft Word, dengan mudah kita dapat mengolah sebuah dokumen dan mencetaknya.
Untuk memulai Microsoft Word, lakukan langkah berikut: Klik Start  Programs  Microsoft
Office  Microsoft Office Word 2003. Atau klik ganda pada ikon Microsoft Word pada Desktop.

Akan tampil lingkungan kerja dari Microsoft Word. Microsoft Word dibagi menjadi beberapa
bagian, seperti yang diperlihatkan pada gambar di bawah ini.

B. Title Bar

Title bar adalah batang yang menampilkan judul dari program yang sedang berjalan.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 1
Pada title bar ditampilkan pula ikon program di sudut kiri –yang jika diklik kanan akan
menampilkan menu popup “control menu”- dan tiga buah control command (minimize,
maximize/restore dan close). Command Minimize digunakan untuk menyembunyikan program
dan menyimpan pada task bar dengan bentuk tombol (button). Maximized digunakan untuk
mengubah tampilan ukuran program satu layar monitor. Close digunakan untuk menutup program
aplikasi.

C. Menu Bar

Menu bar adalah batang tempat menyimpan menu-menu utama dari program.

Menu adalah kumpulan perintah yang digunakan untuk suatu tujuan tertentu, seperti membuka,
menyimpan, menutup dan sebagainya. Menu dilengkapi dengan sebuah huruf yang dapat
dijadikan sebagai jalan pintas untuk memanggil menu tersebut melalui tombol pada keyboard.
Contoh pada menu File, tampak huruf “F” diberi tanda garis bawah. Ini berarti huruf “F” adalah
jalan pintas untuk memanggil menu File. Memanggil menu yang dilengkapi huruf shortcut,
dengan cara: tekan tombol Alt pada keyboard, kemudian tekan huruf shortcut tersebut. Gunakan
tombol atau pada keyboard, untuk memilih sub-sub menu dari menu utama tersebut. Untuk
memilih atau menggunakan sebuah sub menu, tekan tombol Enter pada keyboard. Untuk
menghilangkan fokus dari sebuah menu utama, tekan tombol Esc dari keyboard.

D. Tool Bar

Tool bar adalah batang yang menampung ikon-ikon untuk jalan pintas dari pemanggilan sebuah
menu tertentu.
Contoh untuk perintah menyimpan dokumen, Anda tidak perlu mengklik menu File kemudian
Save, tapi cukup dengan mengklik tombol bergambar disket pada tool bar.

E. Ruler

Ruler adalah batang yang digunakan untuk mengatur batasan (margin) dari sisi-sisi halaman
kertas, dapat pula digunakan untuk mengatur jarak indentasi dari sebuah paragraf atau mengatur
posisi peletakan sebuah objek (seperti gambar) pada halaman kertas.

Ruler dapat ditampilkan atau disembunyikan dengan mengklik menu View  Ruler. Ada dua
buah ruler pada Ms. Word, yaitu vertical ruler dan horizontal ruler. Pada horizontal ruler, terdapat
tiga buah alat pembatas di sisi kiri dan sebuah alat pembatas di sisi kanan.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 2
Alat pembatas pada sisi kiri yaitu: First Line Indent (letaknya pada sisi kiri atas ruler)
digunakan untuk indentasi baris pertama pada sebuah paragraf. Hanging Indent (letaknya pada
sisi kiri bawah ruler) digunakan untuk indentasi baris selanjutnya dari sebuah paragraf. Left
Indent (letaknya pada sisi kiri bawah ruler di bawah Hanging Indent) digunakan untuk
mengatur batas kiri seluruh baris dari sebuah paragraf.

Alat pembatas pada sisi kanan yaitu: Right indent (letaknya pada sisi kanan bawah ruler)
digunakan untuk mengatur batas kanan seluruh baris dari sebuah paragraf.

F. Scroll Bar

Scroll bar adalah suatu batang yang digunakan untuk mengguluang halaman kertas yang tidak
tampak pada layar. Ada dua buah scrool bar, yaitu Vertical Scroll bar dan Horizontal Scroll bar.

G. Status Bar

Status bar adalah suatu batang yang mengandung informasi status atau keadaan suatu program
aplikasi yang sedang dijalankan. Status bar berada di bagian bawah jendela aplikasi. Pada Ms.
Word, status bar berisi informasi tentang halaman yang sedang dikerjakan, jumlah halaman,
posisi kursor, seting bahasa dan sebaginya.

1.2. MEMULAI MS. WORD

A. Membuat dokumen baru

Membuat dokumen baru pada Ms. Word terdapat tiga cara:


1. Mengklik menu File  New, pada dialog atau task pane yang ditampilkan, pilih Blank
document

2. Mengklik tombol ikon bergambar


3. Menekan tombol Ctrl + N dari keyboard.

B. Membuka sebuah dokumen

Membuka dokumen pada Ms. Word terdapat tiga cara:


1. Mengklik menu File  New
2. Mengklik tombol ikon bergambar
3. Menekan tombol Ctrl + O dari keyboard

Akan ditampilkan kotak dialog Open.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 3
Tentukan/pilih alamat dokumen yang akan dibuka. Klik tombol Open atau klik ganda pada nama
dokumen.

C. Menyimpan sebuah dokumen

Menyimpan dokumen pada Ms. Word terdapat tiga cara:


1. Mengklik menu File-Save
2. Mengklik tombol ikon bergambar
3. Menekan tombol Ctrl + S dari keyboard

Akan ditampilkan dialog Save As.

Tentukan/pilih alamat penyimpanan dokumen. Setelah Anda melakukan penyimpanan, untuk


penyimpanan selanjutnya tidak akan ditampilkan dialog Save As ini.

Dialog Save As dapat Anda tampilkan jika Anda ingin menyimpan file dengan nama lain, dengan
cara: klik menu File  Save As... atau tekan tombol F12 pada keyboard.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 4
BAHASAN 2
2.1. MEMFORMAT TEKS

Memformat teks adalah mengubah bentuk teks dari standar yang ditentukan. Sebelum
memformat teks seperti menebalkan, mememiringkan, menggarisbawahi, mengubah jenis font
atau mengubah ukuran font, Anda harus memblok teks yang akan diformat tersebut.

A. Menghapus teks

Untuk menghapus sebuah karakter (huruf, angka atau simbol) yang berada di belakang kursor,
tekan tombol BackSpace, untuk menghapus sebuah yang berada di depan kursor, tekan tombol
Delete. Untuk mengapus satu kata, tekan tombol Ctrl+BackSpace atau Ctrl+Delete.

B. Memblok teks dengan mouse

Tempatkan pointer di awal teks, kemudian tekan tombol kiri mouse gerakkan mouse ke kanan
atau ke bawah sampai pada akhir teks yang akan di format. Atau untuk memblok sebuh teks,
tempatkan pointer di antara sebuah teks yang akan diblok, klik mouse dua kali. Teks yang terblok
akan berwarnabelakang hitam.

C. Memblok teks dengan keyboard

Posisikan kursor dengan tombol anak panah, tekan tombol Ctrl + Shift + (untuk memblok
sebuah kata yang berada di depan kursor. Tekan tombol Ctrl + Shift + (untuk memblok sebuah
kata yang berada di belakang kursor.

D. Menyalin (Copy), menggunting (Cut) dan menempelkan (Paste) teks

Menyalin (Copy) teks, setelah teks diblok, klik tombol , teks yang diblok sudah tersimpan pada
clipboard (clipboard adalah suatu tempat di memori komputer untuk menyimpan suatu data. Data
ini bisa berbentuk teks, gambar, file Audio-Video, dan sebagainya).

Menggunting (Cut) teks, klik tombol , teks terblok akan hilang. Menempelkan (Paste) teks,
klik tombol , teks yang tersimpan pada clipboard akan ditempelkan pada lokasi tergantung dari
letak kursor.

E. Menebalkan, memiringkan dan menggarisbawahi

Setelah teks terblok, untuk menebalkan (bold) teks, dengan mouse, klik tombol bergambar ,
atau dengan keyboard, tekan tombol Ctrl + B atau Ctrl + Shift + B. Untuk memiringkan (italic)
dengan mouse, klik tombol bergambar , atau dengan keyboard, tekan tombol Ctrl + I atau Ctrl
+ Shift + I. Untuk menggarisbawahi (underline) dengan mouse, klik tombol bergambar , atau
dengan keyboard, tekan tombol Ctrl + U atau Ctrl + Shift + U.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 5
F. Mengubah jenis dan ukuran font

Seperti memformat teks, untuk mengubah jenis dan ukuran form, Anda harus memblok terlebih
dahulu teks.

Setelah memblok, klik menu Format  Font. Akan ditampilkan dialog Font. Pilih jenis font pada
kombo Font. Font style untuk mengubah format teks. Ubah ukuran font dengan mengisikan
angka pada text box Size, atau dengan memilih sebuah list di bawahnya.

Untuk mengubah jenis dan ukuran font, juga bisa Anda lakukan cukup dengan memilih jenis dan
ukuran pada dua buah kombo yang terdapat pada tool bar.

Font Name Font Size

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 6
G. Mengubah efek teks

Ada dua efek penting yang biasa digunakan dalam pembuatan sebuah dokumen, yaitu: subscript
dan superscript. Efek subscript adalah efek dimana posisi atas teks lebih rendah dari teks normal
dengan ukuran teks lebih kecil. Sedangkan superscript adalah efek dimana posisi atas teks lebih
tinggi dari teks normal dengan ukuran teks lebih kecil. Perhatikan contoh di bawah ini

Subscript – Normal – Superscript


H2O
M3

Untuk mengubah efek, blok teks yang akan diubah, kemudian klik menu Format  Font… Pada
dialog Font, klik tab Font, tandainya checkbox Subscript atau Superscript. Klik OK.

H. Mewarnai teks

Untuk mewarnai teks, klik tombol dropdown (segitiga kecil) di sisi kanan tombol , pilih dan
klik warna yang diinginkan.

Kalau warna yang Anda inginkan tidak ada pada kotak yang ditampilkan, klik “More Colors…”,
maka akan ditampilkan kotak dialog Colors, disini disediakan lebih banyak warna.

I. Mengatur kerapatan atau kerenggangan (Horizontal Spacing)

Untuk mengatur kerapatan atau kerenggangan teks, blok teks, klik menu Format  Font, klik tab
Character Spacing. Untuk merapatkan pilih Condensed pada kombo Spacing dan untuk
merenggangkan pilih Expanded. Tentukan poin kerapatan atau kerenggangan di text box By:,
perhatikan target perubahan yang dihasilkan pada Preview.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 7
Klik OK untuk menutup dialog.

Kerenggangan

Kerapatan

J. Mengatur Vertikal Spacing

Seperti cara mengatur kerapatan atau kerenggangan teks, dengan menampilkan dialog Font, klik
tab Character Spacing, ubah kombo Position menjadi Lowered agar teks berada lebih atas dari
posisi standard atau Raised agar teks berada lebih bawah dari posisi standard.

Raised – Normal –
Lowered

2.2. MEMFORMAT PARAGRAF

A. Mengawali paragraf

Untuk mengawali membuat paragraf klik tombol Tab pada keyboard.

B. Perataan teks dan paragraf

Perataan dibagi menjadi empat, yaitu: rata kiri, rata tengah, rata kanan dan rata kiri-kanan.

Perataan kiri (Left Align), dengan mouse, klik tombol bergambar , atau dengan keyboard,
tekan tombol Ctrl + L.

Perataan tengah (Center Align) dengan mouse, klik tombol bergambar , atau dengan keyboard,
tekan tombol Ctrl + E.

Perataan kanan (Right Align), dengan mouse, klik tombol bergambar , atau dengan keyboard,
tekan tombol Ctrl + R.

Perataan kiri-kanan (Justify Align), dengan mouse, klik tombol bergambar , atau dengan
keyboard, tekan tombol Ctrl + J

C. Mengubah spasi vertical dari paragraf

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 8
Untuk mengubah spasi vertical paragraf, blok sebuah paragraf atau tempatkan kursor pada sebuah
kalimat yang ada pada suatu paragraf yang akan diubah. Kemudian klik menu Format 
Paragraph… klik kombo “Line spacing”, tentukan besar spasi. Klik OK.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 9
BAHASAN 3
3.1. MENYISIPKAN SIMBOL

Untuk menyisipkan simbol dengan cara: klik menu Insert  Symbol… klik gambar sebuah
simbol yang diperlukan.

Ubah Font jika perlu, klik Insert untuk menyisipkannya ke dokumen.

3.2. BULLETS DAN NUMBERING

A. Bullets

Bullets digunakan untuk menyisipkan penandaan dari suatu daftar pada suatu dokumen, untuk
menggunakannya klik tombol bergambar , pada tool bar. Dengan cara ini, Anda tidak dapat
memilih bentuk dari bullet, Anda hanya akan mendapatkan bentuk bullet yang sudah ditentukan
Ms. Word. Klik menu Format  Bullets and Numbering... Klik tab Bulleted, klik gambar bullet
yang Anda inginkan, atau jika bullet yang diingini tidak tersedia, klik tombol Customize…, klik
OK.

B. Numbering

Numbering tidak berbeda dengan Bullets, jika Bullets adalah penandaan dengan tanda bullets,
Numbering adalah penandaan dengan menggunakan angka atau huruf. Untuk menggunakan
Numbering klik tombol bergambar , pada toolbar. Atau dengan cara seperti pemanggilan
Bullets.

Sebetulnya Anda dapat masuk ke Numbering secara otomatis, yaitu jika Anda mengetikkan angka
kemudian menekan tombol Tab (pada keyboard), kemudian mengetikkan satu atau beberapa teks
dan terakhir menekan tombol Enter.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 10
3.3. HEADER DAN FOOTER, FOOTNOTE

A. Header

Header adalah suatu fasilitas untuk membuat letter header (kepala surat), sekali membuat header,
maka pada setiap halaman kertas (page) akan ditampilkan header yang telah dibuat. Header
terletak di sisi paling atas dari halaman kertas. Untuk membuat Header, klik menu View 
Header and Footer.

Ketikkan teks, seperti contoh pada ilustrasi gambar di samping.

B. Footer

Footer sama dengan header, hanya saja posisinya berada di bagian bawah halaman kertas.
Untuk membuat Footer, klik tombol , pada tool bar Header and Footer yang mengapung, maka
posisi kursor akan aktif di sisi bawah halaman kertas.

C. Footnote

Footnote, adalah suatu cara untuk memberikan catatan kecil pada sebuah teks. Untuk
menyisipkan footnote, posisikan kursor di belakang teks yang akan dibubuhi simbol/ tanda
footnote. Klik menu Insert  Reference  Footnote…

Tentukan lokasi penempatan, pilihan Bottom of page, akan menempatkan footnote di bawah
halaman kertas. Bellow teks, akan menempatkan footnote di bawah teks yang ditandai. End of
document, akan menempatkan footnote di akhir dokumen. End of section, akan menempatkan
footnote di akhir baris paragraf yang aktif.

Tentukan tanda/simbol dari footnote pada kombo Number format:, atau jika tanda yang
diinginkan tidak tersedia, tekan tombol Symbol. Terakhir klik Insert.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 11
3.4. PENOMORAN HALAMAN

Untuk menyisipkan nomor pada halaman, dengan cara:


1. Klik menu Insert  Page Numbers…, untuk menampilkan dialoge Page Number.

2. Tentukan posisi penomoran, di atas kertas (Top of page) atau di bawah kertas (Bottom of
page)
3. Tentukan posisi atau letak penomoran, di sisi kiri (Left), di sisi kanan (Right), atau di tengah-
tengah (Center). Pilihan Inside atau Outside digunakan untuk penomoran seperti format
penomoran sebuah buku.
4. Penandaan pada check box Show number on first page, akan menyebabkan penomoran
dimulai dari halaman pertama naskah (page 1). Jika check box ini tidak ditandai, penomoran
dimulai dari halaman yang sedang aktif.
5. Untuk mengubah format penomoran, klik tombol Format…

6. Bila diperlukan ubah Number format:


7. Start at: digunakan untuk menentukan awal penomoran.
8. Terakhir klik OK di kedua dialog.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 12
BAHASAN 4
4.1. TABEL (KOLOM DAN BARIS)

A. Membuat Tabel

Untuk membuat tabel, klik menu Table  Insert  Table... Akan ditampilkan dialog Inseert
Table.

Isikan banyaknya kolom yang diperlukan pada text box “Number of columns:” dan isikan
banyaknya baris yang diperlukan pada text box “Number of Rows:”

“Fixed colom width:”, pilihan (option) Fixed column width digunakan untuk mentetapkan
ukuran setiap kolom dan baris. Anda dapat menentukan lebar seluruh kolom dengan
menginputkan angka pada text box di sebelah option ini. AutoFit to contents akan menyebabkan
lebar colom akan melebar mengikuti panjang teks pada colom tersebut.

“Autofit to window” akan menyebabkan ukuran tabel mengikuti lebar halaman (page).

“AutoFormat...” digunakan untuk memilih gaya tampilan tabel.

Cara lain membuat tabel adalah melalui tombol Insert Table pada Tool Bar. Klik tombol tersebut,
kemudian gerakan mouse Anda hingga kotak-kotak kecil yang ditampilkan terblok. Banyak kotak
mendatar yang terblok adalah banyaknya kolom yang akan ditambahkan. Sedangkan banyak
kotak yang terblok ke bawah adalah banyak baris yang akan ditambahkan.

Batas kolom yang disediakan defaultnya adalah 4 buah kolom dan banyaknya baris yang
disediakan defaultnya adalah 5 buah. Anda bisa saja membuat kolom atau baris lebih banyak dari
jumlah yang disediakan dengan cara dragging yaitu: klik tombol kiri mouse, tahan mouse dan
gerakkan ke arah kanan untuk menambah jumlah kolom, atau gerakkan ke arah bawah untuk
menambah jumlah baris. Lepaskan tombol kiri mouse untuk mengaplikasikan ke halaman.

B. Mengubah ukuran kolom

Mengubah lebar kolom: pindahkan pointer mouse ke garis kolom yang ingin diubah lebarnya,
hingga pointer berubah bentuk menjadi Vertikal split ( ). Klik tombol kiri mouse, tahan

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 13
geserkan (dragging) ke kiri atau ke kanan, lepas tombol mouse. Cara ini akan mengubah lebar
dua buah kolom yang berada diantara baris tersebut tanpa mengubah lebar tabel. Cara lain untuk
mengubah lebar kolom adalah dengan mengubahnya melalui ruler.

Pindahkan pointer ke bagian vertikal ruler yang berwarna abu-abu sampai pointer berubah bentuk
menjadi ( ), dragging ke kiri atau ke kanan. Cara ini akan mengubah ukuran sebuah kolom
tanpa mengubah ukuran kolom lainya dan akan menyebabkan lebar kolom berubah.

Mengubah tinggi baris: pindahkan pointer mouse ke garis baris yang ingin diubah tingginya,
hingga pointer berubah bentuk menjadi Vertikal split ( ). Klik tombol kiri mouse, tahan
geserkan (dragging) ke atas atau ke bawah, lepas tombol mouse. Cara lainnya, sama dengan cara
mengubah ukuran lebar kolom

C. Menambahkan dan menyisipkan baris dan kolom

Posisi

Untuk menambahkan baris, tekan Tab, tahan, lepas jika jumlah baris sudah sesuai dengan
keinginan.

Untuk menyisipkan baris, pindahkan kursor di garis kolom paling akhir, tekan tombol Enter.
Menyisipkan baris bisa juga dengan: klik menu Tabel  Insert  Rows Above (baris di atas
dari baris yang sedang aktif) atau Rows Belows (baris di bawah dari baris yang sedang aktif).

Untuk menambahkan kolom, gerakkan pointer mouse ke sudut kanan atas tabel (sisi luar tabel),
klik tombol kiri mouse, sehingga sisi luar dari tabel terblok, klik tombol kanan mouse, pilih menu
Insert Columns.

Untuk menyisipkan kolom, pindahkan pointer di atas sebuah kolom, klik tombol kiri mouse
sehingga kolom tersebut terblok, klik tombol kanan mouse, pilih menu Insert Columns. Akan
bertambah sebuah kolom baru di sebelah kiri dari kolom yang diblok. Bisa juga dengan: klik
menu Tabel  Insert  Columns to the Left (kolom di sisi kiri dari kolom yang sedang aktif)
atau Columns to the Right (kolom di sisi kanan dari kolom yang sedang aktif)

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 14
D. Merge cell

Cell adalah pertemuan antara baris dengan kolom. Merge cell adalah menggabungkan dua atau
lebih cell menjadi satu cell.

Untuk me-merge cell, blok cell-cell yang akan di-merge, klik tombol kanan mouse, pilih Merge
cells. Atau dari menu Table  Merge cells

E. Perataan cell

Setelah di-merge, Anda mungkin ingin mengatur kerataan teks terhadap (garis vertikal atau
horisontal) cell. Untuk mengatur perataan, posisikan kursor pada cell yang akan diatur
perataannya atau blok cell tersebut, kemudian klik kanan mouse, pilih Cell Alignment, dan pilih
jenis perataan yang diinginkan.

4.2. KOLOM KORAN, DROP CAP DAN WORD ART

A. Membuat Kolom Koran

Untuk membuat kolom koran:


1. Blok teks yang akan dibuat kolom koran
2. Klik menu Format  Columns...
3. Pilih option jumlah kolom pda frame Presets, atau masukkan jumlah kolom pada text box
Number of columns:
4. Tandai check box Line between, jika Anda ingin membatasi kolom dengan garis vertikal.
5. Tentukan lebar dari tiap-tiap kolom dan interval celah (spacing) dari tiap-tiap kolom, pada
text box Width dan text box Spacing
6. Equal column width akan menyebabkan lebar dan celah dari kolom sama semuanya.
7. Klik OK

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 15
B. Membuat Drop Cap

Pernah Anda membaca sebuah cerpen? Jika pernah mungkin anda sering melihat huruf awal dari
cerpen tersebut lebih besar dari huruf-huruf berikutnya. Itulah contoh Drop Cap.

Untuk membuat drop cap: pindah kursor ke baris awal, atau blok huruf awal dari naskah yang
ingin di-drop cap, tampilkan dialog Drop Cap dengan mengklik menu Format  Drop Cap...

Pilih option Dropped, jika perlu ubah jenis Font. Line to drop: digunakan untuk menentukan
berapa baris yang ‘termakan’ oleh tinggi dari huruf yang di-drop cap. Distance from text:
digunakan untuk mengatur jarak celah antara hurup dropped dengan huruf berikutnya. Klik OK.

C. Membuat Word Art

Word art adalah feature dari Ms. Word untuk menampilkan tulisan dalam bentuk yang lebih
menarik. Untuk membuat Word Art, klik menu Insert  Picture  WordArt…, untuk
menampilkan dialog WordArt Gallery. Pilih atau klik sebuah option gambar dari gaya word art
yang disediakan. Klik OK untuk menampilkan dialog berikutnya.

Ketikkan teks yang Anda inginkan, bila perlu ubah jenis font dan ukurannya. Terakhir klik OK.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 16
BAHASAN 5
5.1. BORDER DAN SHADING

A. Border

Border adalah fasilitas untuk memberi bingkai pada paragraf atau pada halaman kertas. Untuk
menggunakannya klik menu Format  Borders and Shading…

Untuk memberi border pada sebuah paragraf, klik tab Border, klik gambar option Box, tentukan
jenis border pada list Style, tentukan ketebalan border pada kombo Width, klik OK.

Untuk memberi border pada halaman, klik tab Page Border, klik gambar option Box, tentukan
jenis dan tebal border atau tentukan gaya border yang lain pada combo Art. Klik tombol
Options… atur celah antara border dengan teks, pada text box-text box. Atau pilih Text pada
combo Measure from:, agar border merapat dengan teks pada halaman. Klik OK pada setiap
dialog yang ditampilkan..

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 17
B. Shading

Shading digunakan untuk memberi warna pada latar belakang teks, kolom, baris, atau sel dari
suatu table, dengan cara: blok teks, kolom, baris, atau sel yang akan diberi warna latar belakang,
atau posisikan kursor pada sebuah paragraf yang ingin diberi warna latar belakang secara
keseluruhan. Tampilkan dialog Borders and Shading, pada dialog, klik tab Shading, pilih warna
yang diinginkan, klik OK.

5.2. MENGGAMBAR PADA MS. WORD

Ms. Word dapat dipergunakan untuk menggambar, seperti membuat kotak, lingkaran, diagram
dan lain-lain. Sebelum menggambar, tampilkan tool bar gambar pada jendela aplikasi, dengan
cara: klik menu View  Toolbars  Drawing.

Untuk membuat kotak, klik tombol bergambar , tunggu sampai ditampilkan Drawing Canvas.
Saya lebih menyarankan untuk tidak menggambar di Drawing Kanvas ini. Lakukan dragging di
halaman (page), di luar Drawing Kanvas. Untuk memasukkan teks pada kotak, klik kanan pada
kotak, pilih Add Text. Untuk mengatur format objek kotak ini, klik kanan pada kotak, pilih Form
AutoShape… . Atur tinggi, lebar, dan lain-lain pada dialog Format AutoShape.

Untuk mengubah warna objek (kotak), klik tab Colors and Lines , pilih warna pada kombo
Color:, jika ingin men-transparan-kan objek, pilih No Fill.

Untuk menghilangkan bingkai (garis), Pilih No Line pada kombo Color: (frame Line). Untuk
mengganti warna bingkai, pilih warna yang diinginkan pada kombo Color.

Ms. Word punya banyak koleksi bentuk objek gambar (shape), klik tombol dropdown
AutoShapes pada tool bar Drawing. Pilih jenis shape yang diinginkan.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 18
5.3. AUTO CORRECT

Auto Correct adalah fasilitas untuk mengubah teks secara otomatis saat terjadi kesalahan
penulisan sebuah teks. Tapi fasilitas ini bisa juga digunakan untuk keperluan lain seperti,
pengalihbahasaan, penyingkatan. Seperti contoh cara di bawah ini adalah: memanfaatkan Auto
Correct untuk mempermudah pengetikkan. Ikuti langkah berikut ini.
1. Klik menu Tools  AutoCorrect Options…, untuk menampilkan dialog AutoCorrect
2. Ketikkan: ‘yg’ pada text box Replace, ketikkan ‘yang’ pada text box With
3. Tekan tombol Add atau tekan Enter.
4. Ketikkan: ‘dg’ pada text box Replace, ketikkan: ‘dengan’ pada text box With
5. Klik OK

Sekarang, pada naskah ketikkan: yg, kemudian tekan Space bar atua tanda baca lain pada
keyboard. Secara otomatis ‘yg’ akan berganti menjadi ‘yang’.

Cara di atas akan sangat memudahkan Anda dalam pengetikkan kata-kata yang sering ditulis,
seperti lainnya: ‘tersebut’, ‘untuk’, ‘dari’, ‘pada’, ‘dan sebagainya’, ‘dan lain-lain’.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 19
BAHASAN 6
6.1. MAIL MERGE

Mail merge adalah fasilitas untuk menggabungkan dua file dokumen Ms. Word, dengan Mail
Merge Anda dapat mengambil data dari file lain.
Contoh penggunaan Mail Merge
1. Klik menu Tools  Letters and Mailings…  Mail Merge Wizard…
2. Akan ditampilkan task pane.
3. Pastikan option pada Letters, tandanya Anda ingin menggunakan mail merge untuk
membuat sebuah surat. Klik link Next : Starting Document
4. Pastikan option pada Use the current document, artinya Anda ingin membuat surat pada
dokumen yang aktif saat ini. Klik link Next: Select Reciepient
5. Pilih option pada Type a new list, klik link Create.. atau link Next: Write your letter, akan
ditampilkan dialog New Address List

6. Klik tombol Customize…

7. Pada dialog yang ditampilkan klik lis pada list box Field Name, kemudian klik Delete.
Klik list satu persatu dan klik pula Delete. Lakukan hingga list kosong. Klik tombol Add,
pada dialog yang ditampilkan ketikkan; Nama, klik OK. Klik Add kembali. Tambahkan
dua field baru yaitu: Jabatan dan Alamat.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 20
8. Inputkan data, klik tombol New Entry, ketikkan data berikutnya sesuai kebutuhan. Klik
Close, simpan dengan nama Data.

9. Jika ingin menambahkan data klik link Edit recipient list. Pada dialog yang ditampilkan klik
Edit. Inputkan data baru dan klik New Entry
10. Pada task pane, klik link Next: Write your letter.
11. Tutup task pane.
12. Mulailah menulis surat.
13. Contoh surat:

Ketikkan: ‘Kepada Yth.’ Tekan Enter

Tool bar
Mail

Klik tombol , pada tool bar Mail Merge, pilih list Nama, pada dialog yang ditampilkan,
klik Insert. Tekan Enter, klik kembali tombol , pilih list Jabatan, klik Insert.

Lakukan seperti gambar ilustrasi.

14. Klik tombol , untuk mengaplikasikan hasil merge ke dokumen baru.


15. Anda akan mendapatkan sebuah dokumen baru dengan jumlah halaman sesuai dengan
jumlah data yang telah diinputkan dan dengan bentuk format surat yang sama.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 21
BAHASAN 7
7.1. PENCETAKAN

A. Print Preview

Sebelum memulai pencetakan periksalah apa yang akan dihasilkan, dengan Print Preview, klik
tombol , atau dari menu File  Print Preview. Jika sudah yakin, klik menu File  Print, atau
tekan Ctrl + P pada keyboard untuk menampilkan dialog Print.

B. Menentukan jenis printer

Jika pada komputer Anda terpasang beberapa jenis printer, Anda harus memilih terlebih dahulu
nama Printer yang akan Anda gunakan untuk mencetak, klik kombo Name: dan pilih nama
printer.

C. Mencetak sebuah halaman

Untuk mencetak sebuah halaman, seperti: mencetak halaman 1 atau halamn 30 dan sebagainya,
ketikkan nomor halaman di text box Page:.

D. Mencetak beberapa halaman tertentu

Untuk mencetak beberapa halaman tertentu, perhatikan contoh berikut:


• Untuk mencetak halaman 1 kemudian halaman 5, halaman 7, ketikkan: 1,5,7 pada text box
Page:
• Untuk mencetak halaman 9, 11, 15, 16, 17, 18, 19, 20, ketikkan: 9,11,15-20 pada text box
Page:

E. Menggandakan cetakan

Untuk menggandakan cetakan, ketikkan banyaknya penggandaan yang diinginkan pada text box
Number of Copies:

F. Mencetak seluruh dokumen

Untuk mencetak seluruh dokumen pilih option All pada frame Page Range.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 22
BAHASAN 8
8.1. PENGATURAN OPTION

Sebelum memulai membuat sebuah dokumen, sebaiknya, Anda lakukan pengaturan (option) awal
sebagai berikut:

Klik menu Tools  Options, untuk menampilkan dialog Options.


Klik tab General, ubah kombo Measurement unit: menjadi Centimeters. Langkah ini
dimaksudkan untuk mengubah satuan pengukuran kertas dan margin (batas kertas) ke dalam
Centimeter.

Klik tab Save, ubah kombo Save AutoRecover info every, menjadi 1 menit. Cara ini agar
dokumen yang Anda buat akan disimpan secara otomatis dalam file Recovery tiap 1 (satu) menit.

Klik tab File Locations, jika perlu, klik list Document, kemudian klik tombol Modify, langkah ini
dilakukan jika Anda ingin menyimpan dokumen pada suatu folder yang Anda kehendaki (bukan
pada folder default: My Documents). Setelah mengklik Modify, tentukan nama folder tempat
mendefaultkan alamat penyimpanan.

8.2. PENGATURAN HALAMAN

Melakukan pengaturan halaman digunakan dialog Page Setup. Untuk menampilkannya klik menu
File  Page Setup....

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 23
A. Mengatur batas kertas

Untuk mengatur batas kertas, klik tab Margins, Anda dapat mengatur batas atas (Top), bawah
(Bottom), kiri (Left) dan kanan (Right) dengan mengisikan angka pada text box yang sesuai
dengan jenis pengaturan batas.
Anda dapat mengatur posisi kertas, dengan mengklik pada option: Portrait (posisi kertas tegak
atau vertikal) atau Landscape (posisi kertas mendatar atau horizontal)

B. Mengatur jenis ukuran kertas

Untuk mengatur jenis ukuran kertas, pada dialog Page Setup, klik tab Paper, pilih ukuran kertas
yang telah disediakan pada kombo box Paper size:, atau jika ukuran kertas yang diinginkan tidak
tersedia, ketikkan ukuran kertas yang Anda inginkan pada text box Width (lebar) dan Height
(tinggi).

Jenis ukuran kertas:

Letter (Quarto) : 21.59 x 27.94 cm


A4 : 21 x 29.7 cm
Folio (F4) : 21.59 x 33.2 cm

Bila perlu klik tombol Default… agar setiap Anda membuat dokumen baru, seting di atas akan
selalu digunakan.

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 24
AKTIFASAI KEYBOARD UNTUK WINDOWS

KEY1 FUNGSI
Enter Menekan tombol yang terfokus atau tombol default
Esc Membatalkan suatu perintah atau sama dengan menekan tombol Cancel
Spasi Menekan tombol yang terfokus atau menandai checkbox atau memilih option
Tab Berpindah-pindah fokus
F1 Memanggil Help
F2 Rename
F3 Dialog Find
F4 Mengaktifkan sebuah Properti seperti (memilih item pada combobox)
F5 Refresh
F6 Memindahkan fokus
F10 Mengaktifkan menu bar
F11 Tampilan Full Screen (saat menjalankan Windows Explorer)
Windows Mengaktifkan atau sama dengan mengklik tombol Start

KEY1 KEY2 FUNGSI


Windows D Meminimizekan seluruh aplikasi/mengaktifkan Desktop
E Mengaktifkan Windows Explorer
F Menampilkan dialog Find/Search
R Menampilkan dialog Run
Huruf Lain Mengaktifkan/memilih shortcut icon dengan huruf awal adalah huruf yang ditekan
Pause Memanggil dialog System Properties
F3 Menampilkan dialog Find/Search
Ctrl Z Undo/pembatalan printah
X Cut
C Copy
V Paste
Esc Mengaktifkan atau sama dengan mengklik tombol Start
Tab Berpindah-pindah fokus
Alt Spasi Mengaktifkan menu control dari form terfokus
Tab Memilih aktivasi program yang sedang berjalan
F4 Menutup Program aktif atau memanggil dialog Shut Down, jika tidak ada program
aktif
Ctrl+Del Memanggil dialog Close Program/Task Manager
Print Screen Mencetak tampilan layar dari form aktif

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 25
AKTIFASAI KEYBOARD UNTUK MS. WORD
KELOMPOK 1

Key1 Fungsi Keterangan


Home First Row Melarikan kursor ke awal baris
End End Row Melarikan kursor ke akhir baris
Page Up Page Up Menggulung dokumen ke atas
Page Down Page Down Menggulung dokumen ke bawah
F1 Help Dialog Menampilkan dialog Help
F3 Auto Text Mengubah teks tergantung dari auto text yang telah terdefinisi
F5 GoTo Dialog Menampilkan dialog GoTo
F7 Spelling Dialog Menampilkan dialog Spelling & Grammer
F8 Selecting row Memilih/memblok baris
F10 Active menu Mengaktifkan menu bar
F12 Save As Dialog Menampilkan dialog Save As

Key1 Key2 Fungsi Keterangan

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 26
Ctrl A Select All Memblok seluruh naskah
B Bold Format Menebalkan teks terpilih (terblok)
C Copy Menyalin teks terpilih (terblok)
D Font Dialog Menampilkan dialog Font (huruf)
E Center Align Meratatengahkan teks terpilih (terblok)
F Find Dialog Menampilkan dialog Find (mencari teks)
G GoTo Dialog Menampilkan dialog GoTo (berpindah ke halaman tertentu)
Menampilkan dialog Replace (mengganti teks terpilih dengan teks yang
H Replace Dialog
diinginkan)
I Italic Format Memiringkan teks terpilih (terblok)
J Justify Align Meratakanankirikan teks terpilih (terblok)
Insert Hyperlink Menampilkan dialog Insert Hyperlink (menghubungkan dokumen dengan
K
Diaolg alamat file atau Web tertentu)
L Left Align Meratakirikan teks terpilih (terblok)
M Margin Indent Menambah indentasi sebuah baris
N New Doc Menambahkan dokumen baru
O Open Doc Menampilkan dialog Open untuk membuka sebuah dokumen
P Print Dialog Menampilkan dialog Print untuk melakukan pencetakan dokumen
Q Reset Para Mereset format paragraf ke nilai default (standar)
R Right Align Meratakanankan teks terpilih (terblok)
S Save Menyimpan/menyelamatkan dokumen
T Tab Para Menyisipkan paragraf gantung
U Underline Menggarisbawahi teks terpilih (terblok)
V Paste Menempelkan teks dari clipboard (teks yang di-Copy atau di-Cut
W Quit Windows Menutup sebuah dokumen. (Tanpa menutup aplikasi Word)
X Cut Memotong teks terpilih (terblok)
Y Redo Memanggil kembali perintah/aktifitas yang pernah dilakukan
Z Undo Membatalkan perintah/aktifitas yang pernah dilakukan
1 Vertical Spacing 1 Mengset spasi vertikal dari teks terpilih (terblok) menjadi 1 (satu) spasi
2 Vertical Spacing 2 Mengset spasi vertikal dari teks terpilih (terblok) menjadi 2 (dua) spasi
Vertical Spacing 1 Mengset spasi vertikal dari teks terpilih (terblok) menjadi satu setengah
5
½ spasi
[ Bigger Font Size Mengubah (memperkecil) ukuran huruf dari teks terpilih (terblok)
] Smaller Font Size Mengubah (memperbesar) ukuran huruf dari teks terpilih (terblok)
→ Next Word Melarikan kursor ke satu kata ke depan dari posisi kursor saat ini
← Back Word Melarikan kursor ke satu kata ke belakang dari posisi kursor saat ini
↓ Next Paragraf Melarikan kursor ke satu paragraf ke depan dari posisi kursor saat ini
↑ Back Paragraf Melarikan kursor ke satu paragraf ke belakang dari posisi kursor saat ini
Back
Back Word Delete Menghapus sebuah kata di belakang kursor
Space
Delete Front Word Delete Menghapus sebuah kata di depan kursor
Home Home Doc Melarikan kursor ke awal naskah
End End Doc Melarikan kursor ke akhir naskah
PgUp Back Page Melarikan kursor ke awal halaman sebelumnya
PgDn Next Page Melarikan kursor ke awal halaman setelahnya
F2 Print Preview Menampilkan tampilan cetak
F5 Restore Mengubah ukuran jendela Word ke ukuran Normal
Mengubah ukuran jendela Word ke ukuran Normal atau ukuran Maximize
F10 Resize Form
(penuh layar)
F12 Open Dialog Menampilkan dialog Open untuk membuka sebuah dokumen
Enter New page Menambahkan halaman baru pada dokumen

Key1 Key2 Fungsi Keterangan


Shift Mengubah format teks terpilih (terblok) menjadi Lower case atau
F3 Change case teks
Upper case atau Proper case (inochi, INOCHI, Inochi)
F10 Popup menu Menampilkan menu PopUp
Select Next Memblok sebuah karakter (huruf, angka atau simbol) di depan

Character kursor
Select Back Memblok sebuah karakter (huruf, angka atau simbol) di belakang

Character kursor
↓ Select Next Row Memblok satu baris teks di depan kursor
↑ Select Back Row Memblok satu baris teks di belakang kursor

Key1 Key2 Fungsi Keterangan

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 27
Alt Huruf yang
Memilih atau mengaktifkan sebuah menu atau perintah sesuai
digaris
Select command dengan huruf yang digarisbawahi. Contoh, untuk memilih menu
bawahi pada
File, tekan tombol Alt dan huruf “F”
menu
Back Space Undo Memanggil kembali perintah/aktifitas yang pernah dilakukan
Enter Redo Membatalkan perintah/aktifitas yang pernah dilakukan
Menampilkan menu popup yang tampil saat mengklik ikon pada
Space
title bar

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 28
KELOMPOK 3
Key1 Key2 Key3 Fungsi Keterangan
Ctrl Shift B Bold Format Menebalkan teks terpilih (terblok)
I Italic Format Memiringkan teks terpilih (terblok)
U Underline Menggarisbawahi teks terpilih (terblok)
Format
D Double Menggarisbawahi teks terpilih (terblok) dengan dua buah garis
Underline
Format
F Font Name Mengaktifkan combo Font Name
G Statistic Doc Menghitung jumlah item (halaman, kata dsb) dari naskah
L Bullet Mengaktifkan format bullet (penandaan)
Format
M Margin Mengurangi indentasi margin
Indent
P Font Size Mengaktifkan combo Font Size
Q Symbol Mengaktifkan Font Symbol
R Word Count Menghitung jumlah kata
S Formating Mengaktifkan combo Formating
V Reset Mereset Format
Formating
W Underline Menggarisbawahi teks terpilih (terblok)
Format
= Superscript Mengubah teks terpilih (terblok) ke dalam format superscript contoh:
Format 20 m2
→ Select Next Memblok satu kata di depan kursor
Word
Select Back Memblok satu kata di belakang kursor

Word
Select Next Memblok satu Paragraf di depan kursor

Paragraf
Select Back Memblok satu Paragraf di belakang kursor

Paragraf
Bigger Font Mengubah (memperkecil) ukuran huruf dari teks terpilih (terblok)
>
Size
Smaller Font Mengubah (memperbesar) ukuran huruf dari teks terpilih (terblok)
<
Size

Key1 Key2 Key3 Fungsi Keterangan


Ctrl Alt Copyright
C Memasukkan simbol copyright ©
Symbol
D Footnote Memasukkan footnote ke dalam naskah
Euro
E Memasukkan simbol Euro €
Symbol
F Footnote Memasukkan footnote ke dalam naskah
Print
I Menampilkan Print Preview (tampilan naskah yang akan dictek)
Preview
Numbering
L Memasukkan/mengaktifkan format penomoran judul
Format
M Comment Menampilkan Comment
Normal
N Format tampilan pada tampilan normal
View
Registered
R Memasukkan simbol Registerd ®
Symbol
S Sparator Memasang sparator pada layar aplikasi
Trade Mark
T Memasukkan simbol Trade Mark ™
Simbol
Border
U Menghilangkan border pada tabel
None
Auto Text
V Format teks otomatis
Format
Y Find Dialog Menampilkan dialog Find
. Elipsis Memasukkan elipsis (…)

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 29
AKTIVASI MOUSE UNTUK MS. WORD

EVENT KETERANGAN
Klik 1 kali Posisikan posinter di sisi kiri di luar page. Untuk memblok sebaris kalimat
Untuk memblok satu paragraf. Posisikan pointer pada baris tanpa teks. Untuk menampilkan dialog Page
Klik 2 kali
Setup
Klik 3 kali Untuk memblok seluruh naskah
Klik 1 kali Posisikan pointer di sisi paling kiri dari page. Untuk memblok sebaris kalimat.
Untuk memblok satu paragraf. Posisikan pointer pada baris tanpa teks. Untuk menampilkan dialog Page
Klik 2 kali
Setup
Klik 3 kali Untuk memblok seluruh naskah
Klik 1 kali Posisikan pointer di antara sebuah teks. Untuk menyisipkan sebuah karkter baru.
Klik 2 kali Untuk memblok sebuah kata
Klik 3 kali Untuk memblok satu paragraf
Dragging Klik dua kali sebuah teks, gerakan mouse keposisi lain. Untuk memindahkan sebuah teks
Klik dua kali sebuah teks, tekan tombol Ctrl pada keyboard, gerakkan mouse ke posisi lain. Untuk
Dragging
menyalin (copy) sebuah teks.
Dragging Untuk memperlebar ukuran kolom (colom)
Dragging Untuk mempertinggi ukuran baris (row)

Hand Out Ms. Office Word 2003 - INOCHI Computer – Agung Novian, S.Kom. 30