Anda di halaman 1dari 4

Photoshop : Membuat Kartun Efek Photoshop

Publish: 24 Desember 2008 | Author & Copyright: Fery Gunawan | Status: FREE tutorial

Tutorial ini dibuat sebagai jawaban pertanyaan Mas Bugishq, yang menanyakan
pembuatan kartun pada Tutorial Photoshop.

Pada pembuatan kartun di Photoshop, banyak melibatkan penggunaan palet layer (jadi
jangan heran kalau nanti palet layer kita akan terlihat sangat ramai), juga kita akan
menelusuri sisi gambar secara manual dengan menggunakan pen tools ini membutuhkan
kesabaran.

Palet Layer : Jendela mengambang pada layer, yang berisikan gambar independen yang
saling menumpuk satu sama lain.

Langkah Pertama
Buka foto dengan Photoshop
Di sini saya menggunakan poto sahabat saya ’Kang Kris”. Atur tingkat terang gambar
dengan pilih Image > Ajustments > Brightness/Contrast ... (usahakan gambar jangan
terlalu gelap untuk memudahkan melihat perbedaan warna.

LAngkah Kedua
Gandakan layer, caranya tekan ctr + J, untuk membuat backup gambar jika sewaktu-
waktu kita memerlukan gambar asli.

Langkah Ketiga
Karena kita akan menggambar secara manual, maka kita harus mengurangi jumlah warna
pada foto
caranya pilih menu Image > Ajustments > Posterize ... pilih angka 3 atau 4.
Lalu gandakan lagi gambar yang sudah di posterize tadi (ctr + J), pilih Menu Filter > Blur
> Gaussian Blur, tujuannya untuk mempertegas perbatasan antar warna untuk
memudahkan menelusurinya

Langkah Keempat
Sekarang kita mulai untuk menelusuri gambar, pilih Pen Tool tampak baris pilihan
berubah saat kita memilih Pen tool. Baris Pilihan mengandung setting-setting yang bisa
digunakan untuk memodifikasi perilaku tool yang sedang aktif. Pada Baris Pilihan pilih
Shape Layer, yang mengijinkan kit membuat path pada sebuah layer baru. Atur warna.

Buatlah shape mengikuti area warna pada gambar, ulangi untuk membuat shape pada
area warna yang lain
Hasilnya:

Untuk memudahkan menggambar, kita bisa atur tingkat opacity gambar pada palet layer
bahkan bisa diatur pada angka 0. Untuk mengubah warna pada setiap layer shape,
lakukan dengan cara melakukan klik 2 kali pada thumbnail layer-nya. Kemudian pilih
salah satu warna
Jika ada layer menutupi gambar yang sedang kita buat, kita bisa menyembunyikan layer
yang menutupi gambar kita dengan menonaktifkan gambar mata yang terletak
disebelahnya

ulangilah lagi membuat bentuk shape pada semua bagian tubuh, hingga keseluruhan foto
tertutup oleh bentuk-bentuk shape

Untuk membuat background, kita bisa membuat layer baru dan diletakkan pada posisi
bagian bawah, atur warnanya sehingga terlihat menarik

Hasilnya:
Langkah Kelima
Jika semua gambar akan dijadikan satu, bisa dilakukan dengan memilih menu Layer >
Flatten Image
Selamat mencoba, semoga bermanfaat...

Before and After (sebelum dan sesudah)

Cristiano Ronaldo on Edit Foto

Semoga Bermanfaat... ^_^