Anda di halaman 1dari 10

eS poh s o t ohP

Home

Pemula

Advanced

Ganti Background

Edit Wajah

Effects

Cara Menghaluskan dan Memutihkan Wajah dengan


Photoshop - 1
Kategori: advanced | edit wajah | efek foto | pemula | tutorial

Bagaimana cara menghaluskan dan memutihkan wajah


dengan Photoshop? Apakah mudah atau rumit? Apa
memang bisa wajah dibuat tampak halus mulus serta
terlihat lebih putih cerah?
Daftar pertanyaan di atas akan menjadi dasar tutorial kita
kali ini. Kali ini kita akan belajar edit foto dengan
photoshop khususnya cara menghaluskan wajah,
memutihkan atau mencerahkan sekaligus membuat efek
glamour. Metode ini umumnya diterapkan para editor
professional pada foto potrait dimana detil wajah
tertangkap oleh kamera.

Search

Artikel Terpopuler

Ada banyak cara untuk mendapatkan efek glamour potrait ini, namun intinya adalah kita
harus dapat menghaluskan, memutihkan atau mencerahkan kulit wajah tanpa harus
kehilangan detilnya.

Cara Menghaluskan dan


Memutihkan Wajah dengan
Photoshop - 1

Catatan! Panduan ini menggunakan Photoshop CS5. Namun seperti biasa, tutorial ini juga
dapat diterapkan pada versi Photoshop lainnya.

Belajar Mengedit dan Memperbaiki


Foto dengan Photoshop Levels Bagian 1

Berikut gambaran sebelum dan sesudah foto di edit.

Cara Mengganti Background Foto


dengan Adobe Photoshop 1
Trik Menyatukan Foto dengan
Background Baru
Cara Seleksi dan Masking Rambut

Cara Mengganti Background Foto 2

Cara Cepat Membuat Efek HDR

Rahasia Merubah Warna dengan


Cepat

Sebagai bahan panduan dan latihan, file PSD tutorial dapat di download di sini.

Step by Step Edit Foto untuk Menghaluskan dan


Memutihkan Wajah
1. Mengatur Levels
Buka foto yang hendak di edit dan lakukan analisa awal. Di sini foto terlihat sudah cukup
baik, namun distribusi Shadow agak terpotong (terlihat pada grafik histogram bagian kiri yaitu
area shadow tidak berada di pojok kiri).

Belajar Mengedit dan Memperbaiki


Foto dengan Photoshop Levels Bagian 2
Cara Terbaik Memperbaiki Noise
pada Foto HP

Artikel Terbaru
Menerangi Foto Gelap dengan Photoshop (1)
Cara Cepat Mencerahkan Warna Kulit 2
Ilmu Dasar Photoshop Transform

converted by Web2PDFConvert.com

Cara Cepat Membuat Efek HDR


Memperbaiki & Menetralkan Warna Foto HP
secara Manual

About Author
Nuans a Juga
Follow

30

View my complete profile

Catatan! Jika menurut anda foto sudah cukup bagus, kita dapat melewati langkah ini.
Lakukan perbaikan pada tiap channel dengan menggunakan Levels. Caranya bisa dilihat pada
artikel cara mengedit foto dengan levels.

"Every Steps Counts". Dalam blog ini, kami selalu


berusaha menjelaskan maksud dan tujuan dari setiap
langkah yang dilakukan agar kita dapat memahaminya
bersama. Konsekuensinya, tutorial akan terasa
panjang dan bertele-tele, namun itu adalah resiko dari
"Belajar Photoshop dari Dasar ala Profesional!" Jika
ada yang salah, terlewat atau kurang jelas, mari kita
diskusikan bersama pada kolom komentar.

Tips dan Trik Sederhana


Browsing Super Aman dengan Tor
Kumpulan Tips dan Trik Rahasia Windows 7
Pembersih Udara Ruangan Alami
Obat Demam Alami untuk Anak
Cara Membuat Email di Google (Panduan
Bergambar)

Friendly Blogs
Nuansa Studio Semarang
Kumpulan Tips Sederhana
Usefull Gadgets

Setelah dilakukan perbaikan awal dengan Levels, histogram tampak lebih rapi, dimana sisi
histogram tidak terpotong.

2. Menggabungkan Visible Layer


Sambil menahan tombol ALT, pilih menu Layer Merge Visible. Perintah ini akan
menggabungkan semua layer yang terlihat (Visibile Layer) ke dalam layer baru.

Tips! Untuk menggabungkan semua layer yang terlihat (Visible Layers) ke dalam layer baru
dengan cepat, gunakan kombinasi tombol CTRL + ALT + SHIFT + E.

3. Duplikasi ke Channel Red


Pindah ke panel Channel, lalu pilih Red. Klik tombol panel menu di pojok kanan dan pilih
Duplicate Channel klik OK. Photoshop akan membuat sebuah Channel baru dengan nama
Red copy.

converted by Web2PDFConvert.com

Alasan kita memilih Red karena channel ini menyimpan banyak informasi warna kulit. Di sini
kita hendak menghaluskan kulit, jadi kita butuh channel yang mengandung banyak informasi
warna kulit.

4. Membuat Masking untuk Area Tajam


Saat kita menghaluskan wajah nanti, semua area wajah akan turut dihaluskan. Di sini kita
harus membuat mask yang fungsinya untuk mempertahankan detil pada foto. Jika dalam
tutorial lain kita harus membuat mask manual dengan brush, di sini kita membuat mask
secara otomatis dengan memanfaatkan channel Red copy.
Pilih Channel Red copy, lalu tekan Ctrl + I (Invert) untuk membalik warna.

Kita melakukan invert karena area yang di mask nanti adalah area selain kulit wajah. Ingat,
area yang berwarna putih adalah area yang akan kita pertahankan ketajamannnya (baca
artikel pengertian layer dan layer mask).
Selanjutnya, pilih menu Filter Other Maximum, gunakan nilai Radius 2. Filter ini akan
memperluas area piksel terang pada foto selebar 2 piksel. Lalu, pilih menu Filter Blur
Gaussian Blur, gunakan juga nilai 2. Disini Gaussian Blur akan menghaluskan sisi-sisi piksel
yang telah diperluas dengan filter Maximum sejauh 2 pixel juga.

Tekan CTRL + L untuk membuka jendela Levels dan aturlah nilai Input Levels untuk
menyempurnakan mask kita. Mask yang kita inginkan harus dapat mempertahankan
ketajaman pada area mata, hidung dan mulut dan beberapa area rambut. Jadi area tersebut
harus benar-benar berwarna putih.

converted by Web2PDFConvert.com

Catatan Penting! Ada 3 area yang umumnya tidak ikut dihaluskan yaitu area mata, garis
hidung, dan garis bibir, dan ini adalah rumus baku bagi semua editor dalam mengedit foto
potrait untuk menghaluskan wajah.

5. Menerapkan Filter High Pass


Pilih channel RGB, lalu Klik Panel Layers. Ganti Blend Mode Layer 1 ke Softlight atau Overlay
(overlay nantinya akan membuat foto tampak lebih soft). Selanjutnya, pilih menu Filter
Other High Pass.

Di sini kita gunakan nilai 10 untuk Radius High Pass, lalu tekan OK.
Tekan Ctrl + I (Invert) untuk membalik warna Foto dan menampilkan hasil filter High Pass
tadi.

Jika kita Zoom in terlihat foto jelas terlihat perbedaan pada kulit. Namun area mata yang
seharusnya tajam juga ikut dihaluskan oleh Filter High Pass. Ini akan kita perbaiki dengan
masking pada langkah selanjutnya.
converted by Web2PDFConvert.com

6. Menerapkan Masking
Mask yang kita buat pada langkah 4 akan kita terapkan di sini.
Klik pada panel Channel, tahan tombol Ctrl lalu klik Red copy untuk memuat seleksi
(perhatikan perubahan cursor saat kita menahan tombol Ctrl).

Tips! Kita juga dapat memuat seleksi dari Channel Red copy menggunakan menu Select
Load Selection lalu pada bagian Channel pilih Red copy dan tekan OK.
Kembali ke panel Layers dan klik tombol Add Layer Mask untuk menerapkan seleksi menjadi
Mask.

Masking ini akan membuat semua area yang seharusnya tajam akan tetap terlihat tajam.

7. Menghaluskan Kulit dengan Gaussian Blur


Tekan tombol Ctrl + Alt + Shift + E untuk menggabungkan Visible Layers. Akan terbentuk
sebuah layer baru dengan nama Layer 2.
Pilih menu Filter Blur Gaussian Blur. Di sini kita gunakan nilai 4. Nilai ini hampir separuh
dari nilai Filter High Pass pada langkah 5.

Load seleksi dari mask Layer 1 dengan cara tahan tombol CTRL lalu klik pada Mask Layer 1
untuk memuat seleksi.

converted by Web2PDFConvert.com

Pilih menu Select Inverse (Ctrl + Shift + I) untuk membalik seleksi, lalu klik tombol Add
Layer Mask untuk menerapkan seleksi pada Layer 2.

8. Memperbaiki Mask (Optional)


Klik Mask pada Layer 2 lalu tekan Ctrl + L untuk membuka jendela Levels. (Ingat, klik pada
Masknya bukan pada foto).
Di sini kita naikkan nilai Input Shadow sambil memperhatikan perubahan detail pada foto.
Perubahan ini akan semakin mempertegas sisi dari area kulit yang diperhalus pada foto.

Setelah dirasa kita telah mendapatkan detail yang yang diinginkan, turunkan Layer Opacity
menjadi 75% agar foto tampak lebih natural.

Catatan! Langkah ini bersifat optional. Anda dapat melakukannya jika dirasa mask awal
belum memberikan hasil yang diinginkan.

9. Membuat Efek Glamour


Efek glamour ini dilakukan agar foto terlihat lebih "soft" dan sekaligus untuk memutihkan
warna kulit.
Gabungkan lagi Visible layer dengan tombol CTRL + ALT + SHIFT + E, dan akan terbentuk
layer baru dengan nama Layer 3. Terapkan Filter Blur pada Layer 3 dengan menekan tombol
Ctrl + F.

Catatan! Tombol Ctrl + F akan mengeksuksi perintah filter terakhir kita dengan pengaturan
yang sama. Di sini perintah filter terakhir kita adalah Blur pada Langkah 7 .
Ganti Blend Mode Layer 3 menjadi Softlight dan turunkan Layer Opacity menjadi 60%.

Tekan Ctrl + J untuk menduplikat Layer 3. Lalu ganti Blend Mode menjadi Screen dan
turunkan Opacity menjadi 30%.

converted by Web2PDFConvert.com

Layer 3 dengan Softlight berfungsi mempertahankan kontras foto, sedangkan Layer 3 Copy
dengan Screen berfungsi mempertahankan brightness foto.

10. Mengatur Foto untuk Pencetakan (Optional)


Lakukan langkah ini jika hasil edit foto ini hendak dicetak.
Pilih menu Layer New Adjustment Layer Levels.
Pada jendela Levels, naikkan nilai Input Midtone (Gamma) menjadi 1,10, naikkan nilai
Output Shadow menjadi 5 dan turunkan nilai Output Highlight menjadi 250.

Langkah ini akan mengurangi kontras gambar di layar, namun akan memberikan hasil yang
lebih baik saat dicetak pada kertas foto.
Perhatikan detail hasil edit foto kita di bawah, kulit tampak halus dan lebih putih cerah
namun mata, bulu mata dan alis masih dapat dipertahankan ketajaman. Dan yang
terpenting, kita melakukan semua ini tanpa bantuan tool apapun.

Demikian langkah demi langkah cara menghaluskan wajah, membuat efek glamour dan
mempersiapkan foto untuk dicetak. Kita juga telah belajar cara melakukan masking otomatis
dengan memanfaatkan Channel.
Semoga tutorial ini dapat bermanfaat bagi kita semua.

Related Posts

converted by Web2PDFConvert.com

Cara Cepat
Mencerahka
n Warna
Kulit ...

Cara
Memperbaik
i Gambar
Halftone
Ha...

Cara Cepat
Membuat
Efek HDR

Rahasia
Merubah
Warna
dengan
Cepat

Edit Foto
Pemula
Bleach
Bypass Ph...

Cara
Merubah
Langit Siang
Menjadi M...

Ilmu Dasar
Photoshop
Transform

Memperbaik
i&
Menetralkan
Warna Fot...

Membuat
Efek Bias
Sinar

Trik
Menyatukan
Foto dengan
Backgro...

+2 Recommend this on Google

AROUND THE WEB

Local Mom Reveals 3 Things You Don't Social Security:


EXTREME Weight- Know About Coffee How To Get $1,000
Loss Trick!
Zagat
More a Month
Healthy LifeStyle

Snake Bytes TV: The


Biggest Snakes in
the World Maker.tv

Moneynews

ALSO ON PHOTOSHOP SERIUS

Cara Terbaik Memperbaiki Noise pada


Foto HP 5 comments

Memahami Color Mode dan Color Space


(Color Profile) | 2 comments

Edit Foto Pemula Memperbaiki White


Balance Foto 2 comments

Edit Foto Pemula Dramatisasi Warna


Langit 2 comments

13 Comments

Photoshop Serius

Login

Sort by Oldest

Share

Favorite

Join the discussion


Arie Fabian a year ago

Keren bro ...


Tipsnya bisa bermanfaat buat yang pembaca.
Kunjungan balik yah,
ariefabian.blogspot.com
Reply Share

mozmoz

Mod

Arie Fabian a year ago

siap mluncur gan..


Reply Share

ds-freelearning

mozmoz 8 months ago

Luar biasa sekali gan


Reply Share
converted by Web2PDFConvert.com

Reply Share

bella 11 months ago

susahnyaaaa ya allah !!!! ngatur levelnya gimana?? :(


Reply Share

mozmoz

Mod

bella 11 months ago

pengaturan levels pada langkah brapa ya? :)


Reply Share

Sky7Layer 9 months ago

Keren abis masbro... ga sia2 baca ni blog. jadi + ilmu nih, ..


skrng udh bisa edit" fotonya.. hehe
thanks banyak masbro..
Reply Share

mozmoz

Mod

Sky7Layer 9 months ago

sama2 bro.. teknik ini dulu sering tak pake buat auto smooth skin di video,
secara maskingnya udah otomatis..
Reply Share

sang pecinta 6 months ago

makasih gan,, sudah saya praktekkan dan hasilnya cap cus,, mantab,, hehe
http://makalahkomplit.blogspot...
Reply Share

Rena Jung 5 months ago

waah sugoii >3< , tips diatas bermanfaat banget . pas di praktekin tips nya
hasilnya juga jadi keren banget . thanks ya author buat infonya :>
Reply Share

mozmoz

Mod

Rena Jung 5 months ago

duh.. gak sugoii banget lah.. thanks dah mampir..


Reply Share

Fauzan Tayuya Achmad 3 months ago

mau nanya gan,


ane dah coba sampe langkah 5,
tapi setelah di Invert hasil potonya tetap abu" gan, gmana ya?
mohon pencerahannya~
Reply Share

mozmoz

Mod

Fauzan Tayuya Achmad 2 months ago

kalo itu kemungkinan besar karena blending mode dari layernya blum
diganti..
... Ganti Blend Mode Layer 1 ke Softlight atau Overlay ...
Reply Share

fikram 2 months ago

a like
Reply Share

Subscribe

CATEGORY

Add Disqus to your site

PAGES

ORIGINAL CONTENT

Tutorial Pemula

Privacy Policy

Content by Nuansa

Advanced Tutorial

Disclaimer

DMCA Protection

converted by Web2PDFConvert.com

Ganti Background

Terms and Conditions

Edit Wajah
Effects

converted by Web2PDFConvert.com