Anda di halaman 1dari 6

Tips Kerja Cepat (& Tepat) SAP2000

(Part 1)
Posted by Purbo on 15 February 2010

1 Votes

Sebagai topik perdana posting tentang SAP2000 di blog ini, penulis sajikan tentang tips
dalam pengerjaan SAP2000, berdasarkan pengalaman pribadi tentunya. Yang mau
menambahi lagi juga boleh, langsung comment saja. Sebentar kok judulnya ada embelembel tepat juga ya? Apa tidak cukup hanya cepat saja? Tidak. Yakin? Ya, donk. Why?
Penulis akan bahas itu pada sekuel kedua, oke? Oke, berikut beberapa tipsnya :

Pake shortcut

Seperti pada program-program umum lainnya, perintah dalam SAP2000 (misal menggambar
batang, memberi beban, dll.) bisa dilakukan lewat tiga cara, yaitu: menu, toolbar, dan
shortcut. Penggunaan paling cepat memang lewat toolbar, kita tinggal klik pada tombol
(button) yang sesuai dan perintah langsung dijalankan. Namun, jika terlalu banyak toolbar
yang ditampilkan, bisa mengganggu layar kerja, di samping Anda juga harus mencari letak
toolbar yang bersangkutan. Bagi pengguna yang masih awal, toolbar dan menu adalah dua
teman setia. Namun seiring waktu, hanya mengandalkan kedua teman tersebut akan
terasa kurang memadai.
Nah, teman baru ini salah satunya adalah Shortcut. Mungkin Anda pernah memencet
serangkaian tombol keyboard seperti Ctrl+C, Ctrl+V, Alt+F4 di Windows, itulah Shortcut
alias kunci pintas. Hanya menekan tombol-tombol tersebut dan simsalabim langsung
selesailah perintah yang diinginkan, tanpa harus mencari toolbar atau menu yang
bersangkutan. Ada konsekuensinya pula jika Anda ingin berteman dengan si Shortcut ini,
yaitu harus relatif hafal. Tapi jangan khawatir, bagi yang belum terlalu hafal, coba lihatlah
pada salah satu menu (gambar di bawah).

Pada gambar di atas, misal pada menu Display, coba perhatikan pada sub-menu Show
Undeformed Shape, di sebelah kanan tertulis F4. Inilah tombol keyboard (tombol fungsi
F4) yang bisa dipakai sebagai alternatif untuk menjalankan perintah tersebut, yaitu
menampilkan bentuk awal sebelum deformasi. Kini cobalah perhatikan pada menu-menu
lainnya, dan silakan hafal sendiri ya hehehe Berikut beberapa contoh Shortcut lainnya :
Ctrl+S : Save (menyimpan perubahan)
Ctrl+R : Replicate (menggandakan obyek)
F3 : Restore Full View (menampilkan model keseluruhan)
F11 : Refresh View (merefresh tampilan)
Shift+F12 : Display Tables (menampilkan tabel data)

Menu is your friend

Memang ada kelemahan dari bung Shortcut ini, yaitu tidak semua perintah kenal alias
memiliki kunci pintas ini (bahkan mungkin hanya sebagian kecil saja). Oleh karena itu,
penulis kenalkan dengan teman lainnya, namanya Menu. Lho, bukannya mbak Menu sudah
dikenalkan di depan tadi? Iya sih, tapi yang ingin penulis soroti adalah cara pemakaiannya.
Menu diakses dengan cara klik pada menu dan sub-menu yang diinginkan, misal Assign,
Frame, Frame Sections untuk mengganti tipe penampang batang. Cara lain (dan cepat)
adalah dengan menekan Alt (pada keyboard) dan huruf-huruf secara berurutan. Huruf apaan?
Perhatikan pada tulisan menu dan sub-menu, ada huruf yang bergaris bawah (underlined).
Untuk kasus di atas (mengganti penampang) maka akses pintas yang dimaksud adalah
Alt+A+F+S. Ingat, huruf ditekan berurutan, jangan bersamaan! Beberapa contoh lainnya :

Alt+A+O+F : Assign Joint Loads (memberi beban titik)


Alt+A+J+R : Assign Joint Restraints (memberi tumpuan nodal)
Alt+S+S+G : Select Group (memilih group tertentu)
Alt+D+L+F : Display Frame Loads (menampilkan beban batang)
Sebenarnya taktik-taktik yang diuraikan ini adalah cara umum untuk menggunakan program
berbasis Windows, termasuk SAP2000 ini. Hanya saja untuk cara tertentu, terutama untuk
penggunaan huruf kunci menu yang diuraikan terakhir, kadang terabaikan karena kebiasaan
kita lebih banyak mengandalkan toolbar dan klik menu secara manual. Namun bila dicermati
seksama sebenarnya akan bisa meningkatkan waktu pengerjaan. Coba bandingkan dua cara
pengerjaan rutinitas berikut :
Memilih group tertentu > Mengganti penampang > Memilih joint/nodal > Mengganti
tumpuan > Memilih nodal kembali > Memberi beban titik > Memulai analisis
1. Select, Select, Group > Assign, Frame, Frame Sections > [Pilih Section, OK] > [Klik
Joint] > Assign, Joint, Restraints > [Pilih tumpuan, OK] > Select, Get Previous
Selection > Assign, Joint Loads, Forces > [Isi beban, OK] > Analyze, Run Analysis
2. Alt+S+S+G > Alt+A+F+S > [Pilih Section, OK] > [Klik Joint] > Alt+A+J+R > [Pilih
tumpuan, OK] > Alt+S+V (atau klik tombol) > Alt+A+O+F > [Isi beban, OK] > F5
Mau pilih cara yang mana? Pengalaman pribadi penulis terutama ketika mempergunakan
perintah yang tidak memiliki shortcut, akan lebih cepat untuk memakai huruf kunci menu
dibandingkan memakai toolbar. Menemukan huruf pada keyboard (apalagi jika sudah relatif
hafal) bisa lebih cepat ketimbang menggeser mouse untuk klik tombol. Memang cara kedua
akan membutuhkan sedikit hafalan, namun seiring waktu dan bila sering mempergunakan
perintah tersebut, lambat laun bisa mengendap di ingatan kok hehehe (ini juga based on
personal experience).

Mouse di tangan kanan, keyboard di tangan kiri (dibalik juga boleh)

Ini sebenarnya masih ada kaitannya dengan dua teknik sebelumnya. Akan lebih cepat jika
satu tangan mengurusi satu wilayah saja, misal seperti pada kalimat sub judul: tangan kanan
mengurusi mouse dan tangan kiri mengetik keyboard. Tentu saja yang dimaksud di sini
adalah teknik ketika memasukkan perintah, misal seperti shorcut Ctrl+S atau Alt+A+O+F,
sedangkan untuk input angka atau teks silakan saja mengetik seperti biasa. Fungsi shortcut
biasanya hanya berupa kombinasi beberapa tombol saja, sehingga bisa lebih efektif
memanfaatkan satu tangan untuk fungsi ini dan lainnya untuk mengoperasikan mouse.
Contoh sederhana misalnya ketika input pembebanan pada batang, akan lebih cepat untuk
memilih batang dengan klik mouse dan tangan lainnya memencet kombinasi Alt+A+R+D
dibandingkan klik mouse untuk memilih batang lalu (dengan tangan yang sama) memencet
tombol kombinasi, alias harus menggeser-geser tangan. Intinya, akan lebih efektif jika tangan
tidak banyak berpindah tempat atau bergeser kesana-kemari, sehingga pemanfaatan mouse
dan keyboard bisa (hampir) simultan. Silakan buktikan sendiri.

Group, group, dan group

Teknik ini terutama untuk model struktur yang relatif besar atau kompleks, misal gedung
dengan jumlah lantai yang aduhai, atau denah yang cukup rumit (tidak hanya sekedar kotakkotak hehehe). Kita ambil contoh saja untuk suatu bangunan gedung, dengan kasus
pembebanan dinding yang letaknya berbeda-beda antar balok menyesuaikan dengan ruangan
yang ada (lihat gambar berikut).

Dalam pemodelan, untuk membebani balok yang mendapat beban dari dinding adalah dengan
memilih balok-balok yang bersangkutan dan kemudian menjalankan perintah Assign >
Frame Loads > Distributed. Nah, bayangkan jika Anda sudah bersusah payah klik balokbalok tersebut dan memberikan pembebanan, dan sejenak kemudian anda baru ingat bahwa
satuan yang dipakai salah/berbeda, atau ternyata di kemudian hari ada perubahan bahan
dinding yang digunakan, dari dinding bata biasa ke dinding ringan. Jika belum diklik tombol
OK pada input pembebanan memang langsung saja ganti satuan atau input angka sudah
beres, atau jika perintah baru saja dilakukan tinggal panggil perintah View > Get Previous
Selection untuk memilih kembali balok-balok yang dipilih sebelumnya. Namun jika sudah
terlanjur disimpan, atau Anda baru ingat keesokan harinya, dua taktik tadi tidak akan
mempan. Anda tentu harus mengulang rutinitas klik balok-balok yang bersangkutan. Selamat
ya awas jangan sampai salah
Coba kalau Anda pakai fasilitas grouping. Setelah memilih balok-balok tersebut, sebelum
menjalankan perintah pembebanan, terlebih dahulu kelompok pilihan tersebut dijadikan satu
dengan perintah Assign > Assign to Group dan memberi nama group. Setelah tersimpan,
untuk memanggil kembali kelompok balok tadi Anda hanya perlu menjalankan perintah
Select > Select > Group dan memilih nama group tersebut dan otomatis akan terpilih, tanpa
harus berjuang sendirian untuk klik kembali balok-balok tersebut. Teknik ini bisa pula
diterapkan untuk kasus lainnya, misal kelompok kolom dengan orientasi arah sumbu kuat
yang berbeda, group balok/kolom tepi dan tengah, dsb.

Hitung langsung

Terkadang saat membuat input model, kita membutuhkan hitungan awal untuk mendapatkan
nilai input tertentu yang diminta dalam program. Misal ketika mendefinisikan jenis material
beton normal, yang memerlukan data besaran modulus elastis (E). Umumnya, data yang

diketahui adalah berupa nilai kuat tekan saja, seperti K-250, atau mutu fc = 20 MPa,
sehingga perlu dihitung dahulu nilai modulus elastis lewat rumus (untuk beton normal) E =
4700(fc)^0,5 , dalam satuan MPa. Anda bisa saja menghitungnya manual dengan bantuan
kalkulator atau Excel misalnya. Kalau ingin agar tidak usah berpindah program, masukkan
saja langsung rumusnya pada kotak input Modulus of Elasticity. Tapi ingat, ganti dulu
satuan ke N, mm agar sesuai rumusnya. Setelah itu, ketikkan 4700*SQR(20) dan tekan
<Enter>. Abrakadabra! Hasilnya sudah langsung muncul. Formatnya memang agak mirip
Excel, namun untuk fungsi seperti SQR (Square root = akar kuadrat) memiliki format
tersendiri. Jadi daripada menghitung manual lebih baik (dan lebih cepat) jika bisa dihitung
langsung saja. Apalagi jika menghitungnya di awang-awang, rawan salah tuh Contoh lain
misalnya: 1/2*10 ; 0,75*1,6 ; 250+(0,5*400) ; PI()*3 ; dsb. Oh ya, untuk perhitungan di
SAP2000 juga sudah disediakan built-in calculator. Tentang topik ini akan penulis bahas
pada tulisan tersendiri. Stay tuned!

SAVE !!!

Ini nasehat sederhana saja: lakukan save secara berkala, baik manual ataupun otomatis.
Bayangkan saja jika Anda telah mulai membuat model sejak 1 jam yang lalu, kemudian
secara mendadak terjadi pemadaman listrik, atau tiba-tiba terjadi error yang mengharuskan
untuk restart komputer atau laptop. Setelah listrik dan komputer/laptop kembali normal,
Anda cari file pekerjaan tadi dan ternyata tidak ketemu. Wah, ternyata tadi lupa belum
disimpan! Itulah inti dari sub-judul ini. Simpanlah selalu (save) pekerjaan Anda, secara
periodik. Listrik di tempat Anda boleh jadi cukup stabil, dan komputer/laptop Anda juga
dijamin tahan banting dan tahan virus, tapi Anda tidak dapat meramal masa depan (karena
kalau bisa, berarti Anda mungkin salah jurusan membaca blog ini hehehe).
Save early, and save often !
Kalimat tersebut bukan dicuplik dari SAP2000 lho, tapi dari tips game Warcraft III !
Hehehe urusan game saja disuruh save secara periodik, apalagi untuk urusan serius begini.
Kalau nyang dari SAP2000, bunyinya pun hampir mirip (jangan-jangan saling mencontek
ya) :
Save your file often!! >>> Very Often!!!!
Woow, tanda serunya saja ada empat Jadi, sudah sewajibnya Anda membiasakan diri untuk
melakukan penyimpanan secara berkala, boleh lewat klik tombol, menu, atau Ctrl+S (yang
terakhir ini kegemaran penulis). Mau yang otomatis juga ada. Klik menu Options, lalu pilih
Auto Save Model. Isikan pada kotak input interval waktu (dalam menit) untuk penyimpanan.
Sebenarnya tidak langsung menyimpan, namun setiap interval waktu yang telah ditentukan
SAP2000 akan menampilkan pesan seperti gambar berikut. Klik OK untuk menyimpan.

Hmmm Lalu apa hubungannya antara menyimpan berkala dengan kerja cepat? Kalau
mengulang membuat model dari awal seperti contoh tadi sudah Anda anggap sebagai cepat,
ya terserah saja hehehe Jadi, save or die!
Oke, sampai di sini dahulu perjumpaan kita. Sampai bertemu lagi pada sekuel kedua, tentang
Tips Kerja Tepat.