P. 1
Cara Membuat Huruf Indah

Cara Membuat Huruf Indah

|Views: 6,107|Likes:
Dipublikasikan oleh fauriz

More info:

Published by: fauriz on Mar 29, 2010
Hak Cipta:Attribution Non-commercial

Availability:

Read on Scribd mobile: iPhone, iPad and Android.
download as DOC, PDF, TXT or read online from Scribd
See more
See less

05/24/2013

pdf

text

original

Aku nggak pernah tau apa nama aslinya, tapi kita panggil aja bros huruf.

Contohnya ada di samping. Keliatan gambarnya ga? kalau nggak silakan coba lagi *lho kok!* Seperti saat kita akan melakukan pesugihan, untuk membuat (gambar) bros ini pun kita membutuhkan sesajen. Sesajen: Otak, Kemampuan membaca, Listrik, Komputer, Software Adobe Photoshop, sisanya terserah aja... Aku bikin 2 tutorial, satu buat yang masih pemula kayak aku, dua buat yang udah master gitu. 1. Cara Pemula 2. Cara Master Cara Pemula 1. Buka Adobe Photoshop. Ya iyalah masa mau buka paint sih! Buatlah file baru, ukurannya bebas tapi kalo aku pake 500px x 500px. Jangan terlalu kecil dan jangan terlalu besar soalnya ntar ada yang harus disesuaikan. Ah ya udah deh 500px x 500px pusing amet! 2. Backgroundnya terserah kamu, kalo aku pake warna Pure Green Cyan (#00A99D) yang dikasih Lighting Effects. Ga bisa ngasih warna? ya udah aku kasih tau . .
o

ubah foregroundnya, yaitu dengan cara mencari kotak seperti yang di gambar kemudian klik di kotak yang atas (kalo yang di gambar udah dikotakin merah). Trus ntar ada jendela Color Picker, pilih aja warna yang disuka and klik OK.

o

aktifkan Paint Bucket Tool, caranya dengan klik gambar kaleng cat tumpah atau pencet huruf G di keyboard buat shortcut. Trus klik di sembarang tempat di image, selesai.

Masih mau pake Lighting Effect kayak aku juga? ah rese lu... nih aku kasih tau caranya.
o o o

Klik menu Filter > Render > Lighting Effects... Atur aja suka-suka loe! Ya udah...

Atau kalo nggak mau ribet, aku kasih background yang sudah jadi. Aku kasih 8

warna deh, tinggal pilih aja (klik buat memperbesar gambar, trus simpen).

3. Setelah membuat background, sekarang membuat hurufnya. Nggak usah bingung,
pake aja Horizontal Type Tool. Klik gambar huruf T atau pencet huruf T di keyboard, trus masukin huruf yang dimau. Kalo aku sih mau pake huruf @ aja. And atur juga warna hurufnya dengan blok hurufnya trus ubah warnanya kayak ngerubah foregroundnya.

4. Pastikan kamu nggak klik ke mana-mana, maksudnya yang aktif cuma layer huruf
aja (liat gambar).

Klik menu Select > Load Selection... > OK aja langsung nggak usah keluyuran. Trus klik menu Select > Modify > Expand... Ada jendela Expand Selection, isi Expand By: dengan 10, OK. 5. Jangan sampe garis belang-belang yang mengelilingi huruf itu hilang, maksudnya jangan di Deselect. Pilih Magic Wand Tool atau Klik gambar tongkat ajaib atau pencet huruf W di keyboard. Klik kanan mouse di dalam image, trus pilih Make Work Path… Tolerancenya 0.5 aja. 6. Buat layer baru di paling atas, yaitu dengan cara klik menu Layer > New > Layer… atau pencet Shift+Ctrl+N di keyboard buat shortcut. Trus kasih namanya misalkan… Putih.

7. Aktifkan Brush Tool atau klik gambar kuas

atau pencet huruf B di keyboard, trus klik menu Window > Brushes. Kalo kamu masih pemula kayak aku, kamu ikutin aja pengaturannya persis sama yang di gambar. Tapi buat yang udah master

sih pasti ngerti harus gimana-gimana.

8. Setelah itu, aktifkan Pen Tool atau klik gambar kepala pulpen

atau pencet huruf P di keyboard. Pastikan pengaturan di bawah menu di atas image seperti ini.

Pastikan layer yang baru dibuat tadi aktif. Trus klik kanan mouse dalam image, pillih Stroke Path. Ikuti pengaturan Tool: Brush, jangan contreng Simulate Pressure. Emangnya Pemilu apa? Trus klik OK. Kalo mau diilangin garisnya, tinggal klik kanan mouse lagi trus pilih Delete Path.

9. Sekarang klik kanan di Layer Putih, trus pilih Blending Options… Atur Bevel and
Emboss Seperti ini -StructureStyle: Inner Bevel

Technique: Smooth Depth: 200% Direction: Up Size: 5 Soften: 3 -ShadingAngle: 120o Altitude: 30o Gloss Contour: Yang lainnya samain aja… Dan atur juga Drop Shadownya, Opacity: 50% Distance: 10px, sisanya bebas. *capek nulis . . hosh . . hosh . .*

10. Kemudian klik kanan layer yang ada gambar
Atur Bevel and Embossnya seperti ini. Depth: 1000% Direction: Up Size: 10 Soften: 0

nya, pilih Blending Options…

Gloss Contour: Kalau ternyata tidak begitu bagus, kamu bisa atur sendiri. Jangan terpaku dengan angka-angka yang ada di tutorial, yang bikin kan kamu, jadi suka-suka loe! Trus klik OK. 11. Pindahin layer hurufnya ke atas. Jadi, yang tadinya Layer Putih di atas jadi di tengah.

Selesai deh! Cara Master Ini bagian buat yang udah Master *cieee*. Maksudnya yang nggak bertele-tele kayak yang di atas, tapi harus udah tahu sedikitnya apa itu Paint Bucket Tool, Horizontal Type Tool, de-el-el. 1. Buat image baru dengan ukuran 500px x 500px dan buat backgroundnya dengan Paint Bucket Tool (G) dan Filter > Render > Lighting Effect (warna bebas). 2. Buat hurufnya dengan Horizontal Type Tool (T), sesuaikan ukurannya, warna dan huruf bebas. 3. Pastikan Layer hurufnya aktif, kemudian klik menu Select > Load Selection... > OK dan kemudian Select > Modify > Expand..., isi Expand By: 10 pixel, OK. 4. Jangan di Deselect. Kemudian aktifkan Magic Wand Tool (W), klik kanan pada image, pilih Make Work Path…, isi Tolerance: 0.5 pixel,OK. 5. Buat Layer baru di atas layer huruf, Layer > New > Layer… (Shift+Ctrl+N). Beri nama misalnya Putih. 6. Aktifkan Brush Tool (B). Klik menu Window > Brushes, pilih Brush Tip Shape yang ada di kolom kiri dan atur yang di kolom kanan seperti berikut. Brush: Hard Round (yang bulatannya kuat), Diameter: 20 px, Angle: 0o, Roundness: 100%, Hardness: 100%, Spacing: 125% 7. Aktifkan Pen Tool (P) dan pastikan berada dalam mode Paths. Klik kanan pada image dan pilih Stroke Path, isi Tool: Brush dan jangan contreng Simulate Pressure, OK. 8. Aktifkan Layer Putih, kemudian atur Layer Stylenya di Layer > Layer Style > Blending Options… Atur Bevel and Emboss seperti ini. Style: Inner Bevel, Technique: Smooth, Depth: 200%, Direction: Up, Size: 5, Soften: 3 Angle: 120o, Altitude: 30o, Gloss Contour: Dan atur juga Drop Shadownya, Opacity: 50% Distance: 10px. 9. Aktifkan Layer huruf, kemudian atur Blending Optionsnya. Atur Bevel and Emboss seperti ini. Depth: 1000%, Direction: Up, Size: 10, Soften: 0, Gloss Contour: Jika ternyata tidak sesuai dengan keinginan, pengaturannya bisa disesuaikan. 10. Pindahkan Layer huruf ke atas. Selesai.

Sebenarnya bisa nambahin efek cahaya-cahaya kayak gini

. Tapi itu harus pake

brush Khusus, aku buat sendiri meski inspirasinya bukan dari aku pribadi. Yang mau tinggal download di sini, trus buka Photoshopnya. Aktifkan Brush Tool, liat di bawah menu ada tulisan Brush:, trus di kanannya ada panah ke bawah, klik. Cari gambar panah ke kanan dan klik, trus pilih Load Brushes… Cari file yang tadi sudah didownload dan klik Load. Kemudian ganti warna foreground menjadi putih dan kamu bisa tambah efek cahayanya sesuka hati.

You're Reading a Free Preview

Mengunduh
scribd
/*********** DO NOT ALTER ANYTHING BELOW THIS LINE ! ************/ var s_code=s.t();if(s_code)document.write(s_code)//-->