Anda di halaman 1dari 6

: Selection Tool (V) : Untuk membloking area facet secara menyeluruh.

: Driect Selection Tool (A) :


: Pen Tool (P) :
: Zoom Tool (Z) :
: Hand Tool (H) :
Untuk mensortir area facet, Juga sebagai merubah
bentuk facet dengan menarik bagian sudut-
sudutnya.
Membuat / membentuk facet.
Melihat secara zoom out / zoom in are kerja kita
: Type Tool (T) : Membuat text atau tulisan
Menggerakan area kerja kita.
: Fill (X) : Memberikan warna atau menyeleksi pilihan warna
pada objek kerja
: Color (<) : : Memberikan warna pada objek kerja
: None (/) : : Menghilangkan warna pada objek kerja
Fasilitas memberiwarna yang sudah tersedia
Alternative lain membuat facet dengan mudah.
TOOL YANG DIGUNAKAN DI ADOBE ILLUSTRATOR
Menu Tools
Blank Area
Kolom menu
t a m b a h a n
biasanya jika
ingin dimun-
culkan klik
menu Window
di atas lalu
centang tanda
yang ingin
ditampilkan
Color (CMYK) : Memilih secara terperinci pilihan warna yang anda ingin-
kan, berdasarkan karakter dari sebuah pewarnaan.
Layers : Mengelompokan ataupun membuat lembar kerja yang
anda akan pakai.
Path Finder : Menggabung atau memecah facet yang ada diarea
objek.
Tool pembantu bidang kerja untuk memunculkan tool pembantu ini anda bisa mengklik
area WINDOW yang ada di atas lalu seleksi yang terdapat di pilihan window lalu muncul-
kan atau centang COLOR, LAYER dan PATHFINDER.
TUTORIAL MEMBUAT WPAP
Pertama buka software Adobe Illustrator. ( CS 1-6 ) jangan lupa aktiv kan Tool pembantu yang
ada disamping kanan (anda) dengan memilih MENU diatas, Klik WINDOW lalu centang pilihan
COLOR, LAYERS, PATHFINDER dan STROKE. Jika berhasil akan muncul tambahan Tool seperti di
gambar
T o o l s
Tambahan
Drag photo yang ingin anda buat WPAP
nya disarankan objek harus memiliki Karakter
yang kuat dan juga photo dalam kualitas baik
(high resolusi) jangan dengan kualitas rendah
(low resolusi). Jika bisa photo berada di Blank
Area kerja anda agar mudah mengatur dalam
pembuatan WPAP, perhatikan menu LAYERS
dibawah kanan (anda) tampilan photo yang
muncul dinamai LAYER 1. Ubah nama nya men-
jadi Photo Objek
Klik
dua kali
Ubah dengan cara mengklik dua kali pada tulisan LAYER 1
dan jika berhasil akan keluar tampilan seperti disamping. Lalu
ubah namanya menjadi PHOTO OBJECT. Agar memudahkan
anda mengetahui Layer Photo Object dengan Layer lembar
kerja yang nantinya akan anda buat WPAP nya.
Halaman 1.
Tambahkan Layer baru diatas Layer photo Object. Hanya klik sekali pada menu Layer yang
ada dibawah dengan tulisan CREATE NEW LAYERS. Lalu ganti nama LAYER 2 dengan nama ART
WORK. Artinya anda melakukan Tracing (menjiplak) pada Layer 2 (ARTWORK) tersebut.
Buatlah Facet dengan mengikuti gambar dari photo asli ambil bagian warna tergelap dari
photo asli seperti bagian ALIS dan PUPIL mata cukup mengklik sekali-sekali agar ketegasan
dapat hadir ketika kita membuat WPAP nantinya. Lalu lanjutkan sampai semua terisi garis-garis
tersebut, ingat WPAP tidak mengenal Garis Lengkung (KURVA).
Jika sudah selesai anda membuat bagian ini
dengan mengisi penuh dengan garis-garis outline
(stroke) maka hal berikutnya anda membuat
bagian-bagian tersebut terisi dengan warna dengan
cara menggunaka LIVE PAIN TOOL
Halaman 2.
Layer Photo Object dan Layer lembar
Kerja
Kunci Layer Photo Object dengan meng
klik gambar di sebelah gambar mata.
Klik CREATE New Layer untuk menambah-
kan Layer baru.
Gunakan Pen Tool sebagai media
skets tersebut
Dan Gunakan Stroke Tool pada
Menu Tool Fill jangan lupa gambar
Stroke berada di atas sedangkan
Fill berada di dalam.
KLIK
KLIK
KLIK
stroke
fll
Dalam membuat WPAP dengan
LIVE PAIN maka anda harus memblok
semua OUTLINE yang anda buat tadi, jika
tampilannya aktive maka tiap sudut-
sudut outline akan muncul gambar sep-
erti disamping ini. Lalu tekan
ALT+CTRL+X maka bagian yang telah
anda garis-gariskan tadi sudah aktive
menjadi sebuah FACET yang akan anda
berikan warna.
Halaman 3.
Lalu klik LIVE PAIN TOOL
Setelah diwarnai dengan warna asli pada photo
object maka hasilnya seperti berikut
Klik menu objek lalu pilih Expand
Lalu klik ok setelah menconteng Object
Fill dan Stroke
Hilangkan garis Outline
Jika diperhatikan tiap facet memiliki warna yang
bisa kita rasakan gelap terangnya. Maka dalam Pe-
warnaan kita sesuaikan dengan warna gelap tera-
nganya.
Blok semua kembali
Tahan Alt pada area outline maka
akan muncul Gambar pipet
Lalu lepas Alt dan akan muncul
gambar Cat tumpah seperti diatas
Lalu klik dan tumpahkan warna di
bagian outline yang ingin warnai
tersebut
Sedang
Sedang
Sedang
Terang
T
e
r
a
n
g
T
e
r
a
n
g
Gelap
Gelap
Gelap
Gelap
Halaman 4.
Lalu Terakhir warnai sesuaikan dengan gelap
terangnya facet tersebut
Sedang
Sedang
Terang
Terang
Terang
Gelap
Gelap
Gelap
Gelap
Sedang
Sedang
Terang
Terang
Terang
Gelap
Gelap
Gelap
Gelap
SELAMAT MENCOBA
SKINTONE
COLORTONE
Sedang
Sedang
Terang
Terang
Terang
Gelap
Gelap
Gelap
Gelap
GRAYSCALE
warnai
k
o
r
e
k
s
i
k
r
o
s
c
e
k

u
l
a
n
g