Anda di halaman 1dari 7

Fungsi toolbar Pada Ms.

Word
MENU FILE

New
Open
sebelumnya.
Save
Save As
lain.

Print

: Membuka dokumen baru yang masih kosong.


: Membuka file dokumen yang telah disimpan
: Menyimpan dokumen ke media penyimpanan.
: Menyimpan dokumen ke media penyimpanan dengan format
: Mencetak dokumen.

Send in e-mail

Set as dekstop beground

Properties

About paint : untuk mengetahui seputar paint.

Exit

:untuk mengirim dokumen lewat e-mail.


:untuk mengganti beground dekstop.

:untuk mengetahui seputar dokumen.

: menutup program Microsoft Word.

MENU HOME

Cut

:untuk memotong file.

Copy

:untuk mengkopi file.

:untuk mempertebal tulisan.

:untuk membuat miring tulisan.

Font

:untuk mengubah bentuk tulisan.

Font size

:untuk mengatur besar tulisan.

Subscribt

:untuk memberi simbol.

Super scribt

:untuk memberi pangkat.

Text highligh color

:untuk memberi warna beground.

Font color

:untuk mengubah warna font.

Bullet

:Untuk memberi tanda depan sub bab.

Numbering

: Untuk memberi nomer pda tulisan.

Alighn text left

Center

: Untuk meratakan tulisan di tengah.

Alighn test right

: Untuk meratakan tulisan di sebelah kanan.

Justify

: Untuk meratakan tulisan kanan-kiri.

Decrease indent

: Untuk membawa tulisan kearah kiri.

Increasa indent

: Untuk membawah tulisan ke dalam.

Line spacing

: Untuk mengatur spsi.

Sort

: Untuk mengurutkan tulisan berdasarkan abjat.

Shading

: Memberi warna pada lembar kerja.

Border

: Untuk memberi baris.

: Untuk meratkan tulisan di debelah kiri.

MENU INSERT

Break
: Menentukan jenis perpindahan halaman.
Page Numbers
: Memberi nomor halaman.
Date and time
: Menyisipkan tanggal dan waktu yang berlaku saat ini.
Autotext
: Menyisipkan kata.
Field
: Menyisipkan field.
Symbol
: Menyisipkan symbol ke dalam teks.
Comment
: Menyisipkan komentar.
Reference
: Menyisipkan footnote, caption, cross reference.
Web Component
: Menyisipkan komponen dari web.
Picture
: Menyisipkan gambar.
Diagram
: Menyisipkan diagram.
Text Box
: Menyisipkan teks atau gambar yang berada dalam kotak
tertentu kedalam dokumen aktif.
File
: Menampilkan toollbar markup.

Object
Bookmark
lainnya dokumen.

: Menyisipkan objeck kedalam dokumen.


: Menyisipkan tanda pada suatu teks, gambar, grafik, dan

MENU MAILINGS

Envelopes

:Untuk membuat dan mencetak amplop.

Labels

:Untuk membuat dan mencetak label.

Start Mail Mege


banyak orang.

:Untuk membuat surat yang biasa atau berupa email untuk

Select Recipients

: Untuk membuat daftar penerima surat.

Edit Recepient List

Highlight Merge Fields


salah.

: Untuk mempermudah mengubah informasi yang

Address Block
dituju.

: Untuk memasukan alamat pada surat yang akan

Greeting Line

:Untuk menambah nama sapaan.

Insert Merge Field

:Untuk menambah informasi mengenai penerima surat.

Preview Results
surat.

:Untuk melihat hasil surat yang dibuat dan daftar penerima

Find Recipient

Finish & Merge

: Untuk mengubah daftar penerima surat.

:Untuk mencari daftar penerima surat.


:Untuk mengetahui bahwa surat yang ibuat sudah lengkap.

REVIEW

Research

: Mencari kta pad lembar kerja

Translate

: Untuk mengartikan kata.

New komen

: Menjelaskan suatu kata.

MENU EDIT

Undo
Repeat /Redo
Cut
clipboard.
Copy
Office Clipboard
Paste
yang diinginkan.
Paste Spesial
Clear
(comments), dan isi.

Select All
Find
Replace
sedang aktif.
Go To

: Membatalkan perintah yang telah dilakukan .


: Mengulangi perintah yang telah dilakukan .
: Menghapus/memindahkan teks atau objek yang dipilih ke
: Menyalin teks atau objek yang dipilih ke clipboard.
: Membuka isi clipboard.
: Menempatkan teks yang ada di clipboard pada posisi
: paste dengan format yang berbeda.
: Menghapus semua data (All), format data (formats), komentar

: Untuk memblok semua data dokumen.


: Mencari kata dari dokumen yang sedang aktif.
: Untuk mencari dan mengganti kata tertentu dari dokumen yang
: Menuju ke halaman.

MENU VIEW

Normal
Web layout
Print layout
Outline
Task Pane
Toolbars
Ruler

: Mengubah tampilan layar ke bentuk normal.


: Mengubah tampilan layar dalam bentuk web view.
: Mengubah tampilan layar pengetikan ke bentuk print view.
: Mengubah tampilan layar ke bentuk outline view.
: Menampilkan/menyembunyikan bantuan task pane di layar.
: Menampilkan dan menyembunyikan toolbar.
: Menampilkan dan menyembunyikan mistar/garis pengatur.

Show Paragraph Marks


Gridlines
Documents Map
Header Footer
dokumen.
Footnotes
Full Screen
Zoom

: Untuk menampilkan simbol paragraph.


: Untuk menampilkan tanda garis pada lembar kerja.
: Menampilkan dokumen dengan disertai peta gambar.
: Membuat dan menghapus judul atas dan bawah di
: Melihat catatan yang sudah dibuat di footnote.
: Menampilkan dokumen dalam satu layar penuh.
: Menentukan ukuran tampilan lembar kerja pada layar.

MENU TABLE

Draw Table
table.

: Menampilkan toolbar Tables dan Borders untuk membuat gambar

Insert

: Menyisipkan tabel, baris, sel, dan kolom.

Delete

: Menghapus tabel, baris, sel, dan kolom.

Select

: Menandai tabel, baris, sel, dan kolom.

Merge Cells

: Menggabungkan beberapa sel menjadi satu sel.

Split Cells

: Memecah sel menjadi beberapa sel.

Split Table

: Memecah tabel menjadi beberapa table.

Table AutoFormat : Memformat tabel dengan format yang telah disediakan Ms. Word.

AutoFit
otomatis.

Heading Rows Repeat

: Mengulang baris judul.

Convert

: Mengkonversi teks menjadi tabel, atau sebaliknya.

Sort

: Mengurutkan data atau teks.

: Menentukan penyesuaian judul, Windows, kolom secara

Formula
Word.

: Menggunakan rumus dan fungsi yang disediakan Ms.

Hide Gridlines
table.

: Menampilkan atau menyembunyikan garis bantu pada

Table Propertise

: Menampilkan kitak dialog Table Propertise.

v SUB TOLLBAR
Clipboard : Submenu Clipboard digunakan untuk menampilkan kembali hasil proses copy
atau pemotongan yang telah dilakukan.
Font : Submenu Font berfungsi untuk model/jenis huruf, ukuran huruf, menebalkan huruf,
mencetak huruf miring, membuat huruf turun, naik setengah karakter, menghapus huruf,
memberi warna huruf, memberi background huruf, dan membuat huruf menjadi besar atau
kecil.

Paragraph : Submenu Paragraph digunakan untuk pengaturan dan pemberian bullet and
numbering, pengaturan outline number, melakukan decrease dan increase indentasi paragraf,
perataan teks atau Allignment (yang terdiri dari align left, right, dan justify), pengaturan jarak
baris (spasi), pemberian color (fill color), pemberian bingkai (border), dan pengurutan data
(sort).
Style : Submenu Style digunakan untuk mengatur penampilan teks (di antaranya dengan
pilihan normal, tidak berspasi, serta heading).
Editing : Submenu Editing digunakan untuk proses pengeditan teks.

v Tab Insert : digunakan untuk memasukkan instruksi ke dalam dokumen Microsoft Word.
Page : Submenu Page digunakan untuk untuk pembuatan halaman cover, membuat atau
membuka dokumen yang masih kosong dan membuat penggalan halaman.
Tabel : Submenu Insert Tabel digunakan untuk menyisipkan atau memasukkan tabel ke
dalam lembar kerja Word.
Ilustrations : Submenu Ilustrations digunakan untuk memudahkan Anda dalam mendesain
lembar kerja dengan cara menambahkan gambar, Clip Art, Shapes (gambar-gambar sederhana
yang ditampilkan Word 2007), dan menyisipkan grafik.
Link : Apabila Anda menginginkan untuk dapat menghubungkan file ke file yang lain,
maka pilihan Link ini akan membantu dan mempermudah Anda menghubungkan ke file lain
termasuk ke internet.

HEADER AND FOOTER : Insert Header and Footer digunakan untuk menyisipkan teks
pada header dan footer sebuah dokumen serta pemberian nomor halaman.
Text : Insert Text digunakan untuk membuat Text Box, membuat WordArt (huruf indah),
serta pembuatan Drop Cap (huruf menjadi lebih besar di awal paragraf).
Symbol : Insert Symbol digunakan untuk membuat/memasukkan rumus serta simbol-simbol
ke dalam teks.

PAGE LAYOUT

Page Layout :digunakan untuk mengatur tata letak data.


Tab Page Layout ini terdiri dari sub-sub menu berikut.
Themes : Themes digunakan untuk pengaturan huruf dengan format sesuai keinginan
(misalnya heading, normal, dan lain-lain).
Page Setup : Page Setup digunakan untuk pengaturan margin (batas tepi kertas), paper size
(ukuran kertas), dan pembuatan kolom teks.
Background
: Page Background digunakan untuk memformat halaman menjadi
berwarna, watermark, dan pembuatan bingkai halaman kertas.
Paragraph
: Pada submenu Paragraph ini Anda dapat mengatur seberapa besar
indentasi (menjorok) serta membuat spasi antarbaris teks Anda.
Arrange : Arrange digunakan untuk mengatur tata letak/posisi teks di dalam halaman,
seperti diletakkan di depan atau di belakang gambar.
References : digunakan untuk memasukkan berbagai perintah seperti menuliskan footnote
(catatan kaki), menyisipkan gambar, dan membuat tanda citasi.
About these ads

Share this: